🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Bug reports Sticky

A topic by Redbeet Interactive created 229 days ago Views: 44,061 Replies: 1,312
Viewing posts 1 to 200 of 792 · Next page · Last page
Developer (Edited 1 time) (+25)(-3)

This is a topic where you can submit bug reports.

Try not to post duplicate reports, up vote other similar bug reports instead so that we can find easily locate the most severe bugs.

(Edited 2 times) (+21)(-3)

sometimes there is a bug where the shark glitches out and floats above the water and the raft just like he is swimming normally, when he tries to attack you, and then he sinks again just like after an attack

Developer(+5)

Thanks for reporting this, we will try and fix it!

np

(+8)

When i play the game my monitor is pink.Can you fin it? :(

(+1)

im having the same problem to i only see a pink screen and im sure i downloaded it correctly

i have windows 10 64 bit.can you please fix this.

(+2)

mine crash the loading screen

and i downloaded it correctly and everything

it may have something to do with the angle of your monitor

Computer is too slow

yeah you right

me toooooooo!!!!!1!!1!!!!!!!!!1!11

(Edited 1 time) (+4)(-2)

When I select the settings the game will only let me select screen resolution 640 x 400 when my computer monitor is set to 1024 x 768. When I load the game the start menu shows up but there is a pink background. By the way I have Windows 7 Professional. I'm pretty sure I downloaded it correctly because I watched tutorials that worked. My monitor is kind of small

(+1)(-3)

tôi vừa mới tải về hôm qua bật lên tôi thấy màn hình màu hồng không nhìn thấy gì cả

We're you able to fix it

(-2)

tôi vừa mới tải về hôm qua bật lên tôi thấy màn hình màu hồng không nhìn thấy gì cả

me to

(+2)

why cant download

nao to conseguindo baixa fica dando problema me ajuda ou concerta

(+3)

help i have a windows 7 and on the menu

the screen is PINK PLEASE HELP

same here

(+3)

i got a bug when i play raft its a pink screen i dont know to fix it please fix that bug

I have a bug where my tools have partially stopped working. Using the ax, I can break my foundations and tree crop plots, but I can not actually cut down the tree itself. I can not kill the shark, and I can only get stuff out of my item nets if I break the item net. This is not the most urgent issue on the list obviously, but I wanted you to be aware. Thank You!

(+1)

My bug/glitch is similar to this except the shark will continuously float around my raft in circles, in the air. I can only stop him by attacking with the spear. This almost always happens when he goes to attack a foundation.

  1. have you gor more than one floor Maybe thats a glitch when you have 2 or more floor

Nope. It happened when I had just one floor and the shark was just swimming in the air around me lol. He did this at least twice in my current game. I also can't seem to kill this shark at all, no matter how many times he comes to my raft normally and I attack with the spear. I think my shark in this game is just glitched; Immortal and has flying powers. I'll start a new game eventually and see if that one acts better.

(+16)

HI,

I am on a mac and whenever you save the game (with things in your chests) they all disappear the next time you go on to the game.

PLS HELP!!!!!!!!

(+12)

That thing happend to me, and now, it's not only with the chests, if I leave water yin the purifier or in the cookers, it disapiers and same with trees

(+1)

same

(+7)

This same thing happened to me on the windows version.

(+3)

Hopefully they will fix it

(+6)

I think all inventories get wiped whenever you reload a save. Trees disappear, boxes cleared, water and food also gone every time. Only your own character inventory remains after a reload.

(+1)

Not really, first time I played i built 2 chests. During further playings I crafted, like, 8 of them, and so far these 2 first are the only ones that hold items even after reload. Items disappear only from those new chests, to me.

Same with m

(+1)

i had 6 palms and when i reload only 3 was there and the trouble with the chests just affected half of them.

(+1)

it happens to me, i have 10 working chest, the first that i build, and 17 that get wiped

I also got that problem! First time I loaded my saved game, everything was fine, but the times after that all the props in the chests disappeared! Also the trees disappeared! I don't know what other things did.. The chests and the tree on the ground floor do save the props I put in them, maybe because I placed them there before I first saved it.

I hope this problem will be solved soon! I'm new to this website by the way, do I have to visit this website to download updates? Or does the game notify me when there's a new update? Thanks!
- Floss

(Edited 1 time) (+7)

Yeah I just got this one. It worked fine the first save, but the second one seems to be glitched out. All my chests, tree planters, potato planters were empty. But the water and the cooking stations had stuff still in them.



(+1)

ME TOO

(Edited 2 times) (+2)

Me too!!! i put coconut in a chest, and when reload the saved game the coconut and all the content desapear.



lol

Tree planter, seeds, and cocunuts disapeared for me. As well as all the items in my nets.

(+1)

Potato's and everything else were fine. I have like 20 chests and everything else is fine.

(+1)

me too

Me also but all was gone except my inventory, so chests anything planted, my water cups in the purifiers and any food on cookers

same this glitch makes me not want to play the game if i cant save items i have to start from scratch every time i log and also why only 1.05 for windows

(+3)

that also happens to me and all my trees and potatoes disappear from the crop plot etc...

(+3)

Yup, same on windows 64bit version... Really annoying because I just can't use chests and I have to take my tin cans from my purifiers, and harvest my potatos everytime I quit...

(+1)

i had the same and i noticed something.

the chests where stuff was disappearing were far from "spawn" and if i did stuff in chests near spawn it didnt disappear

the same was for the palm trees, food, and water.

SAME!

(+1)

Same here! some say 2, some say few. Chest system is definitely rigged wrong.

(Edited 1 time)

SAME !

(+1)

Hi AustralianGamer,

Me too it delete all my items from all my other chests and i cant figure it out.

it also spawns all my trees into one place and changes them in 2 1 tree instead of the 8 that i usually plant,

then i also have the flying shark glitch and sometimes when the shark eats my raft i need to relog just so i can replace the foundation?!?!?!?

hope u can find out whats wrong with ur version because it will properly be a while before they can fix mine.

-tehmajesticstick

This happen to me too

(+1)

Its the same on Windows 10 too! It annoys me cause I put everything I had in my chest and I logged on the next day and what do I have? Nothing but god damn coconuts

Same here pls HELP

(Edited 1 time)

The issue with items disappearing from chests does not appear to have been fully resolved in the latest version (v1.05) for Win64.

After saving and loading with numerous items in chests and nets, and many gardens and tree plantations, all items disappeared from chests and nets, all fully-grown trees and crops vanished, and all cans in water purifiers disappeared. In addition, animations glitched. All spear animations worked fine, but the fishing pole was the only other thing that showed up. The fishing pole's default position had the bobber hanging over the screen. Other than those two, every animation for every other equippable displayed as an empty hand looking like it was holding an invisible spear. Furthermore, the axe was unable to harvest trees, though it could break placed items as normal, albeit without any animation.

This continued until I saved and reloaded, whereupon everything went back to normal. I built my raft up substantially afterwards, but kept the number of items in chests low and regularly cleared out my nets, and the issue has not reoccurred. I suspect that the issue was a result of too many items in the nets, chests, and water. Multiple times I was able to go behind my raft and dive down to get coconuts that were floating in the water (at one point more than half an hour after I had last harvested a tree), so it's possible that not all coconuts that fall into the water disappear when they should.

not sure if this helps or not but i've been having the same problem

when i start a new game and put down chests they store everything fine

if i leave the game and then load back into it i find the first chests i put down store everything fine

if i put chests down after reloading the game those are the ones that are not saving my items


still not fully tested it but i feel if you just manage to make a massive chest room before exiting for the first time then hopefully you'll have chests that save your items

well the chest glitch just happend for me :c i have windows 10 64bit

On my mac computer it will not let me download the game but it might just be my computer.

On my mac computer it will not let me download the game but it might just be my computer.

(+12)

On linux versiun, the mouse cursor don`t dissapear.

postimage

https://postimg.org/image/uxg5qlprx/

(+3)

Yeah, this happens to me as well. It really sucks ;(

(-1)

My biggest issue on linux right now

(+1)

The developer said that Linux edition is not tested yet, so there are bugs.

Same problem.

Specs:

Distro: Arch Linux x86_64

Kernel: 4.8.13

AMD FX 8350 Eight-Core Processor 4.0 GHz

Nvidia GTX 750ti 2.0 Gb VRAM w/proprietary driver version 375.26

32 GB DDR3 RAM @ 1333 MHz

Would definitely like to see this fixed

Did you try to switch to desktop or simply open the game in Windowed mode?

I actually didn't have this problem on Linux version

(+2)(-7)

hi....i got stack beetwen a pillar and the floor...can I brake the pillar..if yes...how?

(+2)

With an axe :D

(+3)(-3)

This is a Bug Reports page. Not for requesting help.

(+1)(-3)

i know...but the fact that i was stuck was totally a bug...

(-2)

mate he got stuck did you not read? get stuck is a bug/glitch

(+3)(-2)

Its not a bug. If he got stuck, it's because he probably built things around him without realising he'd be stuck and now he wants to get out, he went to the wrong page to get help.

yes you can, but you have to search for the right angle if they didn't patch it

axe can break floor but maby piller i have not tryed it yet

i got stuck in foundation after some 1-2 hr of playing

(Edited 2 times)

The Disapearing items from chests glitch/bug is still in the game! ( Version 1.05 ) i already made a post about its the 700+ post and i am pretty sure i won't get noticed there so..... please fix

Not sure if the bug is still present, but upon breaking a board the shark is chewing on, the shark will remain stuck in its "chomping" animation. I have unfortunately yet to be able to get close enough to the shark to see if I can fix this VIA a stab or two.

(+1)

that bug is still present and here is some more info from the testing I did:

1) if the shark attacks again, it will fix itself

2) reloading the game will fix it

3) if you jump in the water while the shark is in this funny animation, he will not swim to you

Developer(+4)

Thanks for reporting this, looks really funny when he is stuck in the animation though :D

(+11)(-2)

Hello, I can't see a sea..

(+3)

Up please...

I can't a doing vidéo for Youtube

(Edited 1 time) (+2)

i have the same problem on OS X i can't see the water animation its just all dark blue

https://postimg.org/image/xhyfx21h9/

:/ Can you call a développer ? Please

Yeah i got the same problem

(Edited 1 time)

I have that exact same problem (I am on Windows 10 64 bit)

(+1)

So, I can see the water in the menu (http://imgur.com/Efwppw9) but not in the actual game (http://imgur.com/PldninG).

Win7 64bit DirectX 11 NVIDIA GeForce GT 230M (yeah it's an old thing, I'm pretty sure it's a miracle that the game even works xD), let me know if you need more info, I'm not a pro with this bug-reporting stuff ^_^

Im having the same thing happen to me and Im on windows 64 bit

Developer(+1)

We are not sure why this bug exist but we are guesing that it has something to do with you graphics driver and/or the wrong version of Directx. Make sure that you have DirectX11 or above installed and that you have the latest graphics drivers installed.

Ok, I'll try tonight, thank you very much

I've got the same problem. Water isn't showing up, just like in the screenshot someone else posted in this thread. On macOS 10.12.2 with AMD Radeon HD 6770M 512 MB.

(+1)

I need help, my screen is pink, please get it faster.



Please help !!!!

(+1)

same i too pink i cant play the game :,(

(Edited 1 time) (+1)

I have a glitch were the sea has a bunch of red yellow pink etc. colours Flashing across my screen can u plz fix this because I don't want to become epileptic. Thx so muc

Same, I am trying to see if any of the setting would try to help but none would.
This glitch was on mac, Well for me because i don't have anything better :)

Hello, i had same problem (win 64) and after installing latest graphic card driver the problem is FIXED! Hope it will work for you guys aswell :)

(+1)

If the game looks pink it is either your graphics card needs an upgrade, your graphics card driver needs to be updated or you a misssing a few texture files

Me too

WIN10 64Bit

Intel Core i7 1.Gen; 6GB RAM

Nvidia GTS250; 1GB VRAM

On 1.05 problem is Fixed

this problem is not fixed for me i might have done something wrong. what might it be?

(+3)

Hello, I can't play game. I use win 7 (64bit). error.log, line 2: V1.04_Raft_Win64.exe caused an Access Violation (0xc0000005)

in module V1.04_Raft_Win64.exe at 0033:3fecc630.

How to fix? thanks

I have the same problem: (win 7 (64bit). error.log, line 2: V1.04_Raft_Win64.exe caused an Access Violation (0xc0000005)).

Please fix it/Help.

me to, i haven't found a fix yet either.

Try opening it in Admin mode. That might work.

Developer

This probably has something to do with the game needing access in creating a folder on your computer so that it can save your games. Starting the game as an administrator and/or unblocking it from your anti-virus system should fix this.

(+7)

You can bug the chest when place them very close to each other.

(sometimes) If you craft rope you can lost -1, I crafted ropes with 13 leaves

13-2=11-2=8 how game how ;D I have a video+

Raft bug

(+2)

I had a similar problem where I placed a chest under some stairs (pretty close to the supports). I can hit the "E" to open it but there's only one small corner where I can do this. The rest of the chest won't show the E to open message for me.

i did the same thing to

I've had this problem but when i spam clicked, it didn't give me all the rope I was supposed to get.

Like when I was supposed to get 10, I only got 6.

Yes, that is happening to me as well. I placed a chest underneath the stairs, one near the ramp and the other near the support, and now having problems opening it because I have to find that perfect spot to get the "E" to open icon to pop up...Looking forward to the fix! Thank you.

(+1)

Yeah I've had that same issue with disappearing thatch when you're making rope.

From what I saw you only had ten. One stack. The game menu said you had 13 but fixed itself when it realized you had less then it thought.

Developer

We will look into this problem, thanks

yes i have similar problem .. i have 1 leaves in my hotbar and 10 in my inventory and when i craft ropes i get 6 of them

(Edited 1 time) (+2)(-3)

Salut, Je suis français, il faudrait les îles avec le butin pour être en mesure d'obtenir un nouveau bateau d'artisanat pour être en mesure de trouver des animaux, en jetant des lances, jouer en ligne, le jeu devrait être disponible sur la vapeur et les gens peuvent demander de se joindre et l'autre accepte simplement la demande ou faire des serveurs

CORDIALEMENT

BUG 1.04 ( old version !!!)

(+1)(-1)

Salut, es-ce que tu vois la mer correctement ?

PS : Le jeu vient d'être créée du coup il y aura des maj, j'ai pensé a ça aussi x)

English please

This is really heplful to the probably English-speaking devs

dont believe there are any islands planned yet... maybe down the line as an endgame perhaps.

(+2)

People, stop downvoting other peoples comments just because they dont speak english. English is NOT the only language in the world.

Developer

We can't understand anything else but English or Swedish so this bug report does not help us in any way... sorry

(+1)

google translate says he said; Hi, I am French, it would take the islands with loot to be able to get a new craft boat to be able to find animals, throwing spears, playing online, the game should be available on Steam and people can ask to join and the other simply accepts the request or make servers CORDIALLY

(Edited 1 time) (+16)

Repairing nets don't show the health numbers so you have no idea if it's damaged or needs repair or not.

(+2)

Rafts now have health numbers, but the item nets do not.

My typo. I said rafts when I meant nets. Thanks.

Developer(+3)

Thanks, this will be fixed

(-2)

My pc has 6gb ram. And a 1g video card. And the game runs at 6fps. My video card is a GEForce 210 1GB ddr3.

Please make the game compatible with this video card. Put more options of change of graphs for pc's less powerful
(-1)

While I'm not the game developer, I am a developer and a PC with 6GB of RAM (no matter how good the video card is) is going to have trouble doing pretty much anything. The core OS (Windows 10 for example) + a browser will gobble up 6GB instantly so that means anything you run is going to continously swap out with the hard drive. My advice is to add more RAM to the computer. Also 6GB is a weird configuration as RAM chips normally come in sets of 4 or 8. These days 8 or 16GB of RAM is cheap (under $40) so I would suggest doing that first. Is there *any* game you can run with this PC?

(+2)

"a PC with 6GB of RAM (no matter how good the video card is) is going to have trouble doing pretty much anything"


Not true at all. I have a PC with 4gb ddr2 and the game runs fine. Its probably the video card.

And also OS + a browser wont eat up 6Gb unless you have like lots of heavy webistes open in multiple tabs.

i have 4 gb ram too and i am on laptop maybe my bad fps is because o that gpu is 1300 mb overclocked

I tried this on an old pc with a q6600, 4gb ram and a 1gb hd7700. Ran perfectly fine

(+1)

The OS and a browser would not take up 6GB of ram. No way. I take up 6GB of ram when I have 10 tabs open, a game, and music playing, not just a browser. It may be his video card or something might be up with the optimization of the game.

(+2)

I don't think you will have luck in many games using a GeForce 210... And it's not really possible to implement more graphic options in Unity (the game engine).

Your PC is very bad and way too slow to run a game like raft.

I have a great mid-end video card, the card is as loud in this game as in GTA 5, the game just has some optimization problems, or lack there of optimization.

(+2)

Geforce 210.... those are rare nowadays..

Is 230 rare too? Cause my game runs decently with one of those and 4gb ram xD

i think best buy might be selling them.. bought one last year from there as a cheap 'get me email and webpages' card.

However, the Dev isnt going to downgrade the game just to make it compatible with Y2K technology, You're just going to have to upgrade to something a bit more.... realistic.

To fully assess and help you with your issue, what is your performance in other games using the same specs?

Your video card is trash, that's why. They can't fix that right now, possibly not ever.

Deleted post

This is the same bug I reported a couple of hours ago a few posts up.

(+3)

Hi everyone, I got a problem of downloading, when I try to DL the game, the DL start but few seconds later I get an error of Network and the download stops, someone can help me please?

(+3)

Someone? :/

Sounds like a problem with your internet connection.

(+2)

Nop man, i think my connexion is ok, when I DL 50/60 mo I have a : Network Error, then when I click, that's change to : Error - not allowed

Maybe your Anti Virus is blocking it? Try temporarily turning it off and then download the game.

I tried but nop :/ I'm still searching about a solution pls

Developer(-1)

Definatly your internet connection or browser. This problem has been solved by others by switching browser, try good ol Internet Explorer

I already tried with Mozilla + I.Explorer :/

Try with DuckDuckGo

me too ;-;

Deleted post

That doesn't happen for me in the V1.04 version. (using Linux but that shouldn't matter)

me too, i play on win. 64

i have Win10 x64bit, tried it 2 times and it happened both times

Not seeing it here (1.04 Windows 10 x64).

Not seeing this on Mac

(+1)

I have been playing for about an hour and there are no more palm leaves to salvage. I reloaded the game and it reset the spawn rates.

i have seen the same after aprox 30 min, leaves stoped , reload game (=exit to menu and load saved game) fixed the problem

(+4)(-1)

There is a Bug (or a feature ? i dont know) that when you play a while some items stop spawning like no barrels,and wood is that normal ?

BUT: I know a fix 4 this just go to Menu and reload it then everything should work fine !

V1.04 Windows 7 64 Bit


I had a similar issue where planks stopped floating in as salvage. Other salvage items seemed pretty sparse too. I still got planks from barrels. Restarting the game fixed the issue. I have about 5 minutes of video showing the problem if you'd like me to upload it so you can take a look.


I also just had a 'Program has stopped responding' crash.

Listen if you click reply dont reply to my comment its just annoying im not a developer if u want to contact them you need to go to reply up the top of the screen

(+3)

i have a bug that when i boot the game, it is just a pink screen. i can't see anything but the bars and items...

(+1)

Same with me. I tried to reinstall the game but it's useless fix it please.

(Edited 2 times) (+1)

yup

just for proof for all you doubters https://docs.google.com/document/d/15uSu7qsBVii_2O...

I also checked the files to see if I was missing the map texture or something and I found this file output_log.txt and I also hve that message here just in case it's a debugging message, seems to be one https://docs.google.com/document/d/1cot8tcXYeXkaVl...

the problem seems to be based on not having the shaders for the graphics and they seem to be located in a c:/buildslave/unity file, which seems to be written as if it's a default file for windows but also seems to be a file that comes upon downloading unity player, but either way, I don't have it

Friend did you find a solution?

nope

:C search solution pls

How do you upgrade the shaders /graphic card is the real question...

Soo.....How do you do that?

(+1)

can someone help us fixing this pls

(+2)

that screen remins me of the days of overlay compatibility issues with TV cards. what is your video card?

Developer(+2)

Thank you for posting your output log. We are not experts at this but it seems that your graphics card does not support the shaders in our game, there is unfortunatly not much to do except update your drivers and hope for the best.

(+2)

Can you possibly make different options for the shaders so we can enjoy your game?

Hi , pls Can you possibly make different options for the shaders so we can enjoy your game?

Pls

What is the minimum graphics card required for this game?

(+2)

Linux:

- Mouse cursor doesn't hide when playing

- Building hammer wheel is pretty bad to use (never tried the Windows version but it looks like it handles better)

- After extracting the V1.04_Raft_LinuxUniversal.x86_64 file doesn't have the executable bit set (don't know how to fix that on Windows) (same for the .x86 file)

General:

- While chopping down the tree it is easy to destroy the tree structure (where you plant it).


Otherwise very cool idea and implementation :) Please don't increase the general difficulty and if you do, please create a difficulty level for easier (that you can just have fun in the game and that it isn't a real challenge to survive) 👍

(+2)

The building hammer wheel for me on Windows is pretty bad trying to go for like in between where North, East, South, and West would be, if it was a compass.

(Edited 1 time) (+21)

Chests do NOT save on Menu or Exit. Lost tons of resources (on Mac)

(Edited 1 time) (-5)

Chests are working and saving perfectly fine for me. Tried it with all items but Palm Seeds and Fishing Rods

xSaphy- What version of the game are you using? 64 or 32 bit? MAC or Windows?

(+13)

My chests also didn't save any resources. The first time i exited, they saved fine. The second time and all my stuff disappeared.

(Edited 1 time) (+8)

Same thing happened here. I quit due to a bug where no items were spawned in the water. I relogged and everything was okay. I restarted an hour later and everything was gone (all my chests resources, 7 from the 8 potato farms and all my cooking grills and fishing nets were empty). This needs a fix (inventory was still okay).


Edit: OS: Windows 10!

(+5)

Exact same thing, and I also have a Mac. The chest I made before my first save works perfectly, but the chests I made afterwards (on different saves) always empty out. I lost 6 chests worth of stuff T_T

(Edited 1 time) (+7)

Same thing happened to me. Exited to menu to save and went back in to find all chests and both types of planter (palm and potato) empty. Inventory was fine and I'd emptied the nets before I saved so I can't comment on that.

Running the 64-bit version on Windows 7 PC.

(+6)

Same problem here. Saved once, chests were fine. Exit/save a second time and lost two full chests of potatoes and scrap.

(+4)

Yeah, I lost 12 chests worth of items and I'm set with only a chest of scrap and potatoes and my inventory.

(Edited 1 time) (+3)

Same issue for me as well. I had 4 to 5 chests full of resources and after saving by going to menu or exit saving, all chests get emptied. however your inventory stays the same. As a workaround, if I save, I move as much as I can to inventory first. This definitely need to be fixed. Also, anything in the nets disappears as well, but that is tolerable.


Edit - Using Windows 10 and the 64 bit version 1.04.

(Edited 1 time) (+2)

Same here, some chests are working fine, but others get emptied each time I log out. 100 ropes R.I.P. Using Windows 10 and the 32 bit version 1.04.

(+2)

Same Problem! PLEASE FIX.......

(+2)

There is a really wierd bug with chests for me, the items disappear in some chests but correctly save in others. It's somehow based on number of chests placed in the world or on their distance from the original spawn point, here's a video where i show what happens:

https://youtu.be/m6U4JMyFqKM

At the end i show where my original spawn point is, right between the big group of chests and the cookers.

Developer(+4)

Thank you for posting a video on this, helps us fix the bug faster

(-1)


al GUARDAR Objetos en los cofres y GUARDAR La Partida
CUANDO entrás otra vez los Objetos del cofre desaparecen quisiera Que puedan Arreglar ESE error por favor

Deleted post
Developer(+4)

Thanks for reporting this and we are sorry for the troubles. We will try our best to fix this bug

There needs to be some kind of dobug/cheat/creative mode or just console commands to add items once you loose them due to chests not saving items or some other bug.

(+1)

i lose ALL the stuff out my chests and crockplots and tree plots and cooking stations and water purifiers and nets.

(+1)

Has any of you perhaps died and recovered your save? Chests were saving fine before that happened to me, when i died and recovered my save the items started disappearing, now i'm on a new game and so far items are saving fine so that might be somehow connected.

(+2)

I also have experienced the bug where all items have disappeared from chests after loading a save. Also palm trees and potatoes have disappeared. Currently I play Raft v1.04 on a Vista Ultimate 64-bit where it runs OK. I can upload the rgd file if told how to.

(+1)

same issue with me.

Just encountered this problem as well. Windows 7 64Bit

I'm using the Windows 64bit version and also i use Windows 8

when i leave and come back on. my own characters inventory remains but not the chests inventory and one or two of my food or water or both disappear. also both of my chests were around spawn. and one had lots of potatos an the other had lots of wood an scrap.but not full.

i think the chest glitch is caused by to much items in chests. because i did a test and put only 9 wood in one of the chest and came back on twice and the 9 wood was still there. also both of my chest are around spawn and next to each other i only had two chest in that world.

this may be diffrent for other people

Ps

i have 20 Foundations.no stairs.4 Cropplots.5 Cooking stations.5 Water purifiers.2 Chests.5 item nets.

i tried my best to tell it with much detail~

For me it was the same (PC), but it only happens when I go to menu from the game. If I just close the game instead of going to menu my chests save fine.

Same thing on windows. I lost all my food, water, and all but one of my trees this way.

(+9)

I found:

it's normal

https://postimg.org/image/lqx2z68pp/

when I hold spear and attack shark, after I attack sharp spear in normal

https://postimg.org/image/wecxswnbb/

I can no longer attack with this spear, then I have to restart the game. but the bug reappears

(Edited 1 time) (+2)

I had this same problem but i just went to the main menu and restarted the same raft and it was fixed.

I had something similar happen. my attack animation got disrupted by the shark breaking the board i stood on. i fell in the water and my spear became unusable. moving it around or even crafting another spear did not help. reloading the game fixed the problem.

Developer(+1)

Thanks for finding out how this bug happens, we will look into it!

I too have experienced this same glitch. I recorded it. Unfortunately I had discoverd it when I pulled my spear out to defend from a shark attack. It seems the spear has taken on the animation set of the fishing rod.

Deleted post
Deleted post
(+1)

there is a bug with the spear that even pressing the lmb it doesn't attack the shark

Yes!!! my spear doesnt work either. so annoying

Save your game and go back to the menu and reload the game. I've had this happen a few times and just reloading the game makes it work again.

I have had this problem before, but I tried saving the game and going back in, and it worked fine. However, it is very annoying... :(

Cant open my world from 1.03 in 1.04 ? is this normal do not want to restart.

(+1)

Not a bug. The release notes say old save games are not compatible.

Yeah they updated that it wasnt there before.

(-1)

I tryed getting this game because i love raft and itch.io so much but it says that my winzip free trial is over when I never used it and It says I have to buy winzip to play and its telling me that its $30 so i tried buying it and my chrome web browser shut down. I hope you guys fix this please because this game looks amazing thank you.

Your copy of Winzip has nothing to do with this game and there's nothing the devs need to fix. You can unzip the file with Windows 10 naturally without Winzip. Just right click on the file and choose "Extract All" from the menu.

so I am using a lenovo windows but i don't think its windows 10 but I'm gonna try it on my mac soon so well see

you can do this with windows 10?! wow you just helped me but i dont use windows 1o on this pc soooooooo wast of money in a way for winzip

Don't buy Winzip. Go to http://download.cnet.com/7-Zip-64-bit/3000-2250_4-10905593.html and get a program called 7zip. It is free, and works perfectly.

Developer

First of all, Winzip has nothing to do with Raft.... You can't blame your own misstakes on us and post it as a bug....

Use 7zip or winrar they are free and easy to use.

Listen I was on windows and I tried downloading the one for windows but I had to buy something called win zip to play, so your wrong and please fix it. So I went on my mac be it worked so your windows download for raft Is wrong! So I tried on my MacBook and it works but the water is black anddark so fix it

(Edited 1 time)

Right Click on the file > Open With > File Explorer

The Spear does not work after I made fishing pole. The spear will appear as a pole and there isn't anyway to change it back. I tried to throw everything away and made them again but it still doesn't work. please fix it ASAP because I can't defend from the shark...

(Edited 3 times)

I built 6 water purifiers on the foundation and started cooking salt water on it and after sometime 2 out of the 6 water purifiers did not have any water cans on them. They were gone without me doing anything. I thought may be I had removed them and forgotten so I looked in my inventory and chests but they were not even there. This thing happened 2 times. Then I removed 2 them and built 4 more water purifiers on the floor above the foundation and I had 4 of the previous ones on the foundation. Then the shark attacked so i had to go and then when I came back on the above floor, poof! 3 of the 4 purifiers were gone without any trace.


Now I cannot keep more than 5 purifiers on my raft because of this and as my raft is pretty big now so I have to go all the way to where I put my purifiers whenever I get thirsty.

Please look into this bug.


I use windows 10, 64 bit PC and I downloaded the 64 bit version of the game. This issue started to appear when I downloaded the Version 1.04 update.

Developer

We will look into it, thanks

(Edited 1 time) (+1)

macOS, on Fantastic graphics (or any graphics setting for that matter)... the ocean doesn't render :(



Just me? Or is this a known issue?

(Edited 1 time)

me too not that my pc is good but i don't have ocean too

what fps do you have good or bad

Not bad. Not great either.

But my macbook isn't too recent, so I expect that newer ones might have no problems.

mine laptop is like 9 years old

Developer

You probably have to update your graphics drivers and/or install the latest directx version, 11 or above

Hey so i cant play the old save the i made on the update before this came out? Ya know its pretty hard to get further into the game with this glitch i cant play the saved game on the new update :/ any recomendations?

No, the developer had mentioned that the older versions of game won't be compatible. may be the developer will fix this issue in some later updates.

ok thanks

(+7)

there is a bug that if you have items inside a chest, plant potatoes, leave water on a purifier or leave food on the cooking station and exit the game all the items are gone when you come back

(Edited 1 time)

Yes, I faced it too. Not only when you exit the game, but also when you go to some other place on your raft and come back the water cans or the water purifiers were gone. I posted this issue already earlier in the comments. This issue started to appear when I downloaded the Version 1.04 update.

maby a mac glitch or the other one because i dont get his on windows

(+1)

I'm on windows and I had this happen as well. Saved and logged out of the game, came back later and all of my food that was cooked on my fire pits were gone and all of my boiled water that was sitting on the water purifier was also gone. It'll be a hassle if I have to keep all of that in my inventory before logging out if this isn't a bug.

(Edited 1 time)

A bug I have encountered a few times is when I go to place a foundation or floor it just wont let me place in an area where it should go. I have to re-log to place in those areas.

I also faced this issue, but when you build a foundation nearby and then come back again to the place you want to build you can build it again.

(Edited 1 time) (+1)

Good let's begin, When I save for the first time tape-worm 3 chests, then throw a couple of hours obtaining resources, save the party and I closed the game. Now I think that what tape-worm inside chests only I save in the first chests, which I put after the saved first one they were empty but all in his place. I hope that they solve it and that it does not happen to anybody. Sorry for the English, I am an Argentinian :D

Video: https://www.youtube.com/watch?v=ubGjSKN4QUI

(Edited 1 time)

Hi. I was testing if your game had a type of security and it dont. Cheat Engine works, most games have something where it blocks Cheat Engine or out of application "exploits". I'm not sure how they work but they have them. You probably don't care but just letting you know that it does work! No Bug

Developer

Thanks

You can use cheat engine on this? what can you change, the rate of resources spawning?
BTW, i love the game as it is and really hate to hack into it unless its pretty hard. and this game is fabulous.

(+2)

Thank you for adding chest to the game! But when we exit game and launch again a save, the content of chest disappears; i think it is a bug, can you fixe it please?

If you are on OS X this is a known problem.

I'm on Windows

(+2)

Sometimes my game crashs randomly. I have a freeze screen and then the game closes. Please fix this bug! Thanks for this great game!

(+1)

Hi, I have Chests And I filled 1 chest full of wood (so 100 wood) and when i exit and save. and come back to the game later on when the chest loads in the chests are empty :/ pls fix

Also The Spears Glitch and u cant attack with it

(Edited 1 time)

People have had these problems, and most of the time they were on Mac / OS X. I don't have a fix for this bug, just thought I'd say you're not the only one to have been affected by that.

(+1)

When i played for a long time items stopped spawning I'm on mac i fixed it but can you please stop it from happening again

I am having difficulties in playing the game, and that is for a pink screen everytime i try to play the game.
However, the HUD and other GUI are shown normally.
Can i get helped in fixing the problem? I've used both of the WIN32 and 64 clients, but nothing
Thanks

However, the starting screen ( Raft thing and others before the Load game GUI ) are showing normally.

Turn off your antivirus. This helps many other people

Hello,

I can't break any Crop Plots, Water Purifiers or Cooking Stations. Tried to break them while they're empty and while they're full.

(+1)

You can't break them, you have to chop the platform below them and then rebuild them.

Game hangs on mac os platform, so i can't play (for example: catch wood). But my MacBook Pro is very strong. Please correct

it's new bug
https://postimg.org/image/s9jeoia6x/

A lot of bugs in this client, i can't repair ,i can't use axe to take wood from tree ,no damage from high jump .. Enought for this day , last cliend 1.03 was better but we hadn't chest there ..

(+1)

why you want to take damage from fall wtf

(+1)

When I quit the game and open it again all chests are empty. :/

This is a known problem on OS X.

(-1)

On Windows as well

(Edited 1 time)

when i play the screen becomes pink i can still play but i can't see what i'm doing and my graphics driver is on DirectX 11

Try updating your graphics driver and make sure you are using DirectX11 or above.

how can i update it

Are you using an AMD graphics card or Nvidia graphics card?

CANT Break CropPlots!

That is not a bug.

what if its in ur way!

You move :D .
Sorry Connor, but in my version i can break the plots.

(Edited 1 time)

i don't have water at the map and the menu also bat fps is it because my pc (laptop) is old

here is the image

if someone have this bug too please reply

(+1)

I downloaded the .zip for mac and unzipped it and got a .cpgz there is no .exe or anything to open to start the game like there is with windows. Can anyone help me?

(+1)

The shark can push the player under the raft where they get stuck and drown. When it happened to me I was in the water with my back against the raft where the shark swims up and attacks me. I stab it 3 times with the spear and it swims forward while diving- pushing me under the raft. I can't break the foundation above me because the bobbing motion of the water throws me off-target before I can finish breaking it.

(+1)

Hand Glitch

No idea how it happened but my hand just froze and I was unable to use Axe or Spear until I used the hammer and that unfroze my hand.(The spear was stuck straight up.)

Image Here (http://imgur.com/K0LlIHc)

I got stuck in a net (Me not aping attention when collecting items) and was not able to get out of the net. Not sure if I am missing something on how to get out of the net, I tried jumping, swimming under the foundation, swimming out of the net on the side with nothing attached to it but noting worked. Playing on v1.04 Win64

Anyone else had this issue? or is it a bug?

It happened to me too

The only solution that works sometimes is swimming away from the raft and then go back quick to the raft

(Edited 2 times)

There is a small bug where your hands disappear when holding the spear on top of the cooking station. Its around when your looking toward the horizon, at least how it works for me. Just a minor thing, nothing game breaking.

Version is 1.4

Image http://imgur.com/a/wrS6h

Developer

Extremly wierd, thanks for finding it

Another add on:

It works anywhere on the raft...Certain directions allow for your hand to disappear. I havent seen any reason why that happens but, it is a strange occurance.

(+1)(-1)

walls will not protect against sharks

my spear is a fishing pole and i cant use it as either

and no animations im on a mac

(+1)

When playing today a shark attacked my foundation and destroyed it. No big deal. I went to repair it but noticed I was unable to do so. It appears the game thinks that a foundation is there even though it's not. It's not a visual thing as I was able to fall through it into the water, and I was able to place foundations in other spots aswell.

Here are some screenshots to visualize my somewhat poor explanation; http://imgur.com/a/Iolin.

Keep up the great job on this game. I'm loving it so far!

The same thing has been happening to me(I'm on Windows 8.1). I can't replace the foundation just by itself, but I can place some surrounding foundation and finally replace the missing piece because it connects to the new pieces.

Developer

Thanks for reporting and posting screenshots of the bug, we will try and fix this

I have some trouble, after one and a half hour playing, building a rather large 2 story raft, floating items appear less, now there are only a scrap or thatch floating by in a few minutes and absolutely no planks at all, leaving me with no resources to build

plant palms they grow pretty fast...

(Edited 1 time) (+2)

Potato harvesting bug - if you harvest potato plant and your inventory is full, you get the horribly loud sound but the plant stays and it says press E to harvest but you cant, and you cant replant so you lose a plant slot.


i did not try to reload the game to see if it removes the phantom crop...

I experienced this as well in 1.05. It was the Windows 64-bit version.

I have found this too, but in 1.04 in Linux Ubuntu 14.04 64 bit version.

Game hangs on mac os platform, so i can't play (for example: catch wood). But my MacBook Pro is very strong. Please correct

Not sure if its a bug, but the mouse sensitivity on my mac is crazy when looking around. Pointer in menu is fine.

Hy.

The game is cool ,but how can i replace(relocate) my cooking station ? and the water kettle ? , because i try hit the pedestal , the kettle and the cooking station disappear , but i can't put the pedestal down again ... so there is a hole ... and i can fall in the water.

Everything else working fine for me graphic is cool i hope soon we get 1-2 new items :) And if the game working fine , maybe we can try a 2-3-4 player lan mod or something else ? :)

Rate the game : 4.6/5

De ce atunci când am ajunge în joc și am da ecran roz pentru a crea o insulă apare tot roz appear

(Edited 1 time)

When in the water, the shark hit me. By the way, I am caught foundation. So, I died and deleted my save file. Please fix this bug.

I have Windows 10 x64 Bit, so i downloaded the x64 version for V1.03, but it didn't work. I would open it and the configuration screen would freeze and stop working. So, I downloaded the x32 V1.03, and it seemed to work. Just recently, I updated to the new version, and downloaded both x64 and x32. The same thing is happening with both things now, so when I try and open the configuration screen would freeze on me and stop responding. If I am quick enough and click play before it freezes, it will load the game, and then freeze on the loading screen. Any help?

It deletes stuff from chest, when you close/ go to main menu :)

not for me it dont

I'm getting a bug or just not in game where if i place anything under the stairs i can not use it

Fell through the wood part of the nett

(Edited 1 time)

Whenever i kill the shark (after about 4 or 5 attacks (12-15 stabs)) my game immediately crashes, it is getting annoying. Has happened twice now. And because of the crash my game cannot save and i lose all progress.

Developer

Could you post your output.log file to us, it is located inside the DATA folder next to your executable file.

I have noticed that chest are able to be open from far distances like 10 foundations away. Dont know if thats a thing wouldnt think it would be anyway.

(Edited 3 times)

Cant see shit in this game. have redownload it for about 3 times

also the resolution is only 640x400

V1.04_Raft_Win32

http://i.imgur.com/dMvVMMZg.png


note: its error when i tried Win64 because my pc is win32 (32-bit)(x86)

In the latest update V1.04 Raft ive been getting this bug where after a while of playing the game nothing saves properly. Like when i put stuff into chest that i recently made it dissapears after i save the game and come back. Even the tin cans that i make and left at the water cooker dissapears.

  • Bug fix: Floors could not be placed sometimes, this should be fixed now. Not fixed yet

all my stuff in my chest disappeared after I restarted the game

the game doesn't save the chest contents very good i lost my four stacks of cooked makrell

(Edited 1 time) (+1)

Hey guys... Great concept. I look forward to testing out the changes as improvements are made. I have been playing this for about a week now and have run through 4 games in total. Here is what I see so far:

1. I currently have 7 chests on my raft. I fully stocked them all with ropes, wood, and food. I saved the game and logged out for about an hour. When I logged back in all chests were completely empty.

2. If you fall into the water by a net, you can actually get stuck in the net, preventing you from getting back on the raft and killing you.

3. (I like this bug, but it is kinda cheaty...LOL) You can fish anywhere at all. 3rd floor from the middle of the room... no problem! Just drop your line. I also noticed that the length of time you wait to cast the line has no impact on the speed of the fish you catch. I assume that cast timer will have some sort of future meaning.

4. Potato crop plots will occasionally glitch, preventing 2 of the potatoes from being harvested. The only fix is to remove the floor to destroy the plot and rebuild it.

Side note ideas:

I am not sure how the game is put together, so these are just ideas to help the gameplay as you are developing this.

I'd add more types of fish, and make the health you get from eating the fish dependant on what kind you caught, to encourage people to spend more time and think over fishing a bit.

I'd recommend adding some sort of Jelly fish or other type of catchable items that can be made to dye things assorted colors, so people can really customize.

Add illnesses that can come from things like getting too low on water too often, and make meds that show up from time to time in the barrels, or some sort of effect from sea life you catch and consume. Scurvy is a good one... but you'd have to add something to the barrels like plantable oranges, as that's caused by lack of vitamin C.

Add a small cooking station like a little counter area where you can make meals that give more health than normally eatten foods.

A panning camera ability so you can cam out and around your build as it grows.

More things to build... We need furniture. Beds, tables, chairs, little plants you can pot for decor, or perhaps other veggies.

Give the ability to destroy things like water and cooking stations. *Currently to remove them I have to remove the floor they sit on.

The ability to raise or lower the sounds the shark makes. He is VERY hard to hear, and I'd love to turn him up at will.

Seagulls or other waterbirds. That should be a thing.. and you should be able to kill and eat them (Bow and arrow maybe?) And even better... you get lonely. if you could tame a bird to keep you company, that would be so much fun!

Ability to rename. Things like the storage should permit renaming so you can label them by contents.


FYI: I have the game on the highest graphics. I have Windows 10, an i7-4785T CPU, and 16GB of memory

Developer(+2)

Thanks for your bug findings and side notes

why cant i break all structures, and my cropplot didnt let me harvest 2 of my potatocrops. bug or random glitch?

when i click the game file it goes to raft configuration page. with the ability to select resolution and speed and display monitor, no matter what setting i pick if i click play i get the raft logo on startup screen and immediately the game crashes. this is what is says in the error report.

Unity Player [version: Unity 5.5.0x1-CollabPreview_09b457573f85]

V1.04_Raft_Win64.exe caused an Access Violation (0xc0000005)

in module V1.04_Raft_Win64.exe at 0033:3f7ec630.

Error occurred at 2017-01-01_171116.

C:\Users\Dallas\Desktop\raft\V1.04_Raft_Win64\V1.04_Raft_Win64.exe, run by Dallas.

72% memory in use.

3895 MB physical memory [1085 MB free].

7788 MB paging file [4825 MB free].

8388608 MB user address space [8388201 MB free].

Write to location 00000000 caused an access violation.

Context:

RDI: 0x00000004 RSI: 0x00000001 RAX: 0x00000000

RBX: 0x10e3e710 RCX: 0x00000000 RDX: 0x00000000

RIP: 0x3f7ec630 RBP: 0x035f5b70 SegCs: 0x00000033

EFlags: 0x00010202 RSP: 0x0843e988 SegSs: 0x0000002b

R8: 0x00000004 R9: 0x00000000 R10: 0x00000000

R11: 0x0843e890 R12: 0x02ff3140 R13: 0x02321b40

R14: 0x00000000 R15: 0x02ff2f00

Bytes at CS:EIP:

66 44 89 09 41 8d 41 01 48 83 c1 0c 66 89 41 f6

Developer

Its probably because you do not have enough RAM left for the game to use, it says that you are using 72% of your memory and you also need to run the game in Administrator mode because the game needs access to save files on your computer.

thank you

THE IS ALL PINK! EXCEPT THE HOTBAR AND MENU.

mine is purple. is it like this?
http://i.imgur.com/dMvVMMZg.png

when i open the game it flashes like that also i don't have ocean maybe you can fix it by installing directx 11

k. going to install it. my directX is 10

still same

no matter what graphics speed i have it on it skips everywhere is this a bug or my computer its the only game it does it to no matter what version i use 32 or 64

(Edited 1 time)

Just a few bugs I ran into. Running the game on Windows. Other than these issues, I'm absolutely loving the game.

Chests and inventory aren't saving any items on exiting game or to menu except for a stack of wood and some scrap metal. Cooking station also loses placed food on exit.

Sometimes when switching between spear and fishing pole, the hand glitches and becomes twisted and won't let go of the fishing pole. Switching to any item or opening menus does nothing. Tried removing spear and pole from inventory and it was made worse. Was able to fix by exiting to menu.

Had some times where no items appear from ocean, leaving me defensless as shark destroys entire raft.

Couldn't repair nets, don't know if that's a thing or just was unable to do so.

Sometimes hammer wheel switches to other options after already selecting an option. Example - Selecting repair and suddenly I'm placing a pillar.

you actually can repair the nets but it will not come up as needed repair but it still does so just repair it as a normal object

I figured it wasn't repairing cuz I wasn't getting any sounds or anything to say it was working, but thank you. I'll keep that in mind.

:)

when you exit the game and rejoin again the items you had in the chest disappear

(+1)

When you surround an Item net with foundations and fall in it, there is no way to get up on your raft and youll drown...

(+1)

Hello, I noticed a glitch while placing two window walls next to each other on a corner. The first wall works as normal however if I walk into the second window wall I put down, it lets me walk right through. The first window wall stops you as normal.

Hello! I'm just reporting a bug on the Mac version in which I cannot see the ocean. The game works as normal, even rendering splashing water particles, but the rest of the sea won't render. Any suggestions?

glitch were it says "Feedback here" and you cant click anything, i have had to redownload for it to stop, and then it does it again.

(+1)

When you pause the game, while the world around you pauses, your person continues to hunger and thirst. I paused the game to go help my husband, and when I got back I was dead and lost 3 days worth of work because I died of thirst while paused.

After I kill the shark my game freezes and crashes and i lose all my data

Developer

Please post your output.log file located in the DATA folder next to your executable

Initialize engine version: 5.5.0x1-CollabPreview (09b457573f85)

GfxDevice: creating device client; threaded=1

Direct3D:

Version: Direct3D 11.0 [level 11.0]

Renderer: AMD Radeon R7 200 Series (ID=0x6613)

Vendor: ATI

VRAM: 2026 MB

Driver: 21.19.384.0

Begin MonoManager ReloadAssembly

Platform assembly: C:\Users\user\Desktop\Raft\V1.04_Raft_Win64_Data\Managed\UnityEngine.dll (this message is harmless)

Loading C:\Users\user\Desktop\Raft\V1.04_Raft_Win64_Data\Managed\UnityEngine.dll into Unity Child Domain

Platform assembly: C:\Users\user\Desktop\Raft\V1.04_Raft_Win64_Data\Managed\Assembly-CSharp-firstpass.dll (this message is harmless)

Loading C:\Users\user\Desktop\Raft\V1.04_Raft_Win64_Data\Managed\Assembly-CSharp-firstpass.dll into Unity Child Domain

Platform assembly: C:\Users\user\Desktop\Raft\V1.04_Raft_Win64_Data\Managed\Assembly-CSharp.dll (this message is harmless)

Loading C:\Users\user\Desktop\Raft\V1.04_Raft_Win64_Data\Managed\Assembly-CSharp.dll into Unity Child Domain

Platform assembly: C:\Users\user\Desktop\Raft\V1.04_Raft_Win64_Data\Managed\UnityEngine.UI.dll (this message is harmless)

Loading C:\Users\user\Desktop\Raft\V1.04_Raft_Win64_Data\Managed\UnityEngine.UI.dll into Unity Child Domain

Platform assembly: C:\Users\user\Desktop\Raft\V1.04_Raft_Win64_Data\Managed\UnityEngine.Networking.dll (this message is harmless)

Loading C:\Users\user\Desktop\Raft\V1.04_Raft_Win64_Data\Managed\UnityEngine.Networking.dll into Unity Child Domain

Platform assembly: C:\Users\user\Desktop\Raft\V1.04_Raft_Win64_Data\Managed\UnityEngine.PlaymodeTestsRunner.dll (this message is harmless)

Loading C:\Users\user\Desktop\Raft\V1.04_Raft_Win64_Data\Managed\UnityEngine.PlaymodeTestsRunner.dll into Unity Child Domain

- Completed reload, in 0.328 seconds

Platform assembly: C:\Users\user\Desktop\Raft\V1.04_Raft_Win64_Data\Managed\System.Core.dll (this message is harmless)

Platform assembly: C:\Users\user\Desktop\Raft\V1.04_Raft_Win64_Data\Managed\System.dll (this message is harmless)

desktop: 1280x1024 60Hz; virtual: 1280x1024 at 0,0

<RI> Initializing input.

<RI> Input initialized.

<RI> Initialized touch support.

UnloadTime: 1.597164 ms

Successfully found directory at: C:/Users/user/AppData/LocalLow/Raft/Raft/SavedGames/

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)

Setting up 1 worker threads for Enlighten.

Thread -> id: 17e8 -> priority: 1

Unloading 6 Unused Serialized files (Serialized files now loaded: 0)

UnloadTime: 9.370318 ms

Unloading 9 unused Assets to reduce memory usage. Loaded Objects now: 3525.

Total: 3.300464 ms (FindLiveObjects: 0.286842 ms CreateObjectMapping: 0.083645 ms MarkObjects: 2.894860 ms DeleteObjects: 0.032353 ms)

Load complete

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)

Save complete

(Filename: C:/buildslave/unity/build/artifacts/generated/common/runtime/DebugBindings.gen.cpp Line: 51)

Unloading 4 Unused Serialized files (Serialized files now loaded: 0)

UnloadTime: 12.438391 ms

Unloading 153 unused Assets to reduce memory usage. Loaded Objects now: 5886.

Total: 7.084259 ms (FindLiveObjects: 0.698759 ms CreateObjectMapping: 0.106530 ms MarkObjects: 4.526745 ms DeleteObjects: 1.750252 ms)

(+1)

the shadow only shows the left and right arm, not the body

when i open the game all is pink. What can i do? (i using windows 32bit)

(+1)

So.. when i logged into the game mostly all of my things in my chest were gone and the cans in the water purifier were also gone.. and i did a test and i put one Cooked Mackerel into a chest then i re logged and it was gone.

When I downloaded raft, extracted, and run file the entire game turned pink I can't see any shark nor blue seawater nor my own raft all i can do is hold mouse to throw my hook and die by the shark when i fall into the sea (I see fatigue) and I have unity downloaded but still can't play the game.

Whenever I reload the world on Windows 64x, all of my items in chests beside the first one I placed disappear. Also, the palm trees I have planted disappear.

(+1)

I exited to the main menu on my world, which saved the game. However, when i reloaded into my world, all of my chests were empty and anything i had cooking or growing also disappeared. The only items I still had were those that were in my inventory.

(Edited 1 time)

My game stays with the pink screen when I start what do I do? (Windows 34 bits)

One thing I noticed but not necessarily a bug is that my movement speed multiplies when I walk diagonally. Especially if I sprint. This should be a simple fix for your programmer. :)

(Edited 1 time) (+1)

Once you plant palms and exit game, when you come back, the stands are still there, but all the trees are gone. Happens to me everytime. You can check it out in my live stream here: https://www.youtube.com/watch?v=-tCPspDiF9w

Hi, im having a small bug problem myself! when i log off 3-4 of my chests will be empty when i load back up the save. Along with that 3 of my palm tree planters will lose any trees grown in them along with seeds. Its as if my game is not saving and going back but only with placed/collected items. Say i place walls and a chest with items i would log out and then back in moments later, to see all the items still placed but everything in the chests gone!
So long story short, i dont know if i have some how bugged my save or if this is a game bug i have somehow run into.
P.s this started happened after i killed the shark and it started to swim through my raft just going around and around till i killed it. Now when it attacks my raft its still mostly in the water so its extremly hard to kill it/ harm it to stop it

i made a huge raft, had everything i needed tuns of water trees and food then saved and closed it then when i got back on all the water i had and trees were gone and i had no metal to make new cups so i died and lost 2 days worth of work.

(Edited 1 time)

deff wont be playing again until they fix that bug because theres no point wasting my time if i just need to restart everytime i want to play. But other than that the game was fun, and suprisingly good for a free game.

I have run into a bug that causes items to stop spawning in the mac version even with the latest patch.

(+1)

I filled up my chests in the game, however, the next time when I logged on to the game the chests were empty. Also, when I logged back on all of the plants and trees that were not fully grown disappeared and i had to replant them.

(+1)

i found a glitch while placing two window walls next to each other on a corner, the first wall works as normal however i cant place the second one next to it on that same corner

The Water is black check this photo (http://imgur.com/gallery/pDPyB)Pls help me


i have the same problem do you know how to fix?

yeah me too i tried everything overclocking changing directx nothing works

The mac version doesn't work!, please help

I have OS X Yosemite V10.10.5

If you have a an item in your inventory and a stack of the same item, dropping the stack will duplicate it.

i load the game and i have black water on all settings

ew

inoo its horrible

i got the game and it looks like theres no water and floating shark the wood and the sky look good says 56 fps but no water well it looks like black water anyone know why

After about 10-15 min my game freezes and my only option is to close the computer from the power button. Please fix this!

P.S.: I have Windows x64 so I tried both versions (x32 and x64), but it freezes on both.

(+1)

After a few hours my game started to break slowly:

  • there was a potato plant that i was not able to harvest,
  • my tools stopped working - axe, spear (did nothing when clicked)
  • was not able to build a foundation on a place where it was eaten (other places it was possible)

the potato thing does probably happen when my inventory is full during harvesting - the plant does not disapear

(+2)(-1)

bug

This is not a bug. They just need to lower the raycast range...

Most times when I write code that does this I call it a feature, not a bug ;)

Sometimes stuff from chests, cooking stations and water purifiers just randomly disappear and never come back. It's so frustrating when you farmed so many planks and then the whole content of the chest disappears. And trees also disappear sometimes and the crops from the cropplot too.

i had a problem where my spear could not hit anything and then i restart the game and it was good

My bug is that when I click the game it works but the screen its all pink and i can´t see what i am doing, sorry if i say something wrong, its because im spanish.

(+2)

I was playing the game and I saved to the main menu and I went back on right after and all the stuff in my chests were gone :(

(+1)

i was hungry and had to pause the game to go do other stuff for about 5 minutes. when i came back the pause screen had switched to a game over screen. I had starved to death and lost about an hours worth of work while i was paused.

Developer(+2)

We will look into this, thanks and sorry about your progress

(+1)

hey. im on windowss 7 pro and whenever i run the game i get the menu but everything is just a blank pink screen

we are same.

(+1)

How do I solve the pink screen error?.

The barrels for the items that do not fit in your inventory often disapear.

Here is an animation bug - It IS fixable, so my game could have just glitched out. I uploaded tho as it might be fixable by the dev

Youtube Video

the planter textures are missing a bottom texture for the dirt layer:

https://postimg.org/image/kpwm0kbjr/

moving forward is slower then strafing and moving forward at the same time. same with sprinting

(+1)

placed a foundation whilst falling into the water. glitched under the foundation and died

(+1)

theres a bug that my trees and potatos disapear on the cropplots

(+3)

I have some problems whit game when i enter in game is full pink...

http://imgur.com/a/rdPmd

Help pls :( :( :(

Yes and i have this problem :(

I know this isn't the place for videos, but I encountered a bug while recording and figured there's nothing wrong with sharing the footage. Feel free to delete if I'm in the wrong obviously. It started out at 4:36 in the video if the link doesn't automatically start you there. As you can see, the shark started going under my raft and then was swimming above/on top of my raft, all in a set circular path. I could get him to leave by spearing him 3 times, similar to if he were actually chewing on/damaging the platforms. From what I recall, none of the platforms were damaged, and from the amount of time he were there, I think if he was actually attacking a foundation it would've been destroyed.

Developer(+1)

Thanks, we will try and fix this. Great videos btw

Thank you x2 :)

can you put stairs, pillars, and walls in the Mac version of the game.

Can somebody explain this:

http://imgur.com/a/xTCzl

Only 54% of ram used and 10 fps

Without seeing the rest of the processes you have running or what your graphics setup is not much help I can offer here. 280MB to run the application (if I read your screenshot correctly) isn't much so obviously something else is taking up that 54%

My question is why the game is not using more memory to keep the fps high because my computer still had a lot of free memory

That's not how computer programs work. They don't gobble up all available memory, they use what they need (and swap out to disk when they run out).

So you're saying that I'm going to need to buy more memory to keep the fps high

When i play the game,my monitor is pink,and i don''t know how i can fix it.Please help me!!! :)

(+1)

Same problem :(

The sharks can bite window walls on the windows version but they cant bite walls.

im having a problem loading up the game, it says it failed to make 2d. any idea why?does it a lot of times before crashing

(Filename: Line: 501)
d3d11: failed to create 2D texture shader resource view id=169 [D3D error was 80070057]

(Filename: Line: 520)
d3d11: failed to create 2D texture id=171 width=512 height=512 mips=10 dxgifmt=77 [D3D error was 887a0005]

Developer

Try installing Directx11 and see what happens

First of, I really do love this game, and see lots of potential in it, and I believe it will do very well on full release, but... One bug has began to annoy me very badly.

When I go to main menu to save my game then close it, sometimes when I re-launch the game ALL of my items in my chests disappear. This has really annoyed me because I've made 2 different worlds because of this bug. I'm not 100% sure how to recreate this bug but it removes all of my items in chests and removes my fully grown trees.

I really do hope this gets fixed because as I said I see this game to have lots of potential and a very fun game.

Thanks.

Is it just me, or can no one else create a wall, pillars, stairs, etc. I can only build the floor with the hammer. And I'm on a Mac (if that helps) I have read the READ ME attactment but that control doesn't work either.

Works fine here (although I'm on Windows). Are you sure you have the required ingredients and have selected the option in the pie menu with your hammer?

The thing is, I can't get the pie menu to even come up! I've tried all of the keys and it never shows :/ I've read the attactment that explains all of the keys and it doesn't work.

Pie menu is tied to the right click on your mouse. If that doesn't work not sure what to say.

I figured out the problem. I had to purchase a wireless mouse in order to use the right button on the mouse becasue the mac treats it as if it were a normal mouse. Thanks!

same for me

(Edited 1 time)

I have exact same on win 10. ! chest from 1st save keeps stuff but many others have been emptied whether i save by going to main menu or exit (both say they save your game). I have even tried waiting a few minutes after filling the chests but it doesn't help. Also, noticed anything I plant will disappear unless fully grone 1st. have u heard anything on a fix 4 this?) Plz help and thank u for your time.

Hello! I recent saw a couple of videos on Raft and I thought it was amazing, so I decided to test out Raft myself. After downloading and opening the game, I realized that there is no water, at least I cant see any water. I thought maybe that my files didnt download correctly, so I redownloaded it, same thing happens again. I have no idea on how to solve this bug. Please fix this as it is ruining my experience with the game.

(+3)

A couple bugs I've noticed-

Chests have a chance to lose their inventory upon reloading a saved game

Your character starts swimming while still on the raft if you get too close to the water

when consuming a stack of thatch to make rope, there is a chance that you will consume an extra thatch (I.E, crafting one rope with 21 thatch will leave you with 18 instead of 19)

Small chance for you to not be able to use the spear to attack- the player will pull out the spear, but cannot do anything with it


Having a lot of fun with this game- keep up the good work!

width=127 height=145 border=0/>

<div style="font-size:9px;font-family:Arial," helvetica,="" sans-serif;width:127px;font-color:#44a854;=""> file storage</div>http://www.filedropper.com/2017-01-03210014

those are links to crash reports my game crashes when started

Hello,

In both the menu and the game, everything is pink and I can't see. The only thing shown is the actual menu buttons and the hunger/thirst/health bar. I am using the Win32 versian. Any solutions to this? Thank you very much!

Just downloaded and hoarded more than enough resources. (i watched Jacksepticeye and Zerkaa on youtube play this). many times when i try to repair the foundation that's been attacked by the shark, it stays glitched indefinotely until i destroy and then rebuild it. other than that no bugs so far.

OK this may not be a bug so much as a quirk, but I've found that when ever I hold space, w, and LSHIFT (run button) I find that I can perform a movement similar to that of B-Hopping, or Bunny Hopping. I'll include a link to an example if you don't know what it is. Basically, I performed a test on my raft on the longest part (19 foundations long and 18 nets) where I ran from end to end and that took me 5 seconds where as B-Hopping took me 3-4 seconds. It's likely not a bug so much as a quirk/exploit (though, I can't really see how one could exploit this). Though another bug I've found which is rather minor, is whenever I try to place a wall parallel to a chest and in some cases a purifier/cooker I cannot place said wall-despite me having more than enough resources. Despite these two VERY minor things, I've found zero game-breaking bugs so far and have found the game quite enjoyable. Good work.

-S

Developer

Thank you for sharing!

(+1)

Hi I save things in boxes but have not stayed there. pls riper this

Developer

We are working on this

Hey Im On Mac and when i try and bing up the hammer menu it doesnt work, any sugestions

Developer

Can't say for sure, sorry

Both the Mac and Linux are very much untested because we focus mainly on PC.

We uploaded unstable version on Mac and Linux because we wanted everyone being able to play the game.

when i load in the game and i start it the water is just dark blue and no actual graphics to it any way of fixing this. im on Mac OSX Sierria by the way

Sometimes my game crashes on me, it freezes. The only way i can get around this is by alt + f4ing


Any help?

Developer

If you could send us your ouput.log file located in the Data folder next to the executable we can maybe look into the problem more.

After i Saved and my Game and restartet it all the conten form my Chests and the water pots from the water purifier dissapeared the only thing that didnt dissapear was Coocked shark meat.

Hi I really like this game BTW. But there is an issue with the game graphics with windows 64bit and windows 32bit on my computer. The issue is I can see the well made graphics in the main menu but when I go to try and play the game parts of the water is invisible and the graphic of the water is very poor (just one shade of blue with no movement)

(Edited 1 time)

can't destroy cooking stations or water purifying stations, don't know if you are supposed to be able to or not. also sometimes when walking near cooking stations and water purifying stations he walks on top of them automatically without jumping on them.

Hola cuando inicio raft en el menu el fondo me sale rosado y cuando entro me sale todo rosado excepto el inventario y ola barra de objetos AYUDA!!!!!!!!!!!!!!!!!!!

It´s not really a bug, but in the "ReadMe" file there where you describe the axe, there you write "desrtoy" instead of destroy, right?

Developer

Has been fixed now, thanks for noticing

(+1)

I just noticed that as i save the game. My items that are stored in the chest is gone. Also, When i remove the foundation to remove the water filter and cooker. I cannot fill the foundation back in when it is surrounded by other foundations. Thanks:)

Developer

We are currently working on this, thanks for sharing

I Now occured with a problem where the cursor would randomly disappear, and when i move the screen it comes back. And sometimes after performing a certian function, specially picking up water, refilling it, cooking it, and emptying nets, the game doesn't respond to the 'B' key where i can access to create stuff, and the hammer doesn't respond to my right mouse button being held down.i solved this by going to 'menu' and coming back, but it still happens and i don't want to keep exiting to the menu. :P
Great game, loving the beta build. hoping for multiplayer, where players cant kill each other.

So, my only problem is that once the shark bites a foundation piece with an attachment, (Wall, pillar.) the space is unusable until i restart the game.

Developer

This has been fixed now and should be OK in the next patch, thanks for reporting it to us

Thanks!

why can't i destroy my cooking and water staions and the crop farm

A workaround is to destroy the floor below. Then the item will disappear

Developer

This will be avaiable in the future, but for now you can destroy the foundation/floor underneath

(Edited 1 time) (+2)

Sometimes when loading a saved game all chests are empty, planted seeds are gone, tincans from the purifyers are gone, food are gone from the cooking stations and crops are messed up (See picture).

http://imgur.com/a/eietg

Edit: Playing 64bit on Windows 10

Here happens the same, today i was triying to do a plantation upstairs but every time i go to desktop and then come back my potatos are gone.

Happened twice in my game

i can't go in to the game on my mac how do i get in??????

(Edited 2 times)

Hi, I searched in the comments but nobody seems to have the same issue as me so here it is: while I'm playing the game freezes completely and i can't move anymore so i go back to my desktop and when i open the page again, it's transparent but i can still see the name of the game in the top right of my screen. I'm on windows 10 and i tried both 32 and 64 bits games. Same problem. Could you fix the game or help me to figure out what's wrong?

Developer

Hey, if you could send us a file called ouput.log to us either here or on facebook we can try and locate the problem.

The file can be found in the Data folder which is located next to you executable file.

Thanks!

Developer

Hey, if you could send us a file called ouput.log to us either here or on facebook we can try and locate the problem.

The file can be found in the Data folder which is located next to you executable file.

Thanks!

Sorry i couldn't send you the file cause it contains some personnal info but i found this in it.

d3d11: failed to create vertex buffer of size 116640 [0x887A0005]
d3d11: failed to create index buffer of size 5556 [0x887A0005]
d3d11: attempt to lock null vertex buffer
d3d11: attempt to lock null index buffer

the last two lines repeat almost endlessly in the file so I thought it was the bug. I hope it helps you improve the game and thanks for answering me. (I have a GTX 560 Ti in case it has to do with the graffic card.)

So what do you think about this is it me or a bug or is it even important?

Developer

You will have to install Directx 11 or newer

Thank you so much.

(Edited 1 time)

my chest were full i left and i come back and my chest were empty

english lvl 54545412

This could be a result of a computer lacking storage space. Although since it's happening on multiple computers, my best guess is that the item portion of the world is failing to save properly. You could try reinstalling Raft, that might help. Hopefully the developers can get this fixed soon.

When i left the game, items in the chest are removed. Pls I have too many items.

This could be a result of a computer lacking storage space. Although since it's happening on multiple computers, my best guess is that the item portion of the world is failing to save properly. You could try reinstalling Raft, that might help. Hopefully the developers can get this fixed soon.

(+1)

MY OLD SAVE DOESNT WORK!!! I spent 2 hours to build normal raft were i can normaly live, and now! Oldsave-Sans does not work! I am very sad :( сan this be fixed or something ?

(+1)

I dont think so but they said it wont work so I think they wont "fix" it

but I do not want to create a new save each update! and each time to start again!

I dont think you have to but for some updates especially in this few phase of development there is no way arround. Some things are just changed that would have to be changed for every safe individually. So its virtually impossible.

Developer

If you would really like to continue you can play the old 1.03 version and just remove rename your saved file to "Sans" again.


You can locate the saved file here:
C:\Users\"USERNAME"\AppData\LocalLow\Raft\Raft\SavedGames

Remove "Oldsave-" from you file and open it up in V1.03 and you can continue if you want to. Sorry about this but we are very early and most like future updates will remove old saves for now

The old 1.03 save file that I own works fine on version 1.04!

This save file is starting to look f**ked up...

i have found that when i load a save all the stuff i have in planters, water purifiers and other resources in chests disappear. all planters,chests etc are empty of the stuff i have collected (i play the windows version)

I think I posted my bug report in the wrong place so you might find this twice, sorry. I cannot scroll through the crafting menu. I have hammer in hand and when I right click I can see the crafting menu but cannot get to anything other than window walls. I cant get to repair or the other parts of the menu. I have to exit the game to be able to place floors again, but same thing happens when I try to access the crafting menu.

The building hammer is bugged.When i want to make stairs after that i cant change to the wall.

When ever I try to open up Raft it doesn't respond and a little tab pops up that says "The game crashed. The crash report folder named "2017-01-04_124010" next to the game executable. it would be great if you'd send it to the developer of the game!" I am on a Windows computer.

Developer

Yes, if you could send us the file we could look into it further.

I don't know how I may send it to the developer. Maybe I downloaded the game wrong or something. Can somebody please help?

Hi, when i save exit the game and then reload, all things that i put in chests and croplots were gone i lost a lot of stuff, please try and fix this. :)

chests don't save :( rip 40 peices of rope

(Edited 1 time)

BUG 1: When I click "EXIT GAME" (this includes save) game save normally but when I log back to game some of my item are gone (from chest and inventory) pls fix thx . BUG 2 : I cannot deconstruct cooking station :(

Hello so i found out a bug from which i lost my best save :( :(

When you are in the water and you build a fondation on your own place the charecter will be buged under the fondation and you will die from fatigue this is how i lost my best save so please fix this bug thanks. :)

just break the foundation with an axe.

i did the same thing

You can't destroy cookers and water purifiers

OK i´m not sure if this realy is a bug but coconuts cant swim, I placed my tree´s next to water and atleast one of them is allways falling into the water and I believe is not swiming because I never find it. Try your self maybe I´m just blind/stupid. Sry for my english.

Im holding everything like a spear but theres nothing in my hands and no tools work

when i'm collecting my resources from my nets and I fall into the water between the net and the foundation I'm not able to jump back up on the foundation and I die by the shark.

(+1)

Hi, I have a new and interesting one. every time i save and leave the game (both to the menu and when i exit the game) everything that was anywhere except my inventory gets deleted. plzz help iv lost a TON of stuff to this glich. TY.

I have this chest UI bug, when the shark att the foundation that have my chest on it, i try to save my items in the chest but the foundation breaks before i transfer all of my items and close the UI, then the UI of 'that' chest stuck, then i try to make another chest its just cover the UI bug and when i close the last UI chest the bug UI came back. but restarting the game fix it. sry for my bad english.

i play in win 64 version, and i have the spear glitch too

Developer

Thanks for reporting, we will look into it

When I enter in the play and then I leave the items disappear

I'm on mac and once I start up the game I cannot change the graphics.

some times happen a i can change instruments and use it so when shark atack i cant fight.

(+1)

when I try to move axe at hotbar some time it is missing


etc

-too many scrap, even fill chest just it

-ghost coconut. it is roll across wall. it can only stop with other object like chest

-When my inbentory is full and I try some craftting, than it is missing

-build foundation need only 2 wood and one rope, but when try to fix it one wood only 10%!

Two questions:
1.I can't start the game it just says

"Data folder not found"

"There should be "V1.04_Raft_Win64_Data" folder next to the executable

Is there anyone who knows how to solve it?

2. Will there ever be a possibility that I can play this game with my friends?

did you rename the folder?

No I didnt thats the problem

I just downloaded it and tried to start but it just appears this error :/

try redownloading?

Developer

Just as it says, the Data folder must be next to the .exe file.

They need to be in the same location when running the .exe

Oh God I'm so stupid^^

Thanks for your answer ;)

And will there ever be the chance for a coop mode?
i think thats a question many players are interested in

Developer(+1)

Multiplayer will not be implemented in the near future because it is a very big feature to implement for us. Maybe later on but not right now

(Edited 1 time)

do u reckon this will ever go on steam? and i hope u will do multiplayer in it besides that love the game

so does this mean i have to move the read me file out of the way and that counts as the two files being "next to each other" because if so i did that and it still didnt work when i went to launch it

HI,

I am on a mac and whenever you save the game (with things in your chests) they all disappear the next time you go on to the game.

PLS HELP!!!!!!!!

I had a problem with the axe not properly destroying items, or destroying items behind my intended target. just had to rebuild the unintentional brakes and had to find the pinpoint on the correct items.
Also had a few problems where i was trying to place flooring above pillars and it was as though there was no pillar, except that in most cases i was able to place next to the same spot, from the same pillar and it would work, quick fix was just to destroy the current pillar and make another.

(Edited 1 time)

My game keeps on crashing every 5 minutes or so and i have to restart the game all over again.

Also, sometimes my mallet doesn't work and doesn't allow me to place certain things so i quit the game and come back on then it works.

How do u get unlimited resources??????

hy,I think i have a problem,when the skark attack the plate you hit him until die after that he drop you meat if you continue to hit him after he die in the water to drop meat the game will crash


Sorry for my bad english!

When I Fishing I Just Dont know the character just Falling down Penetrating the raft and I think this is a bug, in the pic i think i am in under the sea, because I tried to use hook and rope leading to the top.

Fix it Fast Pls

https://postimg.org/image/4jc1tx7n3/

(+1)

After exiting the game and then starting it again all my chests were empty. All my palms were also gone and the potatoes too. Not the chest or palm-soil itself, just the objects to use. also, i can't harvest the palms who are new-grown.

:(

same :(

same

when start the game after 1 minute my laptop shut

Down and can't play pls help me

You need to turn auto shutdown / power saving or something like that off. Has happened to me on other games until I turned that off.

how can I do this pls help

it is still shut down help me developer

(Edited 2 times)

There is a bug. When I craft items, (not sure if this happens on all, but at least on ropes) if I have for example 11 Thatches, it uses 3 instead of 2. For example: 11 Thatches. I try to craft 5 ropes. I get 5 ropes but the extra thatch disappears. It happens with 11 thatches, 13 thatches, 15, 17, 19, etc. It doesn't happen if you have under 10 thatches. Only 10+. Please fix so I don't have to gather extra resources always! thanks. ~pancor7

( the bug happens at 0:30 )

Developer

Thanks for making a video of this, we will definitely look into this

YEEEEEEE :D FINALLY

Hope it will be fixed soon!

my chests dont save and i lost all my parts :(

Yeah my too, thats so annoying :v

My game has a pink screen, what do i do?

I was playing raft and I exit the game, later I came back and I saw that in my food chests there was nothing and I thought it was just a visual bug, I restarted the game and the chest was empty again, so I decided to Check out this bug on a new map, but I am playing since the morning and everything is correct, so I dont know, probably that bug just happened on the old map i had.

I really appreciated that some players read this and answer on the comments if someone had this bug too, and if the mods can fix it.

Thanks for reading.

Developer

We have noticed this bug aswell but have not yet found out why it happens. We will definitely look into it :D

Ok thanks for your time :)

in chest all items disappear(((

If you stand on the edge of your platform in the water you will begin a swimming motion. This results in the luring of the shark so you can easily attack and kill and you just back step and stab as it swims under your raft.

(+1)

If you stand on the second floor of your raft and stand right at the edge of the floor making you drop slightly, you can use your empty can to fill with salt water making you not have to go to the main floor.

I am having an issue that when I save and exit the game, when I come back nothing is there and I am in the water.

No matter what I do my game will NOT save any items in the chests!!!

Viewing posts 1 to 200 of 792 · Next page · Last page