Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics

Sort the Court!

Give your decree in simple yes or no answers, and help the kingdom grow! · By Graeme Borland

Bugs Sticky

A topic by Graeme Borland created Jan 15, 2016 Views: 37,884 Replies: 302
Viewing posts 1 to 178

If you find any bugs or typos or anything while playing the game, let us know here!


It's not really a bug but it's disturbing, when you reach around 2850 coin you didn't add more coin graphically (which is understandable !) But when you lose coins it's still disapearing so you can potentially have 0 coin drawn when you got 7000 coin left if you had previously 10 000 coin in bank which is rare xD


Oh I see! Good catch, I will add that to my list and have it fixed for the next update. Thanks for the report!

for some odd reason the game wont load on the browser should i download it instead


when i start the game, all i see is black. i can see the menu, the text, and the menu for happiness, money, and people, but nothing else. why is this happening? I have windows 10

When the sea monster leaves the screen, there's still some tentacle visible on the edge when de-spawning. (This was playing on the Windows .exe in a 1280x720 window)


Thanks for posting, I've added this to my list and it'll be fixed in the next update :)


i also got a bug, when i click play on the menu, nothing happens... only the menu screen lifts up and flies AWAY. after that, i see only the court, no people (im playing on mac by the way) and i tried evrything

same here, i’ve Clicked everything 

Me too

me to



Deleted post

the text of the added or lost coins and happiness overlap if you get a new one at the right moment

The music the game plays continues even after i close the game, and there is no process of it in windows task manager.

Please help! its annoying!


Are you playing the Windows standalone build, or are you playing in a browser?

no im windows 10

Sorry for the… 2 year late reply, but that’s just a bug with windows 10 that sometimes happens, nothing they can do to help :/

If you press Y and N at the same time, you will select both options and two people will come in next, one will leave and one won't.

Y and N at the same time when there is a yes/no decision.


It's a feature! You're now playing in a quantum reality! jk, that's crazy, I can hardly believe I never found that one myself. Good find, I will have it fixed in the next update :)


Some side effects are, you can also skip creatures, the bar at the end of the day that says how much happiness you have earned/lost in the passed day has gone, creatures will appear at the end of the day, when you get some people at the end of the day, you can get double and you get both of the stuff from the creature. For example, when the blob asks you to tell people to stop calling him slimeball and you do this glitch, you will get 3 happiness and lose 3 happiness!

Deleted 7 years ago

When you press the "No" button, the animation plays for the "Yes" button.


Do you mean that you pressed N but then the green thumbs up appeared? Or that the image of the small green Y button looked like it depressed when you hit N, but you still got the red thumbs down afterwards as intended?

No, the big red thumbs down button appears correctly; it's the little green "yes" button in the dialog bubble that animates instead of the little "no" button. The correct response happens - everything works correctly except that in the little dialog that shows "yes/no", the wrong button animates when you press your answer.


Gotcha. The small y/n buttons in the dialog bubble are just on an animation loop showing that either one can be pressed, they are totally disconnected from your input and only ever line up by chance. I've heard of a few people thinking that they represent your actual button press though, so I think I will change how that animation works to reflect what people are expecting. Thanks, I'll have it changed around in the next update.

I found a text bug.


Thanks! I've got it fixed, it'll be part of the next update :)

(1 edit)

The other thing I was going to say, I really do enjoy this game, but I feel the game is too easy. I played about an hour and got too 7000 and i was like oh, this is not so fun anymore. Especially since a lot of the events are similar.

Oh and the coin graphics is messed up, i mean at 3000 I think it reachs the end, but if you lose money it start decreasing the pile even at 7000

The browser version just has an empty box instead of showing the stats for me.


Which browser/OS are you using?

Chrome, Windows.


Interesting, that's what I test on! Regardless, thanks for the report, I'll look into it a bit more and see if there's anything I can try in the next update.

Weird! Good luck figuring it out!


I'm having the same issue :(

yes i have the same issue as well i am using google chrome on a windows 10 laptop(a little more info)

(1 edit)

I have the same. on win7 and opera. after playing 100 days I just discovered that statistics should be displayed when I looked on the forum.

(1 edit)

I found a bug that the keys (Y, N, Space) only work when i move the mouse.

Apologise, i forgot. I'm playing on Mozilla Firefox, Windows 10

Uhm hi? I literally just made an account to play this game XD but I'm not sure if these are bugs. (Sorry if these are stupid questions.) When I open the game to play there seems to be a thing blocking the gold, population, and happiness. (It kinda has the same color as the end of the day paper thingy) Is there anyway to make it go away? And this may just be my laptop, but when I download this game I can;t play because I need sort the court_data near it. Is there something I'm doing wrong? (Sorry if the answers are obvious :( I'm not very good at stuff like this)


Hello! The issue about not being able to see your stats in the lower left is a bug that a few people are getting, I'm working on fixing that for the next update.

When you download the game, right click the zip file you downloaded and select "Extract all". It won't run properly unless you extract the zip file and then run the game using the extracted files. Let me know if that works for you! I'm also curious if you're able to see your stats in the downloaded version.

ok! Thank you so much for replying so soon! I will try it out, and see how it works :)

everything is fine on the downloaded version now! Thank you! on the site version the bug with not seeing your stats is still there. And I'm guessing there's no way to save progress yet is there?


No, unfortunately saving is not in the game yet - next update! So can you confirm the stats are displaying correctly in the downloaded version?

The game on the site works fine for me.

yep! :) The downloaded version works just fine! :D


Alright, thank you for the response. I'll be addressing that bug in the next update :)



even after lifting the curse on chester, he came back when I was in debt and offered to eat people and pay me, should that not happen after he's uncursed?

I think that's intentional. It's not like Chester can't eat people (he is a mimic after all), he just didn't want to be forced to eat people when he didn't want to. I don't see a problem if Chester still wants to pay you to eat people.

The box that shows money, population, and happiness is completely blank. Playing it in the web browser mode.

same for me ! :(

After I made the dragon sword, nobody ever came for the sword, even after multiple tens of days

aand, nevermind, it fixed itself, just took an inordinate amount of time to complete


It took me almost 100 days before someone offered to take the sword. I gave to the thief (LOL) and it took her another 100 days to come back with the prize. Sometimes I wonder if the adventurer had offered if I would gotten a bigger prize because she said she kept half of it for herself.

(1 edit)

Played it a few times.. and I want the witch to take it.. but alas.

the only bug i see on the website is that the stats for the game are gone or just not there. when i tried to download the game it said i didnt have permission to them, so i have no clue

ok update, i have managed to fix my stupidity. downloaded version is up and working. however site still doesnt show stats

Hey, I supported the game and everything but when I went to download it, something was wrong with the zip file. It won't let me extract anything. I'm not sure if this a bug or anything but I'd really like to play this game outside of the browser! I've downloaded the file twice. I'm on Windows 7, it's an older computer. Hopefully you can help me out!

I have the same issue where the downloaded game doesn't extract unless you open it in chrome. However the program doesn't run when you extract after opening it in chrome.


That's very odd! When you locate the downloaded zip file and right click it and select "Extract all", is there an error message of some kind? I'm curious about what point it's failing at.

When I open a compressed file my computer automatically uses 7-zip which crashes windows explorer (not Windows 10)


I'm not sure what to do about that! Windows has the ability to unzip a file built-in, but if that's not working you could try using WinRAR. Sort the Court contains multiple files, so the only way I can easily distribute the download version is using a zip.

I guess, in my case, I had to drag out the files that came with the zip and have them next to the game launcher in order for it to work.

I let the dragon take my gold to spare my people. The blacksmith asked for gold to prepare the sword, and then the workers to help with the sword. But now it's been 20 days later and all he does is give me some gold because his business is doing well. Not sure if he's bugged and forgot about the dragon or maybe his other responses are higher priority?


It takes him like 50-100 days to prepare the sword, just be patient and keep playing.

No, it’s just random. I got it pretty quickly (like 5 days) once.

When the witch slayed the goblins i got plus 36 Happines becuase the Msg That says she slayed them kept on showing up

I have paid every single time the witch comes asking for coin to appease the spirits but not only do I still get the big haunting that takes a thousand coin to fix but she makes a comment about how I should make smaller offerings (even though I've done so every time she's asked) It's not a huge deal but it is a bit annoying.


Yeah, the haunting storyline isn't working how I would like it to. It'll be revised in the next update, which will be out as soon as I'm able to finish it.

Not sure if bug but is there a way to end Mortimer from keep coming back? It's been coming around every couple of days eating people and no event has triggered to get rid of him.

I would like that too. The secretary offered to get rid of the Wizard after I turned him away a few times. I'd like to banish that monster too.

this may be an old post, but i agree. maybe the guards could exile him or something.

It seems weird that mimic (i don`t remember his name corrrectly, they was... Chesty, i guess?) comes when i`m in debt to offer gold for allowance to eat people while i already lifted curse up.


I agree - that will be fixed in the next update.

I'm trying to play the game but it just stops loading when its just about done.

Is the game not supported on the OS X MAC?


The download version is Windows only right now, but the in-browser version should work on Mac as long as you're using Safari 9.0 or newer. Chrome and Firefox should also work. Which browser are you using?

I am using safari 9.0.1 and it does the same thing for me where it stops loading when its almost done.

I just downloaded the game on my laptop but every time I try to play the game, no text shows up... Like literally everything else works perfectly except the text, but ya know kinda can't play the game since it's entirely text based...

When I try to download the game it does not download it just sends me back to the main page. I would really like to download the game.


Weird! If you're having problems with, you can try downloading the game from GameJolt instead.


I'm not sure if its just the websites I'm using or not but its happening with all of them for me. So I started playing after watching a video and saw the little box in the bottom left corner of the screen but it was empty. It's usually filled with the number of your kingdom's people happiness and wealth but it wont show up for me. The game runs normally and it doesn't change anything but it's annoying that I can't tell how much money I have or the amount of people I have. I just have to guess depending on the amount of gold on my screen or the size of my town which is bad if something that's rare happens and I don't know if I have enough money to spend or enough people to... "sacrifice". This also goes with the happiness but I don't know what that even does. I'm using a Windows 7 (I know old) so I'm not sure If that has something to do with it but if you could fix this that would be great.


I just play games

I don't know if it's been happening to anyone else, but the icons and numbers on the little scroll in the bottom-left corner never show up for me, no matter how many times I refresh the page D:


Sorry about that! A bunch of people have let me know about this problem, so I've got a fix that will hopefully work - it'll roll out when the update I'm working on is finished.

Thank you very much!! And I really enjoy the game ^u^

(1 edit)

I believe you need to enlarge the high-score field if you continue using the font, especially when more eights are involved:


Wow, those are some insanely high stats... But yes, I've got it fixed now so the font size will auto-adjust for huge numbers. That'll be in the next update :)

Cheers mate, just sent some cash your way, even though my browser crashed and I just lost my over 1000 days played :).

Hi! I'm playing on a mac rn but the loading bar stays at 90% and it KILLS ME! I'm like move tot he right a little bit plz. But alas, it does not. Idk if this is rely a bug but I'm saying I wish I could play :p.


Hi there, what browser are you using to play the game? Have you tried different browsers and had the same result? Also, if you're able, you can try downloading the Mac standalone version instead of playing in your browser.

I've been in a safari browser I've not tried others yet. Thanks for the help!

I found a bug too, when i click start at the menu, nothing happens... only the menu screen dissapears and then im stuck at a empty sort the court, no advisor, no people (by the way, im playing on mac, just so you know)

and i have tried evrything, EVRYTHING


Sorry to hear that! Are you playing the game in the browser, or are you using the downloaded Mac build? If you're using the downloaded build, make sure you unzip the game before running it.

i forgot how to unzip it, so can you explain how?


If you've downloaded the standalone Mac version, you just need to double-click the .zip file and it will unzip the app file, which you can then double click to play. Were you using the downloaded version or the browser version when you got stuck with no characters?

i downloaded it, thanks for your help!

found out i unzipped it like 7 times, and the characters still wont appear, not even text bubbles :( sorry to be so 'delaying'

(1 edit)

I've been having the same problem as Ujames1978 (in the "Verison 2 released!" topic) of having to let the thief slay the dragon because the knight asks me to "wield the sword for the kingdom" WAY before the blacksmith crafts it, while the thief only asks after I get it. Pwese try to fix it? Pwese?


I've looked into this and everything seems to be working as intended. The problem is there's a second piece of dialog for the knight where he talks about wielding a legendary sword, but that dialog has nothing to do with the dragon storyline, it just sounds very similar. I've rewritten that dialog to be less confusing and will put it out the next time I do a patch.

Alrighty, thanks for the answer :) By the way, your game is freaking awesome!!


Thanks very much :)

I don't know it is a bug or not but when i want to Login with game jolt i can't cause the incorrect thing appears but i tried it like 10 times and it doesn't worked maybe cause i changed my password some day ago and the game not updating the profiles or what? :D

(I downloaded the game)


Hello! I'm not sure what you mean by "the incorrect thing appears", but make sure you are entering your gamejolt token, not your password. Gamejolt uses a token system for security when manually logging in to games, on the gamejolt site click your portrait in the top right and select "Game Token" and enter that code instead.

i am having an issue logging into game jolt too. i know the token system and it still says invalid username and/or token. i even changed my token to see if that was the issue. i am on chrome widows 10. on the web page.


If you play on the Gamejolt page while logged in via the Gamejolt site, it should automatically log you into the game (you shouldn't need to use the login button in the game at all). Does doing it that way work? I'm not sure what else I can do to troubleshoot login problems, since almost all of that is handled by Gamejolt's own API :\

I have the same problem using both AND Gamejolt. Both don't like my Gamejolt game token. Whilst logged into Gamejolt and playing from Gamejolt, progressed isn't saved. Tried using the login feature (I am presented with the login option and New Game option - even if logged into Gamejolt. I even see greyed text "logged into Gamejolt..." in the lower right of the game screen whilst login screen is open. Not sure that made sense. :-) I suspect it's an API issue.


Keep in mind the GameJolt login has nothing to do with your saved game - the only thing logging in does is allow you to submit your scores to the leaderboards and earn trophies. Your saved progress is stored locally on your computer, even if you are not logged in. Troubles logging in may be GameJolt API issues, but you should still be able to save even if not logged in. Your progress is local, so if you play in the browser, the Continue button will only appear when you are playing in the browser on that same computer.

I have a problem where it will not start the game when I press continue

after i mentioned that i unzipped it like 7 times you didnt reply anymore... still alive?

(by the way, for me the browser version worked fine, played until i got to the council of crowns)

(PS i reset it all 3:)

Hello. This is my first time posting on a forum like this so i'm not sure if I'm posting this right. Anyway, I really enjoy your game but I have been experiencing an odd glitch where I load up the game and it looks as if the game has loaded up fine except for the background has like, loaded over the front of everything else. So all I can see is a grassy hill blocking everything. Sadly Im not sure what the issue is. I am using the downloaded version of the game and I tried it on 2 different computers but im still having the same issue.

So I downloaded the Mac version of the game, but whenever I start it up, there's no text or characters or anything... Just the king, his throne and the background. Help?

I'm playing it on macOS, 10.12, if that helps.

me too


Unfortunately since I don't have a Mac myself, it's very hard for me to track down Mac-specific issues like this.. Does the game work properly for you when played in the browser?

Yeah, it works fine when I play it in the browser.

i paid the blacksmith a big sum of money, to make a sword that could slay a dragon, but i never got it. i have now finished the game, and my city/kingdom isn't expanding anymore, so i assume, i have reache dthe end of taht as well. why didn't i get the sword? is it a bug? is it not added? was he buffing/tricking me?

Hi, I found that when I downloaded the game (on my mac) It would start, but the royal advisor never showed up, it was just me sitting in my throne. Im not sure if I just did something wrong but thats how it is.

I'm playing the game on Mac and when I open it and go to press "New Game" the menu disappears and takes me to the court, but my advisor never comes in nor does any citizen. It worked fine in my browser though (Chrome).


If possible, please run the game and try to start a new game again, then when this bug happens close the game and email the file /Users/[YourUserName]/Library/Logs/Unity/Player.log to Having your log file will help me be able to identify the problem.

hey, when i try to play Sort the Court and i click new game it just stays there and i can do nothing, im on mac os sierra.


If possible, please run the game and try to start a new game again, then when this bug happens close the game and email the file /Users/[YourUserName]/Library/Logs/Unity/Player.log to Having your log file will help me be able to identify the problem.

Deleted 4 years ago

Hello, could you play the game so that this happens to you again, then close the game and navigate to the SortTheCourt_Data folder (it is in the same location as the game's .exe) and locate a file in there called output_log.txt. It would be helpful if you could email that file to so I can see what's going on.

I was so excited to play the updated version, but in speech bubbles the text isn't showing up, just fuzzy squares D: I'm on a Chromebook and using browser if that affects it at all?


Sorry to hear that! The game should work in Chrome but I've never tested it on a Chromebook so there might be some differences there. I'll see if I can do anything about that in a future update :(

Thank you. :) I'll be running back whenever it's available or I get a compatible laptop. c:

So, when you cure Chester from that curse, he still goes on about eating folks for money. Not sure if this is strictly something that happens if you are out of money. Not sure if these feature(s) were intentional, but I'd consider this a bug.


Good find, I didn't intend for that to happen. Will be fixed in the next update :)

Cant download the game, its says dns error with

(1 edit)

Music Bug. I dont know if this is a bug but the more upbeat track repeats the intro in the background of the upbeat track so its kinda annoying and I like to hear the mumbles of the people.

(1 edit) (+1)

I can't play the game anymore! I've downloaded the game and played for a while, but when I start the game now, I can't press the Continue, New Game, Login and Exit button! The Mute button in the top left of the screen does work. The buttons also turn orange when I hover over them.

P.S. Would I able to update the game and keep my safe files?


Could you run the game so that this happens again, then close the game and navigate to the SortTheCourt_Data folder next to the game's unzipped exe file, then grab the file called output_log.txt and email it to That will help me figure out what's going wrong.

Also, as long as you hang on to your save file (SortTheCourt_save.dat, found next to the game's exe) then you will be able to bring it over into future versions, so don't worry about that.

Done! :)

I've downloaded, extracted and opened the game but when I click new game, no one comes to talk to me. I have no idea whats wrong, please help me. Also, I'm on a MacBook Air (2013) and I have Sierra as my OS system.


Hello - please follow the instructions in this post to send me your log file, that will help me understand what's going on.

I'm playing the web game, cause my computer is broken and can't download files. I don't know if this is something with the web game, but uh, this happened.

I went through the "quest chain" so to say with Chester. He was "cured" / his curse was lifted. I was short on cash and he offered me a deal where he would eat some citizens for gold. I'm assuming this is unintended?


Yep! That's been fixed and will be included in the next update, thanks for the report.

I noticed another "issue" related to the previous one. I banished the wizard from the town, but he returned to offer to lift Winston's curse. Sorry if someone else already mentioned this.


Another good find, I've now fixed that one as well, it'll be out in the next update :)



My game doesn't seem to be working. When i select "New Game" it just comes up with the King sitting on his throne, and no people to say Yes or No to.

I am on a Macbook Air with macOS Sierra.

Please reply as soon as possible.

Thanks you!


Me too! This is my message: I downloaded the game on Mac and I've been waiting but no people have shown up. I downloaded the correct Mac file and I've searched around but this does not seem to be a common error.


Hello, I'm going to need more information to try and debug your issue, so please follow the instructions in this post to submit your log file to me.

I downloaded the game on Mac and I've been waiting but no people have shown up. I downloaded the correct Mac file and I've searched around but this does not seem to be a common error.


It would help me to have more information about what's happening behind the scenes, so could you please follow the steps in this post to submit your log file?

The game will freeze after 5 or so people but the game will still run.


the smallest thing:

spelling error


-sorry to disturb

When the Blacksmith came around and asked for money to get supplies to make a sword to slay the dragon, I said yes, yet he hasn't made the sword and I'm on day 100. (The dragon came while I was in the beginning so I'm guessing this all happened around day 25-40.)

I think theres a bug where after each day you lose at least 1 person from your town.

Just bought and downloaded the game. However when I launch it on my Mac, the game doesn't begin when i press King or Queen. I just see the king on his throne, but the royal advisor isn't coming in as she is supposed to :(((


Sorry to hear that, Fanrik. Please follow the steps in this thread to submit your log file and I'll see what I can do.

i opened the game and played for letssay 17 hours straight i close it and after waking up and stressing about shell shock live servers not working i decided to go on this and once it loaded everytime i tried either clicking continue, new game, extras or quit it wouldnt do any of the above... HELP I DONT WANT TO WASTE 17 HOURS OF MY LIFE FOR NOTHING

I remember this since the first day of dev!! <3 Thank you for adding a gender option! Here's a correction: the barber says to the queen that she's a fashionable King.

Im playing on Mac, it might just be because my Mac is crappy, but when I load the game all the letters turn into blocks and don't show the letters.

It seems i'm the laziest king because nobody is coming! I choose to be a king and sit in my chair but nobody seems to come!

I got it to work on the fastest setting

First of all, I use a MacBook Air

Whenever I run the game I just sit there, no one comes up to me and nothing changes. I feel like I've seen someone else say that but you didn't reply so I'm just trying to bring it to your attention.

Try clicking once on anything in the game, that usually gets it to work for me, but I'm on Windows, so I'm not sure.

I couldn't screenshot it, but I found that there was a gender-related issue when you played a queen, rather than a king. It's not that important, and you'll probably fix it in the future. If it helps, it was happened when a knight went on a quest to find gold and came back empty-handed, the second bubble of dialogue he said.

When you click where the yes/no box would be, if it's not there, it still plays the clicking sound. Due to the fact that the game is detecting for the mouse being in that loaction instead of colliding with the buttosn themself


Hi, I'm playing on a Mac running os Sierra and when I open the game the music and box of stats shows up, but no people do, kept pressing y and n to see if the people were invisible, but no, they just never showed up... man I must be a terrible king.


I can't start the game for some reason. It just stays on the king or queen and the Royal Advisor doesn't come on screen. I can't do anything at all.

Never mind. It's just picky about what directory it's launched from.

I have a problem where it will not start the game when I press continue

When declining the barber's offer of a free haircut, he refers to me as a "king" even if I'm a queen.


Hi I'm playing on a Macbook Pro and whenever I open the game I only see the king and the background, there's no people coming up to speak to me or anything.


Same thing happened to me. I really wanna play and nothings happening :(


sameeee :( 

it seems like such a great game so it's such a shame

Same thing here, I rlly wanna play it, its such a shame ;^;

Me too. Playing on Macbook Air

I started the game but there are no speech bubbles at all
I am using a mac

Discovered a minor text glitch while playing as a Queen:

If it makes a difference, this was on day 74 and was the third time the jester offered to put on a show at that cost.

The browser version works fine for me, but the downloaded version has an issue where every so often the graphics will freeze but the rest of the game (sound, characters leaving and entering, Y/N/Space, saving, etc.) carries on as per normal, I just can't see what's going on because the graphics are stuck in the same place. This is an issue I have had with a few games so I'm thinking it might be whatever engine the game uses or something similar to that as I have made sure all of my drivers are up to date and I am on the latest version of windows 10. (Which I also may be a cause for this as it started after the update to windows 10). My laptop is the Acer Aspire E-5521. Other games that this happens in include Crossout, League of legends, Yandere simulator, Unturned, Half-life, RWBY Grimm Eclipse, Terraria, Skyrim, Goat Simulator, Everything (that's the title, just to clear up any possible confusion), Golf With Your Friends, Totally Accurate Battle Simulator and Kindergarten. I don't expect you to research all of these games obviously, but I didn't want to leave out any information that could be helpful. Thank you in advance.

I've found that the eye patch man can show up and command before you actually recruit him, otherwise I didn't find anything


I started mine up and It won't do anything. I will just sit in the chair and no one comes. I've wait like an hour now


Yep, same with me when i play the downloaded version. Playing the one in the browser works tho...

The barber called me a king even though I am a queen :/

I removed Chester's curse but he's still eating ppl for money when I was on debts (-60 coins).

Hey when I try to play it asks me if im a king or queen and when i pick king the menu flies away and nobody comes. Help!


When i opened the game and clicked play it didnt show any charaters coming like in a empty castle. im on windows


On the mac version, the game doesn't start, and after choosing a king or queen, nothing happens. 


Game kept freezing

I downloaded the game from and the game crashed.

I have the dump file. Is there any way I could send it to you via email? Thanks!

I'm playing on Mac and I can start the game but when I say new game it just freezes, the music still plays but for the rest nothing works, no one comes in and the houses in the background are half cut off.

(1 edit)

Same here I deleted the game because of it. It is unplayable. Whats a game if you can't play it.

Deleted 3 years ago

Hi there,

The zip file you downloaded for Sort the Court includes both an exe file and a "SortTheCourt_Data" folder. You need to unzip the entire zip file and then run the exe from the unzipped location. If you try to run the exe from inside the zip without unzipping it first, it won't work. Hope that helps!

my game won't start. It loads but won't pop up the girl adviser dude person. :( Please help!

(1 edit)

i was playing and knight came in with the reward for the dragon quest but it didn't give me anything P.S i had 6706 at the time

The end-of-day "Louis is giving away free cake!" event can happen before Louis shows up and joins my kingdom.
There is some knight event (not the usual "treacherous quest" event, but a more uncommon one) that happens, even after he has shown himself to the dungeons.
The magician addresses the queen as Lord instead of Lady.

the game just randomly freezes and stops working

No one comes to the thrown and the city is almost fully built but I did not do a thing and nothing happens. Music just plays and I created multiple new games.

When ever I play on Mac no one comes to visit me or anything

Please help!!

I have the same bug.

(1 edit)

For some reason, an error keeps popping up every time I  try to play, it says  "An error occured running the unity content on this page. See your browser's JavaScript console for more info. The error was: Uncaught unknown compression method "


Just writing to let you know that the Linux native version of this game still doesn't render correctly. It's fully playable, but I can only see the dialogue and the mute button over a black screen. Making decisions in a dark room...

A year on and I doubt it will ever be fixed. I have just submitted an install script to lutris for the windows version, though it still needs to be approved by the moderators. If you do not want to wait, just install lutris, download the windows zip file, extract it, add a game to lutris and select the exe file as executable, lastly enable DXVK under runner options and you're good to go.

after I choose the sex, the game just stuck in there, there should be a little girl come,  right? but nothing happened 

I'm on mac and when I load the game up it is just stuck on the screen with the person sitting there, but there is music.

Hi. I played in the browser and loved the game =). It's such a simple concept yet so fun and enjoyable! My only problem is that when I tried downloading and playing the game on Mac, I clicked play and the screen lifted but nothing happened. Nobody entered the room and I couldn't do anything. I saw others reporting this issue from a year ago and I hope you haven't given up on the Mac version :(. I want to play with saved progress but can't on browser. Please fix this issue =)

(2 edits)

well, when the village change, we can see the the first village behing the village, strange...

the game wont load on the browser

(1 edit)

Whenever I download the game and start it, the Royal Advisor doesn't even appear and I can't do anything. What's wrong?

I just downloaded the latest version of the game and everything seems fine upon entering but when the game finally starts, none of the other characters seem to show up for some reason and I waited and press every key to try to start the game but nothing happened, its just the king sitting there and nothing else is happening

(1 edit)

I downloaded the game on mac, and tried to play, but when i selected king, i would just sit there and no royal adviser would come up... any solutions?

The buttons like "Continue", "New Game", "Extras" and "Exit" wont work.

Please help!

(1 edit) (+2)

Im playing on mac and no poeple are showing up, and y/n are not even there 

EDIT: i redownloaded annd its not working still


I have the same issue and really want this fixed


I just downloaded it for mac but there is no adviser or people that come up to me what should i do


I'm not sure if this is my computer or the game, but when I play the game undownloaded, there is no sound, and when I download and play it, no one talks to my king. Any suggestions would be fantastic


I tried to see if this was answered, but I start the game and no one comes to me. I just sit there- queenly- silent and alone.


Hi there - would you be able to follow the steps in this post to send me your log file? It would help greatly with being able to diagnose this issue.


I'm not sure if it's a bug or not, though, Molder keeps coming to me and asking to hire him, though I've hired him countless times before. 


you hire him for a sum of coins and then if he finds something he'll tell you. he will continue asking later on. kinda like the skeleton i guess



im a mac user.

and my bug is that i wanted to play the game. so i played it and then.. well.. the king was sitting there, but no people. can u fix this please? i appreciate it, thank you!


Not sure if this is a bug but - 

When Peanut the Monkey comes it states that he finds a shiny coin. If he found just a coin, why does it give you five coins from saying yes?


i think that each coin costs as five? although that doesn't quite make sense. . . .

This may be already posted but when im playing as a queen and the barber offers me a cut, if you decline he say "I see,  your a very fashionable KING" when im playing as queen. im playing on a cromebook? idk xD

1 year later haha 

there should be a way to get the knight back...

Hi I have played your game and finished it and I loved it but when I tried to download it for my mac i could open the game and start a new game but nothing would happen, no one would come you would just be stuck on a normal screen. Thanks and please fix.

I'm on linux, and the whole screen is black. I could only see the person talking, and my gold and stuff. no king, no guest, just a black screen...

(1 edit)

Whenever I go to play sort the court, (I play on mac) The queen just sits there and nobody comes to see her.

I really want to play this game :(

It's not really a bug but could you add support for 2560 x 1080 resolution

When i try to play with Game jolt so i can be on the Leaderboard it won't allow me to login i have typed my username and Game token and it still says Username or Game token was wrong

If you exit the game during your council inauguration. The scene does not continue if you countinue the game and the counsel representetive never shows up again (I played until day 129 and it did not come back. I also was not invited to any council meetings). 

How do i accesses the menu in game and also the game does not save when it says so 

I downloaded the game and when I clicked new game it let me choose king or queen and when either is chosen it plays the music but the royal advisor never shows up or any character for that matter. I play on mac and was wondering if theres anyway I could fix this.


The current distribution of this game in Linux is build for 32bit. So could you build for 64bit Linux systems.

the screen always is black for me

my screen is always black except for the gui

please respond to me

When ever I leave the site it makes me start a new game when ever I come back.

Every time I try to play the game i cant see anything besides the money,population,the question ,and the happyness

I am playing on mac. Nothing happens when I click yes and no. There's a lot of joystick settings and i have no idea what the button would be. it doesn't even start. it's just the kings sitting there.

I've played the game normally and joined the Council of Crowns which is supposed to end the game and did but I was not logged into GameJolt so I closed the game and logged in but I did not get the trophy. I spend a long time and do not want to restart the game. My Username is JackAttack1U and token is rdYEny

Black screen with only texts on top right

I downloaded it for windows (im on windows 10) and no one comes.

When I open the game, I can choose my King or Queen, I can click play, and there's music but even if I wait over 10 mins no one walks in. I'm using Mac.

It says my save is in my files but it's appearing as this and it won't load my save and i'm confused where do it put it??

When i launch the game i can't press the continue,new game and extras buttons.

I have no sound could some one pls help me?

I have sounds on things like YouTube and other games this problem only shows up in Sort the Court.

I've come back to the game to play it again, but I'm stuck at the Unity loading screen.
It played fine on my browser before when I last played it 2 months ago.

The Linux version doesn't run. Seems to be the latest version from (Dec 15 2016). Here's the Player.log file. Desktop is 2560x1440 @ 144Hz, although the log states that it detected 60 Hz.

go to to play it on windows because on it just goes black

it froze ;_;

When playing as a queen, and you deny the barbers offer to give you a free haircut, he calls you a fashionable 'king'. itd be nice if that could be fixed XD

I can't continue the game. When I open it, nothing works - not even clicking on 'new game' :(


So, The Mac edition of this game does not work. When I attempt to open it says that this game is not optimized for Mac and gives options like the screen ratio and inputs. When you hit play and try to start a new game as usual after selecting a king or queen, the game runs but nothing happens. Your King/Queen just sits there and nobody appears to greet you or ask questions. You can still move your mouse around and click to make sounds but nothing else happens. There also seems to be a background error, both sides the buildings are cutoff. If I had to take a guess about what is happening it would be that the game works, but when you select a King/Queen it doesn't run whatever script that causes people to start appearing and the game start as a result. It would be great if you could fix this bug because it seems like a great game to play.

Yeah this same thing happens to me! im also on mac. Its so annoying, i was so excited to play this game, this is so frustrating!

buttons dont press

I keep getting this 

(1 edit)

for some reason no npcs are appearing I also play on Mac so I was wondering what the problem is.


When I run Sort the Court on Xubuntu Linux is plays, but I can't see the king or any of the characters. The text bubbles work, music, sound effects, and the Y/N work, but everything else is just a black screen.


Hello, I have the same issue! I'm playing on arch linux with the linux binary of the game. Unfortunately I've encountered a graphical issue. Although the UI works well, no backgrounds are visible (city, castle, king, coins, people, etc...). This is true for both the main menu and the actual game view.

i have no idea if its a bug or a glitch, its small but really annoying. ok so i can play the whole entire game normaly but it lags so much that it looks like a slideshow, is this a problem you can fix?

When i go into sort the court, no people walk in, im just stuck there looking at a screen, but i know its not frozen because the clouds move. What do i do?

I'm trying to play but when I open the game nobody appears so I closed the game and my save is gone so I decided to start a new game and its doing the same thing. Has this happened to anyone else?

The Mac OS downloadable version doesn't work, at least on macOS Big Sur. The Finder shows a white cross over it, and when I click on it it says "the developer needs to update the app".

Here's the white cross over the app icon.Here's the message macOS gives me when I try to run it.

(1 edit) (+1)

Every time I enter my gamejolt username and token I get a message saying "wrong username and/or token" even though I've confirmed multiple times that it's correct. I've seen forum posts on gamejolt as well of people complaining your game isn't working.


token not password

correct username


you can find your token in the profile menu


I didn't find any bugs BUT when you go in debt and you decline the offers  that  The Witch, Chester , Georgie etc. give you. They just keep coming back with their offers. This makes the game frustrating sometimes. It would be a great addition if they came  just two times and then stop coming until the next day.


Hi, I wanted to play this but it says that the game needs to update and work on this version of the Mac OS, is there any way you could fix this?


Sometimes it's a sentence that you cannot answer with YES or NO. There is even an "or" question that's somewhat confusing.


When you get a haircut your hair doesn't change at all :(

Same for that barber that gets his changed, you get asked if you like it (there's still his casual one)?

(2 edits)

I've ruled that kingdom on another platform & awesome game, just noticed a bit of bug here:

result: people are sad, the city is shrinking (-1 humans)

I had minus in all of them for day1, but day-two seems quite like rising ...what's up with that result's line/calculation there?

result: people are happy, the city is growing

hello I'm Brazilian and I would be very grateful if you would put a translation pt br. thanks

After curing Chester, he still offers some gold for some eaten ppl

The game won't work on mac, it says it needs to be updated. I've seen several other people mention this, do you have any plans to update it at all? I'd love to be able to save my progress somehow and downloading it seemed like the only way to do so.

Well I think this is a bug but I can play on Mobile I can’t get pass the title  screen

I can’t play the game on mac if I download it



mason just stoped showing up, preventing stuff like the tavern


Update: it seems to hapen after anny interaction with him exept with the sandwich.

when i try to sign in with gamejolt it keeps crashing the game and if i reopen the game i have to sign in again and when i sign in it crashes.

i dont like this bug please fix it


On Day 49 1888 People 459 Happiness/Approval rate i lost all progress

Hey um- I know this game is pretty old but, there's a bug where when I chose queen. One day the barber came by and asked me if I wanted a new haircut and, I said no. Then the barber replied calling me a king???

I know you don't officially support mobile but everything works fine, except I can't see the full screen. If you could fix that or make an android port I'd be very thankful 

So, uh, I don't really know how this happened, but I've started a new game in the Windows download version, and nothing's happening. Music is playing, clouds in the background are moving, I can mute the game, I can unmute the game...Aaaaaaaaand that's it, the NPCs aren't coming to give me choices to progress. My only guess is that maybe something happened when I last reset my PC? 


Never mind, managed to find a fix. Had to open up the level1 text file in the data folder, quit that game, which made a new save from day 1 which wasn't bugged.

I just started playing and are there controls for the people to come? Nobody is coming so that makes it impossible to play

Deleted post
Deleted post

Im not sure if this is still maintained, but a 64 bit macOS app would be great!



cannot log in of gamejolt.

it's really a funny game i love it but cannot log in of gamejolt.

mac version doesnt work!1!1!!1!1!1

Deleted post

Hey. Great game ! Running the game on linux but no graphics for me except stats and text (nop throne king city or Sound is workin btw.

Deleted post

Came here to bump this, got the same graphics issue, but the sound works for me.

Deleted post
Deleted 124 days ago
Deleted post

The Mac file isn't working, it runs the game but the characters just don' appear so basically I can do nothing.

Deleted post

coins slows game down in browser for me. 1k+ of gold = unplayable, but even 300+ is visibly slow. maybe an option to turn visibility for them off

Deleted post

BRO i cant download it its to old just relses a new one plz

Deleted post

you: The game hasn’t been updated in a while.


i downloaded it but idk what happened now the itch io app is just a black screen help