🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Bug Report Thread Sticky

A topic by Strive4Power created May 27, 2017 Views: 6,543 Replies: 212
Viewing posts 1 to 105

Please post your bug reports here.

Preferably include: 

  1. Game version
  2. Your OS or if you are playing web version
  3. Bug description
  4. (if complex)Way to replicate it
  5. Any details you wish

I'm playing 0.4.3b on Windows, and I can't end day. It doesn't seem to function at all (clicking the button or using the hotkey), at first I was playing with a character from 4.2 and thought the problem might be related to that when I started on 4.3, but i created random new characters and it still wouldn't work.


Try to update again, this bug should've been fixed.

Deleted post

Are you sure you have enough mana and energy?

I did not.

1: 0.4.3b

2: MacOSX

3: After combat, raping anyone who has been captured decreases mana by the amount it said it should increase (if it says my mana increased by 4, it actually decreases it by 4. If my mana is currently at 0, nothing occurs)

I've tried this with a few different characters now with the same result in different save files, so these results appear to persist throughout playthroughs.

Otherwise, it's been a real great game so far. Great job!


Got it, thanks for the report

(Edited 1 time)

Game version: 0.4.3b

OS: windows 10

Bug: (1.) I am unable to disable characters. When I select the box it just doesn't happen.

(2.) I am unable to select my player character age, it's stuck on 'teen', and trying to switch it to 'adult' just shuffles the traits, but keeps it at 'teen'.

(3.) I am unable to exit full screen mode. When I uncheck the box, it does go into a window, but it cuts off the part of the screen with the 'confirm' button, and I'm forced to close and restart the game. When I open it again, it's still full screen.


That is unusual. In general for settings to be overwritten, you have to click 'confirm' button. Otherwise you can try to get into appdata folder and set settings by textedit (will have make hidden folders shown on win10). For the character age, next version will have new starting sequence.

There may be a bug with Cali's quest.  It tells me I need to talk to her the moment I get her, but I have to wait a few days before the game prompts me and during the time I can grind her relationship to max.  I mentioned that part because I am not sure if the bug is the quest showing up before the prompt or if the quest should have started the second I got her.

Just gonna drop in to say that the new UI looks good, though it has some odd bugs. Sex acts unlocking eventually breaks the list of unlocks when you unlock some of the later ones or if you scroll down at all. There's other minor discrepancies with how the UI seems to get shuffled up mistakenly, mostly when the UI seems to try and correct placement of an element, but gets it wrong, but that was the one I could reproduce consistently. 

Also, I noticed that Wimborn is now among the choices when selecting "Portals", which seems unnecessary given "Leave to Town" has the same action. That said, and here's the kicker, when selecting Wimborn from the Portals menu, the dialog box in the middle of the town screen briefly shows a scene it seems to want to skip, though no such skipping or skipped scenes happen when going to Wimborn with the Leave to Town button.  It doesn't give enough time to really read much more than a word or two at a time, but it sounds like an intro scene that should only happen once.


Thanks for the report, next versions should adress some gui issues and sort some things out. I'll fix what portals are displayed though.

Game Version: 0.4.4a

OS: Windows 10

1) Application hangs when switching between the game and other programs when in fullscreen mode. Most notable when using multiple monitors and using an application on the other monitor. This can sometimes lead to crashing, but typically just leads to loading lag. 

2) Application cannot be toggled out of fullscreen mode. Once fullscreen mode is turned on the windows no longer scale in windowed mode so the confirm button is off screen. The option menu also obstructs the game menu so the game cannot be closed properly. This means you can never save the setting change to make the application run in windowed mode. 

3) Name reference breaks in several places. When progressing quests there are several instances where [%name] appears instead. 

4) Royal slaves still appear. They can be caught in the wild, sold by Sebastian, and show up as a requirement in slave guild requests. Royal slaves will break the game in a number of ways. 

5) Good ending for Dolin has no reward. A spell scroll is mentioned, but the scroll does not appear in inventory nor does it show up in spell book. Probably WIP content. 

6) Unable to spike Emily with aphrodisiac on recruitment event. You can delay recruiting Emily till you have either a aphrodisiac potion or the materials, but the option to spike her with it remains grayed out. Started with the researcher starting condition to start with the alchemy lab, so may not recognize the alchemy lab as it was not purchased.

7) Advanced Lab provides no additional enhancements. Probably WIP content.

8) Slave guild available slaves persist until new day started. If you save the game, purchase all the slaves, then load the game your owned slaves will revert to the state when you saved (no slaves purchased) but there will be no slaves in the slave market anymore. If you end the day and then load the save for a different game the slaves generated at the end of the day in the guilds will be available for purchase in your loaded game. 

9) Mage Order quest to purchase a lab does not need a lab to complete. Specifically, the requirement for the Taruus girl does not match the quest text. After purchasing the lab the quest states the Taurus girl should have huge breasts, lactate, and multiple nipples. Of those requirements only the multiple nipples require the lab as the other two can only be accomplished via mutate or potions. Quest turn-in, however, disregards the multiple nipples so the quest can be completed without using the lab at all. 

10) Tutorial is broken in fullscreen mode. Tutorial draws boxes around parts of the UI to explain it, but in fullscreen mode the boxes drawn are where the UI would be if Windowed which is completed wrong. 

11) Reputation currently does nothing. Probably a WIP content. Suggestions would be possible market discounts, quests, more/better slaves available in slave market, more/better quests in slave market. 

12) Male slaves still appear with 0% appearance setting. Specifically, male characters will appear in combat and can be captured and made slaves. 


Thanks for the report. 

3. Could you name any specific places? They shouldn't technically exist at all. 

6. You need an actual aphrodisiac to spike her, not just alchemy room

8. The problem with it, is that I don't save guild slaves to save file to save time and space. And either I maintain slave guild content after save or allow save-scumming to reroll it every time game loads. 

10. Tutorial should be redone in 4.42.

(Edited 1 time)

Game Version 4.41d

OS: Win 8.1

Any slaves in jail will have their resistance timer reset if a new slave is captured and jailed. Had a Taurus female with 1 day left on her resistance, and captured a Scylla and the Taurus' timer reset to 22 days, which was the timer on the Scylla. And rolling the day did not break her resistance, the timer was indeed reset.

Game version 4.3b (later version too)

OS Win 10

At start, when you create your player, you can choose your name, then create your sister, that come with another name.

Would be nice that she have the same name as she is your sister... 


I believe your sister takes same surname automatically, not same name.

Yes, sorry, i mean surname.

In fact, when you change any parameter, the surname change.

So if i select sister, the surname cme to the same as player, but if i change visual age after, the surname change to something else.

Not really a problem now that i know that i must choose relation last.

game verstion 0.4.1 according to redme or 0.4.41d according to the web page...

Choosing elf, dark elf or taurus and then adding one to the bonus stat does not increase it, also elf seems to be starting with one in str as well as magic

This issue is still present as of 0.4.42c

Selecting races that have a bonus point in a specific stat do not gain a point in the stat the first time you add to it.

As far as having extra points, that's random at generation.

On version 4.42c

I can't view my own character's description.  Clicking on the button creates an error message the hidden prompt. 

There are still quests that request 'royal' slaves at the guild. 

It's also not uncommon for the slave windows to glitch, so they will show the same description box even if you click a different slave's name.  It's most obvious with the canon slaves because they have avatars, but it happens with others randomly too.  

The sister option doesn't change her name to yours. 

Those are the only ones I've noticed.  I did notice the same things are Torinir as well, but I thought it was just a random glitch rather than a predictable one. 


Sounds like you have a broken slave(s). Without save or error log there's not much I could do. If you can provide a save file, that would be helpful.

Version 0.4.42c
Windows 10 64-bit

Cannot complete the pretty boy repeatable quest: When choosing "offer slave", the selection dialog does not appear and the console prints a script error:

SCRIPT ERROR: slaveforquestselected: Invalid get index 'hairlengtharray' (on base: 'Reference ()').
          At: res://files/scripts/outside.gd:512

A quick fix would be to rearrange the order of the if-statements in the requirement checker, so that the checker doesn't attempt to access slave.hairlengtharray. A better but slower fix would be to use the index of the hair length as the value stored in the slave data structure, and only look up the text of the hair length when you need to display it. That way you wouldn't need to special-case hair length checking. (just slave.hairlength >= 3)

Game Version: 0.4.42c

OS: Windows 10 64-bit

1) The option to spike Emily with an aphrodisiac is disabled. Tried it as an aristocrat and an researcher but having either the aphrodisiac crafted or just the raw material makes no difference. 

2) If you use hair dye the subsequent window has no text.


1. Could you confirm it? The only requirement for this option is to have at least 1 aphrodisiac.

...yes I can confirm it. Else I wouldn't report it for the second time. I tried multiple play through with the different starting conditions and the option remained grayed out the entire time. 


I'll look into it, thank you.

(Edited 1 time)

Version: 0.4.43
Windows 7 Ultimate x64 SP1

Even though a slave is assigned to sleep with you in your bed and she goes down on you as described during the end turn, if she's the trait "clingy", there's still the chance the message "she's annoyed at you ignoring her" pops up... even though she's with you most of the day.

Version: 0.4.43
Windows 7 Ultimate x64 SP1

If the slave is a pussy virgin and you go full anal path, then unlock bondage actions. She may lose her virginity if asking for more sex and one of those actions is bondage, since it uses vagina as default.
(Edited 1 time)

Version: 0.4.43
Windows 7 Ultimate x64 SP1

Equipping the ninja outfit (+1 AGI) breaks your character max AGI stat if you're wearing it while you put your last point to max it, it will count as if that +1 wasn't from the equipped item and even if you unequip it and equip it again you can't bypass the +1 limit by wearing it again so you have to reload a save, take off the ninja suit, max AGI then equip it again.

(Edited 1 time)

This was in Version 0.4.43a, Windows 10. I don't know if this was intended, but when in combat, you can skip the option to let an opponent leave or to catch them. For example, if you're fighting two bandits and one of them runs, when the option to catch them or not comes up, you can skip it and keep fighting and capture both bandits. Whether you attack automatically or not doesn't affect it.

Actually, I was a little off with how it works. The people who "run away" will only "run" once you hit confirm (the button that ends the round). They disappear in battle and them show up afterwards, supposedly captured.


Are you sure those 'captured' are not third party persons you can find at certain encounters?

No, they are the same people that were battled. It happens with or without any captures.


I can't quite replicate it. Could you provide clear steps?

Sure. You have to get the opponents health down to the point where they will run. Then, instead of choosing to catch them or not, you press confirm (the one that ends the round). They will disappear from the battle without any sort of message or indication. After that, you continue to do this for every single person except for the last one and they will show up in the aftermath of the battle. The option to catch them must be left open or they will run away, it can be closed in a different battle. Also, I don't know why but this only works in full screen mode.


>Also, I don't know why but this only works in full screen mode.

Now I can see why...

This was in Version 0.4.43a, Windows 10. When raping slaves in the jail, if they start liking it and asking for more, it automatically switches to consensual sex and you have to switch screens, otherwise they could refuse you.

I'm retarded... I'm a patron, I have access to 0.4.43a and I was using 0.4.43 -_-

This is on 0.4.43a
Win7 x64

Harpies are not giving bestial essences, script sexuals.gd line 692 are named haPRys
elif  slave.race in ['Hapry', 'Centaur'] || slave.race.find('Beastkin') >= 0 || slave.race.find('Halfkin') >= 0:


Whoops, thanks for the report.

This was in Version 0.4.43a, Windows 10.  When committing actions such as rape and bondage that add traits such as "Likes It Rough" and "Deviant", it tells you that a new trait has been added when they already have the trait that would've been added. It doesn't change their list of traits.


I don't believe this is possible since when trait already exists script will shut down before trying to apply and report it.

This was in Version 0.4.43a, Windows 10.  When choosing the threesome option for group, even if I haven't done it once a day, it still tells me that I already have. It doesn't stop the player from being able to do it, but its misleading.

This was in Version 0.4.43a, Windows 10. If a slave dies in combat they don't actually die. I was wondering if they weren't supposed because they come back with the same health, energy, and stress from before they died, but it says in the options that they should die instead they just disappear for the remainder of the battle.

Win7 x64

This is a carried save from 0.4.43, stills happens on 0.4.43a, when a slave that's vaginal virgin asks for light or hard bondage actions there's a chance they lose their virginity.

Game Version: 0.4.43a

OS: Windows 10 64-bit

1) Don't know if it is intentional, but on day 1 the max energy is 75. This goes for yourself, starting slave, and any slave you purchase.

2) When you ask about faeries at the Wimborn slave guild the conversation ends with her calling you $name

3) Racial links are broken in general descriptions until you purchase the slave. It used to be that you could click the race and get the description pop-up, but that doesn't work in slave market listings. 

Hey there, 987 from F95zone here. Glad you liked my mod :) Found a bug though, in the getessencesfromsex function in sexuals.gd Harpy is misspelled.

elif slave.race in ['Hapry', 'Centaur'] || slave.race.find('Beastkin') >= 0 || slave.race.find('Halfkin') >= 0:

should be

elif slave.race in ['Harpy', 'Centaur'] || slave.race.find('Beastkin') >= 0 || slave.race.find('Halfkin') >= 0:

Keep up the good work!

Thanks for the report, already found it out. Your mod gave me a bit of fresh sight :)

(Edited 2 times)


Could you tell me how to save a "written" log of the window behind the game? it delivers these errors on a carried save from 04.43a and all I can do is post a pic and I don't even know how to use a spoiler to wrap it up -_-

Here's the same save for testing purposes, edited lots of things for reasons lol but it worked fine on 04.43a

Should be fixed in 4.44a


If you've got a teen character with huge tits and you use a maturing potion you can segfault, because the check to prevent overflow erroneously checks the ass size rather than tits size.


That's a nice find, thank you!

The changelog has not been updated with the 0.4.44a changes, it currently is only 0.4.43a. Update it please :)


Done. You can also see changelog in the game by clicking version button in main menu.

In version 4.44a   Not sure if it's a bug or not, but if you have a slave with 100 beauty, then give them a kimono and have them give birth, the child will have 110 beauty, and it will probably keep on building over the generations. 


Win 8.1

Something wrong going on with some chars (it can be like that, on existing play, or even a freshly started game). Most of the times it's incurable.

Probably it's the interface problem, since they can be successfully assigned to work they can be assigned (where there are checks, they work correctly, it's just my can't see)

Sorry for the quantity of screens (and I'm too lazy to edit it into one pic), but it's still better than wording the whole problem with a wall of text :)


You probably have a corrupted slave. Can you provide a save?



Somehow your drow has 'pale_blue' skin color instead of 'pale blue'. I'm not even sure how that happened since I can't replicate this skin color by normal generation

At least I've done what I should, such as reporting something strange, my conscience is clear :)

mutation spell failure?

Nope, no magic used

0.4.45 x64


The threesome event with the sisters describe you're giving them a paid vacation, a whole week right? I do the event but they still stay at the mansion.
(Edited 1 time)

Game version: 0.4.44a

OS: Win7

Bug:  Nipple fuck and Bestiality actions not unlocked with the rest of the fetishes.


line 40
fetish2 = {code = 'fetish2', name = 'Advanced Fetish actions', actions = ['tailjob','tailpeg','tailpegtake','hbondage'], cost = 40, description = "More pervertedness.", prereq = ['fetish'], number = 5, unlockdescript = "$name agreed to go all the way with you, since there's no point stopping anymore. "},


fetish2 = {code = 'fetish2', name = 'Advanced Fetish actions', actions = ['tailjob','tailpeg','tailpegtake','hbondage','nipplefuck','bestiality'], cost = 40, description = "More pervertedness.", prereq = ['fetish'], number = 5, unlockdescript = "$name agreed to go all the way with you, since there's no point stopping anymore. "},

Alternative fix (retroactive):

For those wishing to retroactively fix slaves that already unlocked the advanced fetish option, add this block of code and check the sex menu of every slave you need fixed, save then remove the temporary code.
line 28
func _on_sexual_visibility_changed():
    slave = globals.slaves[get_tree().get_current_scene().currentslave]
    #Add this block temporarily
    if slave.sexuals.unlocks.has('fetish2'):
        if slave.sexuals.actions.has('nipplefuck') == false:
            slave.sexuals.actions['nipplefuck'] = 0
        if slave.sexuals.actions.has('bestiality') == false:
            slave.sexuals.actions['bestiality'] = 0
    #Add this block temporarily
    var tab = get_parent().tab
    var text = ''
    var button
    var allactions = []


Bestiality is actually not fully implemented yet, I'll check nipple fuck.

0.4.45 x64 

While exploring if you access the invigorate menu but still use a shortcut key like 1 to order explore you will move in the background, then you can choose who to invigorate and it will take you out of the Fight or Leave/Escape choice.

(Edited 1 time)

Game version: 0.4.46c

Windows 10 (64 bit version)

I found a weird bug when trying to create a new game. If you turn on childlike character generation, then disable adult characters, then turn off childlike character generation without re-enabling adult characters first, the game still acts as if you have adult character generation disabled even though the 'disable adult generation' box is automatically unchecked when the childlike characters box is. This results in the game not registering adult as a valid age choice for either the player character or the initial slave. You can still select those options when choosing their ages (which as a side note, is also possible if adult characters are disabled without this bug), but both the preview description and their actual in-game age will disregard this, making the character either a teen or childlike instead (even if the childlike option is disabled).

The only way I've found to fix this is to go back into the options, recheck both the 'enable childlike characters' and 'disable adult characters' options, then uncheck the 'disable adult characters' option again. I actually remember running into this glitch in a prior version of the game, but I ended up fixing it on accident and thus just assumed it had been patched out. I do think this issue should be fixed if possible, as it's a glitch that's both easy to activate for people who like changing their options between save files, and hard to figure out how to fix on your own.

Also, there's a whole host of glitches that arise when you try to load an old save with the new mansion upgrade system, including resetting your food stores to the starting amount, and your mansion overview displaying incorrect numbers or even being entirely blank. Exact errors are not entirely consistent though, and it's pretty clear this is just an issue with how the system is 'repairing' old saves to be compatible with the new version, hence why I'm starting a new game in the first place. I know this most likely not really something that can be fixed, but I figure it should be noted anyways for people who aren't sure why their old saves are all wonky.

Finally, despite listing what I assume are gold prices for mansion upgrades, I am unable to purchase them even though I have enough gold saved up to do so. The game only seems to recognize the 'free upgrade points' as a valid currency for mansion upgrades. I don't know if this is intentional or not, but it's definitely something that confuses me, especially since I have not yet discovered how to get free upgrade points beyond the initial 5/20 you get upon starting a new game. I would show you a screenshot to prove this, but I have not figured out how to get my computer to take them.

Developer (Edited 1 time)

Upgrade points are earned from selling tamed slaves to the guild (previously bought from guild slaves won't work), and by doing guild quests. 

I'll add new mentions on the main screen about old version issues, as repairing saves proved to be overall poor choice in this regard.  Thanks for the report. 

And lastly, I believe adult characters are automatically turned on when you disable childlike characters. 

Awesome, thanks for getting back to me so soon, and answering my question! There is one thing though that I should clarify:

"And lastly, I believe adult characters are automatically turned on when you disable childlike characters. "

Yes, that is indeed what the options screen says happens, and what should be happening, but what I'm saying in my report is that disabling childlike characters while adult characters are still disabled doesn't actually re-enable adult characters automatically. If you do the actions outlined in my report, then despite both childlike characters being disabled and adult characters being enabled, the game will act as if the opposite was true, which is especially noticeable during character creation if you try to create an adult player character or slave. I hope that clears up what exactly the issue I'm trying to point out is.

Developer (Edited 1 time)

Character creation is not actually affected by age settings outside of 'child' option. Player character will always be able to pick between teen and adult(but not child), and slave character can have either adult-teen or adult-teen-child options. I haven't been able to get any other results from playing with options, and judging from the code this shouldn't be possible.

Game version: 0.4.46c

Windows 7 Ultimate 64bit

i found a bug. i can`t select a slave to manage at the farm but i can select a slave to work in the farm.

Oh and i don`t know if you know this when you can make the second guilde quest but only talk to her and then go back you get everytime 250 gold.

here some screens


Will fix next version, thank you for the report.

Game version: 0.4.46c

Windows 10

When doing Cali's quest line I am unable to decline the reward for saving Tia from the bandits in the forest.

I get this: SCRIPT ERROR: calivillage3: Invalid get index 'rooms' (on base: 'Reference ()').
          At: res://files/scripts/events.gd:782

(Edited 1 time)

.4.47c windows when i finsh the game with yris it does not let me to get her to work for me i even pressded the butteon 5 times 2 times to get her to work for me but it does nothing.

(Edited 2 times)

i found a new bug if you try to get dolin with a amnesia potion or with a aphrodisiac potion you don`t get the button to go one and left the screen.

edit: ops i haven`t say my version it is 0.4.47b

I don't know if it's on purpose but if I do a quick start career I get a total of 14 skills available  while in the custom set up gives 18 in the 0.4.47 on widows version

(Edited 1 time)

Game version: 0.4.48b 64bit

Windows 10 - 64bit

Using spells on a slave breaks the system, and trying to use a spell on an other slave won't work and will instead target the first slave.
For example: I have a human and an elf, I cast mind reading on the human: it shows her stats; I then cast mind reading on the elf: it shows the human's stats.
Also trying to use mind reading after finishing the quest will instead show the stats of the slave that was traded.

On the screen, " Laurine " is the name of the slave I gave to the mage recruiter dude, and you can see on the right that I selected " Anissa " and don't even have a " Laurine " in the list.

The only way I found to change the target of the spell is to use it outside of the mansion.
And it will stay locked on the new target when you go home anyway.

How do you use mindreading outside of the mansion? Does this only apply to mindreading? Could you provide a save?

It applies to every spell I tried so far ( heal and mind reading ) and by using them outside of mansion I mean in the slaver's guild or after the fights, to see the specific stats of the people you capture

As for the save it happened on every game I made, I even reinstalled the game after deleting everything and it still didn't work.

On a side note I made a sandbox game with researcher background to test a bit more and on day 1, no spell worked.
The console returned

SCRIPT ERROR: healeffect: Invalid get index 'health' (on base: 'Nil').
          At: res://files/scripts/spells.gd:216
SCRIPT ERROR: healeffect: Invalid get index 'health' (on base: 'Nil').
          At: res://files/scripts/spells.gd:216
SCRIPT ERROR: feareffect: Invalid get index 'cour' (on base: 'Nil').
          At: res://files/scripts/spells.gd:265
SCRIPT ERROR: mindreadeffect: Invalid get index 'origins' (on base: 'Nil').
          At: res://files/scripts/spells.gd:184

( It also seems to happen after reloading a save )

And here's a save, I'm not sure I can give you much more informations than that.


I've found no issues with your save and can't replicate this bug at all. What OS you are using? 

Win 10 Family 64bit

I use french system language but I don't think that would be the issue here


Can you try to reupload version of the game you manage to download from here? 

(Edited 1 time)

I'll try but my upload is very very low

Edit:  4G is op


Again, I had no issues with this version, even though it does not look quite as pristine as it should be (portrait pack shouldn't exist there at the very least). I suggest to try clean your C:\Users\<username>\AppData\Roaming\strive2 folder. Otherwise I really have no idea what might be causing it at all. 

I already tried to clean the save folder when I downloaded a fresh version and the .zip I uploaded is a rearchive of my folder, that's why there was the portrait pack.

Thank you for giving me a bit of your time, knowing it comes from my system is still better than not having any idea.
Have a good day.


There's not only saves but also some setting files now. Those preferably should be cleaned as well.
Also, you could try installing the game via itch.io app, it installs it in a different way than doing it from archieve. Oh yeah, getting win32 version helped some people too.


I'm unable to progress on the main quest in the Frostford outskirts. The Hunting Grounds do not appear after going through the outskirts. This is the second time this has happened to me, once was about a month ago and it happened at this same step.

Here's a save


Seems like this is my mistake for using float numbers in some places causing scripts to missfire. You can edit your save file with text editor and change line "mainquest":28.1 to "mainquest":29. I'll try to fix it properly next update. 

Okay, thank you! Also, in that same save file, you might want to have a look at the slaves I've gathered. I put nature tattoos on all of them, and for the majority I placed it on all six parts, except the Orc (Ushaga), who has a different tattoo on her legs and ass. As it turns out, she's the only one who receives any benefit from the tattoos. Looks like its effect is broken on everyone else.

(Edited 9 times)

1. 0.4.48b

2. Windows


  • I had a pregnant slave and I sold her, then a few days later I received a message about the baby and she (the slave) was added to my residents
  • For Emily, I need to unlock intimacy to level her up but it doesn't work if you unlock it by doing the quest
  • In dailyevents.gd forestfind(), the "$him" in "What would you like to do with $him?" doesn't get replaced
  • Typo - questtext.gd ChloeShaliqTakeMana - orgrasm -> orgasm
  • When purchasing some mansion upgrades, it says you obtain mansion upgrade points
  • The "Master's Bed Enlargement" upgrade doesn't specify the upgrade point cost
  • In questtext.gd CaliVillageRefuseReward, "Your communal room take 2 more persons now" should be removed since the quest gives upgrade points now
  • In questtext.gd ChloeGroveSex, there's an extra "[/color]" at the end
  • Typo - questtext.gd EmilyShowerSex - "As you greedily suck on her month"

I was unable to replicate the first bug and I no longer have the save


After you sell a slave, it gets erased from your roster, so this shouldn't happen at all. Can you replicate this?

  1. Game version : 4.48b
  2.  WIndows 7 64 bit
  3. Buttons on portal went missing since 4.46-ish

It seems you are using quite outdated save and your portal data is messed up. Try start a new save or manually replace portals data in text editor with newer one.

(Edited 1 time)

thanks for answering! I'm quite fond with this save data and I would like to keep it, so how to manually replace portals data?

Edit: I'm sorry, never mind it. I have found it, thank you very much!

(Edited 1 time)

1. 4.46, 4.48b, 5.0.2

2. Windows 7 Ult 64bit

3.  This bug didn't happen at first.  I played game fine for a while and then the bug hit.  Now I can't play the game without the bug triggering.  All I do to trigger the bug is complete any quest where I have to give away a slave(such as the mission to join the order, get your slaves to work in the brothel, etc).  Then all spells used in the Mansion target, not the slave I'm trying to use them on, but the slave that is no longer mine.  If I save the game at that point, shut the game down, and reload, I will get an error that reads:  SCRIPT ERROR: *spellname*effect: Invalid get index 'origins' (on base: 'Nil') when I try to cast a spell on a slave(it also takes my mana just like it had cast the spell but does nothing).  If I use the spells outside of the Mansion they work fine, but drags the target info into the mansion.  From what I can tell, only by wiping my saves will this clear out until such time as I give a slave away again.  I've only messed around with story mode because it irritates me and I give up after a while.  I'm not a programmer or anything but it just seems like something isn't getting flushed when it should.  *Note: A couple of weeks ago I didn't see this bug reported but now it is very similar to the one reported by Smyez*

Developer (Edited 1 time)

I'm having very hard time replicating it. Could you provide save file causing this issue with your game folder?

Anyway, I've added piece of code hopefully to prevent it. Let me know if it works.

(Edited 3 times)

Game+save--pre trigger

Save2--post trigger

What I see post trigger

Here is a rar w/ the game folder I'm using and my save.  The save in the rar is just before the bug is triggered.  If I give away Joella, go back to the mansion, and use mind read on any of my others it comes up with Joella's info.  The second save is after I have sold Joella and the bug has been triggered.  The last is a pic of what it looks like when I run into this thing.  I'm downloading strive again to test it out and see what happens.  I'll get back to you.  *Edit: WHOO! I think you fixed it.  Using those broke saves I sent you everything behaves now.  Lemme try to break it real good and I'll update again.  *Edit2:  I think this is fixed now.  I completed the 3 easiest give quests in wimborn, used mindread everywhere you could,  and completed a repeatable quest.  I was unable to break my spells under any conditions while doing all this stuff. I did find a text bug though.  When upgrading the mansion personal rooms the output message was first 'lost 300 gold' in red and then 'obtained 3 upgrade points' in green.  Since I spent them it should have read 'Lost 3 upgrade points' in red right? lol  Thanks for your prompt attention to my bug report.  I'm eager to see the continued growth of strive.

(Edited 2 times)


Version 0.502 ... I think ...

The Bug :

All slave (previous) won't be able to increase "Courage" status anymore ...

can't get from winning fight, and can't get from Hunt either ...

The cause (?) :

I put max amount of slave in team in hope all will get +1 courage, but it isn't working ...

(I tried this trick when my stamina 0)

then I tried to use 1 at a time, but now it won't work either ...

also I tried "Hunt", but it won't give +1 "Courage" at next day ...

note, this only happen to all clustered team slave, new slave outside the old one can still have their courage increased ...

Only affect courage, I already tried to test other stat still work ...

The Bug II :

if I haven't do any alchemy, then the potion slave request for level up can still be "given" but it will cause the number become negative ...

The cause (?) :

When slave want potion as their level up requirement, just accept it TWICE, it will cause the potion slot in alchemy goes negative ...

The Bug III :

When updating mansion, there's mentioning information at lower right you get (x) building point or something in green ...

shouldn't it type you LOSE (x) building point in RED ?

The cause (?) :

when you upgrade the building / home ...


Thank you for the report. For courage growth, slave must end battle with high health.

(Edited 2 times)


hmm, I already tried to make the slave (and me) in FULL HEALTH, FULL STAMINA and EMPTY STRESS, but the problem still presist ...

and the hunt can't produce "Courage" point anymore ...

I don't want to remove all my 12 old slave, not to mention 4 is main heroine in the story ...

please fix this problem ASAP at next update if you could ...

thank you for your attention ...

Suggestion :

also, can you make extra (sub) specialized ?

like for nurse, > Doctor (relief HP and Stress from other slave more) ...

or Nympho > (assign job) sex relief for all other slave (need several criteria to unlock this task, like "group" need to be unlocked)

Magic usage on self at mansion (I know several limitation, but using heal on yourself at outside is kind of annoying) ...

where to get slave (beside main slave girl) with high Beauty ?

all other is most likely goes BELOW 40% point which is annoying ...

More quest outside the Slave trader, like bandit subjugation, gathering material, etc (from Bar, or market, or so) ...

Can you make "Appraisal" trait, or spell when you already win (so you know if the bandit / humanoid you caught is good or not ...

(Edited 1 time)


Just found something ...  you said if they HP HIGH ...

It seems MC Stamina and HP effect them too, so if MC force slave to fight with them, but MC stamina / HP low or empty, it seems they can't get "Courage" too ...

Also I notice, if one of your slave get very low HP (in red icon), the other will get affected too (can't get courage) ...

is Courage system is really that hard ?

somehow my bug above get fixed after one of slave back from training, weird ...

Developer (Edited 1 time)

Courage from combat: 

if slave.health > slave.stats.health_max/1.3:
 slave.cour += rand_range(1,3)

From hunt:

slave.cour += rand_range(0,2

So unless you get tons of error from the console, both options should work perfectly. Otherwise, there might be something broken with your saves.

(Edited 2 times)


well, I abuse save tons of time to checking all function / feature in the game ...

so it might be possible because sometimes I tried uncommon thing like mass slave team, save load to change level up request, checking item which get minus,  etc ... also found some kind of odd problem in slave auction / request (probably because save load abuse ...

like slave stat get a bit different after I buy them, but this very rarely happen ...

I see, hunt might give 0 Courage ...

also, I already test this, but it seems if MC have very low or 0 stamina, slave team won't get any courage increase ...

this also happen in MC HP, is MC HP / Stamina affect courage increasement ?

(in your script line it shouldn't but is the variable get mixed somehow ?)

I'll try further test in here ... (since I love this game too and hoping more positive progress patch in here)

is that normal ?

BTW, can MC have specialization ? 1 would be enough ...


Could you upload your save file somewhere? Without any sort of error log and not being able to replicate the issue on my own, there's little I can do.

(Edited 2 times)



the most noticeable is negative number from alchemy recipes potion ...

just click "alchemy" and you can see it immediately ...

(I already mention this bug at above) ...

to produce the bug, just make one of the slave request potion which you can made (but unavailable) ...

and "give" her that unavailable potion ... voila, instant -1 at that potion list ...

but now that "Courage" bug get weird ...

sometimes it happen, sometimes isn't ...

(being affected by MC HP and Stamina which shouldn't)


Item request bug wont happen in next versions anyway.


thank you for the future patch, I hope this game will have GREAT finishing touch latter ...

just a bit worried, is the save with minus item will work at next patch or not ?


Option to go negative will be fixed, but you will have to outbuy yourself from previous save

(Edited 3 times)


Last question ...

I notice when switching partner sex for slave ...

it seems the stamina cost for the partner billed at MC / (Yours) ... not the partner ...

is that on purpose ?

I mean, if they the one who did it not MC, isn't that weird for MC losing his / her stamina ?


Change sex / intimacy Partner, and when you (MC) have low stamina, it will says THE PARTNER DON'T HAVE ENOUGH STAMINA !


It's not a bug, its done to prevent easy nearly limitless mana generation.

(Edited 1 time)


then please give info "You / MC name" don't have enough stamina instead ...

or it doesn't matter if change partner is NOT MC, but also don't give Mana ...

it still reduce lust to slave, might cause pregnant, reduce stress and increase affection, but no mana ...

that will be more reasonable and can't get abused ...

also, it seems speciality Nympho don't affect result from threesome or orgy ?

shouldn't it also give +2 mana result from that activity or did I miss calculation in here ?

Ok Version first of it runs stable and is quite intrestring ;)

Bugs pure gameplay: The potion bug was mentioned above. Same about the sex questions ;). so here is the bug that i noticed by pure chance:

If your slave ask for specialization for level up and you go to the slaver guild and select specialization but then abort without buying one it will still do the level up. 

Quests no idea how far the progress there is so dont know if they are bugs or just not implemented yet:

The main storyline ask me to use the labotory to get a huge lacating tits. You cant do that yet (might be not implimented so duno).

A side quests with yirs the second part ask for alchemist comment. But all known alchemists dont trigger anything there yet.


You can increase tits size with majorus potion.

Ah ok ^^ thank you ^^

Actually, that raises a question I've had for a while now: why does Melissa makes you  build a laboratory in order to continue the main quest on the grounds that 'you'll need it', then give you a task you can complete solely with the fully-upgraded Alchemy workshop? It seems really odd, to say the least.

(Edited 1 time)


oh, just a bit notice, when I use trapper and have multiple catch, I rape them all including hostage ...

but the sum of mana sometimes don't match with the final result which said in center of screen ...

(between sum which appear at lower right and which mentioned at the center of screen ) ...

the difference usually goes only for 1-2 mana give or take ...

small thing and probably insignificant, but you might check it if you want ...

happen if you get result Bandit+slave after fight win and rape ALL of them ...

just one bandit and one slave enough to test this ...

this RARELY happen tough ...

that would be all, see you next patch ...

Alright, I've got two bugs to report. Version 0.5.2, Windows 10, 64-bit.

First, when I try to open the 'see relatives' screen for a slave, it appears under the buttons of the customization menu, obscuring the view and generally looking rather annoying.

The second is that as of now, the Oblivion Potion does absolutely nothing as far as I can tell. Every time I try to use it on a slave, I get the message 'You drink the Oblivion Potion, but it seems not to have any effect on you', and then I lose the potion without anything happening. This makes me think that for some reason the game is assuming I'm using it on myself, even when I use it on my slave.

Version 5.1.2 Windows 10

Captured enemies all are not rebellious anymore, as far as I can tell, and none of the fairies or dryads I have captured have had the uncivilized perk yet. Their obedience is starting off low but a bit of discipline fixes that fast. I started a new save for this run and it seems easy to replicate, but if you have trouble reproducing it let me know and I'll fetch my save file for you.

(Edited 1 time)

slime girls issue in I can't seem to find them anywhere including the order section with sebastion..... did you remove them or something? I didn't see it on the change log but didn't used to have the issue. I run windows 10 home though it has failed to update for a while. I'm going to try completely closing and reopening the game. It didn't help.


They are randomly spawned at Marsh only. 

(Edited 1 time)

ok....... not sure why they aren't purchasable when so many other odd races are and i tried the marsh already quite a bit but i'll try again, maybe i just had bad luck. I did finally find one though i think they may be rarer than demon or lamia at least by what i encountered. well thanks in any case, now i know they can be found ;p

5.1.4 Win 10 64-bit

Weirdness happening when using the oblivion potion

(Edited 1 time)

5.1.4 Win 10 64-bit

I have three major bugs to report

1.) Courage is deteriorating over time. For whatever reason, any courage gained over a certain number (It seems to be 37/38 on the one slave I tested) slowly drops over time. To be honest, I think this has been here for a little while, as I noticed Courage seemed strangely difficult to level up. I finally managed to pin down the cause just today. To test it, I set a slaves Courage to 100 and watched it drop over time. I think this may actually be the bug yariel noticed in the comments above, but misidentified it.

2.) When you capture a bandit while there is a captured civilian, the civilian slides "upwards" on the list and becomes flagged as a bandit. This is difficult to explain so here's an example:

bandit adult male demon

bandit teen female human <---- Capturing this one

captured teen male taurus

captured adult female halfkin wolf

After that capture, the list shows up as:

bandit adult male demon

bandit teen male taurus

captured adult female halfkin wolf

3.) If you cast Dream on a slave thats in jail, they do not disappear from the list. This allows you to continue to interact with them, and even cast Dream multiple times on them in one day. I was able to get a slave from 150 stress to 0 in this manner.


1. Do you perhaps have some specific rules applying to the slave?

I'll fix the other 2 though, thank you. 

Yes, I have all the luxury rules, enforced silence and partial nudity on all slaves.


Enforced silence reduces courage if its above 40. 

Oh, I didn't know that! Well, I guess I'll turn that off on some of my slaves then. Thank you. Is that mentioned anywhere? I never saw the warning if it was.

Version Windows 7

Bug 1: When flirting with the slave guild fairy, even though my character is female and has no penis, it triggered the blowjob text.

Bug 2? When a slave with the Submissive trait has the level up requirement of obtain intimacy, if you rape them they don't really mind, but it doesn't count for triggering the level up. I further tried only doing consensual acts, and still no level. However, now I cannot ask them for sex. (They were not willing to do consensual) This affected 2 different slaves.

Note 1: I was able to train an uncivilized slave to become tamer (This is weird)

Note 2: I also encountered the potion going negative thing and the swing sex taking your stamina.


2.  Windows 10

3.  Whenever I've selected what to do with a defeated person and then I capture or use mindread on another one, it resets every defeated person's option to "leave"

4.  just use mindread on a defeated person after selecting kill or rape on a defeated person

not a bug necessarily but if you are carrying the items for zoe it won't recognize them for the quest.

(Edited 1 time)

game versio  :

os : win 7

there is some error when i put kimono.

like this

script error beauty: invalid get index 'beautytemp' <on base: 'Nil'>.

at: res://files/scripts/item.gd:880


Are you using an old save?

nah. i'm new  player. just playing and that coming ? and when the newest public version come :-D

this game very nice for me, cuz i'm new with management, but this game awesome. 

im sorry, there iz no bug . im sorry .

I'm actually seeing something similar to this when applying armor in I believe the problem lies in that the slave variable in items.gd does not get initialized for the the functions armor, agi, stren, maf, end or beauty. Adding "slave = globals.slaves[get_tree().get_current_scene().currentslave]" to each of these functions seems to fix this.


Noticed in exploration.gd on line 1220 you have: slave.dom = rand_range(6,12)

I think it's meant to probably be: slave.dom += rand_range(6,12) 

slave.dom starts between 40 and 60 for most slaves and given the context, I think it makes sense that you're trying to increment their dom value, not reset it to between 6 and 12.


Nice find, thank you

If a slave has the Mute trait and they get 100% exp, you can not talk to them to to investigate their potential.
If I edit the save and remove the mute trait, the investigate appears.
Adding it to someone else removes the investigate from them.

windows 10

I think this is working as designed. You can certainly tell a mute what to do but they can't exactly talk back. Eventually you can remove negative traits, which will unlock their ability to tell you what they need. I'm curious though if trying common level uncap methods like upping their grade, giving them a specialization or having them win a fight can unlock the next level even if you haven't "discovered" it.


This seems to be an actual bug, I'll fix it in next patch, thanks for the report.

You can't levelup a character without discovering their requirement though, its generated after you talk to them. 

Heya. I seem to be having a repeated problem with having one of my characters stunblocked by Bandit Leaders for several turns. This would not be a problem in the long run, but apparently this also stops other characters from targeting them with any kind of healing or protective spells. It's quite jarring in larger battles.


Had no idea about that, thanks for the report.

(Edited 3 times)

itch.io says Version 19 parentBuildId 50383

Character Galery is not persistent. It (sometimes) looses characters or achieved scenes from characters between save-state-loads.
Items that vanish are mostly Cali and Cali's First Time and Sister Love from Emily but not from Tisha or from both her and Tisha.

Second Bug: After Ending Calis Quest it's not possible to get her Pliable Trait to evolve to Devoted if she already is at 100 Loyalty. It's only possible to evolve it into Slutty by buying more actions.

Third Bug: If Cali is on level Commoner and has the Slutty trait she loses the 100/75 for Confidence after loading the save-state but retains the 100/75 for Charm.

Proposed solution: make saving of the galery more reliable by saving it into the save-file instead of (seemingly) interpreting it from the characters side-quest info in the file.


What version is it stated in main menu?

(Edited 1 time)

v0.5.2.2. Sry should have looked there in the first place.
Got the initial version via lsappinfo info -app strive2 which should read the manifest in the .app bundle if I'm not mistaken.
Seems to differ in there though.

EDIT: Found another bug(?) while playing. Elixir of Regression does not remove the 'Prude'-trait.

Developer (Edited 1 time)

I'm pretty sure you shouldn't lose any progress with character gallery as its not tied to quest checks or anything but saved separately to 'progressdata' file. 

Pliable trait actually requires 90 affection points right now, not loyalty. 

Elixir of regression is not supposed to remove Prude trait.

(Edited 1 time)

okay, thank you for the fast and helpful reply.
So there is no way to remove that trait apart from editing the save-file? Elixir of regression did seem like a logical choice, since it stated it's to be used to 'rehabilitate someone from an inconvenient character' and traits like Prude do not affect the stats. It'd be understandable if it didn't remove mute or scarred.


Actually Prude trait can disappear with random chance on orgasm.

yeah discovered that just a few minutes ago, too :D
Thx for the hint, though. Great game btw.
Say, the Deterrent and Stimulant Potions. What effect do they have outside of their respective side-quests?
Stimulant seems to speed up growth of arousal but I'm not sure about that.


Yeah, they are pretty much affect lust generation during sex actions right now.

Just remembered another important thing. It's not technically a bug but something that should be changed regardless. By having the game save to $HOME/.strive2 you are forcing users to disable itch's sandboxing mechanism on macOS. According to https://github.com/itchio/itch.io/issues/707
where I brought this up a while ago games should save to $HOME/Library/Application Support/ in order to avoid this.


For all instances game is saved to "user://saves" which means different things in different OS. This system is a part of godot engine and should probably be addressed there. I'm neither good nor familiar with mac file structure so unless you have a ready solution which wouldn't impact all other instances, I'm afraid there's not much I can help with. 


2)Mac OSX, 10.11.6

3)Game crashes

4)Haven't tested extensively, but I noticed the game crashes sometimes on multiple mindreads on captured bandits after a battle. i.e. clicking mindread on a 2nd or 3rd bandit will suddenly crash the game for some reason.

4b) I also have experienced crashes in trying to capture a rare nereid monster girl

5) Great work. Love this game.

happens to me, too.
macOS 10.12.6
strive2 v0.5.2.2
Also the game sometimes doesn't dispel sprites of Adya or Maple and keeps showing them in other regions. Going back to mansion resets that.

(Edited 1 time)

Hi there! Great game, found a few bugs. Public version (, Windows 7

- I was looking through globals.gd, and on line 1058, "func countluxuty():" should that be "countluxury()?

- When I'm in the Alchemy Room, making potions produces an error "_on_brewbutton_pressed: Invalid call. Nonexistent function "on_alchemypanel_visibility_changed' in base 'Control (Mansion.gd)'," the potions are produced as normal, but the quantity on hand in Alchemy Lab window doesn't update unless you leave and return

- very occasionally, slave traits (Courage, Confidence, Wits, Charm) start above stated maximum (happened with Chloe and one random)

(Edited 1 time)

I think I found this one.

Slavegen.gd, lines 63-72 & 187-190, it looks like the stat range for new slaves lets Commoners exceed their caps. Lines 63-72 give the base range a maximum of 65, lines 187-190 gives a commoner up to +15 for 80 total (or 85 for Charm). The same thing happens with Rich slaves and Confidence, with a possible total of up to 90.

Still exists as of v0.5.3.1d

1. v0.5.2.2 

2. Windows 10

3. Everytime I press Portrait to set the portrait of either a slave or the players character my game freezes. This wasn't so in earlier versions.

okay never mind it's just really..really slow (to the point of freezing)

(Edited 1 time)

1. v0.5.2.2

2. Windows 7

3. Bandages do not seem to work in the mansion, either through the main "Inventory" interface or the "Use Item" interface. The dialogues work as expected, but no bandages are used and no health is restored.

1. v0.5.2.2

2. Windows 7

3. The Nympho specialization seems to be costing the slave extra energy instead of reducing the cost. It looks line line 493 of "sexuals.gd" subtracts extra energy instead of refunding it?


(Edited 1 time) (+1)
  1. v0.5.2.2
  2. Windows 10
  3. The "End Day" button stopped working on one of my saves. It no longer brings up the daily report, restores pc energy or counts down the days slaves are away on training. However the current date it the top left is still affected.
  4. SCRIPT ERROR  _on_end_pressed:  Invalid get index  'I93'  (on base:   'Dictionary')
  5.   At: res://files/scripts/Mansion.gd:417
(Edited 1 time)


2. Windows `0

3. Custom names are not staying

4. N/A

5. Whenever I try to customize my character's or first slave's name, it shows as what I chose but changes back to its original once I actually start the game, making it so I cannot give them a custom name. I've tried many times, and even re downloaded the game once, but nothing's seeming to help.


2. Windows 7

3. Frostford sacrifice event did not kill sacrifice

4. N/A

5. I tried to sacrifice Yris, but she doesn't seem to have suffered any ill effect at all.


2. Windows 7

3. Away slaves don't release their jobs.

4. N/A

5. For exclusive jobs like Cooking or Head Girl, if the slave isn't reassigned before being sent for training, vacation, etc, that job can't be done by anyone who remains. Discovered with Cooking on the assignment to Ayda in the Gorn story arc.

OS: Windows 10 Version 1703 (OS Build 15063. 729)
events.gd contains a typo on line 1815 that makes it impossible for you to claim Chloe for your mansion, meaning you can only turn her over to the Brothel.

var chloe = globals.characters.create("CHloe")
Should be:
var chloe = globals.characters.create("Chloe")

Version 5.3.1d is unplayable, where can I download 5.2.2?
OS: windows 10

You used to be able to get mana by raping bandits, now you can't.
When healing people outside of combat, you get a big popup every time that does nothing that I can see.
There are more popups that don't go away in 5.3.1d than there were in 5.2.2

1. v0.5.2.2

2. Windows 7

3. (unsure if bug) swapping actions cost energy from both participants, plus the player

Yeah i noticed that, if it didn't take your energy too it would be very spam-able.

Whats more, after selecting a new partner for your slave, if you then click a different one in the residents list, the game remembers the partner you previously selected. This means you can make a slave with "swing" unlocked sleep with anyone, even themselves.


Old sex system becoming obsolete and won't be supported for long as new one has been introduced in 5.3.x versions.

1. v0.5.2.2

2. Windows 7

3. Slave prices for Scylla aren't receiving multiplier


5. Looks like a problem on line 1134 of globals.gd, it's spelled 'Scyalla'



sexuals.unlocked never seems to be getting set to true for any slaves, save for in some specific quests, the "fickle" event and when a new slave is created via the cheat button.

(Edited 2 times)

1. v0.5.3.1d

2. Windows 7

3. Beastkin Wolves' description says they get an Awareness bonus, but that doesn't seem to be anywhere in the code. EDIT: literally, a "Detection bonus".


2. Win 10
3. Save files from v0.5.2.2 are not working in this version
End of day button counts next day and mansion cleanliness goes down but no change in stats for residents and all sexual options, job selectons, sleep room settings are reset


Yes, starting from 5.3.x version, saves from previous versions are not supported.

Windows 10

move to the sea (deeper), run into a gorn patrol (apparently according to the error)

"SCRIPT ERROR: buildenemies: Invalid get index 'gornnpatrol' (on base: 'Dictionary').          At: res://files/scripts/exploration.gd:693

SCRIPT ERROR: encounterdictionary: Invalid get index '0' (on base: 'Array').
          At: res://files/scripts/exploration.gd:1736
SCRIPT ERROR: enemyencounter: Invalid operands 'Nil' and 'String' in operator '+'.
          At: res://files/scripts/exploration.gd:661"


2. Win 7

3. Majorus concoction doesn`t work on penis at all


2. Win 7

3. Description window on consumables outdoors doesn`t disappear sometimes


2. Win 7

3. Battlegroup inventory appears on using heal with the message of "u`ve been healed"


2. Win 7

3. Can`t learn Geisha specialisation for slaves. Got all conditions done.


2. Win 7

3. Choosing as swing another partner consunes my energy  and energy of two partners for action, but giving affection points only for one of partners


2. Win 7

3. Not a bug, actually, but i can`t tatoo self(


2. Win 7

3. I`ve attached penis to my character, but my gender in interaction mod still "female" icon

(Edited 6 times)
macOS 10.12.6

  •  the new interaction menu does not lead to obedience or loyalty decrease nor to stress increase if 'Likes it rough'-trait is active but sexual interactions have not been achieved yet. forcing those through the old menu still results in severe obedience and loyalty decrease.
  • virgin option when starting a new game is no longer greyed out if the player character is male and does not do anything.
  • Emily does not have the sex menu activated even though the 'Spike with Aphrodisiac'-event got triggered (this worked in 0.5.2.x).
    Also her new sprite isn't as cute as the old one. Option to revert to that would be nice.
  • no explanation what what the values in the new interaction menu do and what they influence. (arousal, wetness, lust)
  • also theres no explanation anywhere what exactly the special rules of the advanced brand do and how -for example- enforced nudity differs from just don't giving any clothes or if there is any way to effectively use the no masturbation rule without risking stat drop by developing a sex crazed trait.
  • sometimes buying an item as stack takes the money but only one apears in inventory and only one is usable.
  • interaction allows for selection of non-available characters in abuse mode. i.e. Emily after she has gone with Tisha
  • bug with the old sex-menu. even though petting and classic sex is already unlocked through the bathing-event with Emily neither fingering nor fucking her pussy is available. It's not unlockable either. That problem sometimes rights itself after restart of the game and loading of the save.
  • Slave guild in Wimborn bug. Slave description begins with defeated bandits description "tied and bound..."

1. v0.5.3.1d

2. Windows 7

3. Downgrading a slave doesn't bring their current mentals down to their new maximums.

4. N/A

5. Not sure if bug or feature.

  1. v0.5.3.1d
  2. macOS High Sierra 10.13.1
  3. Sometimes, when capturing, mindreading or just defeating enemies, the game crashes to desktop. The error message is, the app quit unexpectedly.
  4. Just normally play the game using rope after mindreading (often the cause). Sometimes is just crashes after defeating enemies or mindreading after defeating them.
  5. I think it's only a bug in the macOS game part.
  1. v0.5.3.1d
  2. macOS High Sierra 10.13.1
  3. When using the spell Mutation, in 4 of 5 cases, nothing happens (or at least nothing is being displayed). Only sometimes a window is being opened stating what actually happened during Mutation spell.
  4. N/A
  5. The slave just loses stress and nothing happens.

1. v0.5.3.1d

2. Windows 7

3. Had a crash after End Day, looks like a daily event was broken.

4. Not sure, I've had other daily events occur without error.


Windows 10 x64

No option to use items shown either in mansion or combat. Clicking on the character box in combat displays a blank square on the left of the screen. 

Attempting to capture escaping mobs during combat freezing the game. 


Can you provide a save with unusable items?

Windows 10 x64

I probably broke this. I already had 28 slaves and ended up capturing about 70 slaves in a run and got the error, repeating, with a game lockup. It's when I tried to enter the mansion with all of these slaves in tow. I'd love it if I could just keep the few I want and quicksell the rest when I get to town, but I have to either sell them all or sort through them in the mansion (and then differentiate the keepers by assigning them a job, as they're jumbled in the slave sale display). 

1. v0.5.3.2c

2. Windows 7

3. It seems that, unless my slave is a Pervert AND isn't Sex-Crazed AND does have Confidence > 40, they're embarrassed and stressed out by not having clothes (nothing in costume or armor), but if any one of those isn't true, it doesn't bother them. Seems odd that it would bother a Pervert to be naked, or that those all have to be true for them to gain stress.

4. N/A

5. Mansion.gd, lines 659-660

very annoying bug in 5.3.2c on macOS
Removing plain underwear leads to not being able to re-equip it without modifying the save-file. The equip-menu does not show up after removal of plain underwear. It does however if it is merely swapped by lacy underwear. If you then remove that, however the plain underwear icon is shown on the remove button instead of on the plain underwear button and clicking it leads to the same situation of not being able to access that menu.


Gotcha, thanks for the report.

Game version: 0.5..3.3 on Windows 10.

Was selling my weapons in the market and noticed that the weapon did not disappear, but instead remained and gave me gold. Did try other items and so far it's just the swords that causing the glitch. 

Also When capturing any person in the wild I get this text, "[color=green] New captive added to yourgroup.[/color]" Every time.
Dominance Value not shown anymore when using Mind Reading.

(Edited 1 time)


2: Win10 x64

3: multiple "resource loading" failures at startup

4: unknown

5: although not game-breaking these errors seem to constantly occur right at startup causing the game to take a abnormally long time to launch.

i have reinstalled the game and this still occurs

EXEC PATHP??: E:\itchdotio\Games\Strive for Power\Strive 2.exe
EXEC PATHP??: E:\itchdotio\Games\Strive for Power\Strive 2.exe
EXEC PATHP??: E:\itchdotio\Games\Strive for Power\Strive 2.exe
Boot splash path: res://files/buttons/loading.png
ERROR: ImageLoader::load_image: Error opening file: res://files/buttons/abils/Attack.png
   At: core\io\image_loader.cpp:53
ERROR: Failed loading image: res://files/buttons/abils/Attack.png
   At: scene\io\resource_format_image.cpp:116
ERROR: Failed loading resource: res://files/buttons/abils/Attack.png
   At: core\io\resource_loader.cpp:210
ERROR: ImageLoader::load_image: Error opening file: res://files/buttons/abils/Attack2.png
   At: core\io\image_loader.cpp:53
ERROR: Failed loading image: res://files/buttons/abils/Attack2.png
   At: scene\io\resource_format_image.cpp:116
ERROR: Failed loading resource: res://files/buttons/abils/Attack2.png
   At: core\io\resource_loader.cpp:210
ERROR: ImageLoader::load_image: Error opening file: res://files/buttons/abils/Attack.png
   At: core\io\image_loader.cpp:53
ERROR: Failed loading image: res://files/buttons/abils/Attack.png
   At: scene\io\resource_format_image.cpp:116
ERROR: Failed loading resource: res://files/buttons/abils/Attack.png
   At: core\io\resource_loader.cpp:210
ERROR: ImageLoader::load_image: Error opening file: res://files/buttons/abils/Attack2.png
   At: core\io\image_loader.cpp:53
ERROR: Failed loading image: res://files/buttons/abils/Attack2.png
   At: scene\io\resource_format_image.cpp:116
ERROR: Failed loading resource: res://files/buttons/abils/Attack2.png
   At: core\io\resource_loader.cpp:210

5.3.3a on Windows

When a slave needs a specialization to advance in level, going to the guild to browse available specializations and canceling out of the specialization menu fulfills the requirement and the slave advances a level without actually having selected the specialization.

(Edited 1 time)

1. v0.5.3.2c

2. Windows 7

3. Because of how encounters are coded, it seems that the only way to find Dragonkin or Seraphs or Gnomes is to attack slavers to steal their catch.

4. N/A

5. Not sure if bug or feature.

I've got a couple of bugs for version on Linux 64-bit.

Bug #1: Game crashes with a segmentation fault when I try to change the underwear of a slave who isn't wearing any.

Reproduction: Remove a slave's underwear. Then try to put new underwear on them.

Related note: If I remove a slave's underwear then save, the save file says they're still wearing plain underwear but after loading the game shows them to have been de-underpantsed and it is impossible for me to put new underwear on them without getting an instant crash.

Bug #2: Lone Strangers in the mountains or the deep forest are sometimes announced as $race $child or $race monster $child instead of something like elf boy or harpy monster girl.

Reproduction: Go to the mountains or the deep area of the forest and proceed until such an encounter appears.

Related note: I haven't actually tested what happens if I fight one of these, so I don't know what happens then.


Windows 10 x64

Regression potions do not work and generate error text in the console:

SCRIPT ERROR: trait: Invalid get index '(conflict:[]), (description:$name is still naive and can be swayed one way or another...

[color=aqua]Has room for changes and growth. [/color]), (effect:), (name:Pliable), (tags:[mental])' (on base: 'Dictionary').
          At: res://files/scripts/origins.gd:37
SCRIPT ERROR: slave.add_trait: Invalid get index 'name' (on base: 'Nil').
          At: res://globals.gd:665
SCRIPT ERROR: trait: Invalid get index '(conflict:[]), (description:Due to some circumstances, $name's mind reversed to infantile state. $He's barely capable of normal tasks, but $he's a lot more responsive to social training.

[color=aqua]Social jobs disabled. [/color]), (effect:(code:regressed)), (name:Regressed), (tags:[secondary, mental])' (on base: 'Dictionary').
          At: res://files/scripts/origins.gd:37
SCRIPT ERROR: slave.add_trait: Invalid get index 'name' (on base: 'Nil').
          At: res://globals.gd:665

Another bug for 5.3.2c Linux 64-bit:

Nympho training works exactly backwards. It increases the slave's energy usage for sex by 50% instead of reducing it.