Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

Don't Bite Me Bro!

1-4 Player Co-op open-world zombie apocalypse game. Explore, Build, Upgrade, and Defend from constant waves of Zombies. · By MUIFWEGO

Bugs Found & Suggestions Sticky

A topic by MUIFWEGO created Apr 17, 2017 Views: 7,418 Replies: 175
Viewing posts 1 to 99
Developer

This is a thread to try and keep the forums a bit more organized. Please post here all Bugs found and Suggestions I'll try to fix them as soon as I can.

Rafi

I have got for you One bug and Two suggestions.

-on some occasions, zombies may be hit through the wall of your base (this is if both you and the zombie are outside and you are facing your wall)

-I feel that a day/night cycle would be cool

-another cool detail would be a possible weather cycle (just trying to keep some ideas)

Developer

Hey Lieutenant Dan,


Thanks for the feedback. I've been trying to fix the zombies phasing through the base problem. The zombies need a bit of reajusting overall hopefully everything will run smoother very soon.

Both a Day/Night Cycle and Weather are in the works but might have to happen after the initial Playstation release, just trying to get everything as polished as possible first.


Thanks for the feedback and support,

Rafi

hey my truck is stuck under the brige and i can't get to him

I just started playing today and loving the game so far. things i have noticed that could use some work.

-Zombies find their way through my fence a lot. especially if you hit them while they are trying to break down the fence.

-you cant shoot over a fallen zombies body

-I am having a lot of zombies disappear and appear out of nowhere, which seems to go with some sort of lighting problems im having where it seems dark out, as if it was night time, but the light to dark is patchy and sometimes even comes across as a bit of a strobe effect.

-when on the bridge the camera moves to an overhead view, things like the gas gauges from all the cars don't so you cant read them.

-The onramp from the city onto the bridge changes its look when you aren't on it and makes it very hard to find your way back

-The merchant guy makes an amazing road block for the truck and you can get stuck between him and a solid object, making it so you have to sort of wiggle back out and go around him.

-The most game ruining glitch i have come across happened just now. I was going for another survivor (the one under the bridge) and while trying to finish his quests a herd shows up so i scoot back to my base. (after going in circles a few time trying to spot the onramp to the bridge) then while im trying to fight the zombies every few seconds the camera slides across the map back to the survivor to see what he is saying ("smash the bottles") after a second or 2 of botton mashing and swearing the camera comes back to my charactor and then after a second its back to that bum under the bridge, making it impossible to beat the zombies obviously and I lost my base.

That's all i can think of at the moment. thanks

-you cant shoot over a fallen zombies body || I don't believe this is a bug, and I personally like it. Its fun to see a wall of bodies build up outside your base and watching bullets sink into the mass.

-I am having a lot of zombies disappear and appear out of nowhere || Is this because of you going into a new chunk? I know when I play Co-Op and the map chunks are more visible, zombies will despawn when leaving a chunk, and respawn when entering one. This mechanic is probably to reduce lag.

-The onramp from the city onto the bridge changes its look when you aren't on it || The exit/entrance ramp becomes translucent so you can see under it. I haven't had problems with this yet, though I do know that other players have had issues. Maybe have it so when you go beneath the ramp it becomes highlighted around the edges?

-The merchant guy makes an amazing road block for the truck || 100% agree with this. I have gotten stuck on him many times.


-the camera slides across the map || I have had problems with the camera sliding back to characters, or panning randomly to my house even though I'm on the otherside of the map and its not in danger.

(1 edit)

This is my list I have made and was answered by Rafi


1. running zombies are able to clip through walls in the cave while you have to take out the zombies in a specific room and cannot leave until they are all dead.

2.Zombies are able to clip through your base walls.

This will be fixed soon

3.When the text come on screen they tend to drag the camera away from the character. ex: when doing the quest for the farmer and your base comes under attack and you run to defend it, the farmer carries on taking and the camera cannot focus on you and gets dragged away.

I'll take a look at whats causing this

4.when your base gets destroyed you lose your inventory in hand(no sure if its a bug or a feature).

This is a feature so that players are more aware of keeping the base protected

5.When in cave and you are loading out of the cave you take damage.

This will also be fixed very very soon

This is the bugs I have found so far Ive been playing for about an hour and a half and I love it so far, good job.

Updates to come on more bugs I find.

Update!!

1.Able to build during an attack(what ever you where build before an attack you can continue to play that object until you let go of SHIFT).

I feel like part of the fun of the herd is that you dont know which direction they will come from and if you held the object untill you saw where they came from. I feel like this can be exploited. but if more people agree i'll add it back in

2.Zombies are able to walk through the campfire.

Without this they would get trapped on the campfire, I was thinking of making them catch fire but not sure if it will make it too difficult

3.The camera angles go really weird whenever a wave starts and your near you camp. It tends to zoom out and try to become more of a top-down 2D angle and doesn't always come right in that wave, once the wave is complete the angles return to normal.

Its almost like a battle mode, the view is needed for large herds or when they come from the north they get lost behind fences especially if you have very leveled up fences. the top down makes it clearer to see the attack


Thanks for the feedback,

Rafi

I have one suggestion and that is that when your base is destroyed you can put the main base enywhere around the map and also the herd updates the location where is going to go. This suggestion would be cool to add to the game :D

Hey simon5404

I already suggested it a while back and this was there response to it.

Thanks alot for all this feedback and support, alot of this stuff has been tried and didnt work or is already on the schedule. some of your suggestions will definitely be considered.

now I did post quite a lot of suggestions and I think that the base moving would fall under "tried and didn't work", there hasn't been any confirmation on this how ever I do think that this isn't on there top to do list(if there is one) as there are many bugs that need to be fixed before potentially creating new ones.

I hope this helps in some way.

Ninja

Hey Simon and ApocNinja,

ApocNinja is right, sorry to say. Base-moving wasn't really working, so we took it out. However, rest assured that we DO have plans for anyone who gets a little tired of living out in the woods.

Thanks as always, and keep the feedback coming!

-Andrew

The game is cool but im having only 6-8 FPS in the game idk if its a bug or my computer.

I couldnt enjoy the game as mcuh because of the low FPS :/ but its still cool :)

Suggestions:

-turrets

-medkits

-gernades (if its not already in the game)

-supply drops

-zombies bosses

Towers are a kind of turret, food is for health and by orbs are bosses.

Extra suggestions:

-Working spots for npc's (farms, woodcutters hut, fishing hut, etc.)

-Shooting holes for in the wall. (after the wall bug is fixed)

-Barbed wire (for slowing zombies down)

-Animal traps (for animals if they will be added)

-Perks/skills (like faster walking, more food from trash cans, more wood from trees)

-ability to fish (like small fish, medium fis, big fish and each one gives a diff amount of food)

-Pets (like a dog or cat maybe a bird that fly around the map searching for survivors)

-Hostile survivors (not everyone is good.. DEAL WITH IT!)

-Crafting items (like nails that you need to find or a hammer.. maybe parts for a special chainsaw)

-Diff cars (like a truck whit a gun on the back rly fun when playing with friends)

-Raids (diff city's that are attacking)

-A option that teleport all the players when player one enter a diff area (because some people are just faster then others)

-Diff kind of zombies (Like militaraire zombies that give bullets)

-More traps (its a defending game with 1 trap... maybe some traps that you can re arm like bear traps)

^^here a hole list of ideas,

thx for spending time on reading it :D!

Developer

Hey CrafterGamer,

I'm working on optimizing the game, its running at 24-26 fps on the Playstation4 so I really have to try and optimize as much as I can to get it at a decent level. The problem is not with the Graphics card and youll probably find that changing resolution doesnt affect the fps much. The game has pretty simple graphics but almost everything is physics based so its very taxing on the cpu.

Hope to fix this soon,

Rafi

(3 edits)

Hi i love playing games with friends that's why i play this game to! but i found a rly annoying bug that's makes it a lot harder to play with friends...

I call it "The twin bug" when you play with 2 or more players (you don't have this problem when you play with 4 because you already got the max amount of players.) and change characters you create a new player this mean that one of the players get control of 2 ingame ppls this makes it impossible to change characters with (2 or 3) friends because you can't move to other areas... and when you don't change characters it's rly hard to see who is who (and it makes the game less fun), so maybe you can give each player a diff mark (like color/number.) or/try fix(ing) this bug.

Thanks for spending time to this message :D!

Ive also had this problem, however it's a pretty easy fix. Just save the game, (make sure all resources on characters are in Home base), and restart DBMB.

Developer

Hey Wenker,

The multiplayer has alot of bugs right now which I'll try and have fixed by the next update, I'll set up a post about it,

Rafi

(1 edit)

question from: dmann2025

In the curch sometimes it will not let me go to the next level.

my answer: thats some thing i dont know maybe the barrier fog is appear too early or u walk to slow to go to next room. its better ask on the bug found blblabla im just a tester hope this help

https://itch.io/t/73509/bug-and-problem-list-will-update#post-150547

im just a dedicated tester

maybe you need to get the orb in the cave first to unlock the church

Developer

Hey Silver / Dmann,

I definitely started to experience the dungeon entrances not working, so in the last update I was able to add a check that should reset them every herd just in case it ever happens again, Hopefully this fixed the problem for good and you dont mean moving on to the next level while inside the dungeon,

Thanks for the feedback and support,

Rafi

-When loading a save the truck respawns back at its original location

-Changing survivors causes damage. I get that starting with a new survivor they wouldn't be full health so you don't just rotate survivors to be invincible, but if you open the "survivors" page and select the survivor you are currently playing with or change to one and back to the other you lose that health.

-the pause menu drains stamina, not really a big deal because it comes back so quickly but......ya know.

-I feel like 4 small children should fit in my truck so I don't have to watch them get eaten for the 87645391654091st time. (That's obviously not a bug, I've just been trying to save them and I never get more than 1 or 2)

Developer

Hey Everyone,

Thank you so much for your feedback and suggestions. Update 1.0.8 added alot of things requsted by the community but has also changed the balance of the game. Please play and let me know any new suggestions or bugs found.

v.1.0.8

Bugs

º Difficulty Levels: Change by pressing Options in game

º SURVIVAL MODE: Each survivor has only one life

º Destructable Tree Trunks

º Zombies Drop Bullets

º Save Player Skins

º Save Player Upgrades

º Disconnected controller doesn't lose Upgrades or Bullets

º Save Car Position

º Map Over Pause Menu Bug

º Higher Waves come from multiple locations

º Boss Zombie in waves

º Yellow Baby Run Animation

º Baby Outline Shaders

º Towers Increase Range on Upgrade

º Towers Range Graphic UI

º Truck Slower Acceleration

º Loading zombies Attacking Bug

º Cheats

º Invulnerability Cheat

INVULNERABILITY:

PS: L2, R2, L1, R1, Triangle, Circle, Triangle, Circle

XBOX: LT, RT, LB, RB, Y, B, Y, B

PC: Shift, Click, R.Click, L.Click+R.Click, Esc, E, Esc, E

º Big Bullets Cheat

BIG BULLETS:

PS: L2, R2, L1, R1, Square, Circle, Triangle, Square

XBOX: LT, RT, LB, RB, X, B, Y, X

PC: Shift, Click, R.Click, L.Click+R.Click, Q, E, Esc, Q

º Big Head Mode Cheat

BIG HEAD:

PS: L2, R2, L1, R1, Circle, Square, Triangle, Circle

XBOX: LT, RT, LB, RB, B, X, Y, B

PC: Shift, Click, R.Click, L.Click+R.Click, E, Q, Esc, E

º Max Resources Cheat

MAX RESOURCES:

PS: R2, L1, L2, R1, Triangle, Circle, Triangle, Circle

XBOX: RT, LB, LT, RB, Y, B, Y, B

PC: Click, R.Click, Shift, L.Click+R.Click, Esc, E, Esc, E

º Max Hearts Cheat

MAX HEARTS:

PS: R2, L1, L2, R1, Square, Circle, Triangle, Square

XBOX: RT, LB, LT, RB, X, B, Y, X

PC: Click, R.Click, Shift, L.Click+R.Click, Q, E, Esc, Q

º Max Ammo Cheat

MAX AMMO:

PS: R2, L1, L2, R1, Circle, Square, Triangle, Circle

XBOX: RT, LB, LT, RB, Y, B, Y, B

PC: Click, R.Click, Shift, L.Click+R.Click, E, Q, Esc, E

º Herd Up Cheat

HERD UP:

PS: L1, R2, R1, L2, Square, Circle, Square, Circle

XBOX: LB, RT, RB, LT, X, B, X, B

PC: R.Click,L.Click, L.Click+R.Click, Shift, Q, E, Q, E

º Herd Down Cheat

HERD DOWN:

PS: L1, R2, R1, L2, Triangle, Circle, Triangle, Circle

XBOX: LB, RT, RB, LT, Y, B,Y, B

PC: R.Click,L.Click, L.Click+R.Click, Shift, Esc, E, Esc, E

º All Gas Reserves Cheat

All GAS:

PS: R2, L2, R1, L1, Triangle, Circle, Triangle, Circle

XBOX: RT, LT, RB, LB, Y, B, Y, B

PC: L.Click,R.Click, L.Click+R.Click, R.Click, Esc, E, Esc, E

º All Survivors Cheat

All SURVIVORS:

PS: R2, L2, R1, L1, Square, Circle, Triangle, Square

XBOX: RT, LT, RB, LB, X, B, Y, X

PC: L.Click,R.Click, L.Click+R.Click, R.Click, Q, E, Esc, Q

º All Shards Cheat

All SHARDS:

PS: R2, L2, R1, L1, Circle, Square, Triangle, Circle

XBOX: RT, LT, RB, LB, B, X, Y, B

PC: L.Click,R.Click, L.Click+R.Click, R.Click, E, Q, Esc, E



Thanks for all the feedback and support, I'm on my last semester of school so this is a very hectic time for me. I'm trying to get these updates out as fast as I possibly can,


Rafi

yay an update! Excited to see the new bosses in herd waves....

Hey there Rafi.

I think in the next update the boss should be more difficult, I feel as a boss he's to weak.

Ninja

With the new update the boss zombie of each wave spawns in the center of my base.

well it appears to have stopped and i cant recreate it.

Developer

Hey Project,

I really looked for this problem everywhere and can't seem to find why it would ever happen.

Let me know if you get it again or if you find a way to recreate it.

Thanks alot for the feedback and support, really appreciated,

Rafi

This also happened to me. The huge boss Zombie spawns inside my base during herds.

My cheats don't work. I am doing them correctly, on PC, and nothing happens. I've tried the 3 letter ones, and also the other ones, but they both do not work. It'd be helpful if somebody could help me find the issue here.

I was having trouble with them as well. I was able to get them to work using an xbox controller and you have to do them super fast.

Developer

Hey Mythric,

Project is right, the cheats are definitely made with a gamepad, and I might've made the execution time a bit too quick for many people I'll try and slow down the speed needed to pull it off.

The cheats dont translate very well when playing with Keyboard and Mouse so I added a quicker way to activate cheats temporarily until I can think of something better for the PC:


Mouse and Keyboard Cheats

Just press all three keys at the same time:


Invulnerability: I N L

Big Bullets: B Y G

Big Head Mode: B I G

Max Resources: R S C

Max Hearts: H R T

Max Ammo: G U N

Herd Up: H U P

Herd Down: H D M

Max Gas: G A S

All Survivors: S U V

All Shards: O R B


Hope this helps,

Rafi

Hi, is there anyway of seeing their "To do list" ?

btw great update :D

Hey WenKer,

I'm hoping to start us up a dev blog to keep the growing community up to date with what's going on on our end of things, so stay tuned for that!

-Andrew

Developer

Hey Wenker,

Thanks alot for the support I really appreciate it, I'm going to add a sticky post now about the next update and a to-do list of what will be in it,

Thanks again,

Rafi

I have a problem in the Tutorial (just started playing today).
It says I should shoot all the bottles without moving - after shooting everything and anything possible, I'm still stuck in this, no way out, I can only just close the game and completely restart from the beginning.

Developer

Hey Crotha,

Which platform are you on, a few people have mentioned this bug but I can't seem to recreate it in any way,

Thanks alot for the feedback, hopefully we can get to the bottom of this problem,

Rafi

PC, Windows 64-bit.
Thanks a lot for all the work!

Developer

Hey Crotha,

Thanks alot for all the feedback and support, I really appreciate it. So I found that when a player uses the Ammo cheat during the tutorial it actually breaks that part because the game was expecting you to be standing at a certain place. I can fix this quick I am just trying to find something really Game Breaking first because exporting to all platforms takes a really long time,

Thanks again,

Rafi

I did not (knowingly) used the ammo cheats - but I found out that the ammo doesn't run out.
Is it possible that the tutorial gives you unlimited ammo in that part of the game (because that would really make sense, you have to do something. Would you run out of ammo doing it there wouldn't be any way to finish it).
Thanks for all the work you put in! :)

i found out if you upgrade your house up to metal you can upgrade it even more but if you do that the house just restart

Developer

Hey Andy,

Whoa I'll try it out it definitely shouldnt upgrade back down

Thanks for the feedback,

Rafi

and then a sugestion it vould be cool if tree stumps go away after choping down the tree because the car gets stuck all the time

Hey Andy,

With the newest update you can destroy stumps by whacking them a few times. Clear that field to your heart's desire!

-Andrew

I also have the tutorial try shooting the bottles without moving bug where i am stuck at the campfire and can not see the bottles to shoot

Developer

Hey Tinkergnome,

The bullet box should be in between 4 tree stumps and when you take a bullet it should stop your movement and only allow you to look around from between the stumps you should be able to shoot the 4 botlles around you, I hope its not a bug you're experiencing, I'll try to locate whats going on.

Thanks for the feedback,

Rafi

For whatever reason the newest update has interfered with the physics engine. Clipping and body spasms are more common. Also, I found a bug where after placing a spike, my entire base vanished. Without a trace. No noise, no explosions, one second it was there, the next it was gone.

Developer

Hey BobIsYourUncle,

The original v.1.0.8 had a few problems that I had to fix so I just reupload the build about 45 minutes ago. Is this newest version the one you're on? I tried to recreate this but I havent been able to. The game autosaves after every herd and when you enter a dungeon so hopefully all was not lost.

Hopefully I can fix this as fast as possible, please let me know some specifics on your operating system and computer,

Rafi

umm how can i send these files which tells me must be sent to the developer to be viewed i need to send it now si it could help fixing this game
Developer

Hey Claryen,

You can send it to rafi@muifwego.com or you could also let me know what happened and I can try and fix the problem

Hope this helps,

Rafi

In the middle of the screen it blurs out but not on the outside.

Developer

Hey Zorbun,

I have never came across this issue before, could you give me some specifics on your computer and video card? What happens when you turn off the blur from the options menu?

Thanks for the feedback,

Rafi

in tutorial if you get bullets from the kill the herd that broke camp you can not leave the campfire after eating to shoot the bottles

Developer

Hey Tinkergnome,

The zombies shouldn't be droping bullets before the tutorial is over but I have noticed that if people use the Ammo cheat during the tutorial it breaks the part where it tells you to shoot the bottles. I'm trying to find another really game breaking bug to fix this because exporting to all the platforms takes a really long time,

I will fix this before the next update, hopefully we can find something else to fix along with it,

Thanks for the feedback and support,

Rafi

DOOR BUG

---------------

Hi MUIFWEGO

I found a bug, when I put two doors next to each other, the doors go stuck together

(Sorry for my bad English, i'm Dutch!)



Developer

Hey Hondenvoer,

Great find thanks so much for the feedback and support! I'll add this to the to-do list for the next update. I'll try to allow two doors next to each other but if it takes too long I might have to prevent the player from placing them together.

Thanks again,

Rafi

When loading a Saved game - Bullets, wood,feul & Food has reset to 0

Thanx C

Developer

Hey Billy Goat,

When you save, the Food and Resources held are saved together with the house resources and food. Fuel and bullets should be saving fine. I'll make sure that these are working properly and if theres a problem ill be sure to fix it for the next update.

Thanks for the feedback and support,

Rafi

HI~When I watch the youtube I saw this game I so love this game

but when I play game found a bug !

in tutorial I has to build the wall but when I Press shift and press space to build is no response

is have any way?

sorry my English is not good so I used the google translation

Developer

Hey Suseicat,

Thanks so much for the feedback and support! really appreciated.

During the tutorial the Mountain Man asks to build some walls, all you have to do is Hold Shift then use WASD or the Arrow keys to navigate to the Wall or Door and then press space.

I hope this helps you out,

Rafi

https://www.youtube.com/watch?v=KO2Ktsgb0kg&feature=youtu.be

I was try it.

But I hold Shift then use WASD or arrow key to select door or wall then I press space still not reaction

you can hear I press space but is not work

Developer

Hey Suseicat,

So sorry this is happening to you, I've been trying to figure out what can be causing this with no luck. You were able to press space for the tutorial and you can dash so it should be reading the space bar fine. Could you try skipping the tutorial and seeing if you can build? I just want to try and get to the bottom of the problem, I don't think many people get this problem.


Thanks for the feedback and support hopefully I can find and fix this problem as soon as possible,

Rafi

So far I don't see any real issues aside from two currently. 1. Lighting is messing up every now and than 2. Girl scouts glitch out when they hop into the truck.

Comes down to this my suggestion make the truck better o.o

Also when I get a good paying job I think I'll throw $50 your way for developing the game further.

Developer

Hey Dracathio,

Thank you so much for your feedback and suggestion, it's really appreciated. I'm trying to find what causes the Shadow glitch but I still havent found what causes it. Please let me know if you can recreate it in any way. I'll see whats happening with the Girlscouts they actually shouldnt be getting in the truck at all.

The truck definitely needs some work, I'm just trying to fix the big problems first.

Thanks for the feedback,

Rafi

Hi, Rafi. I've found some bugs in the PC version. I'm not using any cheats.

1) When I walk up to a set of spikes, the "Move" illustration appears, but it shows the Playstation buttons on either side of it, instead of "Q" and "E".

2) The tutorial gets stuck every time Herd 1 approaches. The tutorial guy says "Die you bastards!" but the zombies never appear. I've searched the whole "ring" I can walk around in, and all I can do is cut down trees, harvest mushrooms, or exit when I get bored. Having read the other comments so far, somebody had a similar problem when they "stood in the wrong place"; maybe that's what's happening to me also.

Suggestion: Please consider changing the key mapping for the Esc, Enter and Space keys in the PC version. With most PC software, "Enter" is assumed to mean "Select" or "Go down a level", while "Esc" is assumed to mean "Back out" or "Go up a level". I'd recommend the following:

- Instead of Space, use Enter to select anything throughout the game. If some people don't like this (and they might not), maybe allow both Space and Enter to work the same way.

- Instead of Enter, use Esc to bring up the Pause Menu.

- Instead of Esc, use some other key for committing suicide, maybe on the right side of the keyboard away from everything else, because players will almost never want or need to suicide.

With the current key mapping, some of the problems are:

- Players accidentally use Esc to suicide when they really want to just save or exit the game

- Players in the Pause Menu will select things and then hit Enter to confirm. If they do, they will accidentally close the Pause Menu without making the selection they wanted to make.

Thanks for the great game and all of your hard work so far. Like others, I'm planning to go back to your web site and donate money after I've played awhile. Somehow it's easier to determine what to pay for it after you try it.

Developer

Hey Eli,


Thank you so much for the great feedback.



1) When I walk up to a set of spikes, the "Move" illustration appears, but it shows the Playstation buttons on either side of it, instead of "Q" and "E".

I usually play with a Ps4 controller so I didn't notice this problem was happening. Thanks for bringing it to my attention.

2) The tutorial gets stuck every time Herd 1 approaches. The tutorial guy says "Die you bastards!" but the zombies never appear. I've searched the whole "ring" I can walk around in, and all I can do is cut down trees, harvest mushrooms, or exit when I get bored. Having read the other comments so far, somebody had a similar problem when they "stood in the wrong place"; maybe that's what's happening to me also.

Does this happen every time? The Herd spawns randomly and I'm guessing it spawned somewhere and they got stuck. I'll try and find whats causing this problem.

Suggestion: Please consider changing the key mapping for the Esc, Enter and Space keys in the PC version. With most PC software, "Enter" is assumed to mean "Select" or "Go down a level", while "Esc" is assumed to mean "Back out" or "Go up a level". I'd recommend the following:

Yea this is something that I realized quickly. I usually play console games so I'm not too in-tune with the usual Keyboard and Mouse Bindings. I'm changing Escape to be pause and cancel, Enter will be for Confirm like Space and Delete/Return will let you Opt-out.


Thanks for the feedback, greatly appreciated.

I'm working on the update now but my final thesis show before my graduation is getting nearer and I should really focus on finishing school first.


A lot of fixes and content coming very soon,

Rafi

hi,

my car in dbmb is gone (maybe in the city across the river), but the map says it's in town as where it was in the beginning

so where it is??

Developer

Hey TNTErick,

Sorry if the car disappeared somehow. I put the car position in the save file so wherever the car is its actually saved there unfortunately. I'll add a reset car position cheat soon so you can try and salvage your save file. Once the DLC store is in the game you'll be able to summon any of the cars you have when something like this were to happen. Hopefully the problem is not with the map not showing where it is.


Thanks for the feedback,

Rafi

Hi MUIFWEGO , have a problem in download : This XML file does not appear to have any style information associated with it. The document tree is shown below.

<Error><Code>NoSuchKey</Code

<Message>The specified key does not exist.</Message>

</Error>

Developer

Hey JailsonAii,

I'm so sorry, I have no idea what this problem is. Could you give me some more specifics? at what point do you receive this message?

Hope to help you out,

Rafi

I would like to ask if it's possible to make the outskirts less blurry. Whenever i run around the area around you starts to get blurry and really starts to the affect the eyes so if the game was a lil bit more cleaner that would be cool

Developer

Hey ChabbiBanni,

You can turn off the blur in the Options menu by pressing Enter or P,

Hope this helps,

Rafi

Hey I've got a really good suggestion for the future. i think if you could impliment online co op or something similar it would help improve the game.

Developer

Hey Bobt,

Online modes will be released after the PlayStation Release,

Thanks for the feedback and suggestion.


Stay Tuned,

Rafi

(1 edit)

I Got all the orbs back to the Ship and it stopped me from me doing anything for the most part and every zombie i saw die. So i closed the game then it was working when i opened it i was back at the base but with out my car! In the hospital i found my self going in with 30 bullets and leaving with 200 and I spammed my gun like bullets were nothing, I would lower the ammo spawn in the hospital a lot. [suggestion for game play] Concrete walls then Concrete walls with barbed wire. same with towers they should become Concrete after metal walls. Thank you for reading! Have a good day :)

Developer

Hey SaltMaster,

Getting the orbs back to the monolith is the ending right now, all you have to do is return to the base to finish. the car saves at whatever position it was on save. I added that the zombies themselves drop bullets which has really unbalanced some dungeon rooms. I'm working on that, there are limits to how much resources and bullets you can hold now, based on the house level. Stone will be the next upgrade level land world material, then Bricks, then Steel. I also want to add a whole line of build items per house upgrade.


Thanks for the feedback, support and suggestions, lots more comming very soon, Stay Tuned!

Rafi

Soo... after my base got wiped my towers stopped firing at all they just stand there and do nothing, I got everything to max level but still didn't fix it, does towers consume food or bullets to fire or mine are really bugged? PS: Awesome game you guys have, keep up the good work :).

Developer

Hey sbrobol,

I'll Make sure they reset properly after the base is destroyed, you can try entering and exiting the cave to reset them. If you can try that out and let me know it would really help. I added it to the list and will make sure its working properly for the next update.

Thanks for the feedback and support, really appreciated,

Rafi

(2 edits)

I have a few suggestions.

- If the wood from trees and ammo don't disappear that fast it would be great.

- Sometimes the ammo falls on the spikes and the character can't reach it (the ammo would be wasted)

If you could take this into consideration it would be great.

Thanks.

P.S. the game is great :)

Developer

Hey Masquerade,

Yea I was thinking the same about the disappearing resources I want to make the resources not disappear as long as you can see it. You are right about that I'll make sure to change the spike collider so that the ammo doesn't get out of reach.

Thanks for the feedback and support, really appreciated

Rafi

My download says that is prohibited

answer to me

pls

Developer

Hey Enzots,

I tried downloading now and didn't seem to get any problem. Can you try downloading it from inside the itch.io app?

Hope to help you out,

Rafi

Crash with logs: https://www.dropbox.com/s/3rxj...

Fighting in the second level of the church.

2 Bugs and a few suggestions.


- The Character with Slingshot has slightly misaligned shots. (Not in terms on inaccuracy, it's just off the target.)

- (Not sure if it's intentional) Level 3 and 4 Fences and Doors' textures feels backwards. (The Lvl3 has the Grid and Barbed wire fence but Lvl4 is just metal sheet.


- Better handling for the car?

- Faster firerate for the towers depending on level.

- More guns. Shotguns, Machineguns, SMG, Sniper, and/or Rocket/Grenade Launcher. Ofcourse these takes hard work to obtain. :)

Developer

Hey Rus, 

The Girlscout is super fast and ranged so i think it helps to balance her a little. The chainlink is supposed to be weaker than the steel plates. They're kind of like the walls of Alexandria in the walking dead. The new update has a completely new Car system and a new 3rd person car camera you can toggle with L3 or Command. I kinda feel the towers are a bit over powered at the moment and a faster rate will just mow down everything. I'll try and see what I can do about that, maybe just a slight increase. All of those guns and more will be available soon through paid DLC or with in-game bones.

Thanks for your patience, feedback and support, Hopefully you enjoy the new update. its a drastic next step.

Rafi

Okay this is a huge bug were the truck when you leave and go back in it tells you the truck is at its starting point try making were is tells you were is actually it is or whenever you go back in it re spawns to is starting point.

Developer

Hey Slenderman,


Hopefully the new update addressed this issue, I tried making sure the position is saved. There is a whole new Car system and much more in the new update.

Thanks for the support,

Rafi

My truck is gone and won't come back, now i can't continue the game, i keep looking on the area the map tells

me to.

Developer

Hey Glitch,

I added a Reset Car Cheat in the new update and much more. There is a whole new car system and a 3rd person Car Camera.


RESET CAR POSITION:

PS: Triangle, Circle, Square, Circle, Triangle, Square

XBOX: Y, B, X, B, Y, X

PC: D, U, D, E, M, Y, C, A, R


Hope this helps,

Rafi

Fun little game!  A few thoughts:

  • The controls are really twitchy with mouse/keyboard, and movement is so fast that it can get frustrating while trying to make small movements.  May I suggest a 'Zoom/Slow Toggle' button/key, which doubles the view while halving the character's  movement speed?  This would make placing objects, melee fighting, and driving the truck  sooo much easier.
  • A larger pickup range would be very helpful, as would doubling the time objects stay on the ground before disappearing.
  • Trees tend to explode into planks that fly all over the screen.  I'm assuming that this is a bug.
Developer

Hey Deadlydad, 

To fix the multiplayer problems I had to remake the whole input system. Hopefully the new Mouse/Keyboard set up is better for you. If not I can try to add some rotation sensitivity. On the next update I'm adding a precision button while placing that would stop snapping into place on just stick to the grid. In the new update pickups dont disappear unless they go off screen. The planks do go crazy sometimes I'll try to tone them down.

Thanks for the feedback and support, I really appreciate it. Please check out the new update I hope you like all the new changes.

Rafi

You guys are awesome! Parsons, woot! Just found one bug though, if you drive the car off the bridge and into the water, you get stuck. If you log out and if you get back at camp, but the car stays in the water and you can't swim to it or jump off the bridge to it. Logically it makes sense that you lose the car if you drive it off, but if so, you need to either be able to get the car after you run through the city down by the river, or get into one of the abandoned cars (and you can only have one at a time so no switching cars all over, and that would give players incentive to not destroy every car for scrap metal). I have to start over because there's no way I can do the city on my walkies, and so I either have to function without a car or start over with no survivors. Thanks!

Developer

Hey Sydneya,


Thank you so much for your feedback! Parsons! 

Theres a new update with a brand new car system and 3rd person camera mode.

I also added this cheat to reset the car:


RESET CAR POSITION:

PS: Triangle, Circle, Square, Circle, Triangle, Square

XBOX: Y, B, X, B, Y, X

PC: D, U, D, E, M, Y, C, A, R

Theres a garage in the city where you will eventually be able to find some cars and motorcycles. the DLC will also let you buy/change your vehicles. This is coming very soon, stay tuned!


Thanks again for the feedback,

Rafi

Hello!
Really amazing game, I found an annoying bug.
- The farmer, if you don't rescue him the first time, you can't rescue him anymore. Chopping all the corn means that the next time you try rescuing him , you can't because you already chopped it all and it doesn't respawn after destroying the "blue globes".

If you could make more clear how some game mechanics work, it would be really appreciated!

There are some bugs with the camera too, but they aren't really annoying.

Developer

Hey Harii,


Thank you so much! Oh wow I didnt even notice this was happening. it's a really easy fix and I shouldve added it to the new update that is out if any other small bugs are found in the brand new update I'll patch it really fast. The game is still missing some little cutscenes and narrative moments to really explain what is going on hopefully as soon as possible. Though I also enjoy some uncertainty in what to do sometimes.

Thanks for the feedback and support, Hopefully you enjoy the new update,

Rafi

This still has yet to be fixed, would love the farmers addition to my team.

In the latest update, I am unable to play using my controller at all. The only thing I can do with the Xbox controller is to scroll up and down in the menu and to move my character around (once in game using the keyboard). I'm also unable to join the game using the another controller to play in multiplayer. In the 1.0.8  version, I am able to play perfectly fine, so I know the issue is with the latest update :) Please fix this soon!

(One last question) - How do I input cheats using the keyboard and xbox controllers? Do I have to press all the buttons at once, one by one holding each key or pressing the keys once and letting go? I've tried it in all different ways, but I just can't seem to do it. Thanks in advance :)

Developer

Hey Chausta,


Thank you so much for the feedback I really appreciate it. I had recreated the player manager and input system to fix the multiplayer issues and really have mostly been testing the game on the PS4 or with a PS4 controller but you were completely right about the Xbox controllers. I just uploaded the fixed version for the Xbox controllers, at least I think I did as I don't have any xbox controllers around to test. Please try again and let me know if its working and if it is showing the right interface buttons for the xbox I would really appreciate it.

For the cheats,  you just have to be joined in and press each button of the sequence quickly. 

Thanks again Chausta you really saved the day,

Rafi

When I skip tutorial I don't get pistol? Also selecting objects in crafting menu is buggy with mouse and keyboard, as is placing them. I also can't switch characters, it shows I did in top left but my character is the same?

(1 edit)

I'm getting stuck in the tutorial. The old dude tells me to break the object for bullets but when I do, the controls screen comes up with the right click/left click info and then it gets stuck. It doesn't go away. The only way out of it seems to be to press the "option" key on my Mac keyboard, but then the control screen goes away and I am stuck and cannot move. I still have the wooden bat, there are little yellow objects on the ground, and cannot aim/shoot. Using the mouse buttons just swings the bat around. I have not used any cheats at all, just playing the game normally and following the tutorial. I'm on an iMac OSX 10.12.5 if that helps at all. 

Developer

Hey, 

Sorry this isn't clearer you're supposed to shoot the bottles. You can aim and shoot using Right Click and Left Click or Ctrl and Left Click.

Hope this helps,

Rafi

(1 edit) (+1)

Actually, I just figured it out. For some reason,  aiming isn't working with the mouse, it's fine when I use the ALT key. But pressing Right Click to aim does nothing. I'm not using the Apple Magic Mouse, it's a standard non-apple wired mouse, so it should be working. But isn't.

Developer

Hey Spiderkitten,

You are so right. So sorry I am so late with a response I was so busy with the Playstation build and DLC I didn't even notice this simple problem was happening after the update. I assumed it was working. I accidentally set Right Click to R1 instead of L1 which is Aim. I added your username to the credits of the game, along with everyone in the community that has helped out. I'm just fixing and finding bugs untill it is approved by Quality Assurance. If there is anything else you found, please let me know, it would be greatly appreciated.

Thanks for your time, Sorry for the delay.

Rafi

Hi, the game is awesome but I have some trubles with the coop function: when I press the X button on the joypad it simply does nothing. Am I doing something wrong or it's a bug? I bought this game mainly for play it with a friend. Please help me.

Developer

Hey RavenStrike,

I'm so sorry I wasn't able to respond sooner. I really hope you was able to figure it out. To use a Gamepad and the Keyboard you have to: Connect the controller to the computer before opening the game, Join in with the Gamepad first then Keyboard. This way the keyboard joins as a second player. If you join with the Keyboard first the GamePad just controls the same player. I've added your username to the credits of the game. I'm just finiding and fixing bugs right now, for the Playstation release, new content, and DLC.

Thanks for your feedback, Sorry for the delay

Rafi

Hi and thanks. There's no problem for the delay! Thanks very much! :)

the game just won't open

there is a lot posted here. And my question may already be answered, but here goes. I just want to know if it's normal for a GIANT blue zomb to spawn? I have had one per herd since herd 21, and the last one actually spawned inside my fences already in the process of attacking my base. My trusty Cujo was there to nom his face but still that could have been a disaster if i had not have been close with Cujo.

I think it's normal. This happened to a youtuber too.

lol ok thanks

Developer

Hey,

So sorry for the delay, I've been so busy. This is not supposed to happen at all lol. I've rewritten alot of those systems so hopefully I was able to fix this. I'll keep testing it out. I added your usernames to the credits of the game.

Thank you so much for your feedback

Rafi

  Hello!

  How are you doing, guys? I would like to congratulate all of you for the funny game you made. It makes me nostalgic, as I remembered  kind of the feeling I had the first times I played Zombies Ate My Neighbors (1993)

  The game visual and the dialogues lines are really good. So, as Portuguese translator, I thought about translating the game content into my language. 

  What do you think about localizating it? It would be nice to work on it!

  Anyway, best wishes for all the team!

Developer

Hey MarcusVinicius,

Thank you so much for your support! I just release a massive update to the game along with a DELUXE version that includes the DLC that will be available on other platforms. 

We can definitely use some help with translation but its still a bit away as there is a lot still left to do before.

I'll keep you posted! Thanks again,

Rafi

  Hi there, Rafi,

  You're welcome. I always get  happy when I find titles that have this kind of fun.

  Oh, I didn't know about the deluxe release, that's great! So, whenever you decide to spread it widely into other languages, feel free to contact me, okay? It would be great to help in the translation process.

  Cheers,

  Marcus

Hey guys love the game but found a game breaking bug. I was clearing the hospitol when I got hit by a special zombie and it knocked me behind a wall leaving me completely trapped and no way to save since i havent saved in awhile ;( and the only solution i can think of is reloading the game.

Developer

Hey Rawr,


Thank you so much for finidng this bug, so sorry you had to experience it. The good news is that the game should save when you enter an indoor area. Bad news is that any progress inside the hospital is lost. I'll look into a fix for it. do you know what kind of wall you passed through? was it a hallway?

Thank you for your feedback and support,

Rafi

if you can resolve this bug its about the zombies are in mountains at the finish of the map

Developer

Hey Corn3l25,

Thanks for pointing this out i'll look into it soon,

Rafi

When ever i come out of a dungeon or a building, the camera first starts at my base and quickly moves back to me with a tons of noise like wood falling really loud (but that may be lag). Then another time my camera randomly got stuck in a over head view but it was fixed when i restarted the game. When ever a horde/herd attacks, 1/3 of the time it says that there is one or two zombies left when there isn't any. When i got all three of the orbs and i went to the monolith, the went in but my HUD disappeared and nothing happened and i couldn't interact with anything. 

Some suggestions- Make so the flashlight doesn't turn on in the first stage of the hospital because there are already lights, Make the AK47 less OP.

Also i dont know if this is because i dont have premium but none of the other characters are able to shoot other weapons but it takes ammo away when i click

Developer

Hey Lotdot,

This is great feedback, thank you so much for your support!  I'll try to fix these as soon as possible. The flashlight suggestion is great, the hospital first floor was darker before so it makes sense to not have the flashlight on now. I'll also take a look at the other characters not shooting this should definitely not happen. 

There is no Direct Message on here but if you email me at info@muifwego.com I'll try and get you a key for the deluxe.

Thanks again,

Rafi

(3 edits)

I have found some more bugs.  I was in the city and i was driving my truck and i ran into a car pile-up and my truck got stuck. You should make the cars taller.  As a school kid i couldn't talk to the trader and now i cant store my wood/food in the stockpile and i doesnt save. i cant put two spikes going in different directions next to each other but sometimes it works. in dungeons sometimes my bones get stuck halfway up the wal and zombies on fire tend to clip through walls.

I don't know if this is a glitch but in the old church dungeon, when there is a circle of candles, i get hurt if i touch the side of the candle. When i turn off the blur the center of my screen is blurry.

Some suggestions: Have the shopkeeper not have duplicate items in his store. Please make the inventory storage go evenly to 100 not 99 (but u don't have to). have the shopkeeper not sell keys that you already bought. Have an ability to regain the default character weapons after you save with other weapons that you bought/obtained. Add a boy school kid because why is there 6 girls and no boys when you rescue them. Be able to upgrade the fences in the farm area. Be able to move the storehouse to different locations ( ex: You can choose as an 1 out of 4 places where to start the game). And maybe in the future when it is on steam, be able to receive different costumes for characters. Also the crocodiles and/or alligators cant be killed and they don't move but they have zombie sounds. All the characters sound the same ex: school girl grunting like a man. Make the grid (the squares on the ground) an option and/or have it appear when you are placing structures, traps, etc. Also the hospital dungeon was pretty hard because the spaces to move in very small usually.

Developer

Hey Lotdot,

Thanks for all the feedback! these are great.


" I was in the city and i was driving my truck and i ran into a car pile-up and my truck got stuck. You should make the cars taller." 

Because of the physics there is a bunch of places the truck can get stuck in, if you click in the Right Stick (R3) or press R if on the keyboard the truck will reset to the nearest road. I'll try and add an instruction text when the car can't move.

"As a school kid i couldn't talk to the trader and now i cant store my wood/food in the stockpile and i doesnt save."

This should definitely not be happening thanks for letting me know I'll look into it.

" i cant put two spikes going in different directions next to each other but sometimes it works."

There is a system to auto-snap the pieces while you are building. I added a "precision" mode you can activate while placing an object that will stop the auto snap from happening. I believe its Right Stick Button (R3) and Alt or CMD on the keyboard. I'll make sure to add some kind of instructions for that.


"in dungeons sometimes my bones get stuck halfway up the wal and zombies on fire tend to clip through walls."

The randomness of the dungeons and the rooms leads to alot of wierd things happening. The plan is to recreate the dungeons after a few updates so that each possible room is actually crafted and tested instead of randomly put together. The goal is to make each dungeon almost a standalone rougelike game like binding of isaac or spelunky.


"I don't know if this is a glitch but in the old church dungeon, when there is a circle of candles, i get hurt if i touch the side of the candle." 

Yea this is supposed to happen, the fire is a hazard in the church, a bit like the lava in the caves


"When i turn off the blur the center of my screen is blurry."

This is the opposite of what should happen, thanks for pointing this out


"Some suggestions: Have the shopkeeper not have duplicate items in his store."

This actually has not happened to me yet, I'll make sure it checks for duplicates

"Please make the inventory storage go evenly to 100 not 99 (but u don't have to)." 

I'll look into this

"have the shopkeeper not sell keys that you already bought."

You're right about this


"Have an ability to regain the default character weapons after you save with other weapons that you bought/obtained."

The weapons didn't save before the last update, so this is a new problem. I'll look into a way to fix this. You can always opt-out and lose the weapons you've collected but there should be a nicer way to solve this.

"Add a boy school kid because why is there 6 girls and no boys when you rescue them." 

The schoolgirls are supposed to be girlscouts that were selling cookies. There are designs for lots of characters coming up, including a school kid boy.

"Be able to upgrade the fences in the farm area." 

The farm is supposed to be just a part of the town thats why you cant upgrade them

"Be able to move the storehouse to different locations ( ex: You can choose as an 1 out of 4 places where to start the game)."

Originally the game allowed you to move the house wherever you wanted but this caused all sorts of problems with the hordes and it was also posible to delete the house alltogether. I have some pretty fun ideas to solve this but it's something that will most likely make it into a sequel of the game.


"And maybe in the future when it is on steam, be able to receive different costumes for characters." 

Yes, lots of skins for all the existing characters and also whole new characters with unique abilities. I'm also planning on an equipment system (at least for the online modes) which will let players mix and match different items on the characters (Hats, armor, boots, etc)


"Also the crocodiles and/or alligators cant be killed and they don't move but they have zombie sounds."

Yea, the crocodies are supposed to act more as environmental hazards. 

"All the characters sound the same ex: school girl grunting like a man."

All the sounds of the game will be revamped, and voice actors will do the voices to the characters in update 1.2 after launch. Just focused on gettting the game out first.

"Make the grid (the squares on the ground) an option and/or have it appear when you are placing structures, traps, etc."

I actually tried this, because there is no textures, the grid is necessary to keep the world from looking too bland I think

"Also the hospital dungeon was pretty hard because the spaces to move in very small usually."

Once the hospital rooms are designed individually a lot of these problems will go away. But with the new roguelike systems It will be difficult to get through without some upgrades. Hopefully it wont feel cheap, but satisfying.


Thanks again for all the feedback and support!,

Rafi

Hello developers dont bite me bro, I would like to report a problem, I was playing quietly as the game got black screen and after some time I close myself, I reopened the game, about 5 or 10 minutes later the game bug again as before, when I opened the game for the time, and load my save, it was bugged everything was gone,so I decided to start a new game, but some time later the screen went black and the game closed, I'd like you to fix it, thank you

I had this same bug and i know how too make and i figured out how to make it happen. Keep the file because your base can never be destroyed because there is no base.  

BTW people, i found a ton of bugs that i post in the Deluxe bugs and suggestions. If you want to you can try to see if i already found the bug but since i posted a ton and you only found one you don't really have to.

(1 edit)

On ps4 if you save and then quit, you can't access the house to press circle or square. Also the in app purcheses don't do anything.

No bugs yet but I do have a few suggestions.

(1) Have NPCs do "work" in home base (HB). HB feels and look empty, it`d be nice to see other survivors (that you unlock) becomes NPC and do some work around HB. I dont mean a whole new system where you pick and choose who do what (that`d be cool too) but just let the NPCs animate as if they`re doing work i.e. tending crops or fixing something. 

(2) A system where you pick one (or more) Survivor(s) to be a "Guardian". He/she will help you fight the Approaching Herd (while the other NPCs runs back inside HB.

(3) A Buddy system. You bring at least one NPC on your adventure (Solo only).

(4) Vehicle types. A sedan can carry 1-4 people but a bike can only carry 1.

Also, I just wanna say; its a very fun game. I cannot wait to see what your game will become in the future! 

Hello,

I play on ps4 and my truck disappeared in the city, the map shows that it is still in the city but I can not find it.

Thank you

(1 edit)

Hey, I like the game. It has a lot of potential. With continued updates - especially pertaining to new zones/towns, dungeons, & side quests/characters to unlock, I can see it being a pretty captivating game for a horde of people (see what I did there? Ha.) - Discovery of spontaneous new things is key to keeping things entertaining. 

Here are a few bugs I have come across and some suggestions - I am on the PS4 version of the game. 

I'm sure some of these have been submitted before, but here's a +1:

1. Some time into the game I noticed I was unable to upgrade my house or swap out my characters, preventing me from progressing much further. The menu was not appearing when I stood by my house. - I noticed a previous comment saying this was an occurrence after you save & exit and return to the game.

2. When you die in a dungeon on a lower floor, you spawn in with another character - typically all weak ones if you haven't been able to upgrade them, where the level is more fit for an upgraded character.  It doesn't make much sense why they would be spawning into the dungeon and not back at base - after all, they never ventured in to begin with. If anything, a choice window should be given so as to not walk your entire team to their deaths in a loop unwillingly. 

3. When the dog returns to base it has nearly no HP for no reason, making you not want to leave him behind and waste resources (This happens to other characters when you are not using them as well).  

It also It also gets in the way a lot and makes you blocked in. I would suggest, if you try to walk into it, it will flee a few feet from you and return to follow mode, giving you a window to walk out easily. 

And it has some kind of super powered strength to throw cars into the air when it walks underneath them.

4. The holes to descending dungeons should ask if you want to descend or not. Sometimes I'm being hasty and fall in accidentally, when I haven't explored the rest of the floor yet. 

5. The vendors should ask if you want to see their wares, rather than automatically pathblocking you. Those pushy salesmen!

6.  I know alligators were meant to be environment hazards and thus immortal - but I think it would be better that, maybe they should just have higher than average HP, and perhaps respawn every 5 waves or so.

7.  The car seems to automatically start backing up when you enter it. Not sure if that was intended. 

8. When placing fences, you can offset them(which is fine, but -),  when you place them at a fence to connect( in a "T" shape),   the offset block goes through the other fence. (Making a "+" shape) -- not a big deal, but would suggest making it shave the end of the fence off enough to connect as a "T", and just start it new again on the other side if people wanted to make a "+" shape.

9. People have suggested being able to move your house - and you mentioned you would be making specific locations - I think it would be a neat concept to keep your old base, and be able to just have new ones added. Alter the horde waves to be happening at a random bases as a surprise, so you have to rush over to that base. Make it happen slower so that you have some chance, though. - alternatively, you can build up a base strong enough that the characters you rescue can fend it off themselves, but slowly weakens. Get notifications if a base is starting to fail. Have multiple bases being horded at one time. (Offset timers that can sometimes land in the same timing for both/multiple bases). If you set your unused characters to upkeep certain activity (farming, repairs, etc.) Then you should be able to successfully defend on all bases. Or maybe if you made zones going out super far, the base you are furthest from (or closest to) will have the most intense wave out of the bunch. 

I would also suggest new events and situations to occur in place of the typical horde, so that fending off waves doesn't become too bland and repetitive. 

Anywho,  that's that. Good work thus far,  Fun and addicting. I was hooked right off.

(1 edit)

I just started playing, got about an hour in, saved and quit. Came back and everything was fine. I then went to try some of the cheats because they seemed fun. In game they worked, saved and quit again. When I came back; however, there was no base, no walls, no gates, no house. The load screen shows the progress but in game theres nothing to play with.  I am playing on a Mac computer.

i bought the rifle with bones and it dosen't fire the bullet is taken but it dosen't shoot out and it dosent damage anything.

(1 edit)

How do I get my baseball bat back after purchasing a new melee weapon from the bone merchant?  I thought I hated the bat untill I had the sword.

Also when your crafting and accidentally make a fence you don't need there is now way to delete it. 

(2 edits)

Hey Rafi, PS4 user here. Optimizing the aiming for console would take this game to the next level. In my opinion, its the only thing holding this game back. Best of luck. 

A few other things I've noticed:

- Several survivors are not appearing on the map, nor when I search each sector. 

- During the farm mission, after I had harvested all available crops on the farm it was still telling me to collect and the mission would not complete.

- I've accidentally run over and killed the bus lady, will they regenerate? 

 I have some issues reguarding Don’t Bite Me Bro!. Bugs are my main topic. Playing on the PS4

 Dungeons- Zombies walk through walls and objects such as rocks in the ancient cave and the church. In the ancient cave, I had reached the second level and did not come across the opening for the third level. Using the Hobo survivor, at the hospital, I blew the boss outside of the area through the wall.

Open World- During the horde phase, some zombies appear and glitch through the map.

Weapons- The uzi and the rifle have bugs. When used they act as if no ammo is rendered. When shot, ammonition is consumed but no rounds exit the weapon.

That’s all I have for now. If it can be fixed, that would great. It’s an intriguing game and it can always get better. 

Taking the time to create an account to make one important post.


Who ever thought that DualShock 4 motion control for the build menu was a good idea; slap that person in the face. 


It's like trying to hold a tray of ice cubes while having a seizure. 

PS4 user here: I was able to upgrade my base once but longer, I'm at the 12th horde and now my base won't take in any food either.

Any idea on how to fix this?

Hi, on PS4, at about horde 12 our base stops accepting resources or food. Has happened in two separate saves now.   Thank you

Developer

Hey,

Could you please let me know if this problem still exists in the new PS4 Update? I fixed all the bugs I was able to find.

Really appreciate your patience and support, So much more coming soon!

Best,

Rafi

Just gave the new update a play. Zombies are still clipping through our fences.

When our house was damaged the HP bar on the left went off the screen into the negatives but nothing is happening and now it won't accept resources or food.

Hi there!

I am having the same problem with food not being accepted on PS4. As well as many other bugs. In the tutorial, it didnt even show me we had a gun? So i played and died for a long time! Also it does weird glitches when you die. It just shows me a black screen and i have to push a bunch  of buttons to switch back to the house. For a long time, it didnt let me choose the girl character as an option. And it glitched pretty badly when i was playing with anothwr person and we both died. It won’t let us revive, showed multiple black screens then the join screen, then if you pushed  X, it would go back to a black screen.

This game seems like it could be pretty fun, but as it is right now, it is unplayable since you cant gather any food, or rejoin after dying.

(1 edit)


Playing on PS4 version, as pre-mentioned.

Tried new update, still getting a bug where after you save and load your game, the base(main house) is no longer showing its interface, and so you can't upgrade any further or change characters. Most likely won't be into the game until that is resolved as I've had 4 play throughs encountering the same issue and so it kind of breaks the game for me in progression.

Other issues is that placement of objects is still very finicky, and often is pathblocked where things should clearly be able to be placed. As if the character is getting in the way of it or near objects, even though there is nothing on the tile of placement itself.

There should be a tipnote about your HP dropping every so often when your food resource is dry. I noticed it myself and understood why, but some friends were wondering why their health was draining for seemingly no reason. 

The wandering merchants seem to still act as sudden roadblocks. The concept itself is fine but there really should be a button to show and hide their vends.

Entering the game from a save file still puts you and your dog at low health for no reason.

That's all I've encountered this play through, though I stopped pretty early on as I was mostly only checking to see if the first bug I mentioned was resolved yet. 

Developer

Hey Napodyn,

Thank you so much for this feedback and suggestions, this really helps me out. I'll get these fixed as fast as possible.

Thanks again,

Rafi

If you go into a dungeon in build mode, then come out of the dungeon, you get stuck in build mode, and the building isnt even there you and cant get out.  Playing on the ps4 bt

(1 edit)

I found a bug on the PS4 version of Don't Bite Me Bro!


With three players, the third player starts their play, they move a short distance and disappear as if they've died. Their character selection comes up, but instead of creating the player again, if you repeatedly hit the X button, duplicates of that player's choice will show up. The new army of the third player is controlled by the third player as a whole. They all move the same direction, they all attack at the same time, etc. etc.


There is some flickering on the screen as well.


I've removed all save data, uninstalled the game, redownloaded the game, created new save games under different accounts, etc. We are on the latest PS4 OS.



If there is anything else that we can try, please let us know.


Please see the below screen shot:


Is it normal for the fast zombies to turn invisble?

(2 edits)

This (JohnMor posted an image; here's some video confirming): 

Something about not registering 4th player correctly if there's no 2nd or 3rd. PS4 version.

Eventually, characters would spread through the world, allowing Player 1 to travel at will.

Tried to kill them... Well, it just gave them life. True zombies, I suppose.

Perfect! Thanks for posting the vids. It shows exactly what I was referring too.

Developer

Hey,

Thanks for finding out how to recreate this, really appreciate it! I'll try to get this fixed as soon as possible.

Stay Tuned,

Rafi

If you add a day/night cycle, you should add a stalker zombie. Its hard to see, but it is slow and does lots of damage.

playing on the PS4 multiplayer. Typically 3 people but I don't think this issue is limited to 3 people.


Whenever you leave a dungeon the game glitches and all but player 1 must leave the game to recover. For hospital and cave the game centers on the base. For the school bus player 2 and 3 disappear off the screen.



Also is there any chance the quests can reset? I lost the ability to get the Sherif and the farmer and so cannot get them without resetting the game

(1 edit)

Playing on PS4. When I load up a save I either can drop off material but cannot upgrade the base, or I have the button to upgrade but cannot drop off material. I'll take a pic and try to upload a video. Sorry if this is a repeat issue. 





(1 edit)

You cant upgrade anymore, that is the max level. It's supposed to do that. Other than you not being able do drop off material.

yeah, that's the file that can upgrade but can't drop off. I have another file that is the exact opposite. It can drop off material but can't upgrade or change characters 

(1 edit)

I feel cheated out. I bought your dlc vehicles and I can't use them. Wtf. Either fix this or give me my money. This is on PS4.

I'm on PC and i got the dlc and it's working. it is most likely a bug because the devs would never do that on purpose.This game has many bugs in it.

(1 edit)

For the PS4 (Playstation 4) version of the game

Hello!!! I just bought the game today and I'm already running into issues which make it very hard, if not impossible to play at times.  These problems mainly occur when I'm playing with other players locally, however there are some single player problems as well.

  1.  When playing locally with other players,  it's possible for the other players to spawn multiple times somehow when outside at the base.  This leads to confusion since these other spawns do not disappear and can be controlled as well.  When numerous spawns are on play, it can cause huge lag. 
  2. Apparently when 1P (Player One) pauses the game when playing with other players locally, one of the other players has control of the menu.  This is very frustrating, as I want to be able to control the menu when I press the pause button.  This only seems to happen when I'm outside/not in a dungeon.  
  3. It appears as if the aforementioned problems happen when the *displayed controls* for local players change from the remote controls to the keyboard controls (hope that helps).  Besides some confusion, this really doesn't do much. 
  4. When a local player joins/spawns, his/her character display won't show up like it does for P1. 
  5. When moving between dungeon rooms, a local player will be left behind when P1 moves to a new dungeon room.  This can rather annoying since you have to clear out any enemies in the room before you can then go back to the room which the local players were stuck in.  A temporary fix for this is to have all local players move into the room which P1 is going to go in, before P1 does.  However I do not want to have to resort to this everytime I play with other people. 
  6. When a local player moves towards a soup bucket and presses the "EAT" button, it can cause them to be removed from the game/despawned.
  7. (Not a bug) When a local player dies, I have to go all the way back to the spawn in order for them to be able to respawn.  Although this may not be a bug, I believe it'd be better if the player would respawn once/if the room gets cleared.  Maybe I'm sounding a little lazy but I think this is a necessity. 
  8.   Black Map/Screen of Death:  When P1 dies outside, sometimes the map becomes black. During this, most game functions become unavailable
  9. Referring to issue #2, when local players request to summon a weapon or vehicle outside, the witch always appears at the base regardless of where the player summoned the weapon or vehicle. However no vehicle or weapon gets spawned either.  This is very annoying since I want my friends to be able to equip the weapons I've purchased with actual  money. 
  10. Local players cannot get in vehicles. (How do I get survivors in my vehicle?)
  11.  Some of the dungeon rooms allow for a player to get stuck/become immobile.  This occurs when no/insufficient room is given when a player enters a dungeon room and is by an unbreakable object/structure.  They get stuck between this object and the boundary/border that is placed to prevent a player from leaving the room until all zombies are killed.  
  12. No jump button?  The lake just below the outside base often causes a player to get stuck.  It can be difficult to access the stairs for some reason, but I think a jump button would fix that. If there is one, please ignore this.
  13. Very Poor Customization: Not sure if this is a bug, but I strongly dislike the lack of customization I'm given for my base.  Games like these should have stuff like decor (decorations), unlock/upgrade menu/tree. And just a better UI in general.  I'm also wondering how I can change the weapons for my towers? I've purchased an AK-47 and I'd love to be able to equip them with it.  Also placing stuff normally grown in bunches, like Corn and trees, one at a time gets very repetitive and annoying.  Give us the option to place em 5x5 or 10x10.  Once again, I know those probably aren't bugs, but I still feel like that stuff is "bugging" me.
  14. Music?  Seems like after 30-40 secs the music went silent. 
  15. Sometimes I'm unable to edit/upgrade my base.

That's it for now. I know this is just an indie title, but seeing as how it was good enough to be put on PSN, I do have some expectations.   I've spent money on the game and have bought a variety of items.  I want to see how far the game I've supported goes. I think it's pretty alright, just need a plenty of screws to be-tightened before it's outta sight.

A list of stuff I'd like to see in the game in the near future in order of precedence . 


  1. Ammo and Resource Drop Offs (periodically generatates ammo and resource for the player)
  2. Secret Missions...  These are various missions hidden throughout the map in plain sight.  A player activates the mission by pressing the activate button when at location of the secret mission. (For example, a house with a different color variation compared to other houses could host a secret mission.  A Player would walk up to the house and press the square or x button)
  3. Night time/Weather effects.  This would make the environment/game feel more alive. 
  4. Base Menu and Overhead Build View. 
  5. Cheat Menu.  (Instead of Typing in a cheat code, you unlock cheat codes that can be accessed at any time from this menu)
  6. Survivor Skins (Great way to support game perahps?)
  7. Vehicle Mod and Paint Garage
  8. Survivor Tasks . Tasks which allow players to unlock more favors and abilities for their survivors. 
  9. Autosave options (i.e. save every 5,10,15, or 20 minutes)
  10. Lost and Found: Upon Death, the merchant will offer all items lost back to the player for a small fee.
  11.  Survivor Upgrade Menu: Allows players to view and/or upgrade their survivors (weapons, accurarcy, rate of fire, health, ect)
  12.  Main Upgrade Menu (Menu containing sub-menus for all upgrades of the game)
  13.  More Orbs or harder orbs:  Obtaining orbs should not be this easy. A player will need to complete multiple objectives before he/she will be able to even launch the boss fight for an orb. Ex: Make it to herd/hoarde 20, have at least 5 survivors, and a level 2 base to be able to go and retrieve their second orb. Also, revealing the orb locations is pretty lame.  It takes away from the overall surprise and sense of accomplishment a player would get if the location of the orb was unknown until seen.
(1 edit)

Hi! Great game, playing on PS4.
I found that when I am buying a gun from the travelling merchant it depletes my ammo each time I switch between the gun I am holding and the gun I dropped. I switched from my revolver to the Uzi and back to the Revolver a few times and my ammo got depleted all the way to 5 bullets.... Playing on hard. (I was just about to do the cave too...)

Playing on PS4.
Car got stuck on highway. Ran out of gas while I was transporting the drunk. When I got out of the car it was on top of the drunk so he could not move. Tried quitting and the drunk reset to his box. But the car was still floating. Tried car reset position cheat and it disappeared into oblivion. Kept showing on map in the same or adjacent square it was in, but no car.
(Also, does using the car reset cheat on PS4 disable trophies?)

(7 edits)

(PS4)

So my wife and I have taken a liking to this game and it's simplicity, so i figured i'd try and mention some yhings ive noticed as well and perhaps a few questions.


-BUGS-

-A big annoying one for us is resource inconsistancy between players.

For example, many times i will find that my max capacity for resources is 300 at full upgraded base, yet my wife, as Player 2, will cap out at 200 for some odd reason.

Also when we are in the dungeon cave, we will destroy the rocks to collect 2 resource per rock. However, when Player 2 or 3 pick up the rocks, their amount of resources held will not increase. She will pick up like 50 rocks worth of resources but it will remain as 0. They basically just go nowhere. It appears that only player 1's actually keeps them.

Edit: this applies to all rocks. Not just dungeon ones.

-Football player bug.

When i use any gun that isn't the uzi or pistol with the football player (for example the shotgun, assault rifle or hunting rifle) , the character pivots from the end of the gun instead of his own feet. To describe this more accurately, using any of these guns for a long enough time causes the football player to slide around the center point where i should be standing instead of rotating. Basically its depicting my character where he is not which you can notice by the foot step dust created where i actually am. I guess the best way to put it is using these guns makes the football player really annoying to use; i honestly think you should just not have the guns visible unless you fire them because its the running with the rifle out animation that gradually causes the players position to not match the actual visual of the character.


-Also many of the skins are messed up. For example the red football players number on his shirt is 8 when im viewing him in the survivor select, but remains a 6 when i play as him,

The girl with the purse also has a skin where she wears a wgite dress with black hair, but the dress comes out pink. The kids do not match their skins at all either.


And when i enter a dungeon or another area in general, the thumbnail depicting my character at the top corners rando ly changes skins. 


-Dungeon bugs


So many. 

-Sometimes zombies will not stop spawning in a given area.

-when a pregnant zombie pops out a baby and you kill the baby quickly, the barrier around the room will not dissapear, trapping you until you commit suicide. 

-sometimes the barrier will appear at the wrong time and one of the players will be locked outside of the barrier. A sinple fix for this is to just make it so it only Acts as a wall one way. So if you walk i to it from the outside, you can get in but not out until all enemies are defeated. This bug is especially common during the boss fights.


-Suggestions-

-when your food is at max capacity in your base, it should not still take the rest of the food you're holding.

So if im holding like 50 food, and the base is at 99 food, it should only take 1 food from me, not all 50 when the base caps at 100. That just means 49 food goes to complete waste.


-The shotgun should have a mory varied spray to its shots

-the dog shouldnt lose all it's health EVERYTIME i see a loading screen.

-upgrading should go much higher than just 3 levels

-the close combat weapons like the nimbus and katana either need something to explain their use or have their cooldown times reduced. Because honestly i dont see why they are worth 100 bones when they are generally too slow to be remotely useful unless again, im missing something.


When our corpses become zombies, the should be nore diffixult to kill depending on the upgrades and amount of things we had. And we should be abke to get a portion of what we lost back if we kill them. Like 1/3 of our resources, food, ammo and one of our items at random. And even then only a chance to get it back.


Also how do you beat the stone boss with the force field?


Ill have more soon, phone's dying.

I believe you gotta  destroy it's surrounding stones / storm arms or whatever .  Destroy both then the  orb will drop.

Also how long does it take just to get a reply?

(2 edits)

thanks for the tip :3


Yeah youd think this page would be checked daily with how much bugs there are to fix

MUIFWEGO can you add split screen

hey i just downloaded the game and its amazing i really like it but i have faced bugs and im here to report them so the first one is that sometime zombie go through wall specialy in the donjon second bug is when im in my base and press q the game freeze my guy and i cant take him anymore i have to get another guy but i cant go futher than my frozen guy vision and the last one is that exit buton dont work.

hope i helped thank you for the game

I never ever gonna start this game again if u don't add a option to play SOLO beacause im on Pc without a controller and it says backspace to cancel and all that shaningans so please make me able to play solo so its imposible to click X Space or enter   Thanks......

Bug:

I have metal towers and fences, wooden spikes around my base and I've rescued about 6 people. When I try to upgrade my tower, it says I need to upgrade my base. When I go to the base, it shows me the hearts and resources only, it won't let me upgrade the base beyond the large wood shack.

idea:

adding a way to drop an unwanted weapon would be great!

Cant find the deputy anywhere and i dont want to start a new game because im hours into it. Would be cool if the support came back for this on ps4

on ps4. In multiplayer. When the second person joins, as soon as they select character it acts as if you didn't join and wants you to choose character. You can spawn hundreds of charecters but as soon as you try to upgrade or eat, it closes you out like you held triangle. Its showing press q or e to eat but I'm on ps4 not pc.

(1 edit)

I play the game on the ps4, I don't know if it makes any difference , the first day I play the game it worked fine. But now the upgrade menu won't appear. If I make a new save file it will pop up again, but when I shut it off and come back the next day, it goes away again! Also, when another player joins, the man gets all stupid and doesn't work. That's all I've seen so far, otherwise I love the game!

your translation to Spanish needs some work, especially now since s Spanish youtuber called Willyrex has uploaded a couple of videos of your game

Hello, i have noticed that the dog is often pushing me into zombies or stopping me from going through doorways, it would be much appreciated if you were able to walk through the dog. Also is there any new information on multiplayer? Thanks for reading!

(1 edit)

i  know this is old and probably not being worked on any more but i just wanted to add somethings that would have been cool to see 

1. Being able to scavenge and kill around with npc survivors

2. Better camera angle like a low third person angle so that we could possibly build a two story base

3. A lot more weapons if your not working on that already but if u were you should have already finished them

And that's all I've got

Update:

One last thing is there is a short supply of zombies on ps4 it would be cool to add a bigger map

the achievements for the 3 dungeons/cave/church/hospital are broken on steam so no matter how many times i redo them i don't get achievement and those are the last 3 i need T_T.

Deleted post

I just started playing on my PS4 well no zombies destroyed my house so I don't understand why I have 2 beds instead of the house??? Since then I've tried collecting to upgrade and it won't let me upgrade and I can't see the house just the beds also since this issue started now the zombies actually come in alot before I killed them all and my guard people i don't get it what happen??? I really would it like it to get fix or let me know how to fix it I really want to keep playing thanks 

i have one bug with two players sometimes a house or camp can't work, you can't put materials in, and corn i'm thinking that there must be 100% on 2 corn because It does not pay off.  btw. sorry for hurting that language but i'm from poland :D

Tengo un problema con el multiplayer en la ps4 no puedo jugar multiplayer conecto mi segundo mando y el superviviente se crea pero no aparece ni su vida ni su inventario ni nada y si golpeó se borra el personaje y cuando me sale para escoger si presiono x varias veces me crea bastante supervivientes ayuda