🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Bug Reports Sticky

A topic by JUST US created Aug 06, 2017 Views: 2,210 Replies: 115
Viewing posts 1 to 49
Developer (Edited 1 time)

Feel free to tell us what bugs you ever met playing LastWood. 

We'll organize them in this link:

https://github.com/justusgamelab2016/LastWood/issues

(+2)

Well, my people don't like to do things sometimes, they will run back and forth in one area when i try and get them to cook on the campfire. They never actually put anything on the fire. the fish is just put in storage.  

I can't scroll out to view the map at all. 

The shark actually glitched and was trapped under a new piece of raft i built(made it easier to progress LOL but that makes a neat idead to make shark traps so the player can have a little peace now and again)

There are certain raft parts that i can't get them to repair (one is the one the shark was attacking when he got stuck) and they don't demolish things or repair things (in fact the longer you play the less they want to do the things you tell them to). They are spending more time rearranging th ewood and food.

I saw in the video posted in this forum that the gamer had babies being born, but i haven't had any.

and my people never eat past 3 hearts.

I dont' know if these are glitches or just parts being disabled while you update things. But here it is lol.

Developer(-1)

Priority orders of different jobs have been changed. :D It will be less likely for your people to do stupid things.

Actually, we just removed the scroll mechanism in 0.2.0. And there will be a remake in next version.

Cool ideas about trapping sharks.

People will not stop eating until they are full now.

Make more kabobs, and babies will show up.

All in all , thanks for your post.

Developer

Most of the aspects you mentioned had been changed In ver 0.3.0 and newer!

There are less bugs than all versions ever before in survivors doing work.

And you can scroll out to view the map at all now.

Sharks simply dives into sea then get trapped.

(Edited 1 time)

And i have now named the shark Bruce...

Developer

:D hahhh

(+1)

How can i exit Game ?

Thank you xD

Well, my people don't like to do things sometimes, they will run back
and forth in one area when i try and get them to cook on the campfire.
They never actually put anything on the fire. the fish is just put in
storage. 

Have the same... my people starve with Fish in the Box :-(
Developer (Edited 1 time) (+3)

Actually, fish are not eatable unless you cook it with a lemon on a campfire.

Developer (Edited 1 time)

An in-game exit button had been added in ver 0.3.0 and newer!

(+1)

Well, the prioritizing is definitely better. It seems as though the farther along you get the more little glitches happen. The Kabob making was going well for the first few minutes, then LifeRaftLucy started nomming on my kabobs, which is fine, she was hungry. But then ole Bruce decided he wanted to take a nap again. Screen shot below. It seems if LifeRaftLucy or LifeRaftLarry try to beat ole Bruce when the raft is about to break, in some cases they fall in but in other cases they are standing on what appears to be a part of the raft that needs repairs.... but in fact the game has stopped recognizing the broken raft piece altogether, so i can't repair it, or hit Bruce because it doesn't register that they are there at all. And i can actually build over the broken raft and ole Bruce there as you see in the picture. Also I don't know how many items should be held in the storage but as you can see i have 8 storages and 34 items that should be stored but i have two piles of lemons still out on the raft. i didn't get to play much yet to see if anything else happens as i have to work but will def keep on if you still want feedback. LOL LemonLifeRaftLarry and Lucy, I have a weird sense of humor. Toodles!

Developer

Survivors have their own names now!

Broken rafts under furnitures are now able to be recognized by survivors and repaired.

Storage boxes had been refined in ver 0.3.0, only a few bugs about it remains.

(+1)

I forgot to add that the kabobs started glitching too, a few things happened. A few times one would put  afish in and then go to grab a lemon and the other would take the fish out and put it back in storage. That happened a few times, then i would click for them to make a kabob and they would grab one ingredient, take it to the fire, and then glitch out like they were having a seizure, i found clicking a few times made them get the other ingredient, but after that the kabob stopped showing on the fire so i would have to click to get them to get ingredient one, then click a few times to trigger ingredient 2, then they would stand on the fire seizing and then poof a kabob was in their hands lol. Forgot to add this earlier. I'm still working right now lol.

Developer

Ways for commanding survivors to make kabobs have been remade. 

I just updated to the newest version after not playing a while and WOW, you have done amazing things! The first game i started did glitch to where they wouldn't build even though i had enough wood, but i hit restart and it's GREAT! I will keep playing and let you know if anything glitches. I do wonder what the red little bar is on the left though, and sometimes when i click on certain things a box comes up like it should say something but it doesn't have text. It also doens't show me anything about my people, like if they are hungry or tired when i click on them. I played on easy so i haven't had the pleasure of seeing if Bruce the shark is gonna get stuck in my raft again :D

(+2)
So, the square i highlighted had a storage box on it, ole bruce chomped on it, and unfortunately Lucy didn't get there in time to beat him up as i didn't notice he was chomping till too late. My lemons were just floating there and it still said i had 15 lemons, I hit the build button and was going to rebuild the raft under it but accidently right clicked canceling the build. The raft that is outlined in red is not technically there and i can't build in that place at all. On top of that Larry almost died because even though the game recognizes i have 15 lemons, they aren't really there and Larry almost starved until i made him cut a tree and he ate all three of the lemons, lol. I have noticed that If larry is sitting around, doing nothing, but i have Lucy fishing, if ole Bruce comes up and chomps and i click him, then Lucy will drop the pole to beat him up, even from across the raft, when Larry is just idle. It might be nice to have a mechanic like holding "Q" when clicking assigns the task to Larry and holding "E" while clicking assigns it to Lucy, or something. I wish i could code, I would love to help, as I'm sure this isn't your only project and probs not top priority. But, unless you tell me to shove off, I will give regular input.
Developer

Thank you for the reply and support! That means a lot to us.

We've recorded the bug you mentioned. Shortcut and more precise selection are in our development plan.

We're appreciated for your continuous feedback. :D

(Edited 1 time) (+1)

Hi, just started the game, but I'm enjoying it (^^)

Just wanted to let you know that sometimes the people stop moving all of a sudden, get stuck on that spot and die of hunger (><)

It would help if there was a way to save game progress, so when the people kinda get stuck we can load a save and unstick? them.

I'm using the Windows 64 bit version. Please fix it when you have the time (*´꒳`*)

Thank you!

Developer

We add save/load mechanism to version 0.3.x ! :D

Hello, thanks for making this cute game! I had a bit of frustration with it though. It's a little laggy on my end but maybe just my laptop unable to handle the graphics (which are, by the way, cute and aesthetically pleasing). The shark got stuck in the middle of nomming a raft section at one point. I took advantage of the peace and quiet, but my duo suddenly stopped obeying commands and died anyway because the lady wouldn't stop fishing and the man wouldn't put the fish he picked up for whatever reason. A save function would be nice, but I'd also like to see an in-game command to exit the game and maybe some tooltips, as I had no idea why I couldn't cook the fish until I saw the above post about needing a lemon. Individual command input would be great too, so I can tell the lady, who isn't doing anything, to punch the shark in the nose instead of watching the starving man put down his lemon to punch it, lol.

Developer

Sharks are smarter than they are before now!

Then will dive into sea when they get stuck.

Save function and in-game quit command have been added into the new version.

Tried the game out today and both of my people seemed to get stuck in a tree and they both died of hunger. Even if there is a plentiful amount of food they would not eat until they were starving  and when there was a small amount of food remaining they diddnt want to fish or cut down the tree. Also, how can you make a tree out of 2 logs.

Also, how can you make a tree out of 2 logs.

Video Game Voodoo

Developer

Try version 0.3.x out. :D

(+1)

So, I played four times.

Game One: I chopped down the tree, and made the raft square before rebuilding the tree. The shark attacks, and the female fights it. She falls in the water, and both she and the shark disappear. I continue playing with just the male, but I begin struggling to keep up with his hunger and construction fairly quickly. He starves to death.

Game TwoI chop down the tree, and again make the raft a full square. The shark attacks, and I'm able to fight it off a few times, getting a fairly comfortable raft with two chests and three trees growing at once. Suddenly, the girl falls in, and I try to get the guy to rescue her, but she dies. This is where the bugs really start happening. I notice here that he stops following commands. He'll build a tree, but he won't repair raft parts, and sometimes won't build things or cook food. He also gets stuck on the fire pit until he gets hungry. I press Restart.

Game Three: This time, the first thing I do is build a chest, then rebuild the tree, and they put all the fruit directly into the chest, as predicted. No more seagull problems, good. From here, I start expanding the raft. I get the raft fairly big, and I notice that the chest is apparently full, as they're not putting fruit in it, so I start making another row of raft to put the chests side-by-side. In the middle of construction, the shark attacks, and the guy fights it this time. He falls in, and I send the girl to save him. She fights off the shark, but he drowns, apparently, because I can't get him out of the water. So I'm left with just the girl. I'm doing alright, since I was already well-off before the guy died, but she too stops listening to some of my commands. The shark attacks the new chest, and she fights it off. I tell her to repair it, and she ignores it, opting to resume building the tree. After she's done, she still doesn't fix the raft. Instead, she starts moving food from the undamaged chest to the damaged one, with the Repair symbol over it. The chests both become full, so I build a third one. The shark attacks the raft where the fire pit is, and she fights it off. I tell her again to repair the two damaged spots, and she plays around with the food some more until I rapidly click the repair button on the fire pit. Finally, she goes to fix it. It's another several minutes, and more playing with the fruit, before she finally repairs the raft under the chest. She, too, starts getting stuck on the fire pit, until she gets hungry. She fights the shark, falls in the water, and I frantically try to make her climb out, but she dies.

Game Four: I start off the same way as Game Three, having decided it is the most effective method. It's not long before the shark attacks, and the girl falls into the water. The guy fights off the shark, the girl is still alive, and I click on her in attempt to pull her out, but she's still acting as though the shark is eating her. She dies. I quit.


Now, I don't know if it's part of the game design to not be able to rescue the other person, but I think it's a feature that should be available. Also, as you may have noticed, the people seem unable, or unwilling to repair parts of the raft that are under chests, and ignore some commands after one person has died. I would also like the option to have both people fight the shark.

Developer

Survivors can rescue others in version 0.2.x.

But there weretoo many bugs in that version.

We reimplemented AI system of animals and survivors in version 0.3.x, and do more test than we did before.

Here's ma bugs!

Developer

What a grand sight. :D

(Edited 1 time) (+2)

Seems like if you have a box and a campfire and more than one person on the raft, the people will fight over whether fish and lemons go in the fire or if they go in the box.

You should probably make it so people can't pick fish back up after placing it on the campfire.

Developer

It's been a while since last buggy version released.

Sorry for not replying every post above.

We engaged in improving the quality of this "structures" version.

And, you can save and load now just in case some fatal errors appear(every time animals or survivors get stuck, you see).

In the new version I can't seem to get any survivor babies even when I have 8 kebabs. Is the number of kebabs higher? Was the restriction changed to something else?

Developer

It is more restricted than before to raise a baby. And it was a trick in previous versions that "Accumulate enough kebabs to make a baby".

The restriction is more reasonable now, that there must be a couple in your survivors, and they will not make a baby (no animations equiped  though XD) until they have no survival pressures.

(Edited 3 times)

Hi! Why birds died so fast? Is this a bug or?  Birds died too fast so that when I built the floor or cleaned the floor, the floor was immediately occupied by dead bird.

If I don't often clean up the birds' body, I won't have enough floor to put other things, even there isn't any empty floor.I think... these birds just like people who wait in line to die.

My roles always stop walking and just stand, I found that the floor is full of birds' bodies and don't have any empty floor ,my role don't have place to put things which are being carried,so they stop working.

But, except those problems, I have to say that it is a good game:)

Developer

Yes, we just over-reduced the difficulty of getting feather. :(

The bug I experience is that i can not build inbetween the trees with the meatrack or the hamock, yesterday it worked sometimes but most of the times it won't let me build them. I even tried building the rafts around them or switching building levels. This bug unfortunately makes the not very playable due to the fact the people die of lack of sleep.

(In the screenshot the trees are shown where I would like to build)

Developer (Edited 1 time)

Sorry for your bad experience. :(

In fact, you just placed the blueprint at a wrong rotation . Press R to rotate it, and green effect will appear.

We will add a red effect the next update, indicating that you place a blueprint at an inappropriate rotation or on an  inappropriate raft.

Thank you for the solution!! It indeed worked with "R". 

Developer

Also, we post this solution in FAQ.

(Edited 1 time)

The guys just stop with something in their hand and do nothing else. There is empty space for them to leave things. There are also empty stocks if they want to use them. There is also bed available if they want to lie down. There are tasks to do if they want to work. But they just stand waiting to die, holding something in their hand. I was with 3 survivors when this happened. I should have been there by the 100th day.

*** EDIT :
So, I just realize that this is do to some resources that remain invisible over the floor. All these 24 feathers they are actually occupying places here and there. I know this, because when I asked to build a 2nd hammock, the guy went to an "empty" slot to take the material. Then it's hard to manage our space if we can't see the things that are filling it.

In the image below you see that there is at least 2 "empty" spaces or 4 if you count the spaces the girls are standing on.

All 3 survivors stucked holding something in their hands.

All 3 survivors stucked holding something in their hands.
I would sugest you implement an option to throw things in the sea. It doesn't seems logic to be stucked just because of an excess of materials, when in real life even people were thrown to water if  there was not enough food.
Developer

Thanks for your feedbacks!

We did fix a bug that piles of flax disappear, though.

Unfortunately, the same things happen on feathers. We'ill fix it.

And there is an approach to command survivors to throw away whatever they hold ---- press F9 and select the survivor.


In addition, it seems weird that I remembered to see some suggestions in your post, since busy then and did not leave a reply. But the suggestions just disappear!

Thank you for answering! It's because I was new to the site, and I came here writing everything in the same place. Then I saw that there were a place for sugestions, another one for questions hahaha. I'll post things there. Don't worry.

Developer

Alright, looking forward to it.

(+1)

So, with the hability to throw things on water, I've stabilized with 3 survivors in a 18 horizontal rafts / 4 stairs building. And I can say I could survive forever with this config:

2 rain collectors (in different stairs to make access easier) and no water tank (as it needs to be beside the collector);
2 fishing rod (just in case 1 is destroyed, only 1 would be enough);
2 camp fire (needed);
1 workbench (rarely used);
1 meat rack (very useful);
2 hammocks (needed);
2 slots to plant trees;
1 to plant flax; and
a lot of storage ooxes and empty spaces to keep the more than 70 feathers.

I've build some boxes at the corner hoping they to lay feathers in, to let the sharks take it. I've got rid of around 20, but it's a painful process. It would be nice to just have a button to empty the box throwing things on the sea, maybe like the F9 command.

But my main question is:

Through all this I've got the 5 bones, letting survivors die and reproduce. I've then made the bow and the arrow at the workbench, hoping this would help me to expand, making the defense task easier. But nope. These objects just disapear and are not used, neither for sharks, nor for the birds. So what are the bow and arrow for? Are you still implementing it? Or there is any special way to use them?

Developer(+1)

Amazing experiment!

Sorry for not used to this discussion board, missed last page of this post. !!-_-

We found that there were still tons of bugs about the storage boxes, which had not been coverd by our test. We will fix it soon.

As you mentioned, feathers can not be put into the storage box, that's a bug, obviously.

A throw-away button had been added into game in dev-version. You can throw anything away into sea via this command.

Bows and arrows are useless in ver. 0.3.7 and earlier. But weapons like these two will become an important role in the next update. 

Oh, yes... When you took a bit more time to answer, I imagined the reason :D

So... Amazing! I've watched some gameplays of the earlier versions and I've played myself with this last one. The development has been substancial: design, storetelling, tension points, management balance. Keep it up!

Developer(+1)

Thanks, we will continue making this game more complete.

And it will not happen that this game becomes better and better without support and feedbacks of you all. :D 

When I switch to the one level only view, the hammocks from the above level still show up.

Developer(+1)

Pity that. It's a bug we did not mention. 

Being about to fix it.

Just encountered this while building. I accidentally built a ladder, had them tear it down and replaced it with the pillar I originally wanted. However, the game continued to use it as a ladder. I couldn't build on top of it, and the characters would use the opening to go up and down the raft. 

Developer(+1)

Okay, that's a bug we did not come across. 

I'll check it.

Thanks for your bug report.:D

(-1)

Last Wood 12 АКУЛ ПРОТИВ 2 ЛЮДЕЙ НА МАЛЕНЬКОМ ПЛОТУ  

Hi,

In the new update I really like it how you can see what's stored in the storage, but it seems like the people only want to put 1 specific thing inside  the storage (like just oranges or just fish) and once they decide to put that just 1 thing in the storage they don't want to put anything else in that storage even if the storage is empty. I had like oranges piled up on the rafts, even with empty storage and birds would come eat it (--;) It would be nice if I could store other things as well and more than 1 thing too (^^)

Thank you!

Developer

Yes, survivors can only put one specific pile inside any storage boxes in this version.

Storage boxes have been remade in the comming update, and your survivors can put multiple kinds of piles into it then.

Can't repair broken walls,
Raw fish left outside, they just don't want to cook it (I have all the materials, and they had finished all their appointed jobs)
Suggestion : There are too many seeds, the survivors rarely eat the crops, too.
What's the arrow for ? We can't target the birds that's flying or sharks.
They do use the spears when the sharks attacks, but they don't use the 5 bows ? 20+ arrows ? they have 

Developer(+1)

Thanks for your feedbacks!

Broken walls can't be repaired in the current version. We just missed to add this feature.

To make kebabs or fishsoup? That sounds weird.

I agree with you.Seeds are out of controls.One seagull should sow limited seeds, I think.

It's implicit that arrows should be put into weapon racks and near the water. Then survivors equiped with bows will get the arrows and shoot sharks which are marked. And sorry for this, we didn't refine this feature so we did not mention this too much in the latest devlog.

For the fish, both the kebabs and the fish soup, they just dont want to cook it haha
You guys did a really great job for this game, I'm looking forward to the new updates, keep it up !!

Developer

Okay, we'ill keep track on this bug.

And thanks for your support!

I just constantly throw out the seeds...

Developer

Sorry about that, seeds are too much in this version. We'll tone it down in following updates.

can't get bones from seagulls

Developer

Currently, seagulls only drop meat and feathers.

my bad, I thought the current version was version 4

When you switch modes (i.e. only show current floor), you can still select tiles from the floor below/above (maybe floor*s*, haven't tried that)

Developer(+1)

Roger, we'll look into it.

Cant create a new game on Mac because the game screen is too big

Developer

Sorry about that, could you please tell us the screen resolution you use? 

Currently, you can try different resolution first. We'll try to fix this in later updates.

(Edited 1 time)

I use 1360x768 resolution.

Developer

Recorded, we'll fix it in later updates.

hey do any one know if they fix the raft and did the fix the baby making problem yet i can't play its been sometime now so if any one know if they patch the 4.1 yet

Hi,when I play the game and want to save it doesnt save,I hit the save button,I enter the text,and then after I put quit and want to get back into the game it is there,I have lost already 2 good,well advanced rafts and lost all of them.So could you please fix this bug.

Developer

Can you please send us your game file directory so we can look into it?

Our Email : justusgamelab@gmail.com

What is game file directory?

Developer

The directory including *.exe.

(Edited 2 times)

My wall started to get borken when i repair floor under them nothing happened, but when I save game and load that game walls were OK. Also my survirvor lose their armor.
I dont know, what to do, if it is bug or something...

Developer

It is a bug.

And we did realize it that it is a bad feature to let rafts and walls corrupt somehow, it will be removed in the next update.

Armors' lost and rafts/walls ' recovery (visually only, though) will be fixed. 

Thanks for your feedbacks. :D

I dont know, how to delete receipt, i dont have enough rope

Developer

Yeah, canceling recipes will be possible in the next update.

Well, finnaly I had three survivors and one of them was sleeping, sleeping and sleeping. She lost all of her HP and died from hunger. How could this happen? Pls repair it because I was extremly happy when my survivors breed.

Developer

Maybe you should build a hammock instead, which is more efficient for survivors to get rest.

Here is a list of what I found that is buggy 

                 Overall: 

-Raft ripples like the sea

-when the raft under items is destroyed they usually stay floating there, on occasion they fall into the sea

-Big storage item, I’ve only ever seen it hold 3 stacks of 10, never 4

-Eat lemons or seaweed when they have kebabs

-Numbers don’t work to switch floors

-When fish soup is cued the people will not cook

-Cannot destroy camp fire

                        Peace:

-After building second floor couldn’t minimize game(not sure if this happens in other modes)

-Can’t punch seagulls.

-Seagulls disappear into the depths…

-Left for 5 mins, 5x9 raft, 30 kebabs, nothing cued and no babies…

                      Easy:  

-Again, no babies

-No sharks (not sure if this was on purpose)

                    Normal:

-SO MANY SHARKS

                    HARDCORE:

………I only lasted 10 mins because all 10 sharks that spawned attacked my raft at the same time.

Otherwise I really enjoy this game. Please keep up the good work :)

Developer

Great!

We have recorded all these issues.

Thanks for your feedbacks! :D

Time to time when I tell my people to cook kebabs they START to, but don't put the lemon in... They put it in and take it out and repeat it until I restart the game. Don't think this can be classified as a bug or glitch, but the cabinets only say they cost 1 wood to create. I don't know if this was intended, but you can only hold 10 things of each item. If i want to hold 40 lemons or kebabs i need 4 chests or4 cabinets to do so. Many things I am not allowed to destroy. It doesn't let me destroy cabinets, water filters, or chests. Also why can't fish be stored? I honestly don't mind letting the seagulls eat them when I killed a shark quite often now, and have 2 fish traps that I never have to collect because of killing sharks quite often, but still...

Forgot to mention something. If you stay in a crafting menu for the workbench or cooking station (whatever it is) , they cook it, but it doesn't get removed from it. Very minor since all you have to do is re-open the menu.

(Also also, this might be a stupid question, but how do I get a second floor??? I place down the ladder and I place down the supports, but it doesn't let me place the raft... I retried on a new save (since my wood bugged out, but it was day 50 so I didn't care. Oh yeah It says you have wood a large amounts you don't have. Like I had 2 when it said I had 50, so I made rafts and yeah...) and made sure it wasn't near some of my stuff. I placed the latter facing forwards, and had a spot on all sides, placed a support and... nothing... raft would not place down.

Developer

Thanks for your feedback! Sorry about the late reply, we have spent a lot effort on the next update.

Storage management is still in developent, we admit it needs alot more work to be fully functional. Crafting menu had been polished and will be add in the next update. 

To build a second floor, you can check the Q&A page:

"

Q: How to build rafts above the ground floor?

A: First of all, you should build a stair. Then, you can press number 2 on the keyboard to focus on second floor, and placed a land blueprint near the stair.

"

link:https://itch.io/t/137273/faq

Others problems like can't destroy buildings sound like bugs, we'll try to fix them in following updates.

(Edited 1 time)

So it seems like they don't like making rope? Even though I have enough materials to make it. And they don't seem to like cooking either. They just love leaving stuff on the floor.

edit: Seems like I have to reload the save every time they don't feel like crafting things. Rip

Developer

That is a bug. Thanks for your feedbacks!:D

Another note, not really sure if this is a bug or not, but are there supposed to be this many sharks? ; u ;

Developer

Yeah, this bug has been noted many times, and will be fixed.

Sometimes when something is in the queue for the crafting table and you have the resources they just ignore it so its stuck there and you cant move it

Developer

That's a bug we noticed when last update published.

We are refining this game actually, bugs recorded here will be all fixed in the incoming release version.

why cant i rebuild the broken walls

Developer

You can repair them.

(+1)

Im experiencing a problem were when i open last wood, its too big to see the full screen. I cant click full screen or do anything useful in the windows tab. Im using a mac and i downloaded the 4.1 update. Please fix so i can play.

Developer

Got your feedback. :D

It will be fixed in the incoming release version.

I second this.

(Edited 1 time)

shark stays there forever and cant repair the broken raft

Developer

Roger that. :D   We'll fix it in later release version.

weird glitch when u place a chest characters will pick up a fruit and place it in fire pit then pick it up again and put it in the chest the repeat until they die (not sure that they can die but didn't want to wait to see)

Developer

It seems to triggered some weird bug, and sorry for the unstable version!

Thanks for your feedback.

We'ill improve the stability in new version.

(Edited 1 time)
  • The camera rotation seems too fast
  • I could not go into fullscreen mode
  • Clicking on an object sometimes selects not what you wanted to select
  • When scrolling your inventory at the same time you zoom in and out
  • Selecting an item on the ground, shows UI which goes through top part of the window 

Its a cool game, reminds me of Minecraft skyblock map.

Developer

Thanks for your feedbacks. :D

And these things will be refined in the developing version.

i cant save T_T

Developer

What happened when you save?

when i save a game and exit to the game , and when i start again "new game" will only appear and when start a new game i look to the load in menu its empty. even the auto save is open its still empty :(

Developer

Operating System? 

And could you catch a folder named 'save', which is in the same level as the LastWood executable file?

There are save files in it.

I think i found a bug. I dont think the game saves the difficulty of the game your playing when you save.

I started a game on Hardcore and saved it. When i came back it felt easier and the sharks were less aggressive and powerful.

I checked Inside the  save file it shows: "DifficultyLevel": 0

Developer

Got it.

I just checked code on the master branch, the bug is still there.

Just fixed it.

Thanks :D.

Developer

And you can edit the value to "3" to restore hard difficulty.

ok, glad to know its fixed. If I increase the value to above 3 will it get harder?

Developer

Nope.

Difficulty value ranges from 0 to 3, representing Normal/Peaceful/Easy/Hard respectively.

I ran out of fish for the fireplace but when i got more, the survivors didnt want to cook.  Built another fireplace but the same happened again. I have 3 non working and one that works. Another thing happened were they would transport fish between the fireplaces for a while until they snapped pit of it. 

Developer

Sorry about that.

Many players complained about that, after a while their suvivors can't work.

Actually, we have fix this bug after we refined the work behaviours of survivors.

You can just save and load to walk around this bug.

Many thanks. Will try the solution later today

Think I found 2 more bugs

1.  If you load a saved world all your walls repair themselves.

2. Sometimes sharks will damage a raft even if there is a wall protecting it.

Developer

Yeah, those two bugs have been fixed in dev version, too.

Thanks. :D

I downloaded the Mac version 0.4.1

I solved the resolution issue by scaling the display in system preferences.

But there is no "continue" option on the main page, saving doesn't work (saving the game, and trying to load it results in an empty list)