Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Zombie's Retreat - Help/Guide Thread! Sticky

A topic by Siren created Apr 10, 2019 Views: 338,171 Replies: 305
Viewing posts 1 to 180
Developer(+12)

Hey guys!

This is a topic I should've made ages ago but forgot that I never did it.  Since I typically am too busy to answer all of the questions asked in the forum, I like to have a centralized place where players can ask questions and hopefully others are able to help answer them!

Also, here's a fan made guide for Zombie's Retreat that's being updated actively so this may help you as well during your playthrough!

Walkthrough

If you have any questions about upcoming builds, check out the Zombie's Retreat Patreon page as that's where I do regular updates before a new build is released.

Thank you all so much for your support and for playing Zombie's Retreat! =D

why is the game so laggy on android?

Dude maybe your RAM  and ROM storage is low or Android  version is also below 6




Because in my Android 9 pie 

It run smoothly w/o lag and bugs 

Already finished it anyway

Hello. Been playing on Android and I've done mostly everything. Problem is, no matter how many times I try, I can't get 2 scenes to load. All the others will load if I try to run it a few times, but I've attempted both of these at least a dozen times each. The two scenes in question being Leslie's Midnight scene, and Rachel's Evening scene. Both give me the whole:

"Uncaught TypeError: Cannot read property 'width' of null."

I'm haveing that same problem if you figure it out would you please tell me¿

change the width 

works for me

Is there a way to rename the maid and boy and tutor?

u can find stone near house, click it bro and use passcode

(+1)

what's the passcode?

(+1)

u see link walkthrough/guide......... then open and read page 32

yes use 2 fingers at same time on screen it acts like a delete button

(-1)

where in the camp zomi  .... find password 

answer plss.

(+1)

How to craft on Android version?

I have a not so little question that's been bothering me for a while, who is that kid that you can see after you fought the flower in the botanical garden that see's you then walk off screen and disappear??? 

That's been driving me nuts 

Yeah, me, too.

(1 edit) (-1)

the boy that town mayor told you probably that mysterious boy

How to find the merchant?

(+1)

you have to use one antidote (advance the story to unlock the recipe) in one  of the plants that block roads in the lakeview (the plants below on the right of the map)

How to craft an Antidote? there is not enough Nightshade berries before openning Old Town's entrance.

How do I open the file for the download on windows PC? Or rather, what app do I use to open it?

you have to use windows rar

9zip on windows store

Pc down so im trying to get it on my phone but when ever i go to install the app it wont install. Any one have a fix? 

never mind fixed it :)

How did you fix it I had this problem with the zombie retreat and town of passion but now it's only happening to town of passion

i downloaded game but it doesnt launch on pc plz help

(+1)(-1)

having the same problem but its a bit different it runs for about 5 or so seconds then crashes

just tell me when you find a solution

when the game is fully complet it will became paid or will still free

when will the old town district update come and how can  we download it?

hello. In the android version i cant close any menu Windows. Is there somewhere a hint or button? Thank you :-)

use two fingers and double tap to close any menu windows.

I can play the game perfectly fine, but whenever I close the app all my save files disappear. How do I fix this?

if youre playing it on the pc version then you can try playing with the save folder open and copy the saves over to another folder.

I don't get it. Do you mean make 2 save files and just keep 1 open at all times? Because whenever i close the app all the save files disappear

i was actually hoping you were on the computer version of the game and not android. 

but, is opening 2 of the same app actually possible?

I am on the pc version. But I can't recover any save files, it looks like it never existed in the first place.

(+1)

ok then thats simple... maybe.

open the game to play it as normal, inside of the game's folder open www folder - open save folder - save game and while the game is still running copy the save file out of that folder.


a bit late to ask this, but what version of the game are you using? if this doesnt work might need to goto the patreon page to see if you can get in contact with the dev.

Ahh thanks, that might help, I'll try it when I have the time. I'm playing on the latest version btw.

well i cant even get 7.5 to run so youre further along then i am XD

Can you tell me how to get the save files working for android? I had completed it then suddenly it all started from the beginning. Arigato

ok. the way i was able to get it to work is opening the save folder in the older version and copying everything over.  you need the global.rpgsave from the older versions save folder. if its not in there then you wont be able to get the older saves to work. open up the hold version again and make a new save. that should get it back in there and allow you to copy it over to the new versions save folder along with your save files.

(1 edit)

How do i rename the character on Android?

The inbuilt "keyboard" doesn't have a backspace to delete"Player", and the game don't pop up Android's virtual keyboard.

Also there is no back button once you go into the options menu.

You just press with both your fingers at once, the same thing you do to go back to the game when u open the options, took me some time to figure out, you're welcome 😉

the how to shoot the gun

How can I fix my apk "there was problem parsing the package'? I downloaded the apk Beta 0.7.3.

try downloading 0.8.4

when 0.8 come?, i cant wait lol.. thanks for your hardwork bro

(1 edit)

 Is the guide is missing Jessie stat or my game just bug and manage to have her as a companion

How do you place down a Garden (Intermediate)?

you need the basic one first then you can upgrade it to intermediate

i cant find where to upgrade it @@

after u build the basic one , make the intermedate one , go to outisde the house and use it 

(+1)

I have the android version and i can't seem to craft the heating element and i have all the required materials

Anyone have any idea how to download the patch properly ? like after new patch is out , we download , do we have to replay the game ? because i have saved file from 0.7.5 , if i download 0.8 , how to i do the transfering of files ?

once you have the files, how can you actually open them? what can be used to open the files and actually play it, itch.io app doesn't windows rar has been mentioned , will other options (7Zip was suggested as an alternative to winrar for example) also work

do you mean open the files to access them or open the game and play it?

you need rpgmaker to play it. not sure which version as i have 2 and never asked which one its running on.

to open the download i used 7zip

(1 edit)

need help here :(
game won't launch when i try to
on task manager it just show game keep closing and relaunch and some progress called "game(32 bit)"
on the "debug" note there are text like this:

[0726/143542.092:ERROR:process_info.cc(375)] NtQuerySystemInformation SystemExtendedHandleInformation: The specified information record length does not match the length required for the specified information class. (0xc0000004)
[0726/143542.248:ERROR:http_transport_win.cc(175)
if someone has sollution for this please reply thanks

can u plz release public today 

How to shoot with a pistol on android?

Hi. How can i take file save of game on Android? I cant find the file of this game in my device

(1 edit)

Cardio scenes? And how do I trigger that event?

can u plz  send out public non patron releases day after patron ones  

Hello guys i just downloaded this and im stuck at the pistol part idk how to shoot (android)

What does the new update add?

new girl (no animations), one new mission (new animation) and a dress (for leslie and caroline)

wow  the girl is hot but update wasent much

was the whole update just the bath sex scene and the exercise scene?

how to start the workout scene

Can someone tell me how to shoth on android version?

Where can I find save file in android ?

How to shoot zombies in android?

there should be two buttons on screen Y X one for shooting other for switching weapons. If you cant see it switch between the controls  by pressing the small arrow in bottom of the screen

how to reveal the virtual pad...?there are no small Arrow on the screen ...to switch it

the arrow is in bottom middle of the screen try pressing there

nope. I got nothing...

I'm waiting for a scene with this girl he is very sweet

Where can I find the save files in the android version. I switch my playing device between PC and Android but couldn't find the save location.

I want to ask a problem ,, how to shot zombie in android ? I dont know what i touch in android ,,,  im so tired _-

yes same problem as mine ... There are no virtual pad or a small Arrow on bottom screen that i gues to reveal the d.pad.. anything to shoot the gun ... I saw some player on YouTube have a virtual pad but he not answering my question too... my question is simple ... Is this game have virtual d.pad and how to reveal it... Or  my version(0.8.3) of the game is broken ... Some body please answer this steering me out...

Does anyone have a full save? Or any save file with good progress? I had to reset my computer and lost my saves

can u get ur maid pregnant

(1 edit)

Who's the mysterious boy that standing on the gate of zomi camp?

I'm playing in Android 9...

And I dont know how to shoot... I saw a post that you have x and y button but not in my phone...

Is my phone that have a prob?

password for the rock near the cabin?

The walkthrough I says I have to interact with an odd bookcase in the welcome center library for caroline's quest, but I can't seem to find one, I've clicked on all the bookcases already... I'm on android

how to shoot a gun in android ver?please help

How can i shoot the gun in Android ?

(1 edit)

what is the password in the stone near in the house.......can you tell me?

what is the password in the stone near in the house ?

There are several passcodes for the rock. Look at the walkthrough. Each passcode is in there as well as what each passcode does in the game.

I got a little question. So i want to go to botanic garden, im with Natasha, i have a shovel, i was reading the guide, but i cant do anything. She says someone maybe dropped a key, but i cant find anything, cant do anything, please help, i would love to get in the botanic garden...

Is there a way to do the quest surprise encounter? i dont know where to go to trigger the quest

After car scene with natasha , how to continue her quest 

Hey i need help how to fix the steamy bath ???? 


Fix how? What's the problem your having? If it's doing the quest you have to head downstairs into the basement and craft a Heating Element.

yes i do that and in the item craft i can't find any heating element line to craft it and my mission is fix the steamy bath :)) 

(1 edit)

Sorry for taking so long to respond. From what I know you should have gotten the ability to make the Heating element from Leslie. She should have given you something like a book that automatically adds the recipe. I'm not saying you did, but I missed the recipe several times at first in my crafting bench cause I kept reading over it. If you haven't got the event where she gave you the crafting book, again it automatically adds the recipe so you don't need to read it, then you need to talk to her either during the morning or midday, can't remember which to get it.

apk I do not know how to install. After decompressing the apk file, can I just put it on my phone? Do I need a launcher?

you would need to open the apk  and follow the installation instructions

How do you get more nightshade berries? I keep on waiting from them to drop from the exploder zombies, but it's just not dropping. I'm trying to get them for Natasha's truck quest.

(+1)

Near the lake you can find three/four little bushes with them. In few days they respawn again

Pardon the late response, but thanks for the help! That saved me a lot of time.

Sir can you help me about the android files? It seems I cannot find the save file of the game. Where to find it?

Why when I load my saves it says "Loading error - Failed to load: img/characters/Ada1.png ?

(1 edit)

I have gotten Caroline  to the handjob scene but can't get the blowjob scene.

I have found out how to get the scene

Deleted 203 days ago

anyone knows how to locate the save file in android? I want to install the new version but I don't want to start a new game

where is private campsite?

It is to the bottom left in the lake area

(3 edits) (+1)

Help please, Leslie's quest "a surprise encounter" (private camp zombie horde event) won't start (Android beta, version 10.2a).

I partner up with her in the evening, and take her to the camp site, but the quest won't progress (spawn zombie horde).

Am I missing something?

-edit: added game version, also, I've completed every other quest-line that I can up to this point.

How can i aim a fire in android someone tell me how to aim?  

how do you get the key out of the pool with the fishing rod in zombies retreat i can not do this pleas tell me the key board keys of doing this... and how??

Do some other stuff in the game and then return later to try.

(-1)

I have been searching through the computer documents in old town FOR DAYS, please someone tell me the password so my agony can end, I cannot make any progress and I cant figure out the FUCKING PASSWORD!!! 

the password is b7f2 

the cap does matter

(-1)

WHERE IN THE DOCUMENTS WAS THAT THE PASSWORD!?! ALSO THANK YOU WITH EVERYTHING I HAVE!!! THANK YOU!!!

No problem and the password is in the documents -> mutation -> at the end of the mutation

How many z colas can be found? 

i have collected 5 

how to open the craft menu on android

(2 edits)

how to do the 2nd special event? i finish the questlines and have metal-cutting saw but i cant enter.

did I miss something?

why cant i use flashlight and also cant play the event#2

the flashlight turns on automatically when you go underground such as when you 're doing the restore power quest in the power plant

i know but somehow it didnt turn on when i go down the underground power plant to loot the savage point there

i don't know where to post a bug i'm getting so i say it here. my game keep  randomly freezing but i can still hear the  sounds but the zomb's and i can not move ( sorry if this not look good i'm autist(autistic) i maybe need to do this twice become's i will not remember saying this (but i will remember if i said this twice(not know why)) so thxx for reading this and thxx for all)

(1 edit)

Qual o botão para atirar? Não consigo passar da cabine de recreação no android

I have downloaded the game on PC but I can't seem to be able to change the name of the character. I've been tapping on the backspace button but it doesn't do anything.

am I doing it wrong? or is it something I have missed?

nevermind got it press x

I want to ask something that maybe i shouldn't bother to ask in the first place, but i am gonna give it a shot anyway...
I've been messing around and checking the directoriies and such for the resources and the images and such, and i found Serena's scene and pict, but iirc her scene or route is no where playable in the current patch? or did i miss something major?

And i don't remember precisely but there is a time when you visit the garden (where you fought the big plant) if you go to the bottom right a scene will actually play and seems like there is another npc in there but we can't reach him/her? seems like just a mini cutscene and then the npc wander off to the forest.

Does the trickster will be revealed and have any roles in any future update? or will she stay mysteriously?

(1 edit)

I clicked on the crafting guide in the inventory and my game crashed. Now my computer is running like a potato and the game just has a black screen but I can select options. Even after a restart and deleting and reinstalling the game it still wont work

And then It says "Type Error, Cannot read property "resolution" of undefined"

hi siren how do i delete the player name bc i am struggling

I am very confused, I am trying to craft the antidote, but I don't have the recipe. No idea how to get the recipe, so I can't progress with the story....

Please someone explain how to reveal the virtual d.pad on screen there are no small Arrow or any thing on screen... Currently play on android... Or does this game do not support on android ... Or the  version i m  currently playing is broken (0.8.3)..…?

please tell me how to pass the mission to save natasha I often get stuck there and subscribe already see on walktraung but still can't I help him please beg for an explanation I play in version 0.12

what do i do for the second camp counselor for her first mission she gives me where you have to do somthing with at freazzer

u just fight off some zombs when u get to the site

that didnt happen they stayed in place

(1 edit)

How can I change the difficulty of the game?

Ver 0.12

bro english they cant understand vietnamese

sorry, my bad

Where do i find the tokens for the vending machine, i got the one from jessie and siren where is the last one?

You find it by taking Clara I belive her name is, the woman who lives in the tent with jessie to the tent where you go to with leslie for one of the story lines with leslie and you will get a cutscene with Clara and at the end you get your coin. Hope that helped

It did but i had to delete my save since  i cant get one of the side quest to trigger

How do I get the crafting recipe for the bathroom faucet for one of Leslie scenes? {She keeps saying "When you've fixed the bathtub, let me know okay?" but when I go to the crating area in the basement it doesn't appear same for the Quest log} 

Please,  Improve flirt scene with Leslie. Make the kiss scene animated and also MC can  fingering Leslie, then rub his finger on Leslie's pussy until she is cumming.
Also make MC and Leslie missionary huge while kissing in tent. I'm sure it will be hotter like that.

Please make my wish come true :)

sorry for my bad grammar

Deleted 239 days ago
Deleted 239 days ago

I played this game for 2 hours and saved it every time I went, I went to play today and there was nothing saved in the files, what I do for this game to save IN THE FILES.

(+2)

i hope siren will put pregnant leslie and other woman get impregnant in the story

(+1)

pls make my wish come true

how to find rachel's magazine

how to find rachel's magazine

(1 edit) (+1)

Go to the girls cabin in the campgrounds, you can get the key by making a shovel and shoveling by some trees to unlock it. Hope that helps

I'll try, thanks

thank you so much I just needed her mission so I could finish the game and it worked

Np fam

How do I find the code for Caroline's safe?

In her cabin look around in there and you'll find three numbers and then go to her room and click on stuff til you find it and enter combination hope this helps

nice

何时发布 0.13?

I cannot find anyway to furnish any girl's bed. Can you guys help me how to do it? Im stuck

Did you go to crafting and craft the bedroom stuff? if not got to lake view and got to the libary (So for in correct spelling) and grab the upgraded recipe list then try  hope this helps.

bored to wait for V 0.13

how can i play game

in 0.12.2 how can i continue main quest after done 3 quest before ??

What are the controls on iOS 

Or how do you shoot on iOS

the newest patch have a weird bug where leslie won't give me the Bathroom Repair Manual for the bathroom quest. I can go straight to the Last Quest in the Tent with leslie without doing the Faucet Quest

Where is the save file location for android?

[Bate v0.13]Where i can found Spell Book for Talia?

where to find ashley? plz help idk where's zomi student camp.

Ashely at pool in locked closet. (Bring fishing rod)

can you make the menus have leave sign because i dont know how to exit the craft menu and opinion menu on andorid but i love the story of all your games and the graphics and the exit sigh involes all your game cause of moble versionvs.

Why the game is not saved?

Passed to about the middle, but nothing remained.

Did you update the game after your save file was saved?

(1 edit)

No.

Do you have AutoSave enabled?

Hello, Can i play the game on mac?

(1 edit)

i don't know if the game is trolling me or smth but i have Caroline's story almost done and i still haven't unlocked Ashley even tho i go fishing for the key it always says dang i missed it never changes i have fished over 100 times now for that damn key pls help and i started following the Walkthrough just for it i even started from the beginning still i can't get the key

Did you sit and wait for the exclaimation point to appear before realing it in?

what do you mean sit and wait. probably didn't but can u explain it please

its ok i finally got what u ment didn't  know that i was suppost to click enter omg tysm

Np man

I only have 2 questions .

I have a question I have been thinking, if this game has an pregnancy

1>)I wonder how it would work during pregnancy
2>)who became pregnant and gives birth

So far only leslie and mayor based on the scene

I got a issue , when the early moment the build 1.3.2 came out , i made the mayor quest , however now is bugged for me and gives me the quest ''An illusive encounter.'' for me to do so , but i had unlocked the town hall area before making the quest itself and did everything else to the quest related , how can i solve this problem?I have to start a new game or wait for the next update? 

Does somebody know why i cant install it on my android. Ivan download it but error when installing

I'm stuck at surprise encounter quest, i thought i knew where the private campsite was but now im lost and am i only able to complete this quest at a certain time

(1 edit)

nvm figured it out

Ele está escondido abaixo da piscina em uma corda no YouTube  tem um guia completo 

I just downloaded, and the file is showing in my files, but how do I open it?? On iPhone XS Max

PLEASE tell me how to get the key to the girls cabin, I'm dying over here

go to the girl cabin at summer camp

Hint: Need shovel

Thank youuuuu

So I can't get image 5?
I've completed all of Leslies quests and flirted with her multiple times but its not adding the image

What happens if you do things out of order *like I accidentally did* like to go to the vampire boss It says Rachel has to pick lock the door but like I already did that way before the quest to kill the Vampire boss...what do I do :C

hi I playing mobile version

But I have one problem

It lost control

I can move but I can't shoot

What happen

My game version is 0.14.1

Help me brothers

I too have the same problem 

There is no option for shooting 

how do I shoot the gun in android??

press y if i remember

where can I find niteshade berries

also where is Nessie’s hide out

(2 edits)

how many s3x-scene can you get for serena..  i only get 2 (normal and transformed doggy style) 

plz answer

only that

help me brother.. where can i find my save files on android.. the folder name is systems.altimit.zombiesretreat


i search the entire folder in my phone and still dont get it..

please someone help me

how do i aim in android version??

hello

how do i aim in android version ???

what do you mean aim? you just move and shoot

i cant do that in mobile version

there's no aim on mobile, i even play using mobile just move your char and shoot the zombie

(+1)

Wonder where can i find L-001

where is sirenna after the final boss battle

next to the swimming pool

hello guys..i just want to ask how to shoot the gun in android version,i tried clicking everywhere still no luck

how we can see Lust Level??

In the second johnny fight he seems to be on 1hp at all times and not die no matter how many times i shoot him, am i doing something wrong or is this a bug??

Never mind i just loaded a older save and re did the fight everything work as it should, i'll leave this here in case anyone has a similar problem :D

So.. after giving the research notes to the prof, is there anything else i can do?

Not yet.

Where can I find Serena after best her?

In the place where you were jailed with natasha, I think its right next to the swimming pool.

How to start mayor storyline ?

after asking to sleep with Rachel. There is two options sex and ??? When i select ??? She says cant do or something like that. How to unlock that?

I think when you eat dinner there’s an option to give her wine. Then go to her room and try again hope this helps.

(1 edit)

hello good night, excuse me but download version 0.13 for ANDROID and I play the truth but it gave me the error when a hot scene appeared the game was closed, during the whole adventure that does not happen only in the scenes and I would like to know if in the version 0.14 does not happen. thank you very much for the game

The download for windows downloads a .rar file and not a zipped folder help?

You should use a program, which can unpack rar files, like 7zip.
(1 edit)

Heyy, got a question. I'm on my phone (android ),how do i use a z cola?????

Go to the menu (with B) and to the items. Activate the items (left) and choose Z-cola. Activate it. If chars are displayed, choose your char.

I've gone as far as I can in the story but I'm stuck. I need to get to a car in old town for one mission and I need a lust level 5 for the other. Both are impossible without the plant antidote and I never got it. I've looked everywhere and I never got the recipe. Where is it?

You get the recipe from the story of the shy girl 

Ah, found it in the jail cell building in lake view. I walked right past it for some reason and never went in there again.

every time I try to download 0.14 patch it doesnt work it says "failed to download

I got that too until I logged into itch.io and left the page open the whole time. Mine was something to do with permission at the time of the download finishing.

Why don't I play bed time blowjob in the version 14.4 and I am using cheats.

(1 edit)

Is there any way to rename the characters and relationships after naming them initially? (I don't mind if it means editing program files)

(3 edits)

I've partly figured out a solution. Someone mentioned in a different thread you could use a rock near the house, and you needed to enter a password from the guide. I believe the page number is outdated, it is now 41 (as of version 0.13.2), under the heading 'Cheats'. For anyone wondering, the rock is just outside the house to (your) left. This only allows you to rename the main characters, however, it'd still be nice to have a way to rename all the nameable characters, again, even if it means editing program files.

Side note for Siren if you see this: thanks for at least adding that much!

Edit: I've only just started the game, and just realised that I might have assumed there were more nameable characters when I've already discovered them all. My bad.

hi guys. everytime i saved it doesnt show up in the save folder. so whenever i close the game and re open it i cant continue from where i left off. every save file i had just disappears and i need to start from the beginning. Can anyone help me on this? im playing on PC and also on the latest version

I'm trying to download this game, but it only downloads a large notepad file with gibberish (what I assume is the code). Is this normal or not, and if it is, how do I continue from there?

Nvm take the downloaded to a program like 7zip or one similar if you have the same problem

(-1)

Suck your game dude.This game failure on android phone ,even the pistols could not shoot.Lack of command in android, maybe you need to develop it. This time hated the game.

For all, who can not shoot on Android:
The game has two modes of input:
One with two sets of four buttons. One set at the lower left, the other at the lower right. Shoot with the X button on the right.
The other with either two buttons on the lower right or no buttons. Shoot with the X button on the right. Are the buttons missing in an area, where the health is shown, switch to the other mode and back again. Then the two button should be shown.
To switch between the two modes, use the small red button in the middle at the lower border of the screen.

So, i'm relatively new to this game.......and on a very old computer.......but every time i exit out of the game, for whatever reason, the data doesn't save...not sure if this is a glitch or what, but it gets really annoying.

As far as I know, exiting the game will not trigger a save. You have to save the game yourself while playing or activate the auto save at every start of a day. You may try to look for the files with the saves in the filesystem while the game is still running.

(1 edit)

I'm not sure if i made myself clear on my original comment, i meant that when i exit out of the game, the data just.....disappears, and i have to start over from the beginning. I'm on PC (more of a laptop but it works) and on the latest version as far as i know

(1 edit)
Hi Goldfishbunz, I think, not many have your problem. I guess, your PC/laptop uses Windows. The game for Windows is distributed as a rar-archive. Have you extracted the files first and start the game from run to run without reextracting the files? When you run the game, are you allowed to write into the extracted folders and to write into the files? Maybe an empty save file is contained in the archive. More ideas I do not have. Maybe Siren has some more ideas, what may cause your troubles.

Where is the Lodge that for the Z choice mission? I can't find it.

it is the building next to the car. you will find the research data Right on the upstairs

  I can't shoot any zombie's  ,  because I can't see  button to shoot . please help me. 

tcgpbic123@gmail.com

Android version

for Z choice where do i go for the lodge or witch lodge is it 

Anyone know how to unlock the two costumes in version 0.15.1?

I can't figure it out

hello devs, first off big fan of what youve been doing so far!! I just downloaded your game on android but i dont have a d-pad or any other buttons in my screen, ergo i cant shoot my gun, is there something that can be done??

Thanks in advance

nvm fixed the problem by downloading the version from this site, i cant craft a heat element though i have the book but not a way to craft it

how can i have the workbench at jessie's camp

Where can i Find Annes Reaseach Data?

I finish the main Story and other side quest

Go to the building near the car then Upstairs go to the right you can find there the research data and the Boy.

The house With Vending Machine or the House Where I find the Mayor?

the House With the vending machine. The go upstairs Then Turn right. 

Its Empty and All is Left is A TV

Right side of the upstairs. When you enter there is a door

i cant find it. i found the z choice with zombie or boy but there us nothing in the room

what?  I repeat Talk to Dr. Ann Then Go to The building next to the car. You need metal saw to break in then go to the Little House Like you can find the key there. After go inside the Building then Go upstairs to the right 

(1 edit)

I need of help.. does anyone kni where i can find the Shotgun.. i hav ammo.. but no gun for it to shoot.. i looked everywhere.. in Standard.. still nothing.. plz tell me..

At jessies Camp

thanks

hey guys why I can't download the game? Even tho there was nothing wrong with the storage and download process, it still said 'unable to install'. Is it bugged?

My saves don't work, I copied them over like I did any previous update and they're not working.

Can anyone help me? i've been playing the game for a few days now and boy do i enjoy it, but i played it on my phone and i want to port my save files to my laptop, but i can't seem to find the thread/directory of this game save files or even any files of it for that matter on my device? i've done some research and some people say that since this game doesn't use ren'py then this games files won't be shown on either the data/obb part inside the android files. Is there anyway i can get my save files tho? dunno starting all over seems pretty whack, not that i don't want to tho

How do i get the fourth costume?

What are Z - Choices and where do I find them?

once you finish the game a cut scene will play go to the power plant and the big doors at the end of the hall will be open for you to enter

Ooohh thanks so much

i have tried and tried yet i still can't find the fourth costume would anyone happen to know where it is?

You found 4th costume? I thought it is not yet in the game

How to open the closet house in lake view (close with barricade)??

How to find the long black hair girl that was on the cristmas picture and hallowen picture??

(1 edit)

If you mean the one in the Northwest of Lakeview where your character assumes it's been barricaded from the inside and hopes that everyone is okay, you currently can't. Portion of the game not yet implemented, but at some point I assume will be.

And I'm not sure which girl with the black hair you're talking about... but I'm assuming that at least in the Halloween photo you have Rachel (you start with her at the beginng) and Talia (who you unlock once you open up Old Town) but the pictures are stylized and in a slightly different artistic style than a lot of the other CG in the game, so that's just my best guess.

Ok thx for the info

Help, I can't seem to fish the boiler key out of the pool. How do I get it out? Need specific instructions like which keys to press please...

i cant go to basement. everytime i try to go down to basement, i cant move or do anything. its like the game stopped working. wont respond if i pressed any key. im playing the pc version. can anyone help? love the game but cant go anywhere coz cant craft due to game stuck/jammed whenever i go basement

This has happened to me a couple times as well. Saving often is a useful tool in that sense...

Have you tried entering from a different tile, or closing / reopening the game and not retracing your steps, but instead say fast forward the time for a period and then attempting to go into the basement?

Yes I actually did. But it seems everytime i tried to go down to the basement i will get stuck. i even tried waiting for an hour or so. hopefully i can solve this soon. really love the game

How do I get the epilogue of the game? I defeated the final boss and found the professor's notes. Also how to start the new crossover event?

(1 edit)

I am pretty sure I'm all caught up and completed Ann's events, but I can't figure out how to trigger the new event. If I need to interact with the portal in Old Town, nothing happens when I go there. The only possible issue I can think of is that since I don't have a save before the final boss, I can't roll the credits and I'm screwed but I don't know for sure. Just leaving this here in case anyone has any suggestions. Playing on Android btw.

I just discovered it! have to go to sleep and you will get a phone call from ann which I'm assuming triggers the new event.

Who and where is Ann ?

Hello everyone, can i ask? What the"SirenSez" cheat do? 

Hello, what is the cheat "SirenSez" do? 

how do you get the new events i'm completely lost on how to start them 

 

Hello

I just complete my game

But when i checked my photo album their still 4pic left unlocked

Can anyone tell me how get it??

Btw the number is 3,12,22 and 23

For 22 and 23 i think is Z-choice on jessie camp,but i already choose it (with zombie) but its not appear on photo album,its bug ???


And i really not have  a clue with the rest (3,12) so anyone i have a clue pls tell me

How to get to the epilogue of the game ? I've completed all the main and side quest. There is a portal in the tent of Clara, but dunno how to enter that portal. 

Anyone please ? Thanks

On an unrelated note, and since you've passed my dilemma Help, I can't seem to fish the boiler key out of the pool. How do I get it out? Need specific instructions like which keys to press please...

Never mind I got it

after you finish the boss,  just go to the building where you reactivated the electricity to the cabin except you go to the very right where you find one big door (two doors) you should find another elevator that will continue the story 

After completing the epilogue, what's next ?

Wait for the update I guess...

where is the private spot for Clara 

the bathroom, or rather the glory hole 

There is no decoration in my craft menu 

can someone help

Will the itch version and Steam version be the same? Or will there be differences (scenes and gameplay-wise)

hello im doing all the routes and i only need to complete the Rachel (the young black hair girl) route but i dont know to do it. maybe its isnt finished?

(1 edit)

where r u in Rachel?

i did the glory hole thing in the rooms and i selpt with her (nothing happened, only a erection). She told me that is going to tell our mother what we did.

i got a key for the zomi hotel lodge, where is that

Where can i find the zomi  lounge? And how do i unlock the ToP characters?

Hello, can someone help me get photos number 4,9? I can't really find a way to get those and i looked almost everywhere.

em can anyone help me? i don't know  how to save the "woman of the house" and so i can't continue with the story.. plz help uwu <3