πŸ€‘ Indie game storeπŸ™Œ Free gamesπŸ˜‚ Fun games😨 Horror games
πŸ‘· Game development🎨 AssetsπŸ“š Comics
πŸŽ‰ Sales🎁 Bundles

Bugs and Glitches reports! Sticky

A topic by MrYeti09 created Oct 31, 2017 Views: 615 Replies: 31
Viewing posts 1 to 17
Developer (1 edit) (+1)

Post any Bug/Glitch WITH A SCREENSHOT IF YOU CAN or the text log after a crash!

at the start in version 1.0.5 a, if you blink too much then The Statue will move through walls to you and kill you before your cell opens

Developer

fixed it, thank you !

The game is very very laggy for me... How can I fix that, to play with it without lag?

Developer

can you send your computer settings please ? including if is a 32 bit or 64

windows 10 enterprise

Intel Celeron N3060 1.60 GHz

4,00 GB

64 bit operation system

Developer

both versions are lagging a lot ? maybe your graphic card dont support it well, gonna check it out, thank you.

falling though floors......Nuff said.

Developer

which place ? can you send a picture where you fell through ?

FREAKING TRIGGERING SCP 096 WITH OUGHT EVEN SEEING HIM ARE YOU TRYING TO GIVE ME A HEART ATTACK


PS. AWESOME GAME

if it is put on steam id definitely buy it

(+1)(-1)

Hey there. Just played the newest version (0.1.0941a) and came across a couple bugs I've not seen before in previous versions:

- Items respawning if I die. As soon as I reload after a death all keycards, batteries etc have respawned in their original locations (but also remain in my inventory if I'd picked them up)

- The end scene after going through the mirror - The screen seems off-centre (like south-west of where it should be).. At the beginning of this sequence I can see the edge of the map, and as I walk along and come up to the Unclean I can't actually see his head.. it cuts off at his shoulders. 

Awesome update though, thanks for updating the controls list :D

Developer

I'll try to fix it rn, thanks for pointing it out

Developer

got at least the item's one fixed, sorry for that fast update, it was basically just optmizations, weak pc's can run it easier now, also the fact i'm going to vacation this weekend made me work faster just to release a little update, thanks :)

(3 edits)

This happened at 12.12.2017

At the locker where the red dragon (forgot the name of the SCP),when i hid in it,then holded spacebar,the statue went in the room and killed me,and when i loaded the save file,the game thought i was in the locker,but no,i wasn't,the vision was in "locker-mode" (basically i could only see stuff near me) and if i pressed E,i would still be stuck in the same place.

(I don't have a screenshotter,but i think you'll understand enough.)

The version was: the latest version with the "a" in the end. 

Update:I found how to fix the glitch,all you had to do was go into the main menu and go back in.

(Also,not related to this topic,can you make the settings stay the way they are? I don't wanna keep going into the main menu just to change it to the bind i binded it to)

every time i try to load my save file i get this error:

############################################################################################
FATAL ERROR in
action number 1
of Other Event: Room Start
for object ob_elevator_shake:

Variable ob_room_swapper.<unknown variable>(100173, -2147483648) not set before reading it.
at gml_Object_ob_elevator_shake_Other_4
###################################################################

Developer

dont worry, most of the glitches are fixed in the next update ( 

gonna take a while but i'm working on it )

(1 edit)

Hey there, just played the newest version (0.99) and every time I tried to save the game just crashed. 

Also I triggered 096 in his room and quickly locked the containment door behind me before he lunged at me. This kept him at bay indefinitely, is that intentional?

Sometimes the flashlight doesn't spawn on the scientist at the beginning.

Is the previous ending still in the game? I feel like I'm being stupid and missing the way to progress further.. 

Really glad this game is back, I've missed it whilst it was being rebuilt. Happy to see new updates!!

Developer

Hey, thank you for commenting, the save system will be totally fixed in 1.0, 096 will also be breaking those doors now and for last, the ending isn't in the game anymore, but i'm working on a new one with more content !

Hi! This is an amazing game. Keep up the good work!  I'm not sure if this is a bug or not, but room 101 is empty for me every time I play. Also, I can't seem to find a level 6 keycard anywhere, so I cannot progress through the game past 096's chamber.  I see that Nepheron has already addressed the issue with SCP-096, but that has also been an issue with me.

Hi! I am running on Manjaro Linux (arch based). And i have really sloppy sounds. And after i click on new game, i got this error. I hope you can fix it. 


Here is my hw info.

Processor2x Intel(R) Pentium(R) CPU B970 @ 2.30GHz
Memory3940MB (2489MB used)
Graphics NVIDIA Corporation GF108M [GeForce GT 620M/630M/635M/640M LE]
Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller


 :

Developer

Hey, thank you for sharing your problems with the game, in the next version already got rid of that problem!

Sweeet! Can't wait for release :3 !

I have a problem that occured yesterday.  After saving in SCP-096's chamber I die to him and when I reload the screen still has static and he kills me whenever I leave the room.  Here's the video of the entire playthrough.  The Bug happens near the end.


Developer

That has been fixed with the new update that is coming out

Cool, thanks!  I can’t wait for the full release!

Hey MrYeti09 and anybody else reading this !

Just played the last version (0.99) and everything went fine. Game is cool, mechanics works well. Nothing strange really.

Until I closed the game to take a coffee. When I came back, I felt like gazing upon this awesome stuff. But strangely... My game is now blocked on full resolution.  Now it is so big I can't even acces the Pause menu nor the inventory..





Any solutions for that ? I am totally stuck here and can't acces the Options Menu anymore to change that.

Thanks a lot and have a good day !

Developer

The only solution for now is going on %appdata%/SCPFoundation and deleting the file "Config.ini", this won't delete any of your saves don't worry, as soon as the new update comes out this will be fixed thanks :)

Naaah, thanks to you ! Keep up the good work ! ^^

Im playing on 0.99 at the moment, and im not sure if this is a glitch but im putting here just in case, so after the intri get the flashlight and head to get the leven one keycard, after reciving it and trying to open a door that requires a leven one keycard it wont open, could i get some help?

(2 edits)

I think that there's something wrong with the 0.99 version; I'm ushered into a room from my cell in an unskippable cutscene, then something happens to kill the researcher, and I see "use A and D to move". However, there doesn't seem to be anything to interact with or pick up in the room, I can't figure out how to use the door, how to reach the dead scientist, etc. I'm effectively stuck. Did I miss a trigger? Do I need to try to break the cutscene?

Aha, E opens the door. I thought I'd tried pressing all the buttons. Could you please add text when the user reaches the door to press E to go through it?

Also, I don't seem to be able to pick up the level 1 keycard, or if I can, I'm not sure how. I've also reached the Level 1 switch and can't use it.

Hey there! When i play this game on my notebook, I can't unlock the trigger even with a keycard... (maybe i should use a mouse?) 

(1 edit)

I tried out the newest 0.99 version. Couple bugs I've noticed.  Occasionally my character will slide all the way to the right of the room like I'm being pushed, unable to move. So far this has only happened in the hall with doors to 096 and 939, as well as in 939's room. The second is when saving in 096 room before aggroing him. When I reload that save I get killed by him when I leave the room regardless if he is aggroed or not. Finally is simply some random crashes when reloading a save.

I'm not sure how far you are able to progress, but I can't find a use for the lv 2 keycard found in 173's room, nor can I find a way to continue once past 939 or 096.

Hope this helps. I feel like there is a ton of content I'm missing out on though.

Edit: I forgot to mention that I'm using Windows.