Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Zero Deaths

I dared PewDiePie to dare me to make him a game in 14 days. This is the result. · By atmos

BUGS

A topic by atmos created Mar 12, 2019 Views: 5,638 Replies: 153
Viewing posts 1 to 123
Developer(+8)

Let me know exactly: 

1. What happened

2. How I can replicate it

3. Your religion and political views. Just kidding. Love you. Mwuh. 

(1 edit) (+1)

nice job man, now get some rest for god sake, you worked too hard 

(+2)

Please release for mac!!

(+2)

Mac version? :((

(+1)

Too much G-fuel in the first level, great game btw!

so the green guys can fly through the floor.

on lvl 2 just get one on to you then run.

I've destroyed all the sub bots in both level 1 and level 2 but don't have enough monetization coins for Dr. Phil

(+2)

Search better. There is enough. Good luck.

I think the green guys are flying off the stage and I can't reach them, I am having the same problem

There's definitely enough, just look around more.

So in the first level with ben wanting the 399 coins for the chair the interaction with the street sign is a bit off (http://prntscr.com/mx19fq) the buttons have the opposite functions so when the back button is pressed it reads the sign and if the read button is pressed it exits the dialogue :)


Great game anyways!

- Noah

this happens to all dialogues with only read and back buttons btw!

(+1)

The buttons actually work. You just confuse which button is highlighted. The currently highlighted action button is the white one and not the purple one.

(+1)

oh my god :D Thanks haha was confusing now i feel pretty dumb..

(+1)

1. im in the meme century and i can't get the 600 coins i need

2.  just play. i didn't do anything special.


(nice game btw)

(+1)

Searh better, There is enough. One is hidden.

(+1)

nahh i think one of the flying guys went out of map.

Parallax doesn't work for me and appears as one solid static background.

I found an error. While i was opening the game, this window popped up.

Can you fix it?


(+2)

I think that is a error with your monitor not the game, sorry i don't think you can do much about this.

(+1)

oh ok

(+3)

The green guys fly very far away when you try to hit them. They also fly off stage. Makes it so you can't get all the monetization coins I think. I cant get passed meme cemetery. Also goose wayne speaks again if you read the grave stone even though he has already flown away (idk if this is intensional or not)

(+1)

Don't know if controllers are officialy supported, but I'll drop it here:
The inputs are working fine. Only thing I noticed is that the walking animation does not work while using a controller.

Not sure if it's a typo, but when Slippy pops up for the first time to let you jump on his head, he says 'Suprise' and not 'Surprise'.

It might just be part of Slippy's character, otherwise it's a typo.

(+2)

Tips.

1. make 399 coins in first level not 401, ruins the joke a bit. (I know it is to make shure no coins are lost but still ruins the joke)

2. Then you can select between two diologs the design for the selct one is confusing, in the beggining I wassnt shure which one was selected. 

3. The last diolog should have a response, It feels strange that you ask a question and the diolog just closes.

4. Make a quit screen. Like if you press esc you can close the game. I need to force shut it down . (maybe Im just dumb plz help)

It is an amazing game, and I love it. You really succeeded . 

(+2)

when i force quit it wont save

(+2)

yeah it basically doesnt save as I can only force it to shut down... MENU PLEASE! :D

(+1)

The game has no save function, it tells you that. You can press Esc and close the game from the menu, but it just doesn't have a save feature. The closets are just checkpoints for when you die.

Yeah, he said that cause he only spent two weeks on it he couldn't add in a save function.

(+3)

I also got stuck on the second level because I think I punched one of the drones into the map (Towards the last slippy jump).  I am stuck with 592 coins. 

Level 1, When felix says something to mr Beast, the text shows Mr Beast saying it while felix actually says it

(+1)

I have secured every coin in level two, but it only adds up to 587. I have spent fifteen minutes trying to find any coins I missed but I'm pretty certain I got them all. Since I don't have the 600 coins to give to Phil, I cannot pass the level even though all enemies are defeated and all coins are found.

(+2)

Goose Wayne will still talk to you even though he's already flown away.

Same thing as other players, not enough cash money for Dr. Phil. 

Not sure if this is a bug, but my computer crahsed, and when i went to reload i had to start a new game again (I was in the meme cemetary)

me to

(1 edit) (+1)

The dialogue has an issue that makes it close when you select one of the options instead of the person responding like they should. 

Edit: Nevermind, the color for which option is going to be selected is odd. Please switch the colors around, the red looks like it is the one you have selected.

For some reason I get hit even if I'm far away, and sometimes even when I click the character doesn't punch

Next to the first checkpoint, to the right, there is a small colision bug. If you go to the right of that crane/metal thing, pewds will float slowly for a moment; and, if you go from the left, pewds will get stuck on nothing.

first bug just fixed itself lol.

Dont know if the second bug its a bug or a feature, maybe im wrong

After clicking on the subscribe to pewdiepie link and returning to the game to reach the title screen, I can't click quit. When I do, nothing happens, but when I hover over new game it immediately starts as if I clicked it.  It's a minor thing, but might be worth looking into?

if you jump near the right edge under the platform to the right of the E grave, you land on the platform. I believe this is not suppose to happen.

Hi ! 

- Level 2 : I jumped on Slippy's head at the same time that it triggered the dialogue but the game was stuck afterwards (moving, music still there but the next dialogue couldn't appear) 

(1 edit) (+1)

Possible typo in the first stage.

When talking to Ben and asking why he stole pewd's chair,  the screen that says "And I guess the idea is I'm so fantastic that I'm not even real but your wish I were real  that this appeals to my ego."

Is that "your" supposed to be a "you"?


Also in the next screen, he starts off 'But honesty..."  when I think it should be "But honestly..."

I got the monetization coins and got the chair from Ben Shapiro, but now I don't know how to progress. I think I had 2 coins after getting the chair.

I started looking around and I clicked on the "Meme Cemetery" sign and I ended up at -397 coins. I clicked it again and lost another 399 coins and now I am at -796. If you keep doing that, you keep losing coins.

(+2)

the buttons r swapped when chatting

how can you quit manually the game wont save when i go out

The game got frozen on the dialogue when slippy pops up to let you jump on his head. I think what caused it is that I jumped right before he popped up and it may have glitched it out somehow.

Also reading a sign after buying the chair keeps taking away -399

(+1)

So....How do I quit the game? Hitting Escape doesn't do anything...Heheh

me to

(+1)

Alt+ F4

i know but it won't save

So I found a bug, bassicaly when you kill a enemy near a tree a few coins can get stuck in that tree, I need to jump around the tree to get the coins. Nothing that really incommoded me,  just reporting.  Also nice job Thomas!

(+2)

I finished the boss fight and it wouldn't progress to the cut-scene, i don't know how it happened but i just played as normal, btw great game!

(2 edits) (+2)

There is no way to leave the game

(+3)

Stage 3,

After beating Edgar, if you get near him before he fall down with the bomb, the option to free him glitches, making the game impossible to advance. Please fix this.

(+3)

Also it would be nice to add pause or option to go to the menu.

(+2)

Same

Same too

(+1)

Nice Game Thomas! But there is this gamebreaking bug in Meme cemetary... when you punch the green guys, you can punch them out of bounds.... So the will never come back = you cant reach the 600 MC

It was nice following the stream though :)

You can jump really high, by doublejumping right after using the chair.

I jumped and interacted with the checkpoint then skipped the dialogue, now it's stuck :/

(1 edit)

You can still see character animations after you are in the rocket.

(+1)

I defeated the boss and now I'm just stuck. I can't interact with anything. The game isn't frozen or anything, but there's nothing I can do. Trying not to spoil. Not sure if I'm not knowing what to do or if it's a bug. I tried hitting, pressing E everywhere (and where it was intuitive), doing the chair, flamethrower. Nothing works.

(+1)

I have the exact same issue

Apparently, it's because we got close to him before he fell down.

(+2)

I have beaten edgar and am stuck, i cannot "free him" unless I do not know how to do it the right way

The flying green bots get stuck under ground sometimes and lose tracking. This happened to the last bot on meme cemetery and I couldn't get the coins I needed to get to the next level

1) Flying bots move super fast and the missiles almost instantly hits you. (I play on 120hz monitor, I wonder if that has anything to do with it).

2) I got 582-587 coins at the cemetery, because some of the flying bots just disappear after you hit them. Especially the one that is right after Dr. Phil and you punch it to the right. I tried it the second time as well and it did happen again.

3) Flying bots are waiting at the floor after you hit them when you go after them later.

So mostly bugs are about flying bots and nothing else.

Really runs great, awesome game so far. Can't wait to see the rest of the game after the cemetery when you get those "features" fixed :)

Yeah, I am stuck at 587 coins on meme cemetery too. Cant find the green bots.

(9 edits)

BUGS and Review so far
1) Level 1 Parallax isnt working... or maybe its too subtle.
2)There is a statue that is making money -ve. Luckily I got 399 chair and later it did ( some specific amount i dont remember). Every time i react with statue my money gets reduced exactly same amount.(If u cant get 399 u gotta break boxes boiiii. And beware of STATUE/sign)
3)Level 2 No Problem i guess but I totally dont know when i collected heart.... But Ok :) ... No parallax issues on Lvl2. But those Flying Drones are really annoying
4)On Mars Level I was spamming Left click and I was very near to zombie. The zombie was half buried due to somekinda pressure i guess lol xD. The coins got stuck. I will be attaching a screenshot here.... collider issue??? Sorting Layer ??? Go figure :D
5)Mars level. I can literally stand on the Dome and Trees branch(tree after 2nd dome at start). Bug or Feature xD ???
6) I emptied flame thrower fuel but it doesnt come back after respawn. Also can you do "F" and "G" alternate keys for firing stuff (coz laptop :( )

Update:
7) Old Gfuel remnants after respawn. Bug or Feature?  

8) UFO ideal position... You wont get hit by rockets here. Kill all zombies standing here.
9) Edgar doesnt move a bit after UFO gets destroyed...  so I restarted game and it starts over. Guess i'll play tomorrow.
Ps. Awesome game though :) Hope you get together stream footage and make tutorials out of it later. I really wish you could do a dedicated Photoshop Tutorial for getting shadows and stuff like that right. Looking forward for more awesome educational content. And take rest xD

Chair smash bug.

First of all, you can perform the chair smash without pressing the attack button, all you have to do is press the down movement button.

So here's the issue.


How to Replicate:

1.) Press the jump button

2.) Hold the left or right movement button.

3.) Press the up movement button.

4.) Press the down movement button.

In this case, the chair smash does not work.


BUT...

If you repeat the steps above, and press the attack button, the chair smash does work.


So either, make it so you have to press the attack button to do the chair smash all the time, or fix the above bug so all you have to do is press the down movement button to do the chair smash. 

You just have to be in a upward motion at a jump or at the peak of the jump for the chair to work. Pressing attack has nothing to do with it.

(+1)

I beat Edgar, but I can't end the game for some reason. Also for what ever reason, After the first time I died from trying to beat Edgar I got negative coins.

I am on Mars with 973 MC what am i missing?

Probably a big coin on the first platform complex. Try going left.

Posted this in the wrong place. Fought the boss and started spamming attacks on jacks bubble, kinda got caught between it and the space ship. Everything went into super slow motion (like quarter speed). Not totally sure how to replicate it, just fight the boss and spam a lot  and get caught above the bubble i guess. Tried to quit out and it worked but no progress was saved and I'll have to start the whole game over agaim 

(+3)

Boss fight bugs


I have no idea how this happened but after defeating edgar he does his dialogue and just sits there with nothing else to do in the level. All I know is that I died twice before beating him and have no not a flamethrower fuel left.



And another bug that activates during the fight is it permanently enters slow-mo upon immediately hitting an orb when the fight starts.

Yup, it's a bug I got too. Some other dude before said it's because you were too close to Edgar before he fell down.

Same bug. Stuck after defeating edgar. What now? Because it took quite a few tries to defeat him. Should I try not staying near edgar when he falls?

You can use the flamethrower the same time as the chair... not sure if this is a bug or not though.

Hey, I manage to get 3 level (for people who don't know how to pass 2 lvl, there is a barrel on sky, hard to hit so you need to do chair double jump), and when I got flamethrower and died while using it, I got infinite flame attack bug, that's one, second when I fight final boss (probably) and died a lot, I bug it out and couldn't finish game, I got dialog but nothing more. Anyway nice game.

(+1)

You don't need to double jump to get the barrel, just punch up.

Yeah, I tried to hit it by 2 mins but I couldn't reach it cause was a little higher

Flying green drones move faster than expected (at least faster than last seen on streams) and fly very far away when hit - often they'll just fly  outside the map and never return, so it's extremely dificult to actualy kill them and get enough coins to leve the meme cemetery

If you guys want an infinite flamethrower, shoot a flame right before any dialogue or your death. You won't see a flame (but you will hear it XD)  and you'll be holding your flamethrower so any enemy you run towards will get hurt.  If you find the sound annoying just right click again and you'll put away your infinite flamethrower. Have fun xD

(1 edit)

On the third level, I killed a bot through the car and when I died it made me respawn past it, without the flamethower, I'm now  stuck in the second part and I cannot continue.

Other than that the game is great !

Dont spam the spacebar when you land on a enemy next to something you can chat to :/

When interacting with "Scare Pewdiepie 52" tombstone, you cant get out of it. It is stuck on "Racism." and you can't press E.

I defeated the boss, now edgar is sitting on a nuke, I had a dialogue with him , he told me to help him out to escape the nuke which is about to blow up. and then nothing happens, I walked the whole map, idk what to do.

In cutscenes, all sound is panned to the right (the sound is only coming out of the right headphone). It is normal everywhere else in the game.

i closed the game and the audio is still palying

Yeah also got some coin problems but in my case some coins got stuck under a bridge in the ranch level so it was impossible for me to help Edgar. - Great game anyway!

2 things

one: LOVEN THAT MUSIC

two: when on a crate the t-bots spaz out

to replicate just kick one of them on to a crate

AND WATCH THE DANCING COMMENCE! 

Awesome game! 

You can skip slippy in the meme cementary by jumping from the roof and going into an down attack to lengthen the jump.  Got stuck a while because i had no idea how to get past Dr. Phil. That bug is rather low priority, but i though you might still like to know.

Many bugs have been reported. I have at least 2 more for you:

Bug 1: You don't need Slippy to finish the level
Bug 2: After the rocket launches I remain on Earth controllable and with visible trail.

(1 edit)

More G Fuel in meme cemetery? Also the flying Sub Bots fly a little too high... 

(+1)

Edgar bug has been reported. But what about the coins on the boss level, they're freaking out :D 


Flamethrower sound keep playing after death and can only reset it pressing the right press again.

1- Use the flamethrower on a bot path and die.

Hi Thomas thanks for the game, I'm really enjoying it, But I found some bugs that bothered me a little bit:

  • Player can't attack immediately after movement (running and jumping), i think it waits for the player to go back to the Idle state. 
  • The parallax effect gets ruined after reviving a bunch of times(some foreground elements cover enemies and ground).
  • The flying enemies sometimes go bellow the ground.
  • for the mars level The player can jump on a tree.

but overall the game is amazing and the art is beautiful, you really inspired me to start making games.

Flying bots and missiles are extremely fast

(+1)

Bug 1: Flying Sub Bots too Fast

1. Flying Sub Bots move extremely fast, shoot fast, and move longer distances than intended. I presume this is due to an error with Time.DeltaTime, where speed is correlated with framerate. This glitch also stops the player from progressing through the game because the bots will fly out of the level and never return, making it impossible to achieve the required number of monetization coins throughout the game.

2. Can be replicated by testing game on computers of different hardware levels.


Bug 2: Parallax Doesn't Work

1. Throughout the game, layers do not parallax. Background is static, except for animated objects like waving trees and hover pads.

2. Don't know how this can be replicated if it doesn't happen to you right off the bat. Perhaps try launching the game in windowed mode or in different resolutions? I was running the game on a 2k monitor.


IMPORTANT SUGGESTION: Add a pause button, and make cutscenes skippable. Also make your intro message about subbing to PewDiePie skippable so that players don't have to see it every time they want to open and play the game.

How to pause please

(1 edit)

found another while talking to someone if you spam the flame thrower it will be stuck and Blair the empty canister noise

 and you can even punch like this XD

(and by "stuck " i mean its just overlapping with the default idle and punch animations)

praise lord brush

I don't know how you could replicate it but parallax is giving me problems, random particles are bursting and the boss has made it slow down for some reason. Earlier in the game (cemetary) I was able to get past slippy by running past all of the enemies and have them pile up. I then jumped on top of them to skip that part. Also, when using checkpoints I noticed that everything was saved from that point on in the level. As long as I got to the checkpoint I could die as much as I wanted and have no consequences.

After fighting Edgar it glitches and he asks to help him out of the nuke but nothing happens after that

he also did fall right in front of the  checkpoint thing but i saw other people with the same problem where he fell somewhere else

(1 edit)

i unzip and start the game. Then main menu. i click on new game, and then dark screen and nothing else, what to do? And where is the learn more prompt mentioned on the download page for Windows PC?

And what are the system Requirements of it? 

i can't jump attack

In the meme cementery level I can bug one of the subbots in a wall, the one next to the secret coin at the start of the level. If I jump on top of it, it gets stuck in the wall. It is difficult to recreate tho.

There is definetly something going on with the enemies. Really dope game tho.

 

Sound was fine.  It bugged out. Now it's permanently silenced. ;)

I disconnected my laptop from power and HDMI leading to my monitor.  So my laptop likely did some driver voodoo and broke the game's sound.  At first, it sounded like it was dragging heavily, hiccupping, and then went silent.  Rebooting didn't help.  Deleting files and unzipping a fresh copy didn't help.  Is there a registry entry I need to clear out?

Further info:  Sound otherwise works on my laptop.  Also, when your video starts playing, it's a bit jumpy at first.  I don't know if that's the sound trying to play or not, but that's the point at which the sound was dragging back when it was doing so.  Now the game is eternally silent, though.

everyone's  video is jumpy at first 

So the missile thing happens and constantly is killing enemies. Also when you respawn on the checkpoints your stats do not go to what they were before neither the stuff on the floor (like coins or gfuel resets).

My game closes every time I smash through to the cemetary 

Other than that, I love it so far! :p

this text bug happened, then the game just stopped working so had to restart everything

OK, when I launch the game everything seems to be going smoothly... then when your video about the game ends the whole screen goes blue and I can't do anything... but there is music playing though. I have a windows 7 desktop. I don't know how to tell you how to replicate it... sorry.

(1 edit)

some  bugs i found in the first 2 levels. some MAJOR and others minor. although if you fix these it would make the game so much smoother and great. although despite all them  bugs. i love what you have done with it. amazing music, sound mixing, aesthtics <3 .Goddamn boy. Anyways. here are the bugs:

1) Bots keep glowing white after getting hit

2) Punch attack sometimes dosent work 

3) the mid-air attack(i think its just the kick and no punch?) dosent work. the kick only happens when its very near to the ground, which becomes useless.

4)Bots get stuck behind a pole or a step. there is a specific pole in th beginning of first level which bots see as an obstacle i front of them and wont walk past them.

5) speaking of poles, felix also gets stuck behind a pole when returning to ben shapiro with coins, you cant walk through it, you haveto jump to cross it( may not be an error).

6)when i punch the bot and it somehow flies onto a box, it couldnt move past the area of the box. the box becomes its only moving area. same goes for the orange bot with 2 edges,wings whatever.

7) in the first level, when i jump on a ledge from under it, i dont exactly land on top of it, rather i land in the middle of it and get slip up. like whooop and im up on the ledge.

8)sometimes bots would see me as an obstacle or whatever so they would be right beside me but wouldnt walk or hurt me.

9) the orange cornered bot in meme cemetery dosent get hit by punch, only by chair attack.

10) my man, you need a basic option menu or something to pause/resume and exit game from. 

PLISS FIX THESE. THANK YOU FOR YOUR HARDWORK SENPAI WE ALL APPRECIATE YOU VERY MUCH 

Level 2 dont need to collect heart for slippy because you can jump on a flying monster and reach the next platform

at meme cemetary at the checkpoint cabinet it stoped showing the lines and it wont let me continue

all i did was press space a few times (4-5) realy fast

1) The coin counter jumps to around -1200 once the boss battle starts. 

2) For me this happens everytime I start the boss battle. It's not really game breaking from what I can tell but just something that I thought should be brought up for a fix once all the game breaking bugs have been fixed. 

3) Giant Meteor Party 

Great game btw.

(+1)

I beat the boss twice and got the Edgar glitch both times. I just can't talk to him or do anything.

At Mars, one of the coins dropped in the foreground, I couldn't catch it.

When You jump and try to attack it does work only with chair move. Also attacking in  general is really buggy..

also if youre playing with WASD trying to press W and punch (click) wont work. It only works with the UP ARROW KEY and CLICK

I cant get past meme cemetery because the green guys fly too far away and when you try to punch in the air (Like I already stated) It doesn't work. You can only punch up if your feet are touching the ground..

(1 edit)

To sum up what some who have reported this bug did, I made a sample of how to do this perticular bug.


The enemies happen to be friendly... I mean confused or unable to hit the player again under close distances and if the player sits on two of them they will try to rotate to get a glimpse of the player. To replicate it, simply close up or jump to the enemy while in invulnerabilty phase.

Love your games nevertheless! I aspire to be capable of doing this someday too, even if it takes years to learn it first...

PS: This bug is prevelent on every bug-like enemy in every level.

I don't know if I should call this a bug, but I cannot finish the final level due to:
1. The level overall being a bit difficult, which results in me dying, which leads to:
2. Bringing me back to the last checkpoint, but the game starts massively lagging after approximately 2nd death, it is most likely caused by a LOOOT of particles/objects being left on the surface (which do not clear out after going back to checkpoint).  It becomes unplayable then, I get like 2fps (my laptop is indeed old - i5, 4gb RAM, 1gb dedicated graphics - but the game runs totally fine and smooth apart from that).


Other than that, the game is magnificent, I enjoyed it very very much so far. Thanks Thomas!

-A lot of frame drops after update

-If you die while using flamethrower, flamethrower sound will continue to play until you respawn and use flamethrower again

-Upper punch animation sometimes freezes for few seconds

Suggestions:

-Please add so we can hit flying bot more then once while in air. Also please add to suck the coins when you are near them, its kinda annoying to go up and down all the time to collect coins

Aside that awesome game, great job Thomas!

I can't quit so I have to force shut down, then it takes me back to the first level and it restarts the game, plz fix, it's an amazing game and I rlly wanna play it

did u do esc?

(2 edits)

So in the meme cemetery, the drones fly off when you punch them and stop following once you get to a certain range, I have had to restart the game three times because one of these drones carrying 3 coins got flung outside the map off screen and I cant get near enough to get it to follow me, I haven't completed the game because of this game mechanic.

Make the drones not able to fly out of bounds of the screen plz

and also the drone can hide under the floor and kill you when you least expect it.

the game is brilliant so far other than this issue

If you punch upwards, sometimes the punch gets stuck.

Dublicate "FIRE" on keyboard button.
It very important!
Please!

Major bug:  Edgar is too hard. I keep dying. lol =)  jk  I just suck

what button is for the flamethrower

1. I suck at this and keep dying when edgar releases the wild nine year olds.

2. Teach me your ways, I suck at this.

3. Christian and politics are dumb. love you too. mwah.

1) During the boss, right before the zombie 9 year old wave, a green sub bot missile without a sub bot appears and functions as if a sub bot is there. The missile keeps coming and the bot never appears.
2) Just free the first two characters in the boss fight and the floating missile should appear.

Also,  I noticed the hoodie strings never got added to the main menu.

When I start the mars level there is no level title like in the last two levels i.e. it just starts without identifying the stage like "Brighton, UK" or "Meme Cemetery".

I just beated Edgar, and after speaking with him, nothing happened. Then I watched pewds gameplay, and a cutscene played after speaking to Edgar.  Dont know how it happened, but i dont want to restart the whole game :/

Does anyone know how to fix this?

When I press "New Game" this pops up :/

(1 edit)

Here is a video of Slippy's dialogue causing a softlock. This might have been known before but here is it on video. (It is at 7:04)

my chair doesnt deploy so i cannot get to the meme cemetry

i cant open he game it keeps telling that its a virus

please fix kick attack in windows version. attack simply wont work in mid air. kick only works when player is very close to ground.  

None of the music or SFX plays for me

If you jump and then move in midair (not jump while moving, but move after jumping), you can't activate your chair in that jump. Causes a lot of deaths for me

When you stand on top of some of the barrels in Mars, you can't jump, leaving you as an easy target for flying T-Series drones. Just find the 3 barrels on the flying thingies on Mars and stand on top of them (this originally happened cause I tried to do the $399 chair pound). It probably happens for other barrels but I haven't tried any other barrels.

Flamethrower doesn’t recharge after death. Also, if you’re not too busy could you add actual saving for when you exit and re-enter the game?

(1 edit)

so when i try to start the game zero deaths  it says that i cant start the game because i dont have the unityplayer.dll installed even though i have it already  installed