Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Howard Phillips Lovecar

It's like GTA1 + Devil Daggers. Stop The Great Old Ones - or die trying! · By Kurki Collective

Mac version error

A topic by Mj Farquhar created Apr 01, 2017 Views: 344 Replies: 8
Viewing posts 1 to 7

Hello. i have downloaded the game but when i unzipped the file, it said that the application was incomplete & damaged. Help?

I didn't get an error, but it won't run on my mac, either. I just double click the app and nothing happens.

Author here. Could you try to run it from the console and paste the output here? I'm sorry, I don't own a Mac currently, so it's hard for me to prepare a working OS X build.

(1 edit)

LSOpenURLsWithRole() failed with error -10810 for the file /Users/username/Downloads/HPLovecar_Mac_1.01.app.

Thanks! :)

(2 edits)

When I unzip on mac I get a popup error from Archive Utility that says "Unable to expand "hpl-osx.zip" into "Downloads". (Error 1 - Operation not permitted.)"

Hello, I have the same issue as Brendan Keogh. I can download .zip files from other itch channels without an issue

@BrendanKeogh try this, it worked for me

http://www.tourvista.com/blog/2012/05/for-mac-user...

do unzip from command line and the game (you can drag it in from Downloads instead of typing out the path) and it will work

That worked! Thanks a heap.

Thanks for posting your solution! I'm happy that you worked it out :)