Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

I can't get it to start?

A topic by LIght created Feb 21, 2017 Views: 310 Replies: 5
Viewing posts 1 to 6

I've extracted the rar files out to a new folder >> and I have an application "BucketDetective_Win64bit" that when I double click it just gives me the loading icon forever?

I'm sure I have WinX64 :P, I see this is a Unity game, do I need to install something first?

Sorry if this is a dumb question!

Developer

Nah, not a dumb question. Sorry you're having this issue.

It should be a .zip file, not a rar file. Double check that you downloaded a .zip to make sure you've got the right version.

Also, send me your system specs (operating system, graphics card, memory, CPU) and that'll help me troubleshoot.

In the meantime maybe try running the 32 bit version just to be certain?

First off, yeah my bad it is a .zip lol. Derp //

Windows 10

i5-4690 @3.5GHz

16gb DDR3 Ram

EVGA gtx970

Also, I downloaded the 32bit file and tried it too. Same thing. When I double click the application, the mouse turns into the spinning (I'm thinking/loading) icon and stays that way. It locks up file explorer too. I can't open or close or navigate anything in file explorer while its stuck. Then when I ctrl+alt+del and close file/windows explorer through task manager I lose the taskbar ha ha.

Developer

Haha no problem. Okay, let's see what we can do!

First off, you should update your graphics card drivers. It's possible that will fix it.

Second, let's make sure you extracted the .zip into a new folder, not just double clicked it. It looks like you did that, but just checking for safety :)

Third, let's check if you have permissions to read/write the save folder. Navigate to "C:\Users\(yourUserNameHere)\AppData\LocalLow\the whale husband\Bucket Detective" where youUserNameHere is whatever your username is and try creating an empty .txt, edit it, and save it. If you get an error trying to do that, you don't have permissions to save there.

Fourth, check that your anti-virus program isn't catching it. You might be able to make an exception for Bucket Detective so it doesn't scan it or doesn't keep it from running.

Sorry we're putting you through this! Thanks for being patient and I hope we'll get it working soon.

Thanks for the troubleshooting. I know that's no fun with just the two of you. I'm usually quite computer literate too so I hate that you're having to give me basic instructions like this. In a non-condescending voice the above won't help, I'm beyond the basic stuffs. To be honest I think my cpu is trying to die. The last few days its been acting funny, when I change shaders in Unity or render in Blender it will do the same sort of freeze and load forever. So at this point I don't think its the software on your end.

I did go ahead and buy it on Steam though because I wanted to play it. So consider me fixed ha ha and you guys move on to making more games!

Developer

Haha yah I wasn't trying to be condescending. It's just hard to know the technical proficiency of who I'm talking to. Sounds like you know what you're doing though, especially if you use Blender :)

Awesome that you got it working! So the Steam version worked for you on the same computer without any problems?

But yah, I appreciate you taking the time and I'm glad you got it working!