Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags

Mel's Saga: Demon God's Vessel

tragic story of a nice girl during age of Magic · By Isabella Ava

Bug Report Sticky

A topic by Isabella Ava created Jul 12, 2019 Views: 548 Replies: 15
Viewing posts 1 to 5
Developer

Please post any bugs that you encountered here

(2 edits)

I'm getting an error "Unable to find VL Gothic font"

Now I got an error that an image was missing while in the deep forest when the battle started, after making the bark costume, something Skill 1?

Developer

Wow hey hi Whitewatt ! I knew that i forgot something! I had thought that i must inform you about this but i forgot due to i had to went out at that time!  It's great to see you and thank you for trying the game, the fix is coming in next 1 min , i will release a small patch to fix this, plz try again

After applying the patch, grabbing a stick for example, makes the sprite disappear; after it's thrown it appears again.

https://i.imgur.com/CGJ9uAW.png


Also, this tile is passable, is that intended?
https://i.imgur.com/FweeT3d.png

Developer

Ops that right, the first one is bug, with the newest patch, pick up something will make its sprite disappear, also there maybe misbehavior with enemies's battler too.

Those tile is passable intently, i plan to hide some treasure chest behind them :) is it weird to passable like that?

I will have another patch once i get home :(

Let me know if you find anything else strange, thanks Whitewatt

It is kind of odd, all the tiles like that one seem to be passable, I would suggest making an event that makes character go through, and then outline the path to the treasure with events on the same plane as the player.

Developer

I got what you mean, that's a way to go thanks Whitewatt. Btw, after applied Hotfix1 patch, is there any monsters become invisible?

Hello, Miss.

For some reasons I'm interested in playing the game , though, I have a problem.

Whatever I do, when I try to leave the creepy tunnel ( that tunnel after defeating the wolf bulling  a little girl ) my game crashes . I tried to behave differently in the game, but I anyway encounter some message after it and are not able to continue . 

Is there any way to leave the first forest without going through the tunnel ?

Maybe, could you share a file with saved game after leaving the forest with me ? There is a chance it is not some global problem and the game just crashes in that particular moment. 

By the way, how soon will you release 1.2 version ? There is a chance that new version will work better...


P.S.: Is it okay that I can see monsters only on the map in the corner ( where everything is dots ), but not in the common game field ?

Developer

Hi Itiko.

Actually the 1.1 demo  is end at that tunnel, i forgot to fix that so instead of showing  notify message, it moved you to a non-exist map thus caused the error.  (´;ω;`)

Although the 1.1 demo is short, however the actual game had processed much further than that.

The 1.2 demo is coming but the release date hasn't been decided, if you  interest, you can follow me to receive lastest new about the game whenever it's available

(and yes, monsters are invisible on map, you can only see them via Radar)

Thank you for taking interest with the game =D I  will try harder to have the next demo available soon

Upon trying to leave the tunnel. 

Developer

HI HighestofKys, thank you for playing the game. Actually this is where the demo end.

Hi, I tried booting up the game and the window appears to automatically close upon starting the game. I can never get further than the title screen. Also my antivirus claims to have detected a Trojan but I'm not so sure about the reliability of that as It's base Windows Defense. 

Developer

hi E_bagel, may be it was because your antivirus prevent the game to start? You can rest asure about the game's cleanliness, i used a 3rd party software to protect the game's assets, if you're still worried about virus, you can use https://www.virustotal.com to test the file for virus (Free, the file is going to be tested by 64 different antivirus softwares) Or you can send the file to AvastLab for testing https://www.avast.com/report-malicious-file.php they're a famous atv company but it may take awhile for they to reply to you.

If you want to try the game right away, you can just add the game to WindowsDefense exclusion list follow microsoft's instruction (it's very simple) https://support.microsoft.com/en-hk/help/4028485/windows-10-add-an-exclusion-to-...

:D thank you for  interesting in Mel's Saga

I figured that it was an issue with my antivirus as I couldn't find anything wrong myself but thanks for the confirmation and the prompt reply, I'll see about getting it to work through exclusion. Thanks for the help

Added the exclusion and it still has the problem with crashing as soon as I boot it up. It looks like a great game so I'm a little disappointed but at this point I'm going to assume it's a hardware issue on my end causing the problem. Older computer and all that.

Developer

I looked for the answer of this problem, some people claimed it was because antivirus blocking the software, some said it was  because another softwares. It's hard to tell exactly which the problem was unless i can directly examine your PC  :(
Sorry for the inconvenient, i am really glad that you interested in Mel's Saga though, so thank you :D