🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Bugs Sticky

A topic by Jonathan Westfall created 270 days ago Views: 72 Replies: 4
Viewing posts 1 to 3
Developer

Hello this will be the board for reporting bugs. If you see anything you think might be a bug just leave a comment down below so we can fix it for you.

If you don't mind just tell us the map you found the bug on or if it was in combat. If you get an error message it would help a lot to know what it said.

2 things I want to mention:
1. In one of the starting houses, there are 3 floors.
At the underground one, the wall tiles can be walked on whih probably was not planned.
2. Not sure if it was planned that way but at the second healing crystal in the forest, there's a person standing next to it.
Talking to it gives no dialog but just teleports you back to the middle of town.
Making you walk and fight all the way back! :O

Developer

On the first point the house will be part of the quest after the first boss. It will be heavily worked on once Serene Forest is done. The next update adds a fully playable dungeon with a boss battle.

On the second point yeah, that was kind of a dev exit until we finished Serene Forest. The whole forest has doubled in size. More detail and landscape has been added. It is out of the new update which should be processed in a couple hours. Once it is out the forest will be vastly expanded and a lot of stuff will be added included the fix to those two things.

After getting the Sage for the girl, you have to go rest? So I looked for Elisha's house, found Elisha and Clair's house, but you can't move in there. So you're pretty much stuck. I am pretty sure this isn't intended.

Almost forgot, Faith asks for Slime Jelly, however even when you have Slime Jelly, when talking to her, she still tells you to talk to her when you have Slime Jelly. (Tried with 1 jelly, 2 jelly, 3 jelly... up to 7 jelly.)