Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

FlowScape

Let Nature Flow from your Brush · By PixelForest

Version 1.2 Feedback

A topic by RGcincy created 74 days ago Views: 299 Replies: 15
Viewing posts 1 to 7

Thanks for the extensive additions! Makes a good program even better. I'm still exploring the changes but wanted to note two items:

1. When the Window version loads, no music plays. If you go to the music tab and turn off the music (go from a green highlighted box to unhighlighted) it starts. Opposite the behavior of version 1.1

2. Everything on the New/Save/Load/etc. menu works EXCEPT for new. Clicking on New causes a program crash. 

I can confirm both issues above.

Objects no longer snap to world center before placing. This one is a huge problem for me. =(

Developer

>>>Objects no longer snap to world center before placing. This one is a huge problem for me. =(

Can you elaborate on that?


Here's a visual.

The chime sound when saving is missing.

Developer

saving should be almost instantaneous now, but if you liked that chime i can add it back in

I know the DnD guys wanted better/different grid in map view, but I really liked the thinner grid lines in 1.1 - the fatter lines in 1.2 make it much harder to position things accurately. I'm sure this is probly an unpopular opinion, lol.

Developer

Try the Size button

Thanks! I had clicked it before turning on the grid, so it didn't seem to do anything.

Not sure if this is on my end or not. I've tried out Ansel, and I can only get it to work in Windowed mode. If I try to bring it up in full-screen mode the UI minimizes and just shows the Ansel overlay over my desktop.

White Flower not showing up in Ortho mode!

Thank you for all your hard work on this update.  I was able to get Ansel to work at first, unfortunately, I updated GeForce Experience and it no longer recognizes flowscape as a supported program.  Are there any tips to get Ansel to recognize Flowscape again?

Developer

hmm not sure, i added it as a request from a few users, but i am not able to do much with the plugin myself except initialize it, as its released by Nvidia

(1 edit)

Thank you for your response. That is unfortunate,  It worked great before the latest GeForce Experience update Ansel added so many image output options, mainly the ability to export at higher resolutions than the screen size. This was my first test (the attached is just  a low res preview) using Ansel I was able to export it so I could make a 53" X 30" print just using the first export size options in Ansel.  Hopefully there is just a new way to handle the initialization with the update.


C:\Program Files\NVIDIA Corporation\Ansel\Tools\nvCameraEnable.exe" whitelisting-everything

a suggestion on Unreal forum for stuff

I am staying on 417 for Octane 4 reasons so cannot test

(1 edit)

Thanks for the suggestion Wendy, I couldn't get C:\Program Files\NVIDIA Corporation\Ansel\Tools\nvCameraEnable.exe whitelisting-everything to fix the problem. 

It appears to be a problem with GeForce Experience 3.18, since when I revert back to GeForce Experience 3.17 I can use Ansel in Flowscape again.  It looks like in GeForce Experience 3.18 one of the updates is that Ansel RTX comes out of beta and that may be causing the problem.