Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

【bugs | о ш и б к и】 Sticky

A topic by tecgothica created Feb 18, 2019 Views: 221 Replies: 7
Viewing posts 1 to 3
Developer (1 edit)

If you find a game-breaking bugs, please take a moment to report them below so future updates can include fixes for them where necessary.

(+2)

Just wanted to make sure these things weren't bugs (I was using PS4 controller):

1. Is the load option actually supposed to do anything, since it didn't actually load anything and it wouldn't let me back out, so I had to alt-tab out of the game and restart it.

2. [Spoilers] When I put the white flower into the bottle, a ray of light pulled me above, and while holding r2 kept me to the ground, it would leave me in a free fall state. Once I let it take me all the way up, I wasn't able to go back down anymore. I had to restart the game.

That was it. Anyways really enjoyed the game despite those problems!

Oh and one more:

[Spoilers] If you don't get the flowers before the paper lantern things drop, they can sometimes block the flower so that you can't pick them up and must restart the game.

Developer (1 edit) (+1)

Hi! Thanks so much for playing and giving me your feedback. I will certainly take it into consideration in the follow patch I'm working on.

1. The load option is functional, but is not used to load games. After 'trying to load', the cursor should reset  and allow you to hit the back key. How long did you give it? It shouldn't take more than a few seconds. 

2.  That sequence is a little buggy and needs to be cleaned up a bit in terms of animation restrictions, but based on your description the sequence of events happened as expected. You need to do something else in order to progress, I'm not expecting you to play to this point again, but trying to access the menu while floating should give you a clue. 

3. In terms of the flowers, I was aware that this could happen, but in my head assumed you'd be able to return later with the unlockable and retrieve them that way. Now that I'm thinking about it though, you need some of those (potentially) trapped flowers to receive that unlockable, so that is game breaking. I will have a look at preventing the lanterns from landing directly on top of them. I've never had it happen to me in my testing so never gave it much thought to be honest. 

Sorry if those elements were frustrating! 

Thanks for replying!

I checked the load option again, so here's what happens in more detail: When I click on load, it shows the load screen, but then nothing happens after that, even leaving it on for several minutes. The back option cannot be highlighted/selected, but it I move the analog stick you can hear the sound of the cursor moving. Pressing any buttons does nothing.

[Spoilers] Just to be sure, the ending is putting the stickers on the door and going through it right?

Developer(+1)

That's definitely not working as intended then, maybe somehow the button prompts are breaking. I'll have a look at it next time I'm looking over the game, thanks. And thanks for saying you enjoyed it.

[Spoilers] There are two end states, one is triggered by going through the door once stickified, and the other is being sucked up by the light and following that, triggering the final state. You should get an end credit sequence and a percentage count after finishing either state, however there is a known bug with 1.1 where the load screen wont come up once you move through the door, which results in a very long load on some machines with no immediate feedback that it's loading. 

(+1)

I played through it again and was able to get the second end state!

[Spoilers] So once I got sucked up by the light, I waited a bit, paused and unpaused multiple times, and then the music video played, switched to the fmv, and the credits. So I guess it worked as intended then. Thanks for the hint!

I found a couple of things. First of all, I have the exact same "load" bug umbrella terms describes above, the option is completely non-functioning for me and soft locks the game.

Next, my game is perpetually in the incorrect resolution or aspect ratio. When dancing the "L1" and "R1" prompts are cut off the screen, and in the pause menu I can't see the top option. I was able to eventually fix this by just hitting ALT+ENTER in game to force windowed mode, which corrected the issue even once I returned to fullscreen.

Finally, at some point after tapping the pause button right after interacting with one of the radios, my pause button became unresponsive, and nothing fixed it. I wasn't able to ever enter the pause menu again.