Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Frequent nw.js error

A topic by Colin EUMP created Dec 12, 2018 Views: 311 Replies: 2
Viewing posts 1 to 3

I've been seeing this error in a lot among the rpgmaker entries: "Your profile can not be used because it is from a newer version of NW.js. Some features may be unavailable. Please specify a different profile directory or use a newer version of NW.js." My instinct when seeing an error is to immediately copy and paste it into a comment so the dev is aware of it (just in case it either didn't come up in testing or the dev didn't realize it was still there), but in this case I'm not sure if that's the thing to do, in part because I'm not sure if it's the fault of the game that threw the error or a previous game. Is this just a known bug in rpgmaker or something the user can fix?

a search result shows it was a bug when RPG Maker MV first started, so maybe some developers never updated.

(1 edit)

This happens when you play a game with a newer version of NW.js and then play another with an older one (1.6 -> 1.5?). It shouldn't affect the game as far as I'm concerned.