Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

Meeple Station

Highly Moddable Space Station Sim · By Vox Games

Glitches in menu under arch linux (i3wm)

A topic by abregado created Sep 06, 2018 Views: 150 Replies: 11
Viewing posts 1 to 8

Not sure what is causing this. It is a lot worse than the picture shows, with the buttons fizzlefading into the background and a lot of the UI not being visible most of the time.

Rest of the game looks great! I look forward to playing it more.

Developer

ooph! First I've seen of this. Look's nasty.

Have you tried fiddling with resolution settings in options?

Yep, i tried Fullscreen and no, as well as setting the resolution manually. The game also offered me some odd screen resolutions by default. Interesting that the screenshot has no artifacts, but it is almost unreadable while playing.


I'm seeing the same flickering artifacts here too on debian w/ nvidia.  Have not had any issues with other unity games.

I have it too, under Ubuntu 16.04. I cannot use fullscreen and set my screen custom to 1920x1080

I have the same issue in Ubuntu 18.04.  I cannot start a new game, the menu is unresponsive.

For me it worked to put the screen size to 1280 x 720 in the custom game settings. No glitches there. 

I can set my resolution to 1280x720, but cannot press the confirm button in the options to save it. It seems like I can press every button in the menu except confirm.

Same here, makes the options useless. The bug reporter bugged out as well. I've only played a couple minutes before I gave up, but considering the issues and lack of polish I hope that this is somehow an early version, pre-alpha as it says somewhere, and not the one that's going to release in less than two weeks.

I finally figured this out and for me the answer was simple. Go to ~/.config/unity3d/ and rename voxGames to VoxGames. I don't know what happened but I know that directories are case sensitive in Ubuntu.

Good catch!
File and directory names are case sensitive on Linux in general, so if this helped it's a simple typo that the dev didn't notice on Windows (because that's not case sensitive for the most part).

Developer (1 edit)

sharp find! I'll see what happened there and fix that up.

I've fixed this and reverted it back to a lower case v, this will take effect in the next patch 0.5.06