Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

AdventurOS

Explore a unique adventure based on the content of your computer. · By Emilio, Lorena, toen

No doors in the first room

A topic by Setsuki created Aug 03, 2018 Views: 75 Replies: 4
Viewing posts 1 to 5
(1 edit)

Well, I think the title says it all.

I finish the first cutscene and get in a room with a locked door, Untitled.doc and Grandpa.jpeg, and a sign saying to pay attention to the colors of the files. Grandpa.jpeg says the architect should know where the key is. 

Being my first experience with the game and not knowing where to go, I ended up editing the actual totems file, trying to find a "key" file or the  last created file in the actual folders the totems point at, but only to get the game to crash (I did edit the game files, after all).

Here is the map of the room I'm in.


As you can see, nothing much other than the locked door.


I don't ignore the fact that I might be a dumb player missing the obvious solution, but I've been at it for half an hour, and it's really starting to feel like a glitch... Either way, can you help? I'm excited to finally try the game I backed so long ago.


Windows 10, by the way. I'll try on another compter as soon as I can.

(1 edit)

After starting the game on another (very similar) computer, I have now seen that this generation is indeed a glitch.

And as you might wonder, no, my C drive isn't empty.

Good luck with that, I'd be glad to provide more details as you ask.

Developer

Hello there, thanks for the report. Yes, this is indeed a glitch. It seems like the indexer is not reading your directories properly. We will try to make a test case for this issue and display the proper error. Sorry for the trouble!

That's what betas are for

My PC initially blocked not only AdventurOS but another program that apparently runs in the background and is probably responsible for tracking your folders. At first I had the same issue where it generated just a single room with no doors. After I allowed access to both of these programs, the generation worked fine.