Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

hmmmm I think it might be the GPU since at the start the company video launches. Do you happen to have an Xbox One?

I do, actually. Quick question, does the messed-up audio connect to the GPU issue, or is there more than one thing wrong?

The start logo audio is purposelly distorted. So that's normal ;)

The start logo audio is purposelly distorted. So that's normal ;)

Anyway thanks for bringing the problem to our attention. Could you please write about the issue to info@fantasticostudio.it so the guys in charge can look it up?

Sure, thanks for helping me this far.

Hey SquailWhale :). I am experiencing the exact same issue as you did and was wondering if you have had any luck sorting it out? 

Thanks!

No, sorry. I meant to enquire to the email but haven't yet, but I'll definitely do it now and see what happens!

Thanks :) if you do come across a solution, I appreciate if you let me know

Apparently, there's a problem with launching the game on Windows 7, what I'm running, and they're working on fixing it.

 

A-ha! racist developers... ;P

Yeah I'm on win7 as well, and to be honest I doubt they intend on fixing it

Thanks for the update :)

Hi Sammmmmmmmmmmmm,

We are actually trying to fix the bug.
The problem is a video codec that Unity does not support in Window 7.
First we need to recover a copy of Windows 7!!  :P
So we can do some tests and figure out how to solve.
We'll let you know.