Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles

Epa. Fallo mío de novato. Estoy casi seguro de que es porque Gargoyle no localiza en tu equipo la fuente de texto especificada en el fichero de configuración .ini. Actualizaré el .zip  con fuentes adecuadas y el aviso de que son necesarias para lanzar la aplicación con la configuración por defecto. Muchas gracias por el aviso.

¡Perfecto! Ya lo jugué en Windows y me gustó, buen trabajo. Pero si lo montas de nuevo avísame y te lo pruebo de nuevo en Linux para comentarte si funciona o no.

Me alegra de verdad que hayas encontrado algo interesante en la obra. Acabo de actualizar las descargas, tanto de la versión multiplataforma como la versión para Windows, para que incluyan las fuentes que utiliza la configuración por defecto. Teniendo las fuentes instaladas, desde Ubuntu 18.04 ---el equipo con el que he desarrollado La zona--- con el intérprete Gargoyle, la aplicación se inicia correctamente. Confío que eso solucione igualmente los problemas en cualquier otra distribución.

Lo he probado de nuevo desde Linux pero la carpeta fuentes me aparece vacía y me sigue dando un error: 

fatal: FT_New_Face: LuxiMonoRegular: 0x1

¿Te habrás despistado al comprimir de añadir la fuente? ;)

Resubido con las fuentes. Muchas muchas gracias por avisar del problema.

Espero no haber cometido un tercer error (aunque tampoco sería ninguna sorpresa).

Pues sigue sin ir. Me da el error:

fatal: FT_New_Face: LuxiMonoRegular: 0x1

Si te sirve de pista yo uso gargoyle-free, que es la que trae Linux Mint por defecto en distribución (lo digo por si influye).

Que conste que yo ya lo he jugado, te lo comento por si quieres seguir probando para confirmar que funciona, pero si es mucho lío no te preocupes por el tema.

Chemo, agarra la fuente y mira que vas a hacer: Entra en una terminal y ejecuta: sudo nemo, esto hará que se ejecute con privilegios administrativos. Ahora si, en la ventana que se te ha avierto agarra las dos carpetas roboto de las fuentes, las copias y las pones en /usr/share/fonts. Luego en la terminal ejecuta esto: sudo fc-cache -f -v 

Con eso ya te va a funcionar.

Sí, entiendo que si yo instalo las fuentes en mi sistema funcionará, pero lo que a mí me parece lógico que si se descarga un paquete 'autojugable' no sean necesarios esos pasos, más que nada porque todos sabemos que cualquier esfuerzo adicional que le pidamos a un usuario es una posibilidad de perder a un jugador ;) 

En mi caso lo he jugado en Windows, donde ha funcionado como la seda sin hacer nada a mayores, y creo que lo ideal sería conseguir lo mismo en Linux, aunque comprendo que al depender del Gargoyle o un intérprete externo se complica la cosa.

Seh, es de las cosas que me desencantan a veces de las aventuras conversacionales, que falta un poco de modernización para los nuevos tiempos...