Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

I'm not sure if someone's wrong on my end but when I attempted to play this, there's a failed to initialize graphics error.

Hi there, could I have a screenshot please? ( It never happened before ) Thanks!

here's a screen shot of what popups. I am supposed to click on Game right??? I don't see anything else that would resemble an application. as much as I deal with Rpg Maker, I don't have much experience with deployed stuff.



Thanks for screenshot! I'll try to download it! It seems you miss 2 files. I'll look on my side if they are missing. Maybe it's just a download error. Don't worry I'm cheking right now

(1 edit)

Hope it's the issue

I found something in my plugins, I'm fixing it. Thanks a lot for finding it!
I'll reupload as soon as they are fixed.

Uploaded version 1.0.5. Let me know if it still does not work please. No missing files now.

yeah, the files are there, but I'm still getting a graphics failed to initialize error. I'm wondering if it's on my end somehow as it seems to have worked for others. sorry I'm having so many issues lol.

Ah I feel sorry for you, I thought the missing files would solve it for you... Only explanations I found were the one I told you before, but you're not in those cases.
I don't know if you know about SRD Hud Maker, ( the tool to make custom HUD for RPG Maker ), I'm the only one who can't run his tool. Computers magic. It's not possible to make that game in 'browser' mode, it loads the animations too slowly and it will be unplayable.

(1 edit)

yeah, I've heard such cases where something is fine for everyone but you lol. I guess this is one of those cases unfortunately. I use SRD Hud Maker, but there's been random times where I couldn't any more... for LONG periods of time before I got it working again so I get it lol. well the idea of what I see here looks fun so I can at least say that. 

EDIT: I figured out one thing... it's the 1.20 update of MZ. my computer isn't having it it seems. I couldn't even run playtests on MZ myself until I lowered it back to 1.11 and it works. buuuut that means I can't play anyone's games lol.

Case #1:
"RMMZ now requires WebGL compliant graphics cards. Without WebGL you're not going to playtest anything.
Currently about 90% of the PCs in use worldwide support WebGL though, so your playerbase should not be too affected."

That's what I found in the forums about this issue. Are you able to run any MZ game?
It's not because your computer isn't powerful enough, it just seems to be not compatible with WebGL ( required for RPG Maker MZ ).

OR Case #2:
It seems windows 8 isn't compatible with RPG Maker MZ.

interesting... I have Windows 10 and I also am able to playtest MZ and MV... I haven't tried a full game or whatnot though... but I'm unsure if it'd make a difference?