Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

MasterPlan

Indie Project Planning Ideaboard · By SolarLune

[SOLVED] Unable to open Plan using updated version

A topic by reubmassaquoi created Jun 10, 2020 Views: 84 Replies: 6
Viewing posts 1 to 2
(1 edit)

Hey Solar,

I downloaded the new version of masterplan, was previously using the last release. When i try to open a copy of my current project. It opens a blank project(it loads my old theme) but none of my boards are there. What should I do?

(3 edits)

Hello!

That's very strange, it should load all projects from the previous version fine... If you can, could you send me the plan file? If you feel uncomfortable doing so through this forum, you can email it to solarlune (at) gmail.com.

EDIT: And just to confirm, this happens when loading the plan manually from the menu, correct? Not when autoloading after starting MasterPlan?

EDIT 2: Also, what's your OS? Are you running it from the itch app, or separately?

Sorry for Late reply.

This happens when loading manually yes.

I am unable to open my old file using the new version

My OS is windows 7

I will email you

and i am running it from desktop

Hello!

I see the problem; looks like a bug slipped in by mistake when it comes to manually loading plans. Very sorry; I should've tested that a bit more, clearly, haha. I've pushed a new build that resolves this. 

Thank you for your patience!

its fine bro. Thanks for the quick fix and thanks for the content that you make!

No problem! Marking this as solved.