🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Antihero Patch Notes - April 5th - New Map and Bug Fixes!

A topic by Versus Evil created 194 days ago Views: 326 Replies: 10
Viewing posts 1 to 4
Developer

Antihero Build 17 -- April 5, 2017

This is a major release that introduces a new multiplayer map, "The Palace"!

All in-progress games have been wiped. (This will happen a few more times before launch -- as always, we release appreciate your patience and feedback.)

Other stuff:

- Killing a guard in a building your opponent has trapped now properly gives kill rewards (money and gang levels)

- Fixed an occasional crash caused by triggering a trap

- New master thieves no longer disappear when stunned

- Re-decorated the tutorial levels

Please let us know your thoughts on The Palace - is it fun, are the goals clear, does it feel balanced? - in the itch.io Antihero forums!

Thanks

Can't wait to play the new map

Developer

We're eager to get some feedback :)

(Edited 1 time)

getting an annoying error on it. Can't even play now.

Build ID: df78409
Error: Error #3694
at starling.textures::Texture$/empty()
at starling.textures::Texture$/fromBitmapData()
at starling.text::TrueTypeCompositor/fillMeshBatch()
at starling.text::TextField/updateText()
at starling.text::TextField/recompose()
at starling.text::TextField/getBounds()
at starling.display::DisplayObject/get width()
at aciv.screens::LoadingMode/setup()
at flashbang.core::AppMode/setupInternal()
at Function/doPushMode()
at flashbang.core::ModeStack/handleModeTransitions()
at flashbang.core::FlashbangApp/onStarlingRootCreated()
at StarlingEventRegistration/onEvent()
at starling.events::EventDispatcher/invokeEvent()
at starling.events::EventDispatcher/dispatchEvent()
at starling.events::EventDispatcher/dispatchEventWith()
at starling.core::Starling/initializeRoot()
at starling.core::Starling/initialize()
at starling.core::Starling/onContextCreated()

that's what I got on starting the game.

Hope it gets fixed, I'm looking forward to playing.

Developer

@Luke - does this happen everytime?

(Edited 1 time)

Yes, even with redownloading.

Developer

We will take a look!

Developer

Hey Luke - sorry about this! What a pain.

  • Are you on Mac or Windows? Which version of the OS?
  • Does restarting fix the problem?
  • Is this your first time playing Antihero, or did you have an earlier version that worked?
Thanks for helping us get to the bottom of this!

Tim

windows 8, current version. Restarting does not work for it, and I had an earlier version that worked which I fully deleted before downloading the new version.

Developer (Edited 1 time)

Can you email me - tim at antihero-game.com - and I'll get you set up with a new build to see if it fixes the issue?

sure, sent.