🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Stuck in the game? Spoiler warning! Please create a new thread with a spoiler warning and ask your question. Sticky

A topic by free08Games created 214 days ago Views: 417 Replies: 31
Viewing posts 1 to 17
Developer

Post here if you have questions regarding the game and or need tips on how to proceed

Developer

@HarshlyCritical, not sure you saw my last reply yesterday. After flipping the fuse switch there is a nail on a table that you can interact with. I've just pushed an update to highlight to nail in light red, but only after you've flipped the switch. Thank you for your feedback.

Hello - Yes, I saw your reply! Getting back to the game now so I've yet to try it but I'll look for the nail this time. Also, I just sent you an email about the image used on the game launcher. Just mentioning that here in case you don't see it. Thanks!

Developer (Edited 1 time)

Just replied to your mail, can't wait for the video. BTW game should be version 1.0.8. Some stuff was way too hard to spot, This new version improves that.

i finally got into the chapel but i have done everything but it wont let me leave

Developer

Did you find and kiss the next ring? There is a secret button at the speaker's desk that opens a secret door. I've made the button bigger and better visible with update 1.0.3.

ur a life saver

hang on speaker desk you mean in the chapel?

Developer (Edited 1 time)

yes, next to some books

all that helped dude quick question do you need to get a code for the combination next to the prison door? i done everything else.

Developer

you mean the steel door in the chapel? yes you need the code, just listen to the phone messages

(Edited 1 time)

no i just got passed the spiders and been in the chamber of fire i tried to escape in the lift and he said you dont think i was just gunna let you leave did you.

Developer (Edited 1 time)

ah yes you need the combination, it's on one of the messages there's five messages in total (1 in the safe next to the relic, 4 in the cabinets

i saw that some notes had numbers at the top right but i only found 2 notes in the lockers on enear the relic

Developer

then you are missing a key. key locations (1 in the safe next to the relic, 1 in the cabinet next to the chambre of fire, 1 in a book on a table on the upper floor of the relic (there's a burning candle next to it) 1 in one of the cabinets in the prison)

i m in the library making good progress

Developer

ah glad to see and thank you for your patience, again I did patch a couple of things to hopefully make them easier to spot

ur welcome im up to the library now, Do I have to download the game again to have these changes in my game

Developer

if you have the client installed you can click check for update and it will find update the game, I'm not sure if done automatically when you start the client. If you have downloaded the zip manuall then yes you'll have to download the game again.

Im at the circle puzzle, and i have no idea what to do next..

Developer

Hi Xavier, please give me some more details where you are, are you in the chapel? Or the one where you have to walk rounds?

I am in the area where theres a bunch of buttons in a circle around a center column. Its at what i believe to be near the end of the game (after all library related puzzles)

Developer

Ah I see, you just have to step on the right button and wait a couple of seconds 'till the door opens.

none of them appear to be working..

i just stepped on the spider and it opened a door. I hope I got the right part of the game.

Developer (Edited 2 times)

That's weird, I just tried again and it seems to work fine here. Once you step on the button yuou should hear a clicking noise followed by a door opening (if it's the correct button). As SuperJBGAMER has mentioned the correct button is the one that roughly looks like s spider. It is one of the two buttons on the same side as the green exit door is.

see SuperJBGamers video: (Minute 46:38)

You might want to stop the video soon after to avoid spoilers.


Now its working, maybe a bug? Weird.

hey bro i finished the game loved it just check out my vids for help if you want to.


https://www.youtube.com/watch?v=l_sQH5EyUfE&list=PLvuipqtpiW_kzrun4GgO5wlNVQvLU4tHG

Developer

Thx man

Be honest, is there a secret ending? I put the board you get near the end where its supposed to go, but still got the same ending. Now one of the boards for the upside down cross paterns is stuck in place..

Deleted post
Developer

Since you are asking and this is the spoiler thread, yes there is a way to not die. There are three doors that close behind you (closet, trapdoor (stone), statue) each can be prevented from closing.

Regarding the upside down cross pattern: I just saw that it is possible to get the piece of wood one on the left stuck once the statue is open and you rotate it further, but this is a collider issue, not part of the gameplay.

(Edited 1 time)

Ending acomplished! It was fairly simple really, if you just pay attention to the enviroment you can do it.

Should i post a tutorial on it or refrain from doing so for now?

Developer

Please don't at the moment, thank you