Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

FlowScape

Let Nature Flow from your Brush · By PixelForest

no mouse pointer in FlowScape via RDP

A topic by Milmoor created 32 days ago Views: 72 Replies: 4
Viewing posts 1 to 3
(1 edit)

I run Flowscape on my main machine, but sometimes I want to check/show something  via my laptop. Flowscape works reasonably well via Remote Desktop, but the mouse pointer is invisible. No hurry, but could you please put this on your list of things to fix?

Still at 1.4, will upgrade soon and test again.

(1 edit)

I tried using TeamViewer on a remote FlowScape running on a HP workstation with limited success.
FlowScape loads and runs, but mouse support is minimal.
Left click (select) and middle mouse (pan)  button work and that is about all I can do. No orbit or move as the right click is inoperaive.
Part of the problem may be the use of Wacom tablets.
The mouse pointer is visible

Developer

I have a (sorry not in front of computer) lock mouse cursor i think its called. could switching that on or off help you?

I can find an Invert Mouse in de settings, but not a lock mouse cursor or something similar.  Nothing like that in te Remote Desktop Settings either. The mouse is visible outside the Flowscape window. Where in FlowScape should I look?

Developer

settings