Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Strive for Power

Fantasy Slave Management/RPG Erotic Game · By Strive4Power

Game has error launching

A topic by smutlord2018 created 67 days ago Views: 150 Replies: 6
Viewing posts 1 to 4

when I launch the game it comes up but then a smaller window pops up behind it and fills with error can't open resource for a moment before the application closes, I've already checked my gpu and it supports gl3

Unless you have added a mod or altered the code, you have some kind of critical problem, probably related to your OS or hardware, but eliminating the possibility of an openGL problem doesn't narrow the possibilities much.  I don't even know your OS.  Make sure your drivers are up to date as well, otherwise GPUs don't work as well as you may expect.

I recommend trying to screenshot(alt + PrtSc, on Windows will only screenshot the selected application) the terminal(smaller window) before it closes, then paste the picture in something like Windows Paint.  Either save and post the image of the errors or use the image to type the errors here.  That will provide us with better details to try to help.

My OS is Windows 10 on a Lenovo laptop, sorry about not having these things up with the first post. 

The first image is the beginning of the window, the second from the middle, and the last the very end of it. Thank you for the help



Did you unzip the archive, before launching the game? 

yes at least I believe I did, I unzipped the 64 bit windows file using Rar zip extractor pro

The main error you are getting (Condition ' !f ' is true.  returned: ERR_CANT_OPEN) means that the files it is trying to load cannot be accessed.  Given the number and locations of the files, EpitaphGamer may be close to the answer.  Please check that your Rar extractor is up to date or try the most recent version of WinRar.  There was a major change in the format of creating archives which makes them incompatible with previous versions of software, but the extractor's don't report a problem.  I believe this to be the most likely cause, otherwise it would mean that you had removed or messed with most of the game's files.

I tried WinRAR and it works now so far, thank you for the help.