🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Version 1.1 Sticky

A topic by Cannibal Cat Software created 314 days ago Views: 526 Replies: 14
Viewing posts 1 to 12
Developer (Edited 1 time)

Version 1.1 (Released 8/13/2016)

  • Increased amount of initial gold for new characters.
  • Added a "Quicksave" option to the Quit menu, which was previously only available by hotkey. Hotkeys for quicksaving and loading your quicksave/autosave have been removed. You can now load your quicksave/autosave right from the load game menu.
  • Hopefully fixed a bug where in some instances an enemy would disappear from combat when another successfully fled.
  • Fixed issue where extra arrows from Llewellyn's Quiver would remain upon equipping another accessory.
  • Fixed issue where music would not immediately play after enabling it.
  • Edited the description of Blood Vials.
  • Increased effect of Trapper's Vest.
  • Destroying an item now takes up a turn.
  • You can now use the Tab key to switch between active and completed quests in the journal.
  • The map now displays the name of the currently viewed area.
  • Adjusted the attribute requirements of some items.
  • Arkos now resists Poison Weapon while Earth Shield is active.
  • Increased HP of Pyrgos by 25%.
  • Dragon eggs hatch more quickly.
  • Replaced the horrible dragon egg images.
  • Increased HP of Thanatos by 17%.

For players updating from the previous version:

If you already have the game installed, you can safely install the new version over the existing version. Your saves will not be affected.

If you uninstall the game, your saves will be deleted. You can find them in your system's app data folder if you want to back them up.

Looks really great, although I'm having a bit of trouble getting it to run :( When I double click the .exe I get a blank screen with music. Alt Tabbing out and back in results in the menu screen showing, and I can hear the click of the menu items when I select with the arrow keys but the display is not updating to reflect this :(

Probably the rubbish Intel integrated graphics I've got on this potato ;)

i5 2540m

HD 3000 chipset

8gb

Direct X 11

Have tried fullscreeen, and windowed from a shortcut, although curiously when I select options ingame (by alt tabbing out and back in between cursor presses), the fullscreen option is greyed out and shows only "on".

Anyway, All the best :)

Developer (Edited 2 times)

I'm sorry you're having trouble. I've had one similar report so far and I have no idea why this happens on some systems. I'm running it fine with Intel HD Graphics, so I don't think that's the issue.

What's your screen resolution? The game runs in 1024x768 and defaults to windowed mode as long as your screen supports it (width must exceed 1024 and height must exceed 768). Fullscreen will be forced to "on" otherwise.

Nah, no need to be sorry! Screen resolution is usually 1366x768 (Usual res of past few laptop iterations), and tried all resolutions down to 800x600 with same result. If you need any more info (dxdiag, etc...) just let me know. To be honest, it's just good to give you some platform information so indie developers such as yourself are better equipped for your future releases :)

Developer

I thought maybe the 1366x768 resolution was causing the issue, but I tested it on a laptop with the same res and it worked (fullscreen only). No clue what's going on, but it is an outdated engine.

Thanks for trying to help out, though. I appreciate it!

No problem, Thanks for taking another look at it anyway.

All the best with your future games :)

Curious - are the maps randomly/procedurally generated?

Developer

Hi there, no they are not.

Hi, (Last post I promise!) Sorted the problem, it was simply the fact that the recommended latest drivers I downloaded from the Acer website were NOT the latest from the Intel site. Installed them and all working fine. Game purchased :)

Developer

Ah, great to hear! And thanks for supporting us!

My pleasure, You should be well proud of it. Loved the few hours I've played tonight. Really intuitive UI and the Abraxas Guide is such a lovely extra. Horrible feeling I'm going to run out of torches in the Den of Blood... ah well, time to fight some Orcs in the wilderness and back to town to train up a bit I guess... :)

Developer (Edited 1 time)

Glad you're enjoying it! And the Guide was fun to work on. The initial release about a month ago didn't have a manual of any kind, but I really felt the game needed it. It also gives it even more of an old-school feel.

By the way, not sure if you discovered this, but you can purchase more torches at the inn in the first town. Not very intuitive, I know, but I completely forgot to include a merchant who sold them there and ended up giving them to the innkeeper instead.

(Edited 1 time)

Avast Antivirus says that BnK 1.1 Installer.exe has a win(32):Evo-gen virus. I am not sure if I should download this item.

(Edited 1 time)

Avast is my main Antivirus detector too, and it hasn't detected anything thus far (although I only downloaded the Zip). I think it's a false positive to be honest. (And having played for a few hours, also seeing the file structure of the game, e.g, A few standard Microsoft dlls and a data directory with just the expected .pcx, .wav and .ogg extensions, I think this is as clean a package as you'll get!).

Also, it's a great game :)

Developer

Yeah, sounds like a false positive. If you're still concerned, you can try the .zip version instead.