Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Powerglove Reloaded

Enhanced Amiga port of the 2014 Commodore 64 run-n-gun smash! · By RGCD.DEV

Run on Linux

A topic by Leonis created Dec 10, 2018 Views: 231 Replies: 4
Viewing posts 1 to 5

Ubuntu 16.04 64bit.

> ./powerglove
./powerglove: error while loading shared libraries: libportaudio.so.2: cannot open shared object file: No such file or directory

Can't launch this game in Ubuntu. However, it runs well in Wine.
(1 edit)

try to get libportaudio2, e.g. with "sudo apt-get install libportaudio2"

sudo apt-get install libportaudio2

libportaudio2 is already the newest version (19+svn20140130-1build1).
0 upgraded, 0 newly installed, 0 to remove and 43 not upgraded.

The problem is that I have a 64-bit system, and the game seems to want a 32-bit library.

You're right, then it's "sudo apt-get install libportaudio2:i386", but be warned, you will need more libs on 64-linux...

I installed libportaudio ,but now it says it needs to install libGL.so.1  .