Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Strive for Power

Fantasy Slave Management/RPG Erotic Game · By Strive4Power

[Bug] Character creation bonus point reset

A topic by qinlongfei created Aug 24, 2018 Views: 412 Replies: 13
Viewing posts 1 to 3

Tried the 0.5.18c build on my Windows 7 Service pack 2. The 2 bonus point I assigned to my character's magic stats gets erased so I end up with a character with 4 points max in everything.

Using 0.5.18d build and it's still not fixed. I'm still getting my human character with 4 on all his stats limit when I tried to add the 2 bonus points into Magic. I don't want to sounds like I'm flaming this game but what happened with .18 build? How did something as fundamental as character creation which worked flawlessly before got broken?

Try to do clean reinstall.

I throw both the folder with the game and the 'strive' folder in 'roaming' to the recycling bin. I even did a re-download of 0.5.18d build here from itch.io. The problem still persist. Please provide step-by-step instruction on how to do a proper reinstall just in case I did it wrong.

I'm not sure what to say, but I can't seem to replicate this bug at all. It did exist before 18d, but lately it hasn't been reported anymore. No idea why you keep getting it. 

Thanks for the help, guess I'll just have to wait for later build and cross my fingers I don't somehow bump into this weird bug again.

I've figured the issue. Set your age and sex before setting the points, doing the opposite will reset it.

Thanks for the instruction. Character generation works now.

I've been getting it recently as well since I've started messing around with S4P again it's a little annoying but usually I just redo the character creation was going to attach an image as well showing it but cant seem to get this to go right for myself xD was trying to run a 2 7 2 7 build and the darn thing reverted back to an all 4 across the board (I double checked the stat points being allocated to how i liked before hitting the confirm as well) It doesnt happen too often but when it does, oh well back to the recreation screen again :P

(1 edit)

In .5.18d, also getting this bug.

I did:

Wimborn start

Elf Futa adult

Specialty: Slaver

Extra points put into magic/agility

Starting slave is a half wolfkin

I did all the stuff the same except chose the specialty: hunter. So I think it's the specialty that's messing it up.

Have tested it, but haven't found any connections to speciality

(1 edit)

Hm. Well, if it helps, I'm using the Win 64 version on Win 10. Let me know if you need any other info.

Step by step directions maybe to reproduce? I was curious and also couldn't reproduce. As mentioned in the other thread, if you select gender/age after setting the bonus stat points, they get lost.  Maybe that's what you were doing?