Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags

Caves of Qud

Chisel through a layer cake of thousand-year-old civilizations. · By Freehold Games

MacOS "CoQ is Broken/Damaged" SOLUTION

A topic by jpedroza created Jan 04, 2022 Views: 361 Replies: 2
Viewing posts 1 to 3
(+2)

Hello fellow Mac users.  I know several of us have been having issues with MacOS not allowing us to open the game, but after some digging around online, I found a solution. Rather than deleting the app and using bootcamp to play instead, I found that there is a simple fix using the Terminal. Open terminal and input the following: "sudo xattr -rd com.apple.quarantine /Applications/CoQ.app", then press enter. The terminal will prompt you to enter your password. After entering your user password, the app will be able to launch as normal! Hope this helps :)

(+1)

THANK YOU! That saved me from feeling total dread for paying $20 for something I can't use quite yet.

(+1)

Hey there!  I had the same problem and tried your solution.  The Terminal gave me a "xattr: No such file: /Applications/CoQ.app".  I then realized I had to make sure the game file was in the Applications folder.  Once I did that the game worked!  Thank you so much for that work around!