Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Project HEAVEN'S DOOR

After Ragnarok, there was nothing but a shell left of the world. · By JosephSeraph

Game doesn´t start...:(

A topic by GinDjinn created Nov 06, 2017 Views: 339 Replies: 6
Viewing posts 1 to 4
(+1)

Unfortunately I couldn´t play it. :( It gives an error saying I don´t have rpg maker 2003 rtp...and it doesn´t even start...:(

Developer

It's funny, it appears to be an actual RPG Maker 2003 error and not my mistake -- all the RTP files are inside the game folder, and it DID run on my laptop with no RTP installed; while a friend who DOES have the rtp installed got the same error. 

I contacted the staff to talk about it, because nowhere in the rm2k3 helpfile it states having to do anything other than adding the rtp files to the game project : / 

anyway, i'm gonna make an installer version with bugfixes and a bit of expanded content and post it on RMN in a short while. :/

Thanks for the feedback!

It´s so odd...- -a But non the less I still wanna play it.:D It looks really fun! <3

(+1)

Add the following line to the RPG_RT.ini file and the game will run

FullPackageFlag=1


I've tested this and confirmed that when this line is missing I get the error and when I add it the game runs

Hey, I tried to download this game, and every time I try to unzip the rar file, it gives me the error: "No archives found. The archive is either in an unknown format or damaged." I'd love to play it because the art looks great, so hopefully this is a quick fix!

Developer

Thanks for the report! Indeed, some people have been having troubles with unzipping the files; it's random though; only a small number of ppl reported this. I wonder if that'd have been an issue if I .zipped it instead of .raring it....

Maybe if you tried unzipping it with another compression program like 7zip? Regardless, at some point in the next month I'll be uploading an updated version! ; o ; 

Thank you very much for the interest ;v; <3

Hi JosephSeraph,

I'm having the same problem as Michelle Rakar. Tried renaming the extension to .zip, .7z and so on, but still getting  the"No archives found. The archive is either in an unknown format or damaged" error.

Your game looks amazing and I'm eager to try it !