Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags

Hard Love - Darkest Desire - Apha

futa on male futa/trap dickgirl on male futanari/female futanari on female femboy trap androgynous hentai · By DeepBride

Tips & Quests Sticky

A topic by DeepBride created Jun 26, 2021 Views: 28,493 Replies: 35
Viewing posts 1 to 19
Developer (6 edits) (+1)

In this section you will find the most frequently asked questions about the game.

  • Language selection

# In order to access the language selection, you have to start a new game, this option is not available in the options menu within the game.

  • Quest

# Normally Nova always has a dialogue that suggests where to go or what to do, I recommend paying attention to these dialogues, especially if they are new to the game.

But if you skipped it, you can also check the Quests in the in-game menu. There are more information.

# They can also make missions appear all the time on the screen by activating the option. (Note: The quest bar is automatically hidden in dialogs or cutscenes.)   

# To complete the first mission which is to repair Amber's ring, just go back to the Cave and eliminate the red Mowo.   

On the second day to unlock an intermediate cutscene, check the bathroom at Amber's house and complete the mission. There are 2 ways to complete it, one is paying and the other is free, just pay attention.

To find the “Herbal Case”, go back to the Cave where you first meet Nurse Luna. Now you can cross to the left of the Market, the one blocked by Margott and Maya, in this new section you will find the “Herbal Case”.

In order to access the “Ancient Ruins” you will need the “Magic Lamp”, found in the Academy of Magic. In order to enter, visit the Priestess and learn a new skill. (Note: You can only get this ability on the third day. Not before.)

To get the 2 intermediate scenes on Day 3, try to visit Doctor Nora's Clinic, you will be able to enter Melinda's room. Like the Doctor, she will be able to cure you. (For now, they are only tentative dialogues I plan on having its own scene just like with the Priestess.)

# To get the “Mowo Fluid” that Trina asks of you, go to the last lower level of the Cave.

# To create the “Lube”, you just need to gather all the ingredients and use the “Lube Recipe” in your inventory.

  • Karma

# This is something that very few people have noticed, but history changes in certain aspects depending on the decisions you make. An example is the first decision you make when Maya blocks your way, if you choose not to help her, her dialogues change as well as Melinda's.

This way you can get to see the missing scene on the second day. Your decisions can also affect Margott and her interactions.

And at the end of the third day, whatever you decide changes the final events. (At least that's what I had planned, but due to lack of time I placed the same scene for the 2 elections, this will change in future updates.)

(+1)

How do I download this game for Android

Developer

Use the first link, the one that says [WIN] [Android] at the end and follow these instructions:

https://itch.io/t/1504164/how-to-play-on-android

(+1)

How do I get in The Fighting Academy, when I try to climb the plant it keep saying the dialouge. How do I continue, like what do I need to do so I can climb the plant

Developer

The information you need is placed there, you just had to read a little more:

In order to access the “Ancient Ruins” you will need the “Magic Lamp”, found in the Academy of Magic. In order to enter, visit the Priestess and learn a new skill. (Note: You can only get this ability on the third day. Not before.)

To get the 2 intermediate scenes on Day 3, try to visit Doctor Nora's Clinic, you will be able to enter Melinda's room. Like the Doctor, she will be able to cure you. (For now, they are only tentative dialogues I plan on having its own scene just like with the Priestess.)

Deleted 2 years ago
(+1)

What you said is not the answer to my problem. Actually my problem is just, I mixed the Fighting Academy and the Magic Academy. I thought that they were a same place. My problem is just I kept going to the left side after you past the windmill in the market. Which is the way to Academy of Magic not The Fighting Academy. But now I found that The Academy of Fighting is on the right, so it's okay now. My problem is fixed, and thank you for typing the tips. Maybe it will help me or even other people in the future.

Developer

Oops, sorry for the misunderstanding. It was already night when I wrote it. ^U^

(+1)

How can I use the magic lamp?

Developer

It just walks through the dark and activates itself.

(+1)

Hello everyone, I haber a problema and in the fights they put Nova and other characters with a black screen as if they werecensoring them, is there a way to remover that screen? Or is it a problema yo play on android

Developer

This error can also occur on PC, it is due to the size of the Nova reference image. In next updates I will modify the image and fix the optimization. Until then, this bug will continue.

whenever i first encounter the mowo with the shroom in the castle and have to fight the red mowos inless i kill the secend one on the first hit two black mows show ip and i lose the battle

(+1)

how to get founder key

Developer

https://www.patreon.com/DeepBride?filters[tag]=Patreon%20Rewards%20in%20Game

What should I do after Amber got angry with me and went to sleep?

(+1)

How can I install the game on PC windous? I already downloaded the first 2 files and won’t let me unzip them but ask password what is the password?

Developer

At the moment this is a preview only for Patreon.

(+1)

hey at the beginning when you get you’re clothes ripped and you go to the dresser and buy the clothing and press the check mark and then try to get out it would still say I need to wear something else what do I have to do?

Developer

Just open the menu and use the clothes that are in the items menu, it will auto-equip and let you progress in the story.

(+1)

Can you get softlocked on day 3? Ive been told to go get the magic lamp from what ive seen but I can't learn the new skill to get there. The place is closed. 

Developer

Talk to the priestess Basth in the temple, she will give you the ability.

(1 edit)

Like I said it's closed. Everywhere is closed for me and it says to follow the slime inside which I can't. Is there a fix for this or a map with all the traps?

Deleted 241 days ago
(+1)

i kinda figured it out: use the save file provided by DeepBride at the download section. with this file you can start from day 2 i think it was and you have to collect all the items and redo all the quest you already made, because the file is just with the main quests and quest item.

i hope it helps others like it did for me

Same thing I hate about all RPG Maker games -- too much walking around looking for shit, not enough actually doing shit!

Where is "The Queen's Throne?" I think I've looked everywhere, and I can't find it.

which patreon tier gets you the founders key?

Hello Deepbride, I was just asking a question and I hope You haven't abandoned they project yet.

They question si, have You ever thought about putting chastity cagues Ford all they varios characters in your game and if you don't want to do that, that's fines, it's just a question and the thruth is that I really like your game since I played it last year in the cel and it was fantastic I hope you don't give up since I see that there are a lot of complaints lately and that your project goes well I repeat it's just a question if you don't want to put chastity cages that's fine you are the developer and I wish You luck in tour work.

Postscript: "if anyone else sees this message and if they ask if I am homo, it is incorrect, it is just my honesto answer since nowadays all people have little tolerance and so on".

(+1)

Hi, sorry to bother, but i have a couple questions if you would mind answering.
.What is the correct version for somebody who isn't a patron?
.What does the patreon version add?
.What's the deal with the halloween version?
Thanks in advance :3

Developer(+1)
  • The version that only says Darkest Desire [2024][WIN]
  • A look at the next day it will be added and the Nova skins.
  • A mistake, I forgot to delete it.
(2 edits) (+1)

I'm on Melinda's hard obsession on v101 I got the lube recipe but it still says "find a merchant that sells lube" and I've looked everywhere and I still can't fight the pink slime in the cave at floor 3.. I was enjoying the game so if you can tell me what's wrong that would be great.🙏 

Also I have the recipe already, but the quest still says "find a merchant that sells lube."

Ps: I really hope you reply cause if not I probably won't play this anymore..

Developer

I already checked the game code and unfortunately it is a bug. It is because I was correcting many old codes from when I started programming the game, and unfortunately this error will be corrected in the next update. An apology and I will understand if you don't come back to play it. But thanks for taking your time and notifying me of this bug.

I definitely will,  thank you for you're help and service😉❤️

Quest still not working. I have the recipe I use it, then the quest dissappears, I go to the pink slime, she says "I don't think so" and the "find the merchant that sells lube" quest comes back up..

(1 edit)

Please fix it, as of right now this is one of the best futa games and this is just painful being stuck on this quest😭

Also I can only find version 0.101, idk if that helps

(+1)

Unfortunate that its still not fixed.

Developer

In version 020 that I just published (Tested from beginning to end in its English version.) The error was corrected. Note: old save files are not useful for this version and may cause errors. It is recommended to delete all save files.

(+1)

That's fine, I'm just glad it works. Thank you for your hard work and dedication❤️🙏