🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Bugs List - Found a bug? Post it here!

A topic by ClaudioA created Sep 27, 2017 Views: 206 Replies: 15
Viewing posts 1 to 6
Developer

Please describe the bug you found, thanks!

Hi there, in going for 1600x900 resolution the window leaves a fair amount of black box (see below).

Also, don't know if it's just as far as the game got, but clicking next at this point doesn't seem to do anything.

Otherwise, I can see the potential, would be interesting to see how you introduce ideas like balancing the system with natural gas plants (OCGT/CCGT), ramp rates, battery storage, biomass, onshore/offshore wind etc

Developer

So, the game was supposed to be HTML5, but I had a problem exporting it so I made this downloadable build, which has the screen resolution problem. That should be sorted out next week.

Regarding the other power sources and storage, I am working on it but Level 2 already has on shore wind power, biomass and hydrogen ;)

Developer

This was fixed yet ;)

You might want to check out the new version as there were very significant improvements since the last time you played the game.

The downloadable Mac version don't work.

Developer

What about the new one?

I'm playing the HTML5 version on Chrome in Windows 10, and clicks don't reliably register. I'd say about 10-20% of the time, when I click on a button, nothing happens. This is especially frustrating when I'm frantically trying to restore power, or when I realize at the last minute I'm late in replenishing coal, and I have to click the button several times before it activates. I didn't have this issue when I tried this game a couple of months ago.

Developer

This should be solved by now ;)

Now all clicks are counted when you move you pointer down, I think it solves the problem.

Let me hear from you.

Playing on downloadable version, cannot click on anything including the 'get started' button and therefore cannot play the game.

Developer

Windows, Mac or PC?

Windows

Developer

Just fixed it, have fun ;)

I'm also having the same issue, also on windows

Developer

Just fixed it, have fun ;)

(Edited 1 time)

The Replay Button on level 2 doesn't work. Windows 7, download. A nice feature would be to keep playing after winning.  But it's a great game!

Developer

Thanks so much! I actually have already fixed that bug. I need to update the build. Thanks for your feedback!