Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

I still experience the bug where lili's tied up pic stayed after her breaking free (under the rest of her). I downloaded the 28th feb version, should I have downloaded the 12th september 2017 version instead? Since you didn't mention the year of the 28th feb version, I'm not sure if it is the fixed version or if it is outdated.

there is a game breaking bug in one of the versions that doesnt happen to everyone (in a boss fight) the other version deals with the fight in a different way. since it never happens to me unless i load a save where it happens  i could never figure out what causes it.

and the september version is the most up to date

Damn it, then I chose the outdated version! Could you please remove the february outdated version from the downloads to make sure than everyone downloads the up to date version?

Hmm, Itch app doesn't propose to install the september version, it proposes only the february version or the demo. Could you also check what is wrong with the download for the up to date version please?

its probably not flagged as windows.
i'm keeping both versions because the original version that crashes in the boss fight for some people portrayed the scene in the fight a little bit better.

(2 edits)

Ah, now I was able to install the september version from Itch app, thank you for having fixed the issue. :-)

Is the game breaking boss fight bug the one that I read about making some people's game crash when the prettier younger hypnotist twin uses Kenzie's name to hypnotize her?

And if you want to keep both versions available, could you at least mention the year of the february version exe in order for people to be able to know which one is the lastest? :-)

it is the hypnosis fight

Thank you for having taken my feedback into consideration to mention the year in the exe file, I appreciate it. :-)

And how did you change this fight in the new version?

i think i added a skip but it's been a long time... the error was stack level too deep, but ive only ever seen that done with duplicate scripts with the same name. so it could be anything, i always got the feeling that maybe my events were overloading it somehow but i just dont know enough to figure out the actual cause.

Did you consider my request to move your games to RPG Maker MV for significant improvements like many other RPG makers have made?

i absolutely despise MV... i can't even do frame by frame animation in it