🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles
(Edited 1 time)

This game looks amazing, yet I am on LXLE, based on Ubuntu 15.04, and I am crashing when importing game controller configs... Code posted below...

titan@mythos:~/Games/NormansSky_003_Linux$ ./NormansSky.x86

Set current directory to /home/titan/Games/NormansSky_003_Linux

Found path: /home/titan/Games/NormansSky_003_Linux/NormansSky.x86

Mono path[0] = '/home/titan/Games/NormansSky_003_Linux/NormansSky_Data/Managed'

Mono path[1] = '/home/titan/Games/NormansSky_003_Linux/NormansSky_Data/Mono'

Mono config path = '/home/titan/Games/NormansSky_003_Linux/NormansSky_Data/Mono/etc'

displaymanager : xrandr version warning. 1.4

displaymanager : trying .X11-unix

client :0 has 1 screens

displaymanager screen (0): 1280 x 800

Using libudev for joystick management

Importing game controller configs

Aborted

titan@mythos:~/Games/NormansSky_003_Linux$


Edit: The screen briefly flashes a black window before failing.

(Edited 1 time)

Hi, thanks for the report. Are other Unity games working on your system?

EDIT: It could be that you need 32bit version of problematic modules, see the comment by HijackedBrain below. I will build the next update as 32bit+64bit universal so that should solve the module issues

(-1)

Hey nothke, mine is crashing as well, but I've just noticed something:

Jump to the controls part before launching and it'll show up a seemingly endless list of controls mapping cancel to escape...

http://imgur.com/ewNihUD

I think it might be that, of course, my computer is REALLY, REALLY OLD, but my hunch tells me is not that.

Those libraries are already installed..... My player log is bare as well.... Other Unity games seem to work...