🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

HijackedBrain

1
Posts
A member registered May 26, 2015

Creator of

Recent community posts

(3 edits)

It seems like there is a problem with the postJam 003 (and 002 Jam) linux version. It cannot locate the libXcursor.so.1 library ( Screenshot)

FIXED : For those having the problem. Think about installing the 32 bits version of the library (eg : apt-get install libxcursor1:i386 )

PS : Using Debian 8.3 jessie + Gnome