🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles
A jam entry

Light Camera Carnage [Blueberry Jam Edition]View game page »

Rogue-like prototype and game jam entry for the blueberry jam by GDN
Submitted by Hayaweh with 2 hours, 17 minutes before the deadline

Results

CriteriaRankScore*Raw score
Fun Factor#63.4693.800
Originality#133.1043.400
Overall#133.0123.300
Theme Relevance#142.4652.700

Ranked from 10 ratings. Score is adjusted from raw score by the median number of ratings per game in the jam.

Leave a comment

Log in with your itch.io account to leave a comment.

Comments

This is really well made. Good going man!

Developer

@Achie: We're using a walker system similar to the one found in Nuclear Throne, on a grid of one unit. There are a couple of lagspikes caused by the navigation being anything but final since it was using a LOT of obstacle for each wall, instead of having a generation made from the ground. :) 

@liamsorta: Thank you very much! All credits to KrampusParty for the visuals, he's extremely talented! As for the audio, the game track is super nice and the couple of bits for the audio such as the title menu and the death has been found on freesound.org (as I say on the page and in the readme) :) 
To me, its far from polished and there are a lot of issues I could fix, but it feels unfair to fix post-game jam in the game jam context. :P So I'm keeping those off for now! :) 

I really enjoyed it so far, my only problem was few lagspikes ^^". Can i ask what kind of generation did you use? 'm curoius, cuz i'm writing my thesis about procedural generation.

Host

Beautiful work on the visuals/audio! Felt pretty nice to play though I did notice there were a few collision blips around corners. Other than that, looking pretty damn polished! Great job 

Nice track and the visuals look promising too, however, I could only play it at about 1 fps using an AMD RX 480 + Phenom II 1090T. :D

Developer

@SnorkySnark: I noticed it tend to crash on the first launch. However, it worked after that. Is that a recurring issue? 

This crashes at launch on windows 10:  https://pastebin.com/jqHHHNZa