Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

XINPUT1_3.dll was not found

A topic by mangoduck created Jul 18, 2020 Views: 89 Replies: 1
Viewing posts 1 to 2

I installed and tried to run the game with the Itch app on Windows. It wouldn't run. Then I opened the folder and tried to run the game manually. An error popped up: "The code execution cannot proceed because XINPUT1_3.dll was not found. Reinstalling the program may fix this problem."

I tried uninstalling and reinstalling, but encountered the same problem. I even downloaded the game manually using a browser, unzipped it, and tried running it, but encountered the same error message.

Any help appreciated. I bought this in a bundle with Eldritch and Slayer Shock, both of which I enjoy quite a bit, so I'm hoping I'll get to try this one out soon. Thanks!

Fixed it! I recently had to reinstall windows (long story), and when I tried to run Eldritch, it popped up the same error. That made me think the problem was with my new Windows install, and not the game. After a bit of searching online, I found this question from a Windows user with the same error for a different game: https://answers.microsoft.com/en-us/windows/forum/windows_7-files/xinput13dll-is-missing/b6566b88-b8dd-4dd3-abc5-2efac787a93a

The answer was to download the DirectX End-User Runtime, found here: http://www.microsoft.com/en-us/download/details.aspx?id=35

I figured since it comes direct from Microsoft, it's probably safe. After running it, I tried Eldritch and NEON STRUCT, and both worked.

Sorry for the unnecessary post, but I hope it'll maybe help someone else in the future.