Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Wild Woods

Go on an expedition, cooperate with up to four friends and fight your way through the woods · By WildWoods, TheBuergermeister, nadjacl, _Jar, Ruhken

Can't get past the start screen

A topic by RPGHank created 22 days ago Views: 74 Replies: 6
Viewing posts 1 to 2

I'm running the Linux version of Wildwoods through the itch.io app.

When I launch the game after all the logos are displayed a message appears claiming the game is not responding with options to wait or to close the app

If I press wait the starting menu appears. The game recognizes a controller but it is impossible to navigate the menu either with mouse, keyboard or controller

Developer

Sometimes the controller does not work if you press a button while the game is still loading. Did you try to restart the game?

After trying multiple times it seems like a hit or miss situation where it misses more than hits

If it is working correctly New Game is in big letters after launching the game and if it isn't all the letters are in the same size

Not pressing the controller didn't make a difference

Should I reinstall the game?

(1 edit)

Re-installed and still not working properly

Developer(+1)

I'll research a bit and try to find a solution.

Developer(+1)

Did you tried playing the game without the itch.io app?

No difference