Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Catlateral Damage

The premier first-person destructive house cat simulator! · By Manekoware

MacOs Catalina does not work

A topic by extrawurst created 64 days ago Views: 939 Replies: 24
Viewing posts 1 to 8
(+2)

this game seems not to run on a recent macOS version :

Was about to say this as well, looks like it doesn't open under Catalina

Same problem here

Developer(+1)

Hi there!

This may be caused by the method used to extract the .zip file. You can try right-clicking the .zip file, selecting "Open With", and then selecting an archiving app (e.g. the default Archive Utility) instead of just double-clicking the .zip file. You may also want to try downloading The Unarchiver (free app) and using that to extract the game files.

Chris

Hi! I am having the same issue. I downloaded The Unarchiver, but I'm still having issues. On the download page, when I right-click, I do not have an option to "Open With" (maybe because it shows up as a button?). I have the option to copy link, share, inspect element, and services. If I click the link and then pause the download in Finder, and then to try open that with The Unarchiver, I get a message saying the contents cannot be extracted with The Unarchiver (perhaps because it is now a .zip.download?). I also tried downloading in the itch app, and that also did not work. Thanks for any help! I look forward to being able to play. :) 

Developer

You should be able to select The Unarchiver to extract the files once you fully download the .zip from your game page (not pausing the download) by right-clicking the "Catlateral Damage v1.0.8 Mac 64-bit.zip" file in Finder. If that doesn't work, you can try moving the game files to another folder and running the app from there. Let me know if you're still having issues playing!

I tried your suggestions but I too am unable to play this game on Catalina. :(

Developer

Are you getting a particular error message? If you're seeing the "Catlateral Damage cannot be opened because the developer cannot be verified" message, you can try the steps here: https://itch.io/post/1534440 Moving the extracted files to another folder may help as well.

This is error message I'm getting. Thanks! 

Developer

Are you using the 64-bit version of the game? The original (32-bit) version won't work on newer versions of macOS.

oh, duh. thanks again lol

Thank you Manekoware. The Unarchiver worked for me to extract but now I'm getting an error that says that apple can't verify the developer. Is there a solution to this? Thank you!

Developer
Deleted 57 days ago

Right click the app and select "open"... it should give you the option of opening the game rather than moving it to the Trash.

Yeah Unarchiver just leads to a different error:


(+1)

Right click on it, click open, then it will have an option to run it! Also, move the file into the application (or a non-desktop folder), otherwise you'll get stuck in the tutorial and never be able to advance to another level.

does not work for me :(

I found if you do it twice it'll work. The first time i just got the verification error with "move to bin" or "cancel", but when I did it again by right-clicking/open, it gave me the option to open as well as the other two.

nope :(

(+1)

try this: right-click, then hold the Alt (Option) key, then click Open.

if you want to make it so you don't have to right click, then select open, you can run sudo spctl --master-disable

worked here! :)

(+1)

Same, following the instructions to download via Unarchiver, moving it to another folder, and then opening it works. Thanks everyone.

mine says that the app needs to be updated by the developer?

Deleted 28 days ago
(+1)

Might I recommend that the game be distributed in a DMG rather than a zip file requiring an extra bit of software to extract it? (just a suggestion)

Developer

Thanks for the suggestion! I'll look into this.