🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

Anything you want to ask

A topic by PineFresh created 58 days ago Views: 181 Replies: 12
Viewing posts 1 to 9

So how long is a single chapter? The game looks intriguing and high in quality and all, but I doubt I'd spend money if this is just about an hour to finish? Also, is a single chapter going to be about $20 or 5 chapters in total is going to be about $20?

Developer

When they are finished, all chapters are going to be included for the one time price of $20.

The average play time of chapter 1 is around 1 hour 20 minutes, the others will be of similar length.

Sorry, I am not sure what you mean by "one time price." As silly as it sounds, this is the first time I've heard of that term.

If I buy a single chapter now, would I have to pay again to buy the other following chapters or do I get to automatically have access to the other chapters?

Developer

Sorry if I wasn't clear. I meant to say the price for the whole game is $20, which means all 5 chapters are included in that price (but not all are finished yet). So when you buy, you will get access to all chapters automatically, as they are released.

(+1)

Oh, that's what it means! Thanks for the clarification!

So I just got this game and for some reason it does not work for me it just shows the window of the game with big NW.JS and on the right lower side of the window it says nw.jsv0 .20.2 and some other words as well so how can I resolve this?

Developer (Edited 1 time)

Hello, which OS is in question? It seems like some files may be missing - check if your antivirus has maybe removed some files.

Edit: I see now from your other comment that it's macOS Sierra. I will check now if everything is OK in the macOS build.

Developer

Did you maybe move the app outside of the folder it was unpacked in? I've been able to reproduce the error when I moved demonheart.app to the desktop.

(Edited 1 time) (+1)

never mind it worked using this method thank you very much!!

hey guys so I played chapter one and I was so into the game I couldn't wait for chapter two, however when I downloaded the game I just keep getting the error (The application “demonheart” can’t be opened.)  then when I tried to move it to another location like you previously mentioned to solve the issue I had before it says (You can’t open the application “demonheart” because the disk it is on has been ejected.) then I tried to delete my previous game and reinstalling and nothing works sadly and it just keep showing (The application “demonheart” can’t be opened.) do you have any solution for this or should I contact apple about this issue? 

Developer

It seems like there was an issue with file permissions. I re-uploaded them. Please try to download now.

So it did work but I launched the game not from the app itself  but from the package contents then from the MacOS nwjs then it worked!!

Developer

Thank you for writing this, it's good to know if it happens to anyone else.