Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags

A Short Hike

a little exploration game about hiking up a mountain · By adamgryu

The game wont start

A topic by borsjt created Mar 25, 2020 Views: 1,074 Replies: 6
Viewing posts 1 to 4

Says; "The application "AShortHike" can't be opened". I'm running on Mac Catalina 10.15.3. Anyway to fix this?

Developer(+1)

Hi! Sorry about this issue. There are some compatibility issues with Catalina. There are some workarounds, which you can read here:
https://itch.io/t/517191/macos-catalina-compatibility

The easiest workaround (imo) is to redeem the included Steam key and launch it from there. Let me know if you still are having issues!

(+3)

Hi, I'm having the same issue. How do I get the Steam key if I bought it in the Justice bundle?

Thanks

J

Developer(+2)

Unfortunately, I can't fully support Catalina at this time. There is a workaround to get it to work, but it requires a bit of technical know-how.

To quote another thread:

1. Double-clicking the app gives the error, "The application "AShortHike.app" can't be opened." Open a terminal window, go to the folder containing AShortHike.app, type "cd AShortHike.app/Contents/MacOS", then "chmod +x AShortHike".

2. Double-clicking the app gives an error that the app can't be opened because MacOS can't verify the developer. Instead, two-finger click on the app, then select Open from the context menu, then Open from the warning dialog.

Apple has made it difficult for developers without Macs themselves to authenticate their apps for their platform.

Thanks, worked perfectly! Thanks for replying so quickly too

For me chmod +x worked perfectly well, and now that I look at the thread linked above, it is suggested there too.

i just extracted the zip using the unarchiver app instead of the default app and it worked just fine. even with the new catalina update