🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

GAME IS BROKEN

A topic by redeagle6122 created 182 days ago Views: 319 Replies: 12
Viewing posts 1 to 3
(Edited 2 times)

dev this problem is so populer and you just keep ignoring it it's the api ci runtime thing i've searched for 2 days for a fix but i've found a way but when i've done it it said "ucrt terminator not found in api ci runtime" pls fix i couldn't find a working fix

EDIT: oh and i checked your post about this bug but still it didn't work

Developer

Hey redeaglt6122,

It's a conflict with Visual C++.

Install Windows Updates:

Go to Start - Control Panel - Windows Update
Check for updates
Install all available updates.
After the updates are installed, restart your computer.
After the restart repeat the steps above again until no more updates are available.

Download the Visual C++ Redistributable:

For Windows 64-bit
Visual C++ Redistributable for Visual Studio 2015 (64-bit)

Run the vc_redist.x64.exe (64-bit) and select Uninstall

Run the .exe again, select Install and restart the computer.

Also try

https://www.smartftp.com/support/kb/the-program-ca...

all the update even the optional?

nevermind i tried what you said but it still didn't work well i guess i can't play the game at the end

Developer

I forgot to add uninstalling (Non essentials) versions of Visuall C++ you have, restart your computer and then reinstall Visuall C++

well i've tried restarting for safety after uninstalling but still well thanks for the help

Developer

By any chance did you download the 32bit or 64 bit version.I just want to check the problem from a different angle.

64bit for both the game and microsoft visual c++

Developer

Did you download it from the game from the app or the website?

the game is from the website while microsoft visual c++ was from your link (and it didn't install it said "unsepctifed error")

Developer

What version of windows are you using?

windows 7 ultimate *cought* *cough*

Please help me.

i have very bad issue. i cannot play with it.

i have no costumers 10 days and more.