Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Bug? (spoilers)

A topic by ollyoxenfree created Sep 02, 2019 Views: 1,293 Replies: 16
Viewing posts 1 to 7
(1 edit)

I am doing my first run through. I declared for Andrei but ended up with Randall's crew. The text after mentioned that Lazarus went after him but Lazarus should be dead. I'm confused?


I tried declaring for the Rebellion and got the same outcome. Somehow I don't think the two choices should lead to the same end....

Developer

What route and House were you on?


We're fixing another Endings bug that was introduced by last patch!

Sorry, I was Golgotha and Markus.

Developer (1 edit)

Ah yeah, sounds like it should be fixed in v1.2 (latest patch)! There was a bug with which Ending/Climax/Epilogue you end up on after the announcement of who you're backing. Let us know if it's still an issue with v1.2!

Picking Andrei lead to a different ending, death. Unfortunately, picking Saorise now leads to death too (survived it before). And more unfortunately, I still get the text about Lazarus being alive in the Randal ending.  So that check still isn't working correctly.

Developer

Did you agree to work with Andrei during the Graveyard conversation?

I sure did.

I have a similar issue - never sided with Randall's crew at all throughout the game, but declaring for Andrei or Saorise lead to my death and I only survived when declaring for the rebellion (I was on Heath's route and Iscari)

Developer

Is this in the latest v1.4? What House/Route/Ending/MC Personality/Stats did you have?

Whoops I was using 1.3 - I'll see if its working right now :)

(1 edit)

These are my stats - I got the ending with Health, sided with Golgotha - but then will go into the Randall ending saying that heath disappeared? This is now with version 1.4

Developer

Randal is saving you, or is Zhang saving you and then it switches over to Randal/Heath disappearing?

Xhang saves me, Continues with the Golgotha winning - then switches to Randall ending and heath disappearing

Developer

Can you send a video/gif/some screen shots (and also try playing from an earlier save if you haven't tried that yet)? We're having a tough time finding the issue/where exactly the jump is.

(+1)

playing from an earlier save gives me the right ending - I think I just saved too close at the end for the new update to fix the issue when playing from the near end save 

(1 edit)

Yes, using the current version.

Developer

Can you try loading from a save that's a little earlier than the announcement (maybe a day before) with v1.5.x and send a video/gif of the ending swap? We're having a tough time replicating it.