Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Freerider does not see yaw

A topic by limon created Jan 04, 2017 Views: 3,061 Replies: 4
Viewing posts 1 to 3

Windows 10 64x.

Freerider and recharged version do not see yaw channel

Other simulators see it and all the other 5 channels with switches.

Also on the other computer Freerider works fine with yaw.

I use CC3D board connected by USB. With Copter Control driver it works as a joystic.

Here is a short video of my issue:



may be I should reset all the previous settings, but I can't find where Freerider store them on my computer.

Developer

Often when only one axis is not working, it can be fixed by trying one of these things:

- Make sure you uninstall vJoy and Smartpropoplus if you have them. Their driver messes with things when connecting via USB.

- Make sure you don't have any other joysticks/controllers connected, that might cause a conflict.

- Make sure you have "Heli" selected as model type on your radio. ("Plane" generally doesn't work very well).

- Perhaps you can remap the output channels (in the menu of the transmitter) so that it sends to another channel.

The first one helped for me! Thank you very much!

Developer

Great, thanks for reporting back!

Your a genius thx so much. First one worked for me too