🤑 Indie game store🙌 Free games😂 Fun games😨 Horror games
👷 Game development🎨 Assets📚 Comics
🎉 Sales🎁 Bundles

HELP! I cant change back my controls!

A topic by Fatalboy888 created 323 days ago Views: 654 Replies: 9
Viewing posts 1 to 6

I was messing around with the controls but then by accident i changed right click to Q and it wont let me change it back. PLEASE HELP!

I just tried it and can't change it back either. I'm just guessing but maybe deleting and redownloading the game will reset it?

How do you change the controls??

Developer

Hi, you can change the controls in the Raft Configuration window that appears right before you launch the game. Otherwise you can just re-download the game and it will be back to normal.

Thanks for the answer. But I have dowloaded the game three times now and the Raft Configuration window doesn't appear anymore.

by the way: i play on MAC
(+1)

hey man my move controls are wasd but i wanna change it to zqsd how do i do that?

i tried and it didn't work

I have exactly the same problem, I stuffed up a key binding by riglh clicking, it didnt rebind the key but it deleted both bindings, now it wont accecpt the right click (or any mouse input). I deleted the game folder and reinstalled, it didnt change the config. does the game make a copy of the settings file somewhere else, or is there a way to manually edit the file. Cheers.

my move controls are wasd but i want to change it to zqsd cuz i have a azerty keyboard how do i change that? and i looked in the input setting thing when u launch it couldnt find it there

I have the same problem...

And on MAC my toolbar doesn't work...i can't change i have to change everything and put it on the 1st case