Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

GMLive.gml

Livecoding for GameMaker: Studio / GameMaker Studio 2 · By YellowAfterlife

Says msvcr100.dll is missing when about to run gmlive server

A topic by mrvictordiaz created Aug 03, 2019 Views: 81 Replies: 4
Viewing posts 1 to 5

Tried downloading latest msvc redist, but still doesn't work, what's up?

Developer

msvcr100 is the 2010 redist (most compatible), not the latest one

32-bit http://www.microsoft.com/en-us/download/details.aspx?id=5555

64-bit http://www.microsoft.com/en-us/download/details.aspx?id=14632

Ok did that and still doesn't work. I tried copying the corresponding MSVCR100.dll to the location of my gmlive server exe, now the error becomes 

`The application was unable to start correctly (0xc000007b). Click OK to close the application.`

Developer

That's strange. If you can send me (yellowafterlife@hotmail.com) an email from your purchase address, I can try compiling you a build of the server that would not use MSVCR.

(did this only start happening recently? Just realized that you asked a question few months ago and I missed it)

I only started using this on a different machine.. On my main machine it works no problem... 

Fresh install of windows 10, not much has been added yet