Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Type Dreams

Sharpen your typing aptitude by racing history's best Qwerticians! · By Hofmeier

Game doesn't start at all - FIXED

A topic by magill.foote created Apr 01, 2019 Views: 349 Replies: 5
Viewing posts 1 to 4
(3 edits) (+1)

Hey there,

I just purchased this game today and followed the instructions to unzip the .rar file into a folder with a location that doesn't contain any weird characters. When I try to run winsetup.exe or typewriters.exe, nothing happens. The applications don't even start - they don't appear in my task manager or anything. I also tried running them as an administrator, but to no avail.

I'm on a Windows 10 desktop PC. Any idea what the problem could be? Does the game need to be installed on the C: drive instead of D:?


UPDATE, in case other users are having this problem: after troubleshooting compatibility settings, I've found that it works when you set it to "Windows Vista Service Pack 2"

Thanks for posting this fix!

(1 edit) (+2)

I am having problems too, i clicked on Install and it created a folder and seems to have unpacked all the files there but no launch option on Itch. Going directly to the folder and tried to launch and got error "The file or directory is corrupted and unreadable".  I also tried to set it to run typewriters or winsetup.ext as Windows Vista Service Pack 2, but that didnt do anything. The instructions was to unzip, but there is nothing to unzip.  There are 7 files. 

Update: looking at the downloads section of Itch app, it says An error occured during installation zip: unsupported compression algorithm.

Why doesnt this game have a proper installer?

same problem here - Itch logs report "unsupported conpression algorithm", typewriters.exe can't run because the file or directory is corrupted and unreadable.

Howdy - did you try [Compatibility Settings ➡  "Windows Vista Service Pack 2"]? Also, did you try running it outside the Itch app? Thanks for your help in pinning this down.

Oh, sorry, I should have clarified. Changing compatibility settings did not help, it seems like the problem is in how it's downloaded through Itch. Downloading and running it outside the Itch app was successful.

moved this topic to Bugs and Tech