Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Tales of Androgyny

A game about birds, bees, flowers and trees. · By Majalis

Brigand troubles

A topic by Visvisus created Mar 26, 2019 Views: 1,568 Replies: 6
Viewing posts 1 to 2

I've been having trouble with brigands for a while, specifically every time I encounter the standard brigand my game crashes, not the cut purse but any other variant. 


I'm not sure why this is happening, I'm  playing on android, if I try to continue or load and re-encounter it simply crashes again.  I tried posting about it in bugs but I haven't gotten any reply on a while.


It's rather frustrating because I'll have to abandon entire playthroughs because some choke point will be cut off by them, for example I can't even fight at the mountain to get to the second map with my latest.

Try reinstalling the game. If that doesn't work you might have a corrupt save file (I don't why) and if that's the case you will have to uninstall the game and install it again (you will lose the save, but you could play again on your phone).

(1 edit)

thanks for the advice, I've tried uninstalling and re-installing before but every time I try, all my saves stay there, frankly I'm going to try just deleting my saves next and hope that helps.


Edit:tried again, deleted every save and uninstalled/reinstalled, still having trouble. Is there maybe a location that some data is stored when I uninstall? When i reinstalled it showed I still had my old achievements unlocked.

lol that's a really nice phone if it kept your saves. To manually destroy the saves go to your phone settings, then go to the option where it shows you a list with all the apps, look for ToA, and try deleting the cache, see if it fixes anything.

If it didn't help, try deleting all the app data (this option is the one that deletes the saves).

ok, so, sorry if I'm being a bit difficult at this point but I've tried uninstalling, deleting the cache, and any files I can find about it but it's still shutting down on me.  I'm starting to think it's my phone but idk, I'm on a galaxy j7 if that makes a difference. 

well, if you tried all of that and it still doesn't work, there are 2 options left.  You could either try rooting the phone so you can have access to the (hidden) folder where the saves are... Or play on your pc 😅

Well thanks for trying, I appreciate your patience.