Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs

Hypnospace Outlaw

Alternate reality internet simulator set in 1999! · By Jay Tholen, TetroniMike

Fullscreen window mode has large black borders? (Linux 64-bit)

A topic by Mighty Owlbear created Mar 13, 2019 Views: 723 Replies: 3
Viewing posts 1 to 4

I'm not sure if this is a bug or a problem between keyboard and seat, but I can't get Hypnospace Outlaw to fullscreen properly - large black borders remain at all sides when I expand it. (Into a large window by double-clicking on the smaller launch window - alt+enter doesn't work to switch to true fullscreen mode in this instance.)


I've tried the in-game Display Size shortcuts and that just produces a keypress sound effect.

I'm running the 64-bit Linux version of the game on Ubuntu Mate 18.4.2 64-bit (kernel 4.15.0-46-generic) with two 1,920x1,080 displays connected via an AMD Radeon 6990, running the padoka driver. CPU is a Ryzen 5 1600 and I've got 16GB RAM.

The same case with the Mac version. It seems as if it is intended to be so.

Developer

Because the game is 480x270 if it scales to fullscreen at a non-1080p resolution it'll be almost unreadably hard to look at. As a result we made it scale to the nearest integer up. That said, if you REALLY WANT it full screen, you can click BIOS in the main menu area and enable non-integer scaling. It's not very pretty though! :)

Ah, thank you. It doesn't affect playability in the least: I was just wondering if I'd missed something.
I DO have this sudden urge to locate an HVGA monitor to feed it through now. :)