Indie game storeFree gamesFun gamesHorror games
Game developmentAssetsComics
SalesBundles
Jobs
Tags

M.U.L.E. Online

Classic M.U.L.E. for modern computers · By puzzud

System Requirements Sticky Locked

A topic by puzzud created Jun 06, 2023 Views: 658
This topic is locked
Viewing posts 1 to 1
Developer (1 edit)
WindowsMacLinux
Operating System
10 (or later)
10.12 (Sierra or later)
glibc 3.0+
Architecturesx86 64-bit
x86 64-bit, arm64 (M1)
x86 64-bit
Graphics Library
*OpenGL 3.3 (ES 3.0)
OpenGL 3.3 (ES 3.0)*OpenGL 3.3 (ES 3.0)
Memory (RAM)100 MB
100 MB100 MB

*OpenGL ES 3 is required but a fallback for OpenGL ES 2 and older GPUs is available. See Trouble running in Windows.